Vẽ logo ảo thuật gia P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
224
lượt xem
43
download

Vẽ logo ảo thuật gia P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ LOGO ẢO THUẬT GIA VỚI PHOTOIMPACT 5 Độ khó: 3/10 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn thiết kế logo quảng cáo cho một ảo thuật gia như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Vẽ logo ảo thuật gia P1

  1. VẼ LOGO ẢO THUẬT GIA VỚI PHOTOIMPACT 5 Độ khó: 3/10 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn thiết kế logo quảng cáo cho một ảo thuật gia như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Khởi động chương trình PhotoImpact chọn: Start > Programs > Ulead PhotoImpact. Biểu tượng và chương trình xuất hiện. Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 640, Height: 480 Pixels, Resolution: 300 Pixels/Inch, nhấp OK để hộp thoại đóng lại.
  2. Chọn View > Geideline & Grid > Grid hiện đường lưới. Chọn công cụ Path Drawing Tool. Nhấp chuột vào mục Shape, chọn nút Circle để vẽ vòng tròn.
  3. Nhấp chuột vào hộp Color, chọn Ulead Color Picker. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R: 247, G: 188, B: 91, nhấp OK. Vẽ đối tượng hình tròn. Nhấp phải chuột vào đối tượng hình tròn, chọn lệnh Properties.
  4. Hộp thoại Objcet Properties chọn tab Position & Size. Chọn mục Width: 119, Height: 119, nhấp OK. Kết quả hiển thị như hình dưới:
  5. Chọn công cụ Path Drawing Tool. Trên thanh thuộc tính, nhấp chuột vào mục Shape chọn Bezier/ Polygon. Tiếp theo, nhấp chuột vào mục Color, chọn Gradient Fill. Hộp thoại Gradient Fill xuất hiện, tại mục Fill Color chọn Multiple colors. Nhấp chuột vào thanh màu Gradient, xuất hiện Palette Ramp Editor.
  6. Chọn dãy màu 039 như hình dưới: Nhấp phải chuột vào nút màu, chọn lệnh Change Color.
  7. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R: 78, G: 204, B: 237, nhấp nút OK. Tương tự, với các nút màu 2, màu 3 và màu 4. Nút màu 2: R: 0, G: 53, B: 187. Nút màu 3: R: 76, G: 56, B: 167. Nút màu 4: R: 0, G: 110, B: 255.
  8. Nhấp chuột vào từng nút và giữ chuột di chuyển các nút nằm theo vị trí như hình dưới: Nhấp chuột vào nút Add để lưu dãy màu vừa tạo. Sau khi chọn xong nhấp OK. Bảng màu Gradient Fill đã được đổi như hình dưới, tiếp theo chọn mục Fill type chế độ tô ngang, nhấp OK.
  9. Trở lại thanh thuộc tính, tại mục Mode chọn 3D Trim. Nhấp chuột lần lượt vào các vị trí như hình dưới để vẽ hình thang có chiều cao: 77, đáy lớn: 76, đáy bé: 50. Kết quả hiển thị như hình dưới: Vẽ dây tơ quanh nón: Trong thanh thuộc tính của Path Drawing Tool, nhấp chuột vào mục Shape chọn Rectangle.
  10. Nhấp chuột vào mục Color chọn Gradient Fill. Hộp thoại Gradient Fill xuất hiện, nhấp chuột vào thanh màu Multiple color. Hộp thoại Palette Ramp Editor xuất hiện, nhấp phải chuột vào các nút màu để chuyển dãy màu xanh này thành dãy màu xám ứng với các thông số: Nút màu 1 : Giữ nguyên. Nút màu 2 : R: 67, G: 49, B: 43. Nút màu 3 : R: 59, G: 39, B: 35. Nút màu 4 : R: 100, G: 70, B: 63. Trong mục Mode chọn 3D Trim.
  11. Vẽ đối tượng hình chữ nhật. Vẽ vành nón: Trong mục Shape chọn Ellipse, mục Color chọn màu xanh, mục Mode chọn 3D Round. Vẽ một hình Ellipse nhỏ có độ dài 100 pixel, cao 10 pixel.
  12. Chọn công cụ Pick Tool sau đó nhấp vào dây tơ của nón. Di chuyển dây tơ đặt lên đáy của chóp nón. Kết quả hiển thị như hình dưới: Nhấp chuột chọn vành nón và di chuyển cách đối tượng nón 1 đoạn như hình dưới:
  13. Nhấn phím Shift và lần lượt nhấp chuột chọn vành nón, dây tơ và chóp nón. Trên thanh trình đơn, chọn Object > Group để nhóm các đối tượng trên. Cách vẽ đũa thần: Đũa thần gồm 2 phần: phần ngôi sao và phần đũa. Cách vẽ đũa: Trên thanh thuộc tính của công cụ Shape chọn Rectangle, mục Color chọn Ulead Color Picker, chọn màu R: 202, G: 142, B: 39. Trong mục Mode chọn 3D Round.
  14. Vẽ đối tượng hình chữ nhật. Trên thanh thuộc tính, chọn Adjust the light direction để tạo cho đũa có độ sáng.
  15. • Vẽ ngôi sao: Trên thanh thuộc tính của công cụ Shape chọn Bezier/Polygon, mục Mode chọn 3D Chisel. Vẽ ngôi sao theo từng bước như hình dưới:
  16. Trên thanh thuộc tính, chọn Adjust the light direction tạo độ sáng cho đối tượng ngôi sao. Chọn công cụ Transform Tool, trên thanh thuộc tính nhấp chọn Rotate Freely. Nhấp chuột vào chiếc đũa và di chuyển chuột đến đầu khung, lúc này mũi tên của chuột sẽ chuyển thành mũi tên cong. Di chuyển chuột đến một trong các nút tại các góc của đối tượng và xoay. Xoay chiếc đũa hơi nghiêng 450 như hình dưới:
  17. Tương tự, xoay đối tượng hình ngôi sao theo chiều đũa và di chuyển chiếc đũa đặt khớp với ngôi sao. Chọn công cụ Bezier Curve Tool . Trên thanh thuộc tính của công cụ Bezier Curve Tool, mục Shape chọn Free Path. kiểm nhận ô Draw a new path. Vẽ đối tượng theo biên dạng như hình dưới:
  18. Chọn công cụ Path Edit Tool để chỉnh sửa hình vẽ. Trên thanh thuộc tính nhấp chuột vào Toggie mode. Hiệu chỉnh đường cong cho đối tượng như hình dưới: Chọn công cụ Linear Gradient Fill Tool.
  19. Trên thanh thuộc tính, chọn Two-Color trong mục Fill method. Nhấp chuột vào ô màu thứ nhất trong mục Fill colors, hộp thoại Ulead Color Picker xuất hiện, nhập màu R: 0, G: 66, B: 165,nhấp OK. Tương tự, nhấp chuột vào hộp màu thứ 2 và nhập giá trị R: 34, G: 0, B: 255. Tô màu Gradient cho đối tượng trong vùng chọn như hình dưới:
  20. Tương tự, vẽ và tô màu cho các đối tượng như hình dưới:
Đồng bộ tài khoản