Vẽ logo công ty kinh đô với CORELDRAW 10

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:22

0
688
lượt xem
151
download

Vẽ logo công ty kinh đô với CORELDRAW 10

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này hướng dẫn vẽ Logo Kinh Đô bằng CorelDraw 10 như hình dưới. Đây là bài tập giúp các bạn làm quen với các công cụ và lệnh cơ bản của chương trình. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 2/10

Chủ đề:
Lưu

Nội dung Text: Vẽ logo công ty kinh đô với CORELDRAW 10

  1. VẼ LOGO CÔNG TY BÁNH KINH ĐÔ VỚI CORELDRAW 10 Bài tập này hướng dẫn vẽ Logo Kinh Đô bằng CorelDraw 10 như hình dưới. Đây là bài tập giúp các bạn làm quen với các công cụ và lệnh cơ bản của chương trình. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 2/10 Các bước thực hiện: Khởi động CorelDraw 10, trên màn hình chọn Start > Programs > CorelDraw 10 > CorelDraw 10. Hay nhấp đúp chuột vào biểu tượng CorelDraw 10 trên trên màn hình:
  2. Biểu tượng CorelDraw xuất hiện cho biết chương trình đang khởi động: Tiếp theo, màn hình Welcome to CorelDraw xuất hiện. Trong màn hình này hiển thị các biểu tượng cho phép bạn chọn mở các dạng trang bản vẽ khác nhau. Trong bài tập này chúng ta sẽ thực hiện mở một trang mới hoàn toàn và sẽ tiến hành những định dạng cơ bản nhất. Hãy nhấp chuột vào biểu tượng New Graphic để mở một trang mới. Sau khi nhấp biểu tượng New Graphic, màn hình soạn thảo CorelDraw 10 xuất hiện như sau:
  3. Tiếp theo, chúng ta tiến hành định dạng khổ giấy A4, giấy đứng (Portrait) và đơn vị sử dụng là milimetter (nhấp vào mũi tên hướng xuống để chọn đơn vị cần dùng).
  4. Chúng ta bắt đầu thực hiện như sau: Trên thanh công cụ nhấp chọn công cụ Ellipse Tool. Lúc này biểu tượng mới sẽ xuất hiện bên con trỏ chuột. Bạn nhấn giữ và kéo chuột vẽ một hình Ellipse tùy ý. Sau đó nhấp chọn lại công cụ Pick Tool, chọn xong nhấp chuột chọn lại hình Ellipse. Trên màn hình xuất hiện thanh thuộc tính phía trên. Trên thanh thuộc tính này hãy nhập vào hộp Object Size kích thước 120 x 70 mm. Nhập xong nhấn Enter trên bàn phím để hình được thực hiện. Tiếp theo, bạn nhấp chọn công cụ Rectangle Tool trên thanh công cụ. Lúc này biểu tượng công cụ sẽ xuất hiện ngay con trỏ chuột. Bạn nhấn giữ và kéo chuột vẽ hình chữ nhật bất kỳ. Sau đó chọn lại công cụ Pick Tool. Chọn công cụ Pick Tool, xong nhấp chọn lại hình chữ nhật.
  5. Trên hộp Object Size bạn nhập vào hộp giá trị 180 x 70 mm. Nhập xong nhấn phím Enter trên bàn phím để hình được thực hiện. Kéo rê chuột vào tâm hình chữ nhật, lúc này chuột xuất hiện biểu tượng di chuyển mũi tên bốn đầu. Nhấn giữ và kéo rê chuột tạo hình chữ nhật nằm trên hình Ellipse như sau:
  6. Chọn lại công cụ Rectangle Tool và vẽ hình chữ nhật nhỏ với kích thước trên hộp Object Size là: 45 x 70 mm. Sau đó di chuyển nó vào hình chữ nhật sau: Sau đó, nhấn copy thêm 3 hình nữa, bằng cách vào menu chọn Edit > Copy, chọn tiếp lệnh Edit > Paste. Di chuyển hình copy qua trái và đặt thật khớp với hình chữ nhật trước. Để có độ chính xác nên tiến hành chọn lệnh View > Snap To Objects.
  7. Khi đã chọn lệnh này, thì khi di chuyển hình, các đường biên sẽ khớp với nhau hơn. Lưu ý: Khi di chuyển hình nên nhấn kèm phím Ctrl để hình được di chuyển theo một đường thẳng Dùng lệnh Edit > Paste thêm hai lần nữa và di chuyển hình vào các vị trí sau:Bạn có thể dùng công cụ Zoom Tool để phóng to hình cho dễ quan sát hơn. Nhấn giữ chuột tạo một vùng chọn bao quanh hình muốn phóng to.
  8. Tiếp theo, chúng ta sẽ tạo các đường lưới đặt giữa hai hình chữ nhật nhỏ với nhau. Nhấp chuột vào thước bên phải sau đó nhấp giữ chuột và kéo. Tiếp tục kéo thêm hai lưới nữa và đặt hai rãnh còn lại. Sau đó, nhấp chọn lại các hình chữ nhật nhỏ và nhấn phím Delete trên bàn phím xóa nó đi.
  9. Sau khi xoá xong, bây giờ bạn chỉ còn hình chữ nhật lớn. Nhấp chọn lại hình chữ nhật lớn, vào menu chọn View > Arrange > Convert To Curves. Sau khi thực hiện lệnh này, hãy chọn tiếp công cụ Shape Tool.
  10. Sau đó, nhấp chuột (có biểu tượng mới) nhấp vào hình chữ nhật vị trí giao giữa đường lưới và hình chữ nhật. Khi bạn nhấp vào sẽ xuất hiện dấu tròn, trên thanh công cụ nhấp chuột vào nút dấu cộng Add Node (s) để đính một nút ở đây. Đối với một số vị trí giao còn lại bạn cứ nhấp chuột để đính một nút vào. Khi nhấp vào nút dấu cộng thì tại vị trí đó sẽ xuất hiện hình vuông cho biết nút đó đã được thực hiện.
  11. Sau khi tạo xong các nút, với công cụ Shape Tool vẫn đang còn được dùng. Nhấn giữ chuột tạo một vùng chọn bao quanh hình chữ nhật. Trên thanh thuộc tính, nhấp chuột chọn biểu tượng Convert Line To Curve. Chọn xong bạn nhấp chuột ngoài hình một cái. Sau đó nhấp chọn vào nút ở góc dưới. Chọn xong nhấn phím Delete xóa đi.
  12. Hình sau khi xóa nút, đối với nút bên trái bạn cũng thực hiện tương tự. Công cụ Shape Tool vẫn còn đang sử dụng, tạo một vùng chọn chỉ bao gồm 3 nút. Dùng chuột nhấp vào một nút và kéo nó lên trên một đoạn nhỏ (nhớ nhấn kèm phím Ctrl khi di chuyển).
  13. Sau đó, nhấp ngoài hình một cái. Rồi chọn tiếp vào chỉ mình nút giữa và di chuyển lên trên. Tiếp theo, chúng ta sẽ tạo những nét cong cho các đoạn thẳng. Khi muốn uốn cong đoạn nào, chỉ cần nhấp vào nút đó sẽ xuất hiện các nút điều khiển và di chuyển các nút này sẽ tạo nên những đường cong.
  14. Tiếp theo, chúng ta sẽ tạo nét cong cho vùng ở dưới, bạn cũng có thể sử dụng công cụ Shape Tool và chọn biểu tượng Convert Line To Curve để uốn cong. Trong bài tập này chúng ta sẽ làm quen với một lệnh mới đó lệnh Trim. Di chuyển hình Ellipse lên trên hình chữ nhật được cong uốn cong như sau: Tâm của hình Ellipse trùng với cạnh của hình chữ nhật. Copy thêm một hình Ellipse nữa bằng lệnh Edit > Copy sau đó chọn Edit > Paste hoặc nhấn phím cộng trên bàn phím số.
  15. Trên thanh thuộc tính, nhập lại kích thước cho hình như sau: Trên menu chọn Arrange > Shaping > Trim.
  16. Trên màn hình xuất hiện hộp thoại Shaping với mục Trim được chọn. Bạn nhấp bỏ hai tùy chọn trong mục Leave Original. Sau đó nhấp chọn lệnh Trim. Biểu tượng xuất hiện ngay dưới con trỏ chuột. Nhấp chuột vào hình chữ nhật đã thực hiện uốn cong.
  17. Kết quả sau khi thực hiện lệnh Trim: Như vậy là bạn đã thực hiện gần như xong thiết kế rồi đấy. Nhấp chọn lại công cụ Pick Tool trên thanh công cụ. Nhấn giữ chuột tạo một vùng chọn bao quanh cả hai hình trên.
  18. Nhấp chuột chọn màu đỏ trên bảng màu để tô cho cả hai đối tượng, nhấp chuột phải để tô luôn nét. Tiếp theo nhấp chọn công cụ Text Tool để nhập chữ KINH DO vào.
  19. Rê chuột vào màn hình và nhập chữ KINH DO. Nhập xong nhấp chọn lại công cụ Pick Tool. Sau đó nhấp chọn lại chữ KINH DO. Trên thanh thuộc tính nhấp chọn font Arial Black, kích cỡ 60. Thiết đặt xong nhấn phím Enter trên bàn phím để chữ được thực hiện. Nhấp chọn màu trắng trên bảng màu để tô cho chữ, rê chữ đặt vào hình Ellipse.
  20. Sau đây chúng ta sẽ tạo những vòng tròn nhỏ trên các đỉnh. Nhấp chọn công cụ Ellipse Tool, nhấn giữa phím Ctrl vẽ hình tròn nhỏ kích thước 18 x 18 mm. Nhấp chọn màu đỏ (màu đã tô cho hình Ellipse), nhấp chuột phải vào màu này để tô luôn nét. Nhấp chọn lại công cụ Pick Tool và di chuyển hình đặt vào vị trí sau: Nhấn phím dấu cộng trên bàn phím số để copy thêm một hình nữa. Copy xong di chuyển sang đỉnh thứ 2.
Đồng bộ tài khoản