Vẽ logo công ty quang trung

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:10

0
169
lượt xem
55
download

Vẽ logo công ty quang trung

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này bạn sẽ vẽ Logo như hình dưới: Để vẽ được Logo như hình trên bạn thực hiện trình tự qua bước sau: Khởi động chương trình Adobe Illustrator bằng cách chọn Start Programs Adobe Illustrator 9.0. Hay nhấp vào biểu tượng mà bạn đã tạo Shortcut ban đầu.

Chủ đề:
Lưu

Nội dung Text: Vẽ logo công ty quang trung

  1. VẼ LOGO CÔNG TY QUANG TRUNG VỚI ILLUSTRATOR 9.0 Độ khó 2/10 Trong bài tập này bạn sẽ vẽ Logo như hình dưới: Để vẽ được Logo như hình trên bạn thực hiện trình tự qua bước sau: Khởi động chương trình Adobe Illustrator bằng cách chọn Start > Programs > Adobe Illustrator 9.0. Hay nhấp vào biểu tượng mà bạn đã tạo Shortcut ban đầu. TẠO FILE MỚI Chọn File > New. Hộp thoại New Document xuất hiện: Trong hộp thoại New Document tại mục Name bạn nhập vào chuỗi ký tự “QUANG TRUNG” để đặt tên cho file này. Trong mục Color Mode nhấp chọn RGB Color. Nhấp chọn OK đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy bạn chọn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P.
  2. Hộp thoại Document Setup hiển thị như hình dưới: Trong hộp thoại Document Setup nhấp chọn vào tam giác bên phải để chọn Artboard. Chọn trong khung Size: A4. Tại mục Units: Millimeters. Và mục Orientation chọn khổ giấy đứng, nhấp OK để đóng hộp thoại. HIỂN THỊ NHỮNG BẢNG PALLETE Thông thường khi khởi động chương trình Adobe Illustrator, những bảng Pallete thường hiển thị sẵn trên màn hình. Trong trường hợp nếu những bảng này chưa hiển thị bạn hãy thực hiện như sau: Chọn Window > Show Color trên thanh trình đơn hay nhấn F6 trên bàn phím để xuất hiện bảng màu. Chọn Window > Show > Stroke hay nhấn F10 trên bàn phím để định bề dày của nét vẽ. Trong bảng Stroke tại mục Width bạn nhập vào giá trị là: 1 để định bề dày của nét vẽ.
  3. Tương tự như trên chọn trình đơn Window > Show Align hay nhấn tổ hợp phím Shift + F7 để xuất hiện bảng Align. Chọn trình đơn Window > Show Pathfinder Nhấn tổ hợp phím Shift + F9 để hiện bảng Pathfinder. VẼ VÒNG TRÒN Nhấp chọn ô Default Fill and Stroke hay nhấn chữ D trên bàn phím lấy lại màu mặc định đen trắng. Trên thanh công cụ, nhấp chọn coong cụ Ellipse Tool hay nhấn chữ L trên bàn phím. Di chuyển chuột vào vùng giữa của trang giấy nhấp chuột tại điểm bất kỳ để hiển thị bảng Ellipse. Trong hộp thoại Ellipse, nhập những giá trị sau: Width: 108 mm, Height: 108 mm. Sau đó nhấp OK để vòng tròn được hình thành.
  4. Vòng tròn được tạo thành VẼ HÌNH CHỮ NHẬT Trên thanh công cụ, nhấp chọn Rectangle Tool hay nhấn chữ M trên bàn phím. Nhấp vào vòng tròn để hộp thoại Rectangle hiển thị. Trong hộp thoại Rectangle, nhập trong ô Width: 200 mm, Height: 4.2 mm, nhấp OK để đóng hộp thoại Rectangle. Trên thanh công cụ, nhấp chọn Selection Tool. Phóng lớn vùng làm việc bằng cách : Tại góc trái của màn hình bạn dùng chuột nhấp chọn vào tam giác bên phải sau đó chọn giá trị là 150 %. Nhấn và giữ chuột vào hình chữ nhật sau đó bạn kéo đến vòng tròn như hình dưới và thả chuột ra.
  5. Vị trí nhấp chuột Nhấn giữ phím Alt, di chuyển hình chữ nhật đang chọn đi xuống một chút sao chép đối tượng mới. Hình khi di chuyển Hình khi thả chuột Nhấp chọn hình chữ nhật đầu tiên và nhấn phím Delete xóa. Hình khi tạo thành Chọn trình đơn View > Fit In Window hay nhấn tổ hợp phím Ctrl + O trên bàn phím để trở về vùng nhìn ban đầu. Trên thanh công cụ bạn dùng chuột nhấp chọn vào Selecton Tool hay nhấn chữ V. Nhấp chuột vào hình chữ nhật như hình dưới:
  6. Chọn trình đơn Object > Transform > Transform Each hay nhấn tổ hợp phím Ctrl + Alt + D. Hộp thoại Transform Each xuất hiện: Trong hộp thoại Transform Each bạn khai báo theo trình tự sau: Tại mục Scale giữ nguyên mặc định. Tại mục Move bạn nhập vào những giá trị: Hrizontal = 0 mm, Vertical = -8 mm. Sau đó nhấp chuột vào Copy để được kết quả như hình bên dưới: Hình khi thực hiện xong Tiếp theo bạn nhấn tổ hợp phím Ctrl + D khoảng 11 lần để những hình chữ nhật mới được sao chép phủ lên hết vòng tròn trông như sau: Hình khi thực hiện xong
  7. Để chọn tất cả các đối tượng. Trên thanh trình đơn, chọn Edit > Select All hay nhấn tổ hợp phím Ctrl + A. Hình khi thực hiện xong Tại bảng Pathfinder, nhấp chọn nút Minus Front để có được kết quả như hình dưới: Tại bảng Color nhấp chọn ô Fill và thiết lập lại thông số màu: R = 255, G = 0, B = 0, nhấn Enter. Nhấp kích hoạt ô màu Stroke và chọn None để không tô màu cho đường viền. Nhấp chuột ra ngoài để xem kết quả như hình bên duới. Trên thanh công cụ, nhấp chọn Selection Tool.
  8. Nhấp chọn lại vòng tròn vừa tạo. Trên thanh trình đơn, chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C sao chép đối tượng mới. Tiếp theo chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V dán đối tượng vừa Copy. Hình khi thực hiện xong Tr ê n thanh tr ình đ ơ n, Chọn Object > Transform > Move hay nhấn tổ hợp phím Ctrl + Shift + M. Hộp thoại Move xuất hiện: Trong hộp thoại Move bạn tiến hành khai báo như sau: Tại mục Horizontal và Distance bạn nhập giá trị là 40 mm, tất cả giá trị còn lại bạn nhập giá trị là 0, sau đó nhấp chuột vào Copy.
  9. Hình khi thực hiện xong Nhấn giữ Shift nhấp chọn vòng tròn chính giữa như hình bên dưới. Trên thanh trình đơn, chọn Chọn Object > Group hay nhấn tổ hợp phím Ctrl + G. Nhấn giữ Shift trên bàn phím sau đó bạn dùng chuột nhấp chọn vào vòng tròn bên trái như hình mũi tên chỉ bên dưới: Vị trí nhấp chuột Hình khi thực hiện xong Tại tab Align nhấp chọn Horizontal Align Center và Vertical Align Center. Hình khi thực hiện xong Nhấp ra ngoài bỏ chọn. Chọn lại vòng tròn nhỏ bên trong. Tiếp theo chọn trinh đơn Object > Arrange > Send To Back chuyển đối tư tợng này xuống dưới cùng. :
  10. Trong hộp thoại Transform xác định lại kích thước cho đối tượng. Tại mục Width nhập giá trị là 68 mm, tại mục Hight nhập giá trị là 103 mm. Nhấn giữ Shift trên bàn phím rồi dùng chuột nhấp chọn vào vòng tròn bên ngoài như hình mũi tên chỉ bên dưới. Chọn trình đơn Object > Group hay nhấn tổ hợp phím Ctrl + G. Nhấp chuột ra ngoài để được kết quả như hình:  
Đồng bộ tài khoản