Vẽ logo STK với Flash 5 phần 1

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
118
lượt xem
32
download

Vẽ logo STK với Flash 5 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài thực hành đầu tiên này, bạn sẽ vẽ và tô màu cho logo STK như hình dưới sau đó tạo hiệu ứng lên logo này. Độ khó: 3/10 Các bước thực hiện như sau: Trước tiên, hãy mở một file flash mới bằng cách nhấp chọn lệnh File New hoặc nhấn tổ hợp phím Ctrl + N. Sau đó, chọn View Grid Show Grid để hiển thị lưới cho dễ vẽ. Sau khi cho hiển thị lưới, nhấp chọn Insert New Symbol để tạo một Symbol mới. Hộp thoại Symbol Properties xuất hiện. Trên hộp thoại này,...

Chủ đề:
Lưu

Nội dung Text: Vẽ logo STK với Flash 5 phần 1

  1. VẼ LOGO STK VỚI FLASH 5.0 Trong bài thực hành đầu tiên này, bạn sẽ vẽ và tô màu cho logo STK như hình dưới sau đó tạo hiệu ứng lên logo này. Độ khó: 3/10 Các bước thực hiện như sau: Trước tiên, hãy mở một file flash mới bằng cách nhấp chọn lệnh File > New hoặc nhấn tổ hợp phím Ctrl + N. Sau đó, chọn View > Grid > Show Grid để hiển thị lưới cho dễ vẽ. Sau khi cho hiển thị lưới, nhấp chọn Insert > New Symbol để tạo một Symbol mới. Hộp thoại Symbol Properties xuất hiện. Trên hộp thoại này, nhập tên cho Symbol này là logo stk sau đó nhấp vào tùy chọn Graphic và nhấp nút OK. Màn hình làm việc của Symbol logo stk xuất hiện. Trên thanh công cụ, nhấp chọn công cụ Text (biểu tượng hình chữ A).
  2. Sau khi nhấp chọn công cụ Text, nhấp vào vùng Stage và nhập vào chữ “STK” sau đó nhấp chọn trở lại công cụ Arrow. Hãy đảm bảo rằng chữ STK vừa nhập vào đang được chọn sau đó nhấp chọn Window > Panels > Character từ thanh trình đơn hoặc nhấn tổ hợp phím Ctrl + T để mở bảng Character. Trên bảng Character nhấp chọn font cho chữ STK là DT-Bahamas (Các bạn có thể chọn font tương đương nếu trên máy không có font này). Tiếp theo, bạn nhấp chọn cỡ chữ là 96, màu chữ là màu đỏ (#FF0000) sau đó nhấp chọn chữ B để chữ được in đậm.
  3. Sau khi thiết đặt xong các thông số trên bảng Character, dùng công cụ Arrow nhấp chọn chữ STK sau đó nhấp vào mục Scale trên thanh công cụ bổ sung để thu hẹp chiều cao của nó lại. Sau khi hiệu chỉnh xong, được kết quả như hình minh họa. Một lần nữa hãy đảm bảo rằng chữ STK đang được chọn, nhấp chọn Modify > Break Apart để phá vỡ các liên kết của chữ này. Sau khi chọn lệnh Break Apart, được kết quả như hình. Bây giờ, hãy đưa chuột vào vùng Stage và hiệu chỉnh chữ S có dạng như hình.
  4. Tiếp theo, tiến hành hiệu chỉnh chữ T. Cuối cùng, chúng ta sẽ hiệu chỉnh chữ K là chữ khó hiệu chỉnh nhất bằng cách thực hiện các bước sau: Trước tiên, nhấp chọn công cụ Subselect từ thanh công cụ. Sau đó, nhấp vào chữ K trong vùng Stage. Tiếp tục, nhấp chọn công cụ Pen từ thanh công cụ. Sau khi nhấp chọn công cụ Pen, đưa chuột vào các điểm neo trên chữ K sao cho con chuột có dạng ngòi viết với sự xuất hiện của dấu trừ ở góc dưới phải. Sau đó, nhấp vào các điểm neo này để xóa nó đi. Kết quả sau khi xóa sẽ có dạng như hình minh họa dưới:
  5. Tiếp theo, hãy xóa một số điểm neo nữa sao cho chữ K có dạng sau: Sau khi xóa đi các điểm neo cần thiết, nhấp chọn trở lại công cụ Subselect sau đó chọn View > Rulers để hiển thị thanh thước. Trong vùng Stage bạn hãy kéo hai đường Guide đứng và dùng công cụ Subselect đã chọn để hiệu chỉnh chữ sao cho nó có dạng như hình minh họa. Hoàn tất các hiệu chỉnh, nhấp chọn trở lại công cụ Arrow. Sau khi nhấp chọn công cụ Arrow, đưa chuột vào vùng Stage, hiệu chỉnh chữ K sao cho nó có dạng như hình dưới. Hoàn tất việc hiệu chỉnh chữ K, nhấp chọn công cụ Line. Sau khi chọn công cụ Line, nhấp vào ô màu vẽ và nhấp chọn màu đỏ từ bảng màu.
  6. Trong vùng Stage, nhấp kéo chuột đồng thời nhấn kèm phím Shift để vẽ một đường thẳng như hình minh họa. Tiếp theo, nhấp chọn Window > Panels > Stroke để mở bảng Stroke. Bảng Stroke xuất hiện, dùng công cụ Arrow nhấp chọn đường thẳng vừa vẽ sau đó thiết đặt các thông số trên bảng Stroke như sau: Kiểu nét vẽ là Solid, độ lớn nét vẽ là 3.  
Đồng bộ tài khoản