Vẽ Logo và danh thiếp

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
225
lượt xem
70
download

Vẽ Logo và danh thiếp

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ LOGO VÀ DANH THIẾP VỚI PHOTOIMPACT 5 Độ khó: 2/10 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn vẽ một Logo và danh thiết như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Vẽ Logo và danh thiếp

  1. VẼ LOGO VÀ DANH THIẾP VỚI PHOTOIMPACT 5 Độ khó: 2/10 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn vẽ một Logo và danh thiết như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. khởi động chương trình PhotoImpact chọn: Start > Programs > Ulead PhotoImpact. Biểu tượng và chương trình xuất hiện. Trên thanh trình đơn, chọn File > New tạo file mới. Hộp thoại New xuất hiện, nhập giá trị Width: 2000, Height: 2000 Pixels, Resolution: 300 Pixels/Inch, nhấp OK để hộp thoại đóng lại.
  2. Trên thanh trình đơn, chọn File < Save As. Hộp thoại Save as xuất hiện, trong khung File name đặt tên danh thiep, nhấp nút Save chấp nhận. Trên thanh trình đơn, chọn Edit > Fill tô màu.
  3. Hộp thoại Fill xuất hiện, chọn màu trắng cho ô Frequently used color, nhấp nút OK chấp nhận. Chọn công cụ Text Tool. Trên thanh Attribute Toolbar, chọn font chữ Futura Md BT, Size: 512, Mode chọn 2D Object. Nhấp chuột vào hộp Color, chọn Gradient Fill.
  4. Hộp thoại Gradient Fill xuất hiện, tại hộp Fill type, nhấp chuột vào nút thứ ba tính từ trái qua. Trong hộp Fill color, nhấp chuột vào mục Multiple colors. Trong hộp thoại Palette Ramp Editor, kéo thanh trượt bên phải để tìm kiểu pha màu 004, chọn OK.
  5. Trong hộp Text Box, nhập ký tự “O“ và nhấp nút OK. Tương tự, nhập ký tự “I” như hình dưới: Nhấp chọn vào chữ “I” và di chuyển đến vị trí bên trái chữ “O“ như hình dưới: Chọn công cụ Zoom Tool để phóng lớn đối tượng.
  6. Tạo vùng chọn hình chữ nhật bao phủ đối tượng bằng công cụ Zoom Tool. Trên thanh Attribute Toolbar, chọn Send Backward để chữ “I” nằm sau chữ “O“. Chọn công cụ Transform Tool. Nhấp chọn công cụ Resize để làm biến đổi kích thước của đối tượng
  7. Thu nhỏ đối tượng hình chữ “I” như hình dưới: Chọn công cụ Path Drawing Tool, sau đó nhấp vào hộp Shape chọn Square, tại hộp Mode chọn 2D Object. Vẽ đối tượng hình vuông như hình dưới: Trên thanh trình đơn, chọn Edit > Copy. Sau đó, chọn Edit > Paste to Object.
  8. Lúc này, một vùng chọn đã xuất hiện bên góc phải của trang giấy, khi đó nhấp và giữ chuột kéo đến hình vuông màu trắng ban đầu. Trên thanh trình đơn, chọn Edit > Fill tô màu. Hộp thoại Fill xuất hiện, tại hộp Fill type, nhấp chuột vào nút thứ ba tính từ trái qua, trong hộp Fill color, nhấp chuột vào Multiple colors.
  9. Trong hộp thoại Palette Ramp Editor nhấp chuột vào chọn kiểu màu tô là 004, nhấp OK chấp nhận. Nhấp chuột vào ô vuông vừa tô màu. Sau đó, nhấn phím Ctrl, nhấp và giữ chuột kéo xuống dưới, khi đến vị trí vừa ý rồi thả chuột ra. Tương tự, tạo tiếp hình vuông thứ hai lúc này bạn kéo qua bên trái.
  10. Chọn công cụ Pick Tool. Kéo theo đường chéo để tạo một vùng bao phủ toàn bộ đối tượng như hình dưới: Trên thanh trình đơn, chọn Object > Group để nhóm tất cả các đối tượng. Trên thanh trình đơn, chọn View > Fit In window.
  11. Chọn công cụ Path Drawing Tool. Nhấp vào hộp Shape chọn Rectangle, tại hộp Mode chọn 2D Object Vẽ đối tượng hình chữ nhật. Chọn công cụ Pick Tool, nhấp đúp chuột vào hình chữ nhật, chọn lệnh Object Properties. Hộp thoại Object Properties xuất hiện, chọn tab Position & Size, nhập giá trị Width = 1122, Height = 531, chọn nút OK.
  12. Nhấp chuột vào EasyPalette. Trong hộp EasyPalette chọn đường dẫn đến Fill Gallery > Gradient sau đó nhấp đúp chuột vào mẫu tô Pattern 19. Di chuyển Logo đến vị trí của danh thiếp như hình dưới:
  13. Trên thanh Attribute Toolbar, chọn Bring Forward để Logo nằm trên danh thiếp. Chọn công cụ Text Tool. Trên thanh Attribute Toolbar, chọn Font là VNI-Times, Size: 60, trong hộp Color nhấp chọn màu đỏ, Mode chọn 3D Round. Nhập ký tự “công ty pharmaceuticals”.
  14. Tương tự, nhập ký tự như hình dưới: Chọn đối tượng danh thiếp như hình dưới: Trên thanh trình đơn, chọn Object > Shadow.
  15. Hộp thoại Shadow xuất hiện, kiểm nhận ô Shadow, nhập các giá trị như hình dưới, nhấp nút OK chấp nhận.
  16. Bài tập đến đây hoàn tất. Chúc các bạn thành công.  
Đồng bộ tài khoản