Vẽ máy Camera P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
117
lượt xem
58
download

Vẽ máy Camera P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Độ khó: 6/10 Bài tập hướng dẫn thiết kế máy quay Camera, được biên soạn trên nền Photoshop CS (8.0) như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS2 (9.0)… không ảnh hưởng nhiều đến việc thực tập.

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Camera P1

  1. VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Độ khó: 6/10 Bài tập hướng dẫn thiết kế máy quay Camera, được biên soạn trên nền Photoshop CS (8.0) như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: Photoshop 6.0, 7.0, CS2 (9.0)… không ảnh hưởng nhiều đến việc thực tập. Các bước thực hiện như sau: Máy quay Camera này sẽ có rất nhiều phần phức tạp, để tiện thiết kế, chúng ta sẽ chia máy quay này thành 2 phần: Phần 1: Vẽ màn hình hiển thị. Khởi động Photoshop CS: Chọn Start > All Program > Adobe Photoshop CS. Màn hình Photoshop CS xuất hiện.
  2. Trên thanh trình đơn, chọn File > New (hay nhấn tổ hợp phím Ctrl + N) tạo file mới. Hộp thoại New xuất hiện, nhập tên vào khung Name: Camera, các thông số còn lại nhập như hình dưới, nhấp OK.
  3. Trên thanh trình đơn, chọn Edit > Preference > Units & Ruler. Hộp thoại Preferences xuất hiện, trong mục Ruler nhấp chọn biểu tượng tam giác đen xuất hiện danh sách các đơn vị đo Rulers: cm. Nhấp chọn biểu tượng tam giác đen trong khung Units & Ruler. Một danh sách với các tùy chọn xuất hiện, nhấp chọn Guides, Grid & Slices.
  4. Ngoài ra trong mục Color bạn có thể chọn bất kỳ màu nào mà bạn muốn. Trong bài này, thiết lập ô color: Cyan. Thiết lập ô Smart guide color có thông số màu R: 150 G: 7 B: 7. Sau khi đã hoàn thành việc thiết lập các thông số, nhấp OK thoát khỏi hộp thoại Preferences.
  5. Trên thanh trình đơn, chọn View > Rulers (hay nhấn tổ hợp phím Ctrl + R) hiển thị thanh thước.
  6. Trên thanh trình đơn, chọn View > Snap (hay nhấn tổ hợp phím Shift + Ctrl + ;) bỏ chọn đường gióng, làm cho đối tượng không bị bắt dính.
  7. Nhấp nút Create a new set tạo set mới, nhấp đúp tên Set đổi thành “Man hinh”. Nhấp nút Create a new layer tạo layer mới, layer mới xuất hiện với tên mặc định Layer 1, nhấp đúp vào tên layer này đổi thành “Vien man hinh 1”. Nhấp trên thanh thước di chuyển vào màn hình, tạo ra những đường gióng ngang, dọc như hình dưới: Chọn công cụ Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột tạo đường path.
  8. Chọn công cụ Add Anchor Point Tool. Nhấp trên đường path thêm điểm neo. Chọn công cụ Direct Selection Tool nhấp bao chọn 2 điểm neo bên trong vừa tạo. Dùng phím di chuyển lên trên. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhấp và rê chuột tạo đường path.
  9. Nhấp phải đường path chọn Make Selection. Hộp thoại Make Selection xuất hiện, giữ nguyên các thông số như hình, nhấp OK. Trên thanh trình đơn, chọn View > Show > Guides ( hay nhấn tổ hợp phím Ctrl + ;) ẩn đường gióng.
  10. Chọn công cụ Gradient Tool (hay nhấn phím tắt G). Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, thêm các Color Stop vào thanh màu. Bằng cách rê trên thanh màu Gradient, khi xuất hiện biểu tượng bàn tay màu trắng, nhấp tạo thêm các nút Color Stop. Nút Color Stop thứ 1: Location: 0 với thông số màu R: 88, G: 86, B: 86. Nút Color Stop thứ 2: Location: 14 với thông số màu R: 116, G: 115, B: 115. Nút Color Stop thứ 3: Location: 34 với thông số màu R: 88, G: 86, B: 86. Nút Color Stop thứ 4: Location: 49 với thông số màu R: 116, G: 115, B: 115. Nút Color Stop thứ 5: Location: 69 với thông số màu R: 88, G: 86, B: 86.
  11. Nút Color Stop thứ 6: Location: 85 với thông số màu R: 116, G: 115, B: 115. Nút Color Stop thứ 7: Location: 100 với thông số màu R: 88, G: 86, B: 86. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur. Hộp thoại Gaussian Blur xuất hiện, thiết lập thông số như hình, nhấp OK.
  12. Nhấn tổ hợp phím Ctrl + K mở hợp thoại Preferences, nhấn Ctrl + 6 mở hợp thoại Guides, Grid & Slices, trong khung Color chọn Medium Blue, nhấp OK. Nhấn tổ hợp phím Ctrl + ; hiện đường kẻ lưới. Chọn công cụ Rectangular Marquee Tool. Nhấn giữ phím Alt, nhấp và rê chuột tạo vùng chọn.
  13. Trên bảng Layers, nhấp nút Create a new layer tạo layer “Vien man hinh 2”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập thông số màu như hình dưới, nhấp OK.
  14. Nhấn tổ hợp phím Ctrl + ; ẩn đường kẻ lưới. Nhấn Alt + Delete tô màu cho vùng chọn. Nhấn Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Edit > Free Transform (hay nhấn tổ hợp phím Ctrl + T) thu nhỏ vùng chọn như hình dưới. Nhấn phím Enter chấp nhận. Trên bảng Layers, nhấp nút Create a new layer tạo layer “Vien man hinh 3”.
  15. Nhấn tổ hợp phím Ctrl + ; hiện đường kẻ lưới. Chọn công cụ Move Tool, nhấp trên thanh thước tạo thêm đường gióng. Chọn công cụ Rectange Marquee Tool (hay nhấn phím M), tạo một vùng chọn hình chữ nhật như hình dưới: Nhấn phím D chuyển hai ô màu foreground và background về màu mặc định. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss làm nổi đối tượng.
  16. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK. Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur.
  17. Hộp thoại Gaussian Blur xuất hiện, thiết lập thông số như hình dưới, nhấp OK. Nhấn giữ phím Ctrl và nhấp vào layer “Vien man hinh 2” tạo vùng chọn. Tạo 1 layer mới đặt tên “Vien man hinh 4”.
  18. Nhấn phím G. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, thêm các Color Stop vào thanh màu. Bằng cách rê trên thanh màu Gradient, khi xuất hiện biểu tượng bàn tay màu trắng, nhấp tạo thêm các nút Color Stop. Nút Color Stop thứ 1: Location:0 với thông số màu R: 50, G: 48, B: 48. Nút Color Stop thứ 2: Location:5 với thông số màu R: 88, G: 87, B: 86. Nút Color Stop thứ 3: Location:23 với thông số màu R: 255, G: 255, B: 255. Nút Color Stop thứ 4: Location:35 với thông số màu R 177, G: 177, B: 177. Nút Color Stop thứ 5: Location:71 với thông số màu R: 177, G: 177, B: 177. Nút Color Stop thứ 6: Location:100 với thông số màu R: 177, G: 177, B: 177. Nhấp và rê chuột từ trái sang, tô màu chuyển sắc cho vùng chọn.
  19. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  20. Tạo layer mới đặt tên “Khung man hinh 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới:  
Đồng bộ tài khoản