Vẽ máy Camera P2

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
135
lượt xem
65
download

Vẽ máy Camera P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Nhấp và rê chuột vẽ hình chữ nhật bo góc như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #8A8787, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn.

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Camera P2

  1. VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Nhấp và rê chuột vẽ hình chữ nhật bo góc như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #8A8787, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Filter > Blur > Gaussian Blur. Hộp thoại Gaussian Blur xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
  2. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số như hình, nhấp OK. Tạo layer mới đặt tên “Khung man hinh 2”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #272727, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete để tô màu đen cho vùng chọn.
  3. Trên thanh trình đơn, chọn Filter > Noise > Add Noise. Hộp thoại Add Noise xuất hiện, thiết lập thông số như hình, nhấp OK.
  4. Trên thanh trình đơn, chọn Filter > Sketch > Halftone Pattern.
  5. Hộp thoại Halftone Pattern xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
  6. Tạo một layer mới đặt tên “Khung man hinh 3”. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #FFFFFF, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn. Nhấn tổ hợp phím Ctrl + T thứ nhỏ hình như dưới. Nhấn phím Enter chấp nhận. Tạo layer mới với tên “Khung man hinh 4”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn.
  7. Tạo layer mới đặt tên “Khung màn hình 5”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #8A8787, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn phím D chuyển hai ô màu foreground và background về dạng mặc định. Tạo layer mới với tên “Khung màn hình 6”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Tạo layer mới tên “Khung màn hình 7. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 1 pixels, nhấp OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Tạo layer mới tên “Khung màn hình 8”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK.
  8. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Mở file ảnh bất kỳ tạo hình nền cho màn hình máy ảnh. Nhấn tổ hợp phím Ctrl + A, Ctrl + C, rồi tiếp tục nhấn Ctrl + V dán hình ảnh vào layer mới. Nhấn giữ phím Ctrl nhấp vào Layer thumbnail tại layer “Khung man hinh 8” lấy vùng chọn. Trên bảng Layers, nhấp nút Add layer mask tạo mặt nạ cho layer “Hinh nen”. Tạo layer mới tên “Khung ten”.
  9. Chọn công cụ Rectangle Marquee Tool tạo vùng chọn hình chữ nhật. Trên thanh trình đơn, chọn Edit > Stroke. Hộp thoại Stroke xuất hiện, nhập thông số như hình dưới, nhấp OK. Kéo layer “Khung ten” xuống biểu tượng Create a new layer sao chép thêm layer mới. Nhấn tổ hợp phím Ctrl + I đảo màu, đưa layer copy xuống nằm dưới layer “Khung ten”, dùng phím mũi tên di chuyển chuột qua phải và xuống dưới 1 lần. Kết quả như hình dưới:
  10. Nhấp chọn layer “Khung ten”. Nhấp vào biểu tượng mốc xích Indicates if layer is linked tại layer “Khung ten copy”. Nhấn tổ hợp phím Ctrl + E liên kết 2 layer này với nhau. Nhấp vào mũi tên xuống một danh sách xổ xuống, nhấp chọn chế độ hòa trộn Soft Light.
  11. Chọn công cụ Horizontal Type Tool (hay nhấn phím T), thiết lập thông số như hình dưới: Nhập vào chữ “Memo” như hình dưới: Tạo Set mới đổi tên “O Cam”. Tạo layer mới đặt tên “Khung 1”. Chọn công cụ Rectangle Marquee Tool tạo vùng chọn hình chữ nhật.
  12. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #505059, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn. Tạo layer mới đặt tên “Khung 2”. Nhấn giữ phím Ctrl nhấp vào Layer thumbnail tại layer “Khung 1” lấy vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
  13. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #BBBAB9, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như dưới, nhấp OK.
  14. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới đặt tên “Nut cam 1”. Chọn công cụ Eliptical Marquee Tool. Nhấn phím Shift, nhấp rê chuột tạo vùng chọn hình tròn như hình dưới:
  15. Nhấn phím D chuyển hai ô màu foreground va background về dạng mặc định. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập thông số vào ô Contract By: 1 pixels, nhấp OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập thông số vào ô Contract By: 1 pixels, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn tổ hợp phím Ctrl + J sao chéo layer. Nhấp đúp tên layer vừa sao chép đổi tên thành “Nut cam 2”. Chọn công cụ Move Tool di chuyển đối tượng vừa sao chép sang phải. Chọn công cụ Horizontal Type Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhập chữ “PHONES”, “PLUG IN”, “POWER MC”. Tạo layer “Khung den” mới. Chọn công cụ Rectangle Marquee Tool tạo vùng chọn hình chữ nhật. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Filter > Blur > Gausian Blur. Hộp thoại Gaussian Blur xuất hiện, nhập giá trị Radius: 3.6, nhấp OK. Nhấn Ctrl + D khử vùng chọn.
  16. Chọn layer “Vien man hinh 1”. Tạo layer mới đặt tên “Chan man hinh”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Vẽ một hình chữ nhật bo góc. Dùng công cụ Add Anchor Point Tool thêm điểm neo rồi tạo đường cong như hình dưới:
  17.  
Đồng bộ tài khoản