Vẽ máy Camera P3

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
90
lượt xem
32
download

Vẽ máy Camera P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 4 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location: 70 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 3: Location: 94 với thông số màu R:...

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Camera P3

  1. VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 4 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location: 70 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 3: Location: 94 với thông số màu R: 130, G: 130, B: 130. Nút Color Stop thứ 4: Location: 100 với thông số màu R: 70, G: 70, B: 70. Nhấp và rê chuột từ trái sang phải, tô màu chuyển sắc cho vùng chọn.
  2. Nhấp nút Create a new set đổi tên “Phan Ben Trai”. Nhấp nút Create a new layer tạo layer “Duong vien 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Vẽ 1 hình chữ nhật bo tròn góc như hình dưới: Chọn công cụ Add Anchor Point Tool, nhấp tạo thêm điểm neo, di chuyển và chỉnh sửa điểm neo như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #8C8C8C, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn.
  3. Tạo layer mới đặt tên “Duong vien 2”. Nhấp và rê chuột tạo đường path hình chữ nhật bo góc. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Tạo một layer mới tên “Duong vien 3”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, chọn Contract By: 1 pixels, nhấp OK. Chọn công cụ Gadient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 5 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location:0 với thông số màu R: 211, G: 211, B: 211. Nút Color Stop thứ 2: Location:21 với thông số màu R: 179, G: 179, B: 179. Nút Color Stop thứ 3: Location:48 với thông số màu R: 179, G: 179, B: 179. Nút Color Stop thứ 4: Location:69 với thông số màu R: 211, G: 211, B:211. Nút Color Stop thứ 5: Location:83 với thông số màu R: 179, G: 179, B: 179.
  4. Nhấp và rê chuột từ trái sang phải, tô màu chuyển sắc cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập các thông số như hình dưới, nhấp OK.
  5. Tạo set mới đặt tên “Nut 1”. Tạo layer mới đặt tên “Vien nut 1”. Chọn công cụ Rounded Rectangle Tool. Nhấp và rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Rectangle Maque Tool. Nhấn giữ phím Alt, nhấp rê trừ vùng chọn. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Tạo layer mới tên “Vien nut 2”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập thông số Contract By: 2 pixel, nhấp OK. Di chuyển vùng chọn sang trái 1 lần. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn.
  6. Tạo layer mới tên “Nut”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập Contract By: 2 pixels, nhấp OK. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 3 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 91, G: 89, B: 90. Nút Color Stop thứ 2: Location: 40 với thông số màu R: 128, G: 125, B: 126. Nút Color Stop thứ 3: Location: 100 với thông số màu R: 154, G: 153, B: 153. Nhấp và rê chuột từ trái sang phải, tô màu chuyển sắc cho vùng chọn.
  7. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  8. Nhấp chọn biểu tượng Create a new set tạo set mới tên “Nut 2”và tạo layer mới tên “Vien nut 1”. Chọn công cụ Elliptical Marque Tool. Nhấp và rê chuột tạo vùng chọn hình tròn. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Tạo một layer mới tên “Nut 1”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập giá trị Contract By: 2 pixels, nhấp OK.
  9. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 3 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 194, G: 194, B: 194. Nút Color Stop thứ 2: Location: 50 với thông số màu R: 222, G: 222, B: 222. Nút Color Stop thứ 3: Location: 100 với thông số màu R: 191, G: 191, B: 191. Trên thanh thuộc tính, thiết đặt các giá trị như hình dưới: Tô màu gradient từ trái sang phải cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Embos. Hộp thoại Layer Style xuất hiện, thiết lập các thông số như dưới, nhấp OK.
  10. Nhấp chọn layer “Vien nut 1” kéo xuống biểu tượng “Create a new layer” và đặt tên “Vien nut 2”. Nhấp chọn layer “Nut 1” kéo xuống biểu tượng “Create a new layer” và đặt tên “Nut 2”. Kéo layer này lên nằm phía trên layer “Vien nut 2”. Đồng thời nhấp chọn Move Tool di chuyển đối tượng theo vị trí như hình dưới: Chọn công cụ Horizontal Typoe Tool. Trên thanh thuộc tính, thiết lập thông số như hình: Nhập chữ MODE, DISPLAY, MENU theo thứ tự như hình dưới:
  11. Nhấp chọn Create a new set tạo set mới tên “Nut 3”. Đồng thời tạo layer mới tên “vien nut 1”. Chọn công cụ Rectangle Marquee Tool tạo vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 3 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 188, G: 188, B: 188. Nút Color Stop thứ 2: Location: 65 với thông số màu R: 193, G: 193, B: 193. Nút Color Stop thứ 3: Location: 100 với thông số màu R: 224, G: 225, B: 225.
  12. Tô màu gradient từ trái sang phải như hình dưới: Tạo một layer mới tên “Vien nut 2”. Chọn công cụ Rounded Rectangle Tool tạo hình chữ nhật bo góc. Thiết lập thông số như hình dưới:
  13. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 4 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location:0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location:37 với thông số màu R: 136, G: 136, B: 136. Nút Color Stop thứ 3: Location:65 với thông số màu R: 205, G: 205, B: 205. Nút Color Stop thứ 4: Location:100 với thông số màu R: 255, G: 255, B: 255.
  14. Kéo Gradient từ trên xuống dưới, tô màu chuyển sắc cho vùng chọn. Tạo layer mới tên “Vien nut 3”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số như hình, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn.
  15. Tạo layer mới tên “Nut”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #D6D5D6, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Nhấn Ctrl + D khử vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như dưới, nhấp OK.
  16.  
Đồng bộ tài khoản