Vẽ máy Camera P4

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
89
lượt xem
30
download

Vẽ máy Camera P4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Chọn công cụ Pen Tool tạo đường path hình tam giác. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Tạo một layer mới đặt tên “Nut play”. Trên thanh trình đơn, chọn Edit Stroke. Hộp thoại Stroke xuất hiện, thiết đặt các giá trị như hình dưới, nhấp OK. Nhấn tổ hợp phím Ctrl + J 4 lần sao chép layer. Trên thanh trình đơn, chọn Edit Free Transform (hay nhấn tổ hợp phím Ctrl + T) xoay và di chuyển các đối tượng như hình dưới:...

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Camera P4

  1. VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Chọn công cụ Pen Tool tạo đường path hình tam giác. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Tạo một layer mới đặt tên “Nut play”. Trên thanh trình đơn, chọn Edit > Stroke. Hộp thoại Stroke xuất hiện, thiết đặt các giá trị như hình dưới, nhấp OK.
  2. Nhấn tổ hợp phím Ctrl + J 4 lần sao chép layer. Trên thanh trình đơn, chọn Edit > Free Transform (hay nhấn tổ hợp phím Ctrl + T) xoay và di chuyển các đối tượng như hình dưới:
  3. Tạo layer mới đặt tên “Nut stop”. Chọn công cụ Rectangle Tool tạo đường path hình vuông như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Trên thanh trình đơn, chọn Edit > Stroke. Hộp thoại Stroke xuất hiện, nhấp OK.
  4. Phần 2: Vẽ phần máy quay Nhấp nút Create a new set đặt tên “May quay”. Tạo layer mới đặt tên “Vien than may”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột tạo đường path. Chọn công cụ Add Anchor Point Tool. Nhấp trên đường path thêm điểm neo và di chuyển 2 điểm neo ở hai vị trí bên trái, phải. Di chuyển xuống dưới trùng với điểm giao nhau của đường gióng.
  5. Chọn công cụ Delete Anchor Point Tool, nhấp vào điểm neo giữa xóa đi. Nhấp vào ô ở đầu đoạn thẳng. Di chuyển lên trên sao cho đường path ở dưới thẳng hàng. Tại phần đầu đường path. Chọn công cụ Add Anchor Point Tool. Nhấp trên đường path thêm điểm neo và di chuyển điểm neo trùng với điểm giao nhau đường kẻ lưới. Tạo thêm điểm neo ở dưới, di chuyển và uốn cong đường path. Tương tự, tạo và di chuyển điểm neo, uốn cong đường path có dạng tổng quát như hình dưới:
  6. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 5 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1:Location: 0 với thông số màu R: 98, G: 97, B: 97. Nút Color Stop thứ 2:Location: 14 với thông số màu R: 110, G: 109, B: 109. Nút Color Stop thứ 3:Location: 31 với thông số màu R: 98, G: 97, B: 97. Nút Color Stop thứ 4:Location: 44 với thông số màu R: 110, G: 109, B: 109. Nút Color Stop thứ 5:Location: 100 với thông số màu R: 98, G: 97, B: 97.
  7. Nhấp và rê chuột từ trên xuống, tô màu chuyển sắc cho vùng chọn.
  8. Tạo layer mới tên “Vien than may 2”. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 3 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 127, G: 126, B: 126. Nút Color Stop thứ 2: Location: 55 với thông số màu R: 127, G: 126, B: 126. Nút Color Stop thứ 3: Location: 100 với thông số màu R: 78, G: 79, B: 78.
  9. Tô màu gradient từ trái sang phải như hình dưới: Nhấn tổ hợp phím Ctrl + T thu nhỏ như hình dưới. Nhấn phím Enter chấp nhận. Tạo layer mới tên “Vien than may 3”. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #EEEEEE, nhấp nút OK.
  10. Nhấn tổ hợp phím Ctrl + Delete tô màu cho vùng chọn. Trên thanh trình đơn, chọn Filter > Blur > Gausian Blur. Hộp thoại Gaussian Blur xuất hiện, nhập thông số như hình, nhấp OK.
  11. Nhấn tổ hợp phím Ctrl + T thu nhỏ hình. Tạo layer “Vien than may 4”. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 5 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 177, G: 177, B: 177. Nút Color Stop thứ 2: Location: 47 với thông số màu R: 177, G: 177, B: 177. Nút Color Stop thứ 3: Location: 66 với thông số màu R: 255, G: 255, B: 255. Nút Color Stop thứ 4: Location: 79 với thông số màu R: 144, G: 144, B: 144. Nút Color Stop thứ 5: Location: 100 với thông số màu R: 93, G: 93, B: 93.
  12. Tô màu Gradient từ trái sang phải như hình dưới: Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
  13. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Nhấp trên thanh thước tạo thêm đường gióng dọc. Chọn công cụ Rectangle Tool.
  14. Nhấp và rê chuột tạo đường path. Chọn công cụ Add Anchor Point Tool, nhấp trên đường path tạo thêm điểm neo ở vị trí giữa bên trái. Chọn Direct Selection Tool. Nhấp vào điểm neo vừa thêm và điểm neo nằm ở góc trái bên dưới. Dùng phím mũi tên di chuyển sang trái như hình dưới:
  15. Tương tự như trên, tạo thêm điểm neo và di chuyển, uốn cong đường path có dạng như dưới: Tạo layer “Vien Trai 1”. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Tạo layer mới tên “Vien trai 2”.
  16. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 5 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 88, G: 86, B: 86. Nút Color Stop thứ 2: Location: 49 với thông số màu R: 112, G: 112, B: 112. Nút Color Stop thứ 3: Location: 69 với thông số màu R: 86, G: 86, B: 86. Nút Color Stop thứ 4: Location: 87 với thông số màu R: 112, G: 112, B: 112. Nút Color Stop thứ 5: Location: 100 với thông số màu R: 88, G: 86, B: 86. Tô màu Gradient từ trái sang phải như hình dưới:
  17. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Nhấn Ctrl + T thu nhỏ hình theo chiều ngang, chiều dọc. Nhấn phím Enter chấp nhận. Tạo set tên “Nut” và set “Nut 1” nằm trong set “Nut”. Tạo layer mới đặt tên “Vien nut 1”. Chọn công cụ Rounded Rectangle Tool.
  18. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Vẽ một hình chữ nhật bo góc như hình dưới: Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập thông số Contract By: 1 pixel, nhấp OK. Tạo layer mới tên “Vien nut 2”. Nhấn phím D trả màu foreground và background về màu mặc định. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Drop Shadow. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK.
  19. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, nhập thông số Contract By: 2 pixel, nhấp OK. Tạo layer mới “Vien nut 3”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #B1B1B1, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss tạo cho viền nút nổi. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình, nhấp OK.
  20. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.  
Đồng bộ tài khoản