Vẽ máy Camera P5

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
107
lượt xem
24
download

Vẽ máy Camera P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Tạo layer mới đặt tên “Vien nut 4”. Nhấn giữ phím Ctrl nhấp vào Layer thumbnail tại layer “Vien nut 2” tải vùng chọn. Chọn công cụ Pen Tool tạo đường path. Nhấn tổ hợp phím Ctrl + Alt + Enter trừ vùng chọn.

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Camera P5

  1. VẼ MÁY CAMERA VỚI PHOTOSHOP CS (8.0) Tạo layer mới đặt tên “Vien nut 4”. Nhấn giữ phím Ctrl nhấp vào Layer thumbnail tại layer “Vien nut 2” tải vùng chọn. Chọn công cụ Pen Tool tạo đường path. Nhấn tổ hợp phím Ctrl + Alt + Enter trừ vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 3 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 255, G: 255, B: 255. Nút Color Stop thứ 2: Location: 50 với thông số màu R: 177, G: 177, B: 177. Nút Color Stop thứ 3: Location: 100 với thông số màu R: 255, G: 255, B: 255.
  2. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp và rê chuột theo đường chéo từ trên xuống, tô màu chuyển sắc cho vùng chọn.
  3. Trên thanh trình đơn, chọn Layer > Layer Style > Inner Shadow. Hộp thoại Layer Style xuất hiện, thiết lập các giá trị như hình dưới:
  4. Đánh dấu kiểm chọn ô Bevel and Emboss, thiết lập thông số như hình dưới, nhấp OK. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  5. Tạo layer mới đặt tên “Vien nut 5”. Chọn công cụ Polygonal Lasso Tool tạo vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 2 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location: 100 với thông số màu R: 89, G: 88, B: 89. Tô màu Gradient từ trên xuống dưới. Nhấn tổ hợp phím Ctrl + D khử vùng chọn.
  6. Tạo set mới “Nut hinh thoi”. Tạo layer mới “Vien nut thoi 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Vẽ hình chữ nhật bo góc như hình dưới: Tạo và uốn cong đường path có dạng như hình dưới:
  7. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 4 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location: 30 với thông số màu R: 76, G: 77, B: 75. Nút Color Stop thứ 3: Location: 60 với thông số màu R: 142, G: 142, B: 142. Nút Color Stop thứ 4: Location: 100 với thông số màu R: 255, G: 255, B: 255. Tô màu Gradient từ trái qua như hình dưới:
  8. Nhấn tổ hợp phím Ctrl + T quay đối tượng qua phải 1 góc 100. Tạo layer mới “Vien nut thoi 2”. Nhấn giữ phím Ctrl nhấp vào Layer thumbnail tại layer “Vien nut thoi 1” tải vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 3 pixels, nhấp OK. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Tiếp theo tạo layer mới tên “Nut thoi”. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #FFFFFF, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, nhập thông số như hình dưới, nhấp OK.
  9. Chọn công cụ Horizontal Type Tool. Trên thanh thuộc tính, thiết lập những thông số như hình dưới, trong mục Color chọn màu chữ với thông số R: 93 G: 91 B: 91. Nhập vào dòng chữ REC START/ STOP, như hình dưới:
  10. Tạo set mới tên “Nut vuong” nằm trong set “Nut 1”. Tạo tiếp layer mới “Vien nut vuong 1”. Chọn công cụ Rounded Rectangle Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhấp rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu vùng chọn. Nhấn tổ hợp phím Ctrl + T xoay đối tượng sang trái 1 góc 300. Nhấn phím Enter chấp nhận. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Tạo layer mới đặt tên “Nut vuong”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #585656, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn.
  11. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập các thông số như hình dưới, nhấp OK. Chọn công cụ Horizontal Type Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhập chữ W, T, VOL. Nhấn tổ hợp phím Ctrl + T xoay chữ sao cho kết quả như hình dưới:
  12. Tạo layer mới tên”Nut tang am”. Dùng công cụ Pen Tool, vẽ 3 điểm tạo thành tam giác. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn. Kéo layer “Nut tang am” này thành xuống biểu tượng Create new layer để copy thêm 1 layer khác, đổi tên thành “Nut giam am”. Nhấn tổ hợp phím Ctrl + T, nhấp phải chọn Rotate 1800, di chuyển sang trái như hình, nhấn phím Enter chấp nhận.
  13. Nhấp vào biểu tượng mũi tên đóng nhóm ‘Nut Vuong”. Tương tự cho set “Nut 1”. Tạo một set mới tên “Nut 2”. Tạo layer mới tên “Vien nut tron 1”. Chọn công cụ Elliptical Marquee Tool. Nhấn phím Shift kèm theo để vẽ đường tròn. Chọn công cụ Gradient Tool. Trên thanh thuộc tính, nhấp Click to edit the gradient. Hộp thoại Gradient Editor xuất hiện, tạo 4 nút Color Stop với các thông số cho mỗi nút như sau: Nút Color Stop thứ 1: Location: 0 với thông số màu R: 0, G: 0, B: 0. Nút Color Stop thứ 2: Location: 30 với thông số màu R: 134, G: 134, B: 134. Nút Color Stop thứ 3: Location: 60 với thông số màu R: 134, G: 134, B: 134. Nút Color Stop thứ 4: Location: 100 với thông số màu R: 255, G: 255, B: 255.
  14. Tô màu Gradient theo góc chéo từ trên xuống dưới. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 3 pixels, nhấp OK. Tạo layer mới “Vien nut tron 2”.
  15. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #000000, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Tạo layer mới “Nut tron”. Nhấp ô Set foreground color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #B1B1B1, nhấp nút OK. Nhấn tổ hợp phím Alt + Delete tô màu cho vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
  16. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Chọn công cụ Horizontal Type Tool. Trên thanh thuộc tính, thiết lập thông số như hình dưới: Nhập chữ SNAP như hình dưới: Tạo set mới tên “Nut 3”. Tạo layer mới “Vien nut Camera 1”. Chọn công cụ Rounded Rectangle Tool. Nhấp và rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấp và rê chuột tạo thêm đường path dọc.
  17. Nhấn tổ hợp phím Ctrl + Shift + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 2 pixels, nhấp OK. Tạo layer mới “Vien nut Camera 2”. Nhấn tổ hợp phím Ctrl + Delete tô màu trắng cho vùng chọn.
  18. Nhấp vào layer “Vien nut Camera 1” kéo xuống biểu tượng Create a new layer, đổi tên thành “Vien nut Camera 3”. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #827E7E, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Nhấn tổ hợp phím Ctrl + T thu nhỏ đối tượng. Nhấn phím Enter chấp nhận. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như dưới, nhấp OK.
  19. Nhấn tổ hợp phím Ctrl + D khử vùng chọn. Tạo layer mới “Vien nut Camera 4”. Chọn công cụ Rounded Rectangle Tool, nhấp và rê chuột tạo đường path. Nhấn tổ hợp phím Ctrl + Enter chuyển đường path thành vùng chọn. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn. Nhấn Ctrl + D khử vùng chọn.
  20. Trên thanh trình đơn, chọn Select > Modify > Contract. Hộp thoại Contract Selection xuất hiện, thiết lập thông số Contract By: 1 pixels, nhấp OK. Tạo layer mới “Vien nut Camera 5”. Nhấp ô Set background color. Hộp thoại Color Picker xuất hiện, thiết lập các thông số màu #B1B1B1, nhấp nút OK. Nhấn tổ hợp phím Ctrl + Delete tô màu vùng chọn. Trên thanh trình đơn, chọn Layer > Layer Style > Bevel and Emboss. Hộp thoại Layer Style xuất hiện, thiết lập thông số như hình dưới, nhấp OK.
Đồng bộ tài khoản