Vẽ máy Cassette P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
166
lượt xem
81
download

Vẽ máy Cassette P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CASSETTE VỚI PHOTOSHOP CS (PHẦN 1) Bài tập này, hướng dẫn bạn thiết kế chiếc máy Cassette với Photoshop CS. Đây là bài tập nâng cao chủ yếu trình bày hướng thiết kế nên một số thao tác lặp lại đã được bỏ qua. Bạn cần nắm vững các công cụ và lệnh cơ bản trước khi thực hành bài tập này. Bạn nên thực hành những bài tập cơ bản trong trang web www.stkbook.com trước khi thực hành bài tập này. Bạn nên đăng ký làm thành viên ...

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Cassette P1

  1. VẼ MÁY CASSETTE VỚI PHOTOSHOP CS (PHẦN 1) Bài tập này, hướng dẫn bạn thiết kế chiếc máy Cassette với Photoshop CS. Đây là bài tập nâng cao chủ yếu trình bày hướng thiết kế nên một số thao tác lặp lại đã được bỏ qua. Bạn cần nắm vững các công cụ và lệnh cơ bản trước khi thực hành bài tập này. Bạn nên thực hành những bài tập cơ bản trong trang web www.stkbook.com trước khi thực hành bài tập này. Bạn nên đăng ký làm thành viên Tủ sách STK (đóng phí) để có thể truy cập được nhiều bài tập cũng như được sự hỗ trợ từ xa của các thành viên và Ban quản trị stkbook. Chú ý: Mặc dù sản phẩm được thiết kế trên nền Photoshop CS nhưng nếu bạn đọc dùng Photoshop phiên bản cũ 6.0, 7.0 hay mới hơn CS2 (9.0) hay CS3 (10.0), về mặt kỹ thuật không ảnh hưởng nhiều đến việc thực hành. Độ khó: 7/10 Hãy đăng ký làm thành viên Tủ sách STK (đóng phí), để có được những hỗ trợ thường xuyên của Tủ sách cũng như được gửi tặng các đĩa CD học Photoshop và các chương trình khác do STK biên soạn cũng như được giải đáp từ xa qua yahoo messenger. Đây cũng là cách để giúp stkbook duy trì trang web phục vụ bạn đọc ngày càng tốt hơn. Sau đây là nội dụng bài tập thực hành vẽ máy cassette: Để thiết kế máy Cassette ra thành 2 phần chính. • Thiết kế phần "Layout" cho máy Cassette, đây là phần cốt lõi của giai đoạn thiết kế vì nó sẽ hiển thị hình dạng chính của máy Cassette. • Hiệu chỉnh màu và tạo hiệu ứng cho các chi tiết phần "Layout" đã tạo.
  2. Bạn có thể sử dụng các công cụ như Pen Tool, Convert Point Tool, Rectangular Marquee Tool, Elliptical Marquee Tool … để vẽ các chi tiết có kích thước như hình dưới: • Bạn có thể tham khảo tham khảo tài liệu “GIÁO TRÌNH XỬ LÝ ẢNH” do Tủ sách STK biên soạn để nắm được các công cụ vẽ cơ bản. Giai đoạn hiệu chỉnh màu và tạo hiệu ứng cho phần Layout được chia thành 4 phần nhỏ như sau: Hiệu chỉnh phần Loa Hiệu chỉnh phần Hộp Băng Hiệu chỉnh phần Mặt máy Hiệu chỉnh phần Thân máy Trước tiên, khởi động Photoshop CS. Màn hình Photoshop hiển thị. Chọn File > New tạo trang làm việc mới. Hiển thị các thanh thước và ô lưới, giúp việc thiết kế được dễ dàng hơn.
  3. Sau khi đã hoàn tất việc vẽ khung máy Cassette như hình dưới: 1. Hiệu chỉnh phần Loa. Theo hình Layout ta đã tạo thì trong “Set LoaTrai” gồm 3 layer như hình dưới: Tại “layer Loa”, đổ Gradient từ màu xám nhạt sang đậm, sau đó sao chép layer này và đặt tên là Layer LoaIns. Tại “Layer LoaIns”, thêm bộ lọc Add Noise (Filter > Noise > Add Noise) với thông số như sau: • Amount: 1%
  4. • Gaussian, Monochromatic. Hướng dẫn vẽ máy Cassette với Photoshop Cs (Phần 2), nội dung chính là tạo độ nổi cho phần loa. Chọn Filter > Distort > Sphelize với thông số: Amount: 100%, Mode: Normal. Lúc này, ta sẽ có cảm giác đối tượng sẽ bị lõm vô. Thiết lập các hiệu ứng như sau. Trên thanh trình đơn, chọn Layer > Layer Style. Hộp thoại Layer Style xuất hiện, chọn Bevel and Emboss tạo độ nổi. Thiết lập các giá trị: • Style: Inner Bevel. • Technique: Smooth • Depth: 100%. • Direction: Down. • Size: 10px. • Soften: 10px.
  5. Vẫn trong hộp thoại Layer Style, chọn Contour với thông số Range: 50. Tiếp tục chọn Inner Shadow với các thông số tương ứng: • Blend Mode: Multiply. • Distance: 10px. • Choke: 0%. • Size: 20%.
  6. Nhấn phím V di chuyển layer LoaIns xuống dưới 1 chút. Kết quả như hình dưới: Chọn layer Loa làm layer hiện hành. Chọn Layer > Layer Style > Benvel and Emboss thiết lập độ nổi với các giá trị Style: Outer Benvel, Technique: Smooth, Depth: 200%, Direction: Down, Size: 4px, Soften: 0px. Chọn Inner Shadow với các giá trị Blend Mode: Multiply, Distance: 7px, Choke: 0px, Size: 10px. Thiết lập xong, nhấp OK.
  7. Kết quả như hình dưới: Chọn layer LoaIns nằm trên layer Loa. Trên thanh trình đơn, chọn Layer > Create Clipping Mask. Lúc này chỉ thấy được phần mặt nạ của layer Loa. Chọn File > New tạo file mới với W=H=1000px, Background Contents: Transparent. Nhấn tổ hợp phím Alt + Delete tô màu đen cho layer hiện hành. Trên thanh trình đơn, chọn Filter > Render > Lens Flare. Hộp thoại Lens Flare xuất hiện, thiết lập Brighness: 120, kiểm chọn ô 105mm Prime.
  8. Kết quả như hình dưới: Chọn Filter > Distor > Polar Coordinates Polar.
  9. Hộp thoại Polar Coordinates xuất hiện, chọn Polar to Rectangular, nhấp OK. Chọn Edit > Transform > Rotate 1800.
  10. Chọn Filter > Distor > Polar Coordinates, Trong hộp thoại này, chọn Rectangular to Polar. Chọn công cụ Elliptical Marquee Tool. Nhấp và rê chuột tạo vùng chọn hình tròn như hình dưới: Chọn Select > Inverse nghịch đảo vùng chọn, nhấn phím Delete xóa đối tượng trong vùng chọn.
  11. Nhấn tổ hợp phím Ctrl + C sao chép đối tượng. Kích hoạt file ảnh mà bạn đã thiết kế máy Cassette lúc đầu bài tập. Nhấn tổ hợp phím Ctrl + V dán đối tượng sao chép vào layer nằm trên cùng và đặt tên là BallIn. Chọn Bevel and Emboss và Drop Shadow trên quả cầu làm cho nó có vẻ nổi hơn. Tạo mặt nạ (Layer > Create Clipping Mask) cho layer BallIn với layer Loa. Bạn có thể tự điều chỉnh để có kết quả như hình dưới: Chọn layer Nap. Dùng công cụ Gradient Tool tô màu chuyển sắc. Trong hộp thoại Gradient Editor, thiết lập các nút màu tương ứng. Bạn có thể chọn cách kéo chuột tô màu sao cho có kết quả như hình dưới:
  12. Chọn Layer > Layer Style > Drop Shadow tạo bóng đổ với thông số Blend Mode: Multiply, Distance: 5px, Spread: 0px, Size: 5px.  
Đồng bộ tài khoản