Vẽ máy Cassette P2

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
109
lượt xem
36
download

Vẽ máy Cassette P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ MÁY CASSETTE VỚI PHOTOSHOP CS (PHẦN 2) Vẫn trong hộp thoại Layer Style, chọn Inner Shadow với thông số Blend Mode: Multiply, Distance: 5px, Choke: 0px, Size: 5px. Chọn Bevel and Emboss tạo độ nổi với thông số Style: Inner Bevel, Technique: Smooth, Depth: 100%, Direction: Up, Size: 15px, Soften: 16px.

Chủ đề:
Lưu

Nội dung Text: Vẽ máy Cassette P2

  1. VẼ MÁY CASSETTE VỚI PHOTOSHOP CS (PHẦN 2) Vẫn trong hộp thoại Layer Style, chọn Inner Shadow với thông số Blend Mode: Multiply, Distance: 5px, Choke: 0px, Size: 5px. Chọn Bevel and Emboss tạo độ nổi với thông số Style: Inner Bevel, Technique: Smooth, Depth: 100%, Direction: Up, Size: 15px, Soften: 16px. Kết quả như hình dưới: Chọn layer BaseLoa, tương tự như trên, tô màu chuyển sắc cho layer hiện hành. Giữ nguyên các tham số màu, chỉ thay đổi cách tô.
  2. Nhấn tổ hợp phím Ctrl + J sao chép layer mới, nhấp đúp vào tên layer này đổi thành “NapCover”. Di chuyển layer này lên trên cùng, tạm thời ta chưa sử dụng đến. Tiếp tục tạo đổ bóng và độ nổi cho layer BaseLoa. Chọn Drop Shadow với các thông số như hình dưới: Tiếp tục chọn Benvel and Emboss tạo độ nổi với các thông số Style: Outer Benvel, Technique: Chisel Bevel, Depth: 300%, Direction: Down, Size: 15px, Soften: 16px. Kết quả như hình dưới: Lấy vùng chọn của layer BaseLoa bằng cách nhấn giữ phím Ctrl và nhấp vào layer này. Chọn Select > Modify > Expand mở rộng vùng chọn với Expand by: 5px.
  3. Dùng công cụ Lasso Tool và công cụ Polygonal Lasso Tool để bổ sung thêm vùng chọn như hình dưới: Trong bảng Layers, nhấp nút Create a new layer tạo layer mới với tên BaseLoaOut, đặt layer này nằm dưới layer BaseLoa. Tô màu xám cho vùng chọn hiện hành. Vẫn giữ vùng chọn trên mở rộng vùng chọn (Select > Modify > Expand) với Expand by = 2px. Thêm bộ lọc “Gradient Blur” (Filter > Blur > Gradient Blur), với Radius = 1,5px. Tạo mặt nạ (Layer > Create Clipping Mask) cho “Layer BaseLoa” với Layer “BaseLoaOut”. Chọn File > New tạo trang làm việc mới với kích thước Width=Height=7px, Backgound Contents: Transparent. Chọn công cụ tạo vùng Rectangular Maquee Tool. Tạo vùng chọn hình chữ nhật đứng, sau đó nhấn giữ phím Shift tạo thêm hình chữ nhật nằm. Nhấn tổ hợp phím Alt + Delete tô màu đen cho vùng chọn hiện hành. Chọn Image > Image Size thu nhỏ kích thước ảnh với giá trị Width = Heigth = 5px. Chọn Edit > Define Pattern tạo thành một mẫu tô.
  4. Tạo mới layer Luoi nằm trên layer Nap. Tạo vùng chọn hình vuông 900x900px. Chọn Edit > Fill tô màu với mẫu Pattern đã tạo. Trên thanh trình đơn, chọn Filter > Distort > Shear điều chỉnh độ cong cho đối tượng được chọn. Hộp thoại Shear xuất hiện, kiểm chọn Wrap Aread, nhấp và di chuyển tạo độ cong cho đường thẳng như hình dưới, thiết lập xong, nhấp OK. Kết quả như hình dưới:
  5.  
Đồng bộ tài khoản