Vẽ mô hình chuyển động của Piston với CORELDRAW P3

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:13

0
173
lượt xem
52
download

Vẽ mô hình chuyển động của Piston với CORELDRAW P3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ CHI TIẾT 8 Các bước thực hiện: Bây giờ, bạn sẽ vẽ chi tiết 8 có dạng như hình trên. Trước tiên, vẽ hình chữ nhật có kích thước: 0.047 x 0.208 cm. Nhấn tổ hợp phím Ctrl + C, Ctrl + V để tạo bản sao hình vừa tạo. Tiếp theo, trên thanh Property bar nhập vào giá trị là 0.111 x 0.21 cm. Khi hình chữ nhật tạo thành bạn nhấn giữ phím Ctrl, rồi kéo chuột sang phải để được kết quả như hình dưới: Nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật. Trên thanh Property...

Chủ đề:
Lưu

Nội dung Text: Vẽ mô hình chuyển động của Piston với CORELDRAW P3

  1. VẼ MÔ HÌNH CHUYỂN ĐỘNG CỦA PISTON VỚI CORELDRAW 10 (PHẦN 3) VẼ CHI TIẾT 8 Các bước thực hiện: Bây giờ, bạn sẽ vẽ chi tiết 8 có dạng như hình trên. Trước tiên, vẽ hình chữ nhật có kích thước: 0.047 x 0.208 cm. Nhấn tổ hợp phím Ctrl + C, Ctrl + V để tạo bản sao hình vừa tạo. Tiếp theo, trên thanh Property bar nhập vào giá trị là 0.111 x 0.21 cm. Khi hình chữ nhật tạo thành bạn nhấn giữ phím Ctrl, rồi kéo chuột sang phải để được kết quả như hình dưới: Nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật. Trên thanh Property bar nhập vào giá trị là 0.525 x 0.053 cm.
  2. Nhấp chọn hình chữ nhật rồi di chuyển sang phải như hình bên dưới: Hình khi nhập kích thước Hình khi di chuyển Nhấn tổ hợp phím Ctrl + Q. Trên thanh công cụ, chọn công cụ Shape Tool hoặc nhấn phím F10. Nhấp đúp chuột vào vị trí như hình mũi tên chỉ bên dưới: Vị trí nhấp chuột Hình khi thực hiện xong Nhấp đúp chuột vào vị trí như hình mũi tên chỉ để bỏ nút này đi. Nhấp chuột vào chính giữa như hình con trỏ chỉ bên dưới: Rồi chọn Convert Line To Curve. Nhấp vào giữa và kéo lên trên một tí để được kết quả như hình bên dưới: Vị trí nhấp chuột Hình khi thực hiện xong
  3. Trên thanh công cụ, chọn Pick Tool, nhấp vào vị trí như hình mũi tên chỉ bên trên, nhấn tổ hợp phím Ctrl + C, Ctrl + V. Trên thanh Property bar, nhấp vào Mirror Buttons để xoay hình vừa tạo. Nhấn giữ phím Ctrl rồi kéo chuột xuống dưới như hình dưới: Tiếp theo, hãy vẽ hình chữ nhật có kích thước là 0.036 x 0.138 cm. Nhấn giữ chuột vào hình chữ nhật rồi di chuyển đến vị trí như sau: Nhấp vào trang giấy để xem kết quả như hình bên dưới: Hình khi di chuyển Hình khi thực hiện xong Vẽ hình chữ nhật có kích thước là 0.054 x 0.202 cm. Nhấn giữ chuột vào hình vừa vẽ rồi di chuyển đến vị trí như sau:
  4. Nhấn giữ chuột vào vị trí hình mũi tên chỉ bên trên, chọn Edit > Copy sau đó là Edit > Past, nhấn giữ phím Ctrl rồi kéo chuột sang phải để được kết quả như hình sau: Nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật. Trên thanh Property bar, nhập vào giá trị là 0.038 x 0.19 cm. Nhấn giữ chuột vào hình rồi di chuyển sang phải để được kết quả như hình bên dưới: Thực hiện tương tự như trên để tạo hình chữ nhật có kích thước là 0.056 x 0.283 cm. Nhấn giữ chuột vào hình rồi di chuyển sang phải để được kết quả như hình: Nhấn tổ hợp phím Ctrl + V để tạo hình chữ nhật. Trên thanh Property bar nhập vào giá trị là 0.113 x 0.137 cm. Nhấn giữ chuột vào hình rồi di chuyển sang phải để được kết quả như hình bên dưới: Trên thanh công cụ, chọn Bezier Tool vẽ một đường thẳng như hình bên dưới:
  5. Nhấn giữ chuột vào chi tiết 4 rồi chọn Edit > Copy sau đó là Edit > Past, nhấn giữ phím Ctrl rồi kéo chuột đến bên phải của hình bên trên. Lúc bấy giờ hình rất lớn do đó trên thanh Property bar bạn nhập vào giá trị là: 0.363 x 0.3 cm để được kết quả như hình dưới: Chọn Edit > Copy sau đó là Edit > Past, nhấn giữ phím Ctrl rồi kéo chuột lên trên như hình sau: Hình khi di chuyển Nhấn giữ phím shift rồi nhấp chọn vào vị trí như hình mũi tên chỉ bên trên, nhấn tổ hợp phím Ctrl + G để nhóm hai đối tượng thành một duy nhất.Trên thanh Property bar, mục Angle of Rotation nhập vào giá trị là 90 (xoay 90 độ) sau đó nhấn Enter trên bàn phím. Nhấn giữ chuột vào hình rồi di chuyển đến vị trí như hình sau:
  6. Hình khi thực hiện xong Nhấn giữ phím Shift rồi nhấp vào hai vị trí của hình chữ nhật ở giữa. Nhấn tổ hợp phím Ctrl + G để nhóm hai đối tượng này. Di chuyển chuột vào vị trí như hình bên dưới: Kéo chuột xiên sang phải theo chiều của đường chéo để tạo vùng chọn bao phủ toàn bộ các đối tượng. Vị trí nhấp chuột Chọn Arrange > Align and Distribute. Hộp thoại Align and Distribute xuất hiện, trong hộp thoại này nhấp chọn vào Center và chọn OK để được kết quả như hình:
  7. Nhấn tổ hợp phím Ctrl + G để nhóm đối tượng. Trên thanh Property Bar, mục Angle of Rotation nhập vào giá trị là 900 và nhấn Enter để được kết quả như sau: CHI TIẾT 9 Tiếp theo bạn hãy vẽ chi tiết 9 có dạng như hình bên dưới: Để vẽ chi tiết 9, trước tiên, chọn công cụ Zoom Tool. Trên thanh Property bar, mục Zoom Level nhập vào giá trị là 900 % và nhấn Enter trên bàn phím.
  8. Trên thanh công cụ, chọn Rectangle Tool để vẽ hai hình chữ nhật có kích thước là 0.233 x 0.641 cm, và 0.283 x 0.194 cm. Nhấn giữ chuột vào hình chữ nhật có hình mũi tên chỉ rồi di chuyển đến vị trí như hình sau: Tiếp theo nhấn tổ hợp phím Ctrl + C, Ctrl + V. Nhấn giữ chuột vào hình rồi di chuyển xuống dưới như hình sau: Nhấp chuột ra ngoài để xem kết quả như hình. Nhấn giữ phím Shift rồi nhấp chọn vào hai hình chữ nhật nằm bên phải như hình mũi tên chỉ.
  9. Chọn Arrange > Shaping > Trim. Khi đó, hộp thoại Shaping xuất hiện: Trong hộp thoại Shaping tại mục Leave Original bỏ chọn mục Source Object, và Target Object.
  10. Nhấp vào Trim rồi di chuyển chuột vào vùng làm việc, lúc đó biểu tượng hai hình chữ nhật xuất hiệnĠ, bây giờ bạn dùng biểu tượng này nhấp chọn vào vị trí của đường viền như hình mũi tên chỉ bên dưới: Vị trí nhấp chuột Hình khi thực hiện Hình khi thực hiện xong Bây giờ để dễ dàng thực hiện bạn cho hiển thị đường lưới. Để hiển thị đường lưới, thực hiện như sau: Chọn View > Grid and Ruler Setup. Trong hộp thoại Options, nhấp vào Frequency. Mục Horizontal nhập vào giá trị là 5.0 per centimeter, tại mục Vertical nhập vào giá trị là 5.0 per centimeter. Nhấp chọn vào Show grid và Show grid as lines. Chọn OK để vùng lưới xuất hiện như hình sau:
  11. Trên thanh công cụ, chọn Bezier Tool. Di chuyển chuột vào vùng làm việc rồi nhấp vào điểm đầu tiên như hình sau: Di chuyển chuột sang phải và nhấp chuột để tạo điểm thứ hai, tương tự như vậy hãy nhấp chuột vào những điểm kế tiếp để được kết quả như sau: Chú ý: Để vẽ đường thẳng, hãy nhấn giữ phím Ctrl trên bàn phím. Vị trí thứ 2 khi nhấp chuột Vị trí thứ 3 khi nhấp chuột Vị trí thứ 4 khi nhấp chuột Vị trí thứ 5 khi nhấp chuột Vị trí thứ 6 khi nhấp chuột Vị trí thứ 7 khi nhấp chuột
  12. Vị trí thứ 8 khi nhấp chuột Vị trí thứ 9 khi nhấp chuột Vị trí thứ 10 khi nhấp chuột Khi nhấp chuột để tạo điểm thứ 11 xong, hãy thực hiện tương tự như vậy để tạo hình có dạng răng cưa như sau: Trên thanh công cụ, chọn Pick Tool. Hình khi thực hiện Hình khi vẽ răng cưa Hình khi thực hiện xong Trên thanh Property bar, mục Angle of Rotation nhập vào giá trị là 90 để hình được xoay 900 như sau: Nhấn giữ chuột vào hình rồi di chuyển đến vị trí như hình dưới. Nhấn giữ phím Shift rồi nhấp chọn vào vị trí như hình mũi tên chỉ bên trên để cả hai đối tượng đều được chọn. Nhấn tổ hợp phím Ctrl + C sau đó là Ctrl + V.
  13. Trên thanh Property Bar, nhấp vào Mirror Buttons để lấy đối xứng như hình. Nhấn giữ chuột vào hình rồi di chuyển sang trái như hình bên dưới. Sau đó, chọn tất cả hình vừa tạo rồi nhấn tổ hợp phím Ctrl + G để nhóm đối tượng này.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản