Vẽ mô hình kim phun với CORELDRAW 10 phần 1

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:16

0
248
lượt xem
64
download

Vẽ mô hình kim phun với CORELDRAW 10 phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này, bạn được hướng dẫn vẽ kim phun nhiên liệu trên xe ô tô như hình dưới bằng CorelDraw 10. Từ đó chuyển sang Flash tạo phim động để nhìn thấy trực quan hơn quá trình hoạt động của kim phun. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 4/10

Chủ đề:
Lưu

Nội dung Text: Vẽ mô hình kim phun với CORELDRAW 10 phần 1

  1. VẼ MÔ HÌNH KIM PHUN VỚI CORELDRAW 10 (PHẦN 1) Trong bài tập này, bạn được hướng dẫn vẽ kim phun nhiên liệu trên xe ô tô như hình dưới bằng CorelDraw 10. Từ đó chuyển sang Flash tạo phim động để nhìn thấy trực quan hơn quá trình hoạt động của kim phun. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 4/10 Hình khi thực hiện xong Để làm chuyển động mô hình kim phun bạn hãy vẽ bốn ảnh như hình trên. Nếu nhìn thoáng qua bạn thấy giống như nhau nhưng thật ra chúng khác nhau một ít qua độ dịch chuyển của piston và sự thay đổi về màu sắc khi Piston di chuyển tượng trưng cho áp suất nén khác nhau. Các bước tiến hành như sau: Có thể vẽ trực tiếp mô hình trên Flash nhưng việc này rất khó vì Flash không phải là chương trình chuyên để vẽ, do đó nên dùng chương trình vẽ chuyên nghiệp như CorelDraw hoặc chương trình Adobe Illustrator để vẽ những hình này sau đó xuất qua Flash. Trong bài tập này các bạn sẽ được hướng dẫn vẽ bằng chương trình CorelDraw với phiên bản 10. Nếu máy của bạn dùng phiên bản khác thì một số hướng dẫn trong tài liệu này sẽ không giống, do đó hãy linh động để thực hiện. ♦ KHỞI ĐỘNG CHƯƠNG TRÌNH CORELDRAW Để khởi động chương trình CorelDraw bạn thực hiện như sau: Đầu tiên chọn Start > Programs > CorelDraw > CorelDraw10.
  2. Hay nhấp vào biểu tượng CorelDraw trên màn hình như hình dưới. Lúc bấy giờ trên màn hình sẽ xuất hiện giao diện của CorlDraw. Hãy hiệu chỉnh kích thước bằng cách: Trên thanh Property Bar tại mục Letter dùng chuột nhấp chọn vào tam giác bên phải để chọn khổ giấy là A4, nhấp chọn vào Landscaps để chọn khổ giấy có chiều ngang. Tại mục Units nhấp chọn vào tam giác bên phải để chọn đơn vị là millimeters như hình sau: Nếu thanh thước chưa xuất hiện, hãy chọn View > Rulers để hiển thị thanh thước, chọn View > Grid để xuất hiện vùng lưới như hình sau:
  3. Khi vùng lưới xuất hiện, do ở chế độ mặc định nên khoảng cách của những điểm lưới rất nhỏ vì vậy bạn không thể nhìn thấy rõ được. Để dễ nhìn, hãy hiệu chỉnh khoảng cách của những đường lưới bằng cách: Chọn View > Grid and Ruler Setup. Hộp thoại Option xuất hiện. rong hộp thoại Options, thực hiện khai báo như sau:
  4. Tại cửa sổ bên trái, nhấp chọn vào Grid để xuất hiện cửa sổ Grid như hình bên dưới: Trang giấy và vùng lưới xuất hiện Trong cửa sổ Grid này, nhấp chọn vào mục Spacing, tại khung Spacing thực hiện khai báo như sau:
  5. Nhập giá trị là 1 millimeter vào hai mục Horizontal, và Vertical, nhấp chọn vào Show grid as lines sau đó nhấp chuột chọn OK để vùng lưới được xuất hiện. để dễ nhìn thấy vùng làm việc nhấp chọn vào công cụ Zoom Tool trên thanh công cụ như hình. Trên thanh thuộc tính, tại mục Zoom Levels nhập vào giá trị là 500 % và nhấn Enter để vùng lưới được phóng lớn như hình bên dưới: Chú ý: Bạn phải vẽ hình này với kích thước nhỏ vừa đủ để khi xuất qua chương trình Flash mà không cần hiệu chỉnh nó. Để thực hiện được điều này, nên chuẩn bị trước những hình ảnh cần vẽ, nếu hình nhỏ quá bạn sẽ không nhìn thấy được, do đó phải phóng lớn vùng làm việc sau đó khi hoàn tất hình vẽ sẽ trả về vùng nhìn ban đầu. ♦ VẼ HÌNH TAM GIÁC Trên thanh công cụ, nhấp đúp chuột vào công cụ Polygon Tool để xuất hiện hộp thoại Options. Trong hộp thoại Polygon Tool nhấp chọn vào mục Polygon, tại mục Number of points/sides nhập vào giá trị là 3 và chọn OK để đóng hộp thoại Options.
  6. Nhấp giữ chuột vào vùng làm việc của trang giấy rồi kéo chuột lên trên xiên qua trái như hình mũi tên chỉ bên cạnh, để hình tam giác được tạo thành, sau đó nhấp và thả chuột ra. Trên thanh Property Bar tại mục Object Size lần lượt nhập vào giá trị là 5 mm và 3 mm, nhấn Enter trên bàn phím để hình tam giác được tạo thành. Trên thanh công cụ, nhấp chọn vào biểu tượng Zoom Tool, sau đó di chuyển chuột vào hình tam giác như hình bên dưới:
  7. Nhấp và giữ chuột vào vị trí như hình mũi tên chỉ trong hình, kéo chuột xuống dưới xiên qua góc phải để tạo vùng chọn bao phủ tam giác, nhấp chuột và thả chuột ra để hình tam giác được phóng lớn như hình sau: Vị trí nhấp chuột Hình khi tạo vùng chọn Hình khi được phóng lớn Trên thanh công cụ, nhấp chọn vào biểu tượng Pick Tool để kết thúc lệnh. Lúc bấy giờ, sẽ xuất hiện tám nút màu đen bao phủ hình tam giác được gọi là điểm neo. Hiệu chỉnh hình tam giác bằng cách: Trên thanh công cụ dùng chuột nhấp chọn vào Shape Tool hay nhấn F10 trên bàn phím để chọn công cụ này.
  8. Khi đó tám điểm neo tự động được giấu đi như hình: Hình khi chọn công cụ Shape Tool Để tất cả đường thẳng trở thành đường cong chọn Arrange > Convert To Curver hay nhấn tổ hợp phím Ctrl + Q trên bàn phím. Nhấn và giữ chuột vào hình tam giác, sau đó kéo đến đường lưới sao cho đỉnh dưới cùng của tam giác trùng vào giao điểm của hai đường lưới như hình mũi tên chỉ bên dưới:
  9. Nhấn F10 trên bàn phím để chọn lệnh Shape Tool. Nhấp chuột vào nút giữa như hình mũi tên chỉ bên dưới. Nhấp và giữ chuột rồi kéo nút này vào trong, canh theo đường lưới như hình dưới: Canh xong thả chuột ra. Hình khi đang kéo chuột
  10. Nhấp chuột vào điểm giữa như hình mũi tên chỉ bên dưới. Trên thanh công cụ nhấp chọn Convert Line To Curve. Vị trí nhấp chuột Khi chọn công cụ Convert Line To Curve. Nhấn giữ chuột vào điểm giữa, rồi kéo sang phải xiên xuống dưới một ít như hình sau:
  11. Vị trí nhấp chuột Hình khi kéo chuột Tương tự như vậy, nhấp vào cạnh trên như hình mũi tên chỉ sau đó kéo sang phải lên trên một ít và thả chuột ra. Vị trí nhấp chuột
  12. Hình khi kéo chuột Bây giờ, nhấp chuột vào điểm cuối để xuất hiện hai tay nắm, nhấn và giữ chuột vào tay nắm bên dưới rồi kéo qua trái sao cho tay nắm này trùng với đường lưới nằm ngang như hình minh họa và thả chuột ra. Để đối tượng tạo thành không bị gãy khúc, dùng chuột nhấp chọn vào nút như hình dưới sau đó chọn lệnh Make Node Smooth. Vị trí nhấp chuột Hình khi chọn Make Node Smooth Bây giờ, nhấp đúp vào những nút như hình mũi tên chỉ để bỏ đi nút này.
  13. Vị trí nhấp đúp chuột Hình khi bỏ nút Tạo bản sao hình vừa tạo bằng cách chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Chọn tiếp Edit > Paste hay nhấn tổ hợp phím Ctrl + V để dán đối tượng vừa Copy. Trên thanh Property Bar nhấp chọn vào biểu tượng Mirror Buttons.
  14. Nhấp và giữ chuột vào hình bên trái rồi kéo sang phải khi đó nhấn kèm phím Ctrl để tạo đối tượng được thẳng hàng. Tiếp theo, hãy thả chuột ra trước khi thả phím Ctrl để được kết quả như hình sau: Hình khi thực hiện lệnh Mirror Button Hình khi di chuyển Nhấn giữ phím Shift rồi dùng chuột nhấp chọn vào hình bên trái để cả hai hình được chọn như hình dưới: Trên thanh Property Bar dùng chuột nhấp chọn vào Quick Weld để hàn hai đối tượng.
  15. Nhấp chuột vào trang giấy để xem kết quả như hình sau: Nhấn giữ chuột vào hình, sau đó di chuyển sao cho đỉnh của hình này trùng với giao điểm của hai đường lưới như hình sau: Khi thực hiện xong, hãy trở về vùng nhìn nhỏ hơn bằng cách nhấn F3 trên bàn phím hai lần để được kết quả như hình dưới: Lúc bấy giờ kích thước của hình sẽ bị thay đổi do đó hãy điểu chỉnh lại bằng cách: Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 5 mm và 3 mm, sau đó nhấn Enter trên bàn phím.
  16.  
Đồng bộ tài khoản