Vẽ mô hình kim phun với CORELDRAW 10 phần 2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:15

0
122
lượt xem
56
download

Vẽ mô hình kim phun với CORELDRAW 10 phần 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Các bước thực hiện như sau: Trên thanh công cụ nhấp chọn vào công cụ Rectangle Tool hay nhấn F6 trên bàn phím. Nhấp và giữ chuột vào trang giấy, sau đó kéo chuột sang phải để tạo hình chữ nhật. Định kích thước cho hình chữ nhật bằng cách: Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 5 mm và 15 mm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành.

Chủ đề:
Lưu

Nội dung Text: Vẽ mô hình kim phun với CORELDRAW 10 phần 2

  1. VẼ MÔ HÌNH KIM PHUN VỚI CORELDRAW 10 (PHẦN 2) Các bước thực hiện như sau: Trên thanh công cụ nhấp chọn vào công cụ Rectangle Tool hay nhấn F6 trên bàn phím. Nhấp và giữ chuột vào trang giấy, sau đó kéo chuột sang phải để tạo hình chữ nhật. Định kích thước cho hình chữ nhật bằng cách: Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 5 mm và 15 mm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Để hai đối tượng khít với nhau hãy chọn View > Snap To Objects. Nhấn và giữ chuột vào hình chữ nhật rồi kéo đến cạnh trên của hình dạng phễu khi thấy hai đối tượng vừa khít nhau hãy thả chuột ra.
  2. Trên thanh công cụ nhấp chọn Rectangle Tool hay nhấn F6 trên bàn phím. Nhấp và giữ chuột vào trang giấy, sau đó kéo chuột sang phải để hình chữ nhật được tạo thành. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 5 mm và 1 mm, sau đó nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Nhấn và giữ chuột vào hình chữ nhật, rồi kéo đến cạnh trên cùng của hình chữ nhật lớn khi thấy hai đối tượng khít nhau hãy thả chuột ra. Phóng lớn hình chữ nhật bằng cách: Trên thanh công cụ nhấp chọn vào Zoom Tool.
  3. Nhấp và giữ chuột vào vị trí như hình sau đó kéo chuột xiên sang phải để tạo vùng chọn bao phủ hình chữ nhật, khi thả chuột ra vùng này sẽ được phóng lớn như sau: Trên thanh công cụ nhấp chọn Pick Tool để thực hiện tiếp. Nhấp chọn vào công cụ Shape Tool hay nhấn F10 trên bàn phím. Sau đó nhấn tổ hợp phím Ctrl + Q trên bàn phím. Nhấp và giữ chuột vào nút bên trái như hình trang bên: Kéo nút này sang trái, bạn nhớ canh theo đường lưới, khi kéo nhấn kèm phím Ctrl để đối tượng được thẳng hàng.
  4. Hình khi kéo nút bên trái Tương tự như vậy, nhấp và giữ chuột vào nút bên phải rồi kéo sang đường lưới bên phải và thả chuột ra để được kết quả như sau: Hình khi thực hiện xong Chọn View > Grid để bỏ đi những vùng lưới. Chọn View > Guidelines để tạo đường gióng. Chọn View > Snap To Guidelines. Chọn View > Snap To Objects để bỏ chọn chế độ này. Trên thanh công cụ nhấp chọn vào Pick Tool, nhấp vào hình thang vừa tạo thành, nhấp và giữ chuột trên thanh thước đứng rồi kéo chuột sang phải, khi đến vị trí như hình mũi tên chỉ hãy thả chuột ra.
  5. Tiếp theo, nhấp chọn vào công cụ Rectangle Tool hay nhấn F6 trên bàn phím. Vẽ hình chữ nhật bất kỳ theo cách vẽ tương tự như trên. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 7.5 mm và 4 mm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Nhấp F3 trên bàn phím hai lần để thu nhỏ vùng nhìn. Nhấp và giữ chuột vào hình chữ nhật sau đó kéo đến vị trí chính giữa đường gióng như hình sau: Chú ý: Bạn phải canh sao cho cạnh trên của hình thang và cạnh dưới của hình chữ phải khít nhau như hình sau: Nhấn F6 trên bàn phím để chọn công cụ Rectangle Tool vẽ một hình chữ nhật. Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 12mm và 14 mm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Nhấp và giữ chuột vào hình vừa tạo sau đó di chuyển đến vị trí như hình sau:
  6. Nhấn F3 trên bàn phím một lần nữa để xem kết quả như hình bên dưới: Tiếp theo bạn hãy tạo hình chữ nhật này có góc bo tròn. Để tạo hình chữ nhật bo tròn ở góc bạn thực hiện như sau: Nhấp và giữ chuột vào nút bên trái như hình mũi tên chỉ bên trên. Kéo nút này sang phải một tí rồi thả chuột ra. Nhấp chuột vào công cụ Pick Tool, sau đó nhấp chuột vào trang giấy để xem kết quả như hình sau:
  7. Nhấp chuột vào hình chữ nhật được bo ở góc, trên thanh công cụ nhấp chọn vào Shape Tool hay nhấn F 10 trên bàn phím (một cách khác nữa là nhấn tổ hợp phím Ctrl + Q). Nhấp đúp chuột vào hai nút như hình mũi tên chỉ bên dưới để bỏ hai nút này đi. Tiếp theo nhấp chuột vào đường cong. Vị trí nhấp đúp chuột Hình khi bỏ hai nút Hình khi nhấp chọn vào đường cong
  8. Trên thanh Property Bar dùng chuột nhấp chọn vào Convert Curve to Line để đường cong này trở thành đường thẳng. Hình khi thực hiện xong Vị trí nhấp chuột Nhấn giữ chuột vào nút như hình, sau đó kéo lên trên một ít. Tương tự như vậy, nhấp và giữ chuột vào hai nút còn lại rồi kéo lên xuống như hình minh họa. Khi thực hiện xong, thay đổi kích thước bằng cách: Trên thanh Property Bar tại mục Object Size nhập vào giá trị là 12mm và 14 mm, nhấn Enter trên bàn phím để hình chữ nhật được tạo thành. Nhấp và giữ chuột vào hình vừa tạo, sau đó kéo lên một ít để được kết quả như hình trang bên:
  9. Hình khi di chuyển Hình khi thực hiện xong Chú ý: Trong khi vẽ nên chọn File > Save để lưu file. Để dễ vẽ những phần còn lại bạn hãy chọn View > Grid để mở vùng lưới: Trên thanh công cụ nhấp chọn vào Zoom Tool. Trên thanh Property Bar tại mục Zoom Levels nhấp vào giá trị là 1380 sau đó nhấn Enter để vùng làm việc được phóng lớn.
  10. Trên thanh công cụ nhấp chọn vào Bezier Tool. Nhấp chuột vào trang giấy để tạo điểm đầu tiên như hình bên cạnh. Di chuyển chuột lên trên, tại ô lưới thứ 3, nhấp chuột để tạo thành đường thẳng như hình sau: Tiếp tục nhấp chuột vào những điểm kế tiếp như hình mũi tên chỉ bên cạnh. Di chuyển chuột sang phải, tại vị trí ô lưới thứ 13 hãy nhấp chuột để được kết quả như hình sau: Tương tự như vậy, hãy nhấp chuột vào những điểm còn lại như hình mũi tên chỉ bên dưới để được kết quả như hình sau: Chú ý: Để vẽ được đường thẳng thì khi kéo chuột nhớ nhấn kèm phím Ctrl. Tiếp theo, nhấp chuột vào những điểm kế tiếp để tạo hình răng cưa như sau:
  11. Nhấp chuột vào những điểm kế tiếp như hình mũi tên chỉ, khi đến điểm đầu tiên bạn sẽ thấy biểu tượng mũi tên nhỏĠ xuất hiện, khi đó hãy nhấp chuột để tạo được vùng khép kín. Hình khi thực hiện xong Nhấp chọn vào công cụ Pick Tool sau đó trên thanh Property Bar tại mục Angle of Rotation nhấp vào giá trị là 270 sau đó nhấn Enter để hình này được xoay. Bây giờ cũng trên thanh Property Bar nhấp chọn vào Mirror Buttons bên dưới để lấy đối xứng hình vừa tạo. Nhấn F3 trên bàn phím để nhìn thấy được đối tượng đã tạo ra ban đầu.
  12. Nhấn và giữ chuột vào hình răng cưa rồi kéo đến vị trí như hình trên. Hãy tạo bản sao cho hình răng cưa bằng cách chọn trình đơn Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Nhấn tổ hợp phím Ctrl + V để dán đối tượng vừa Copy. Bây giờ cũng trên thanh Property Bar nhấp chọn vào nút Mirror Buttons bên trên để lấy đối xứng hình vừa tạo. Nhấn và giữ chuột vào hình vừa tạo rồi kéo đến vị trí như hình bên dưới sau đó hiệu chỉnh độ chính xác của các đối tượng.
  13.  
Đồng bộ tài khoản