Vẽ mô hình kim phun với CORELDRAW 10 phần 6

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:14

0
149
lượt xem
35
download

Vẽ mô hình kim phun với CORELDRAW 10 phần 6

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

VẼ ỐNG DẪN DẦU Bài tập này hướng dẫn vẽ ống dẫn dầu cho mô hình kim phun là bước cuối cùng. Sau đó sao chép thành 4 kim phun và hiệu chỉnh chi tiết cho từng mô hình kim phun. Để vẽ ống dẫn dầu bạn thực hiện như sau: Trước tiên, vẽ hình chữ nhật có kích thước là 1x53 mm.

Chủ đề:
Lưu

Nội dung Text: Vẽ mô hình kim phun với CORELDRAW 10 phần 6

  1. VẼ MÔ HÌNH KIM PHUN VỚI CORELDRAW 10 (PHẦN 6) VẼ ỐNG DẪN DẦU Bài tập này hướng dẫn vẽ ống dẫn dầu cho mô hình kim phun là bước cuối cùng. Sau đó sao chép thành 4 kim phun và hiệu chỉnh chi tiết cho từng mô hình kim phun. Để vẽ ống dẫn dầu bạn thực hiện như sau: Trước tiên, vẽ hình chữ nhật có kích thước là 1x53 mm. Bây giờ để dễ nhìn, hãy phóng lớn vùng này bằng cách nhấp chọn vào Zoom Tool, sau đó nhấp chuột vào vị trí như hình sau: Nhấp và giữ chuột rồi kéo xiên qua phải để tạo vùng chọn bao phủ toàn bộ hình khi thả chuột ra thì vùng này sẽ được phóng lớn. Trên thanh công cụ nhấp chọn vào Pick Tool. Nhấp chuột vào hình vừa tạo, sau đó nhấn tổ hợp phím Ctrl + Q trên bàn phím. Nhấp đúp chuột vào vị trí của hình mũi tên chỉ để tạo thêm hai nút. Nhấp và giữ chuột vào điểm cuối rồi kéo xuống dưới như hình sau:
  2. Tương tự như vậy, kéo nút dưới cùng bên phải để được kết quả như sau: Trên thanh công cụ dùng chuột nhấp chọn vào Pick Tool để được kết quả như trên. Nhấn F3 để thu nhỏ vùng nhìn. Để dễ dàng hình dung, ảnh minh họa được xoay do đó bạn đừng xoay hoặc hiệu chỉnh. Trên thanh công cụ dùng chuột nhấp chọn vào Bezier Tool. Di chuyển chuột vào vị trí như hình mũi tên chỉ nhấp chuột vào điểm đầu tiên, sau đó nhấp chuột vào điểm kế tiếp theo hình mũi tên.
  3. Tiếp theo nhấp chọn vào những đường kế tiếp để được kết quả như sau: Trên thanh công cụ dùng chuột nhấp chọn vào Pick Tool, nhấp chuột màu Ghost Green để tô màu xanh cho hình này. Trên thanh công cụ, nhấp chọn vào Rectangle Tool sau đó vẽ hình chữ nhật có kích thước là 13 x 2.5 mm.
  4. Bây giờ vẽ hình chữ nhật thứ hai có kích thước: 2x4 mm. Nhấp và giữ chuột vào hình vừa tạo rồi di chuyển đến vị trí như hình bên cạnh. Nhấn giữ phím Shift rồi dùng chuột nhấp chọn vào hình chữ nhật có mũi tên chỉ để hai hình này được chọn, nhấn tổ hợp phím Ctrl + G trên bàn phím để nhóm đối tượng. Trên thanh Property Bar tại mục Rotate nhập vào giá trị là 60 để hình này được xoay 600. Nhấp và giữ chuột vào hình rồi di chuyển đến vị trí như hình sau: Nhấp phải chuột vào hình vừa di chuyển để xuất hiện trình đơn dọc. Trong trình đơn dọc bạn chọn Ungroup để phân ly các đối tượng. Nhấp chuột vào trang giấy rồi nhấp chọn vào hình chữ nhật có mũi tên chỉ bên dưới: Trên thanh công cụ dùng chuột nhấp chọn vào công cụ Shape Tool hay nhấn F10 trên bàn phím hoặc nhấn tổ hợp phím Ctrl + Q trên bàn phím.
  5. Nhấp đúp chuột vào 2 vị trí như hình mũi tên chỉ bên dưới để tạo thêm hai nút. Nhấp vào nút dưới cùng bên trái như hình mũi tên chỉ bên trên rồi kéo xuống dưới để được kết quả như hình sau: Tương tự như vậy bạn nhấp và giữ chuột vào nút bên phải rồi kéo xuống. Nhấp chuột vào trang giấy để tạo thành hình dạng ống:
  6. Tạo dáng cho ống dẫn dầu bằng cách: Trên thanh công cụ dùng chuột nhấp chọn vào Bezier Tool. Di chuyển chuột vào vị trí như hình bên cạnh và tiến hành vẽ những đoạn như sau: Nhấp chuột vào trang giấy để xem kết quả. Vì để dễ nhìn tôi đã xoay kim phun này nhưng bạn đừng xoay nhé: TẠO BẢN SAO Để tạo bản sao hình kim phun bạn thực hiện như sau: Chọn trình đơn Edit > Selection All để chọn tất cả. Tiếp theo chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C để sao chép đối tượng .
  7. Chọn Edit > Paste 3 lần hay nhấn tổ hợp phím Ctrl + V để dán đối tượng này. Khi dán 4 hình này trùng lên nhau do đó bạn không nhìn thấy được. Nhấn giữ phím Ctrl rồi dùng chuột nhấp chọn vào kim phun sau đó kéo sang phải để được kết quả như sau: Hình khi Copy và di chuyển Chọn View > Grid để giấu đi đường lưới.
  8. HIỆU CHỈNH HÌNH THỨ 2 Để hiệu chỉnh hình thứ hai bạn thực hiện như sau: Trục của Piston sẽ dịch chuyển lên trên khi đó dầu sẽ được nạp vào ống. Để thấy được quá trình chuyển động của Piston và hiện tượng dầu bơm vào ống hãy thay đổi màu bằng cách: Trước tiên bạn hãy phóng hình số hai lên giá trị 250% như hộp thoại bên cạnh. Nhấp chuột vào trục của Piston như hình mũi tên chỉ bên dưới:
  9. Bây giờ nhấn phím mũi tên lên 1 lần trên bàn phím để Piston được dịch chuyển lên trên. Nhấp chuột vào vị trí như hình mũi tên chỉ, nhấp phải chuột vào hình để xuất hiện trình đơn dọc. Trong trình đơn dọc chọn Ungroup, nhấp chuột vào trang giấy để xem kết quả. Nhấn giữ phím Shift rồi nhấp chọn vào những vị trí như hình mũi tên chỉ bên trên, nhấp chuột vào màu hồng để tô màu cho hình số hai này.
  10. Hình khi được tô màu Nhấp phải chuột vào hình số hai để chọn Ungroup All, nhấp chuột vào vị trí như hình mũi tên chỉ bên dưới: Di chuyển chuột vào bảng màu sau đó nhấp chọn vào màu Cyan.
  11. Hình khi thực hiện xong Trước tiên bạn hãy phóng hình số hai lên giá trị 250% như trong hình dưới. HIỆU CHỈNH HÌNH THỨ 3 Bây giờ nhấn phím mũi tên lên 2 lần trên bàn phím để Piston được dịch chuyển lên trên. Nhấp chuột vào vị trí như hình mũi tên chỉ, nhấp phải chuột vào hình để xuất hiện trình đơn dọc. Trong trình đơn dọc chọn Ungroup nhấp chuột vào trang giấy để xem kết quả. Thực hiện lại tương tự hình số 2.
  12. Nhấn giữ phím Shift rồi nhấp chuột chọn những vị trí như hình mũi tên chỉ bên trên, nhấp chuột vào màu đỏ để tô màu cho hình số ba này. HIỆU CHỈNH HÌNH THỨ 4 Để hiệu chỉnh hình thứ 4 bạn thực hiện tương tự như như hiệu chỉnh hình số 2. Nhấp chuột vào trục của Piston để trục của Piston được chọn. Bây giờ nhấn phím mũi tên lên 3 lần trên bàn phím để Piston được dịch chuyển lên trên. Nhấp chuột vào vị trí như hình mũi tên chỉ tương tự như hình số 2, nhấp phải chuột vào hình để xuất hiện trình đơn dọc. Trong trình đơn dọc chọn Ungroup, nhấp chuột vào trang giấy để xem kết quả.
  13. Hình khi thực hiện xong Hãy xuất kết quả vừa thực hiện trên sang định dạng AI của Adobe Illustrator hoặc trực tiếp xuất sang định dạng SWF của Macromedia Flash để tiếp tục sử dụng trong Flash bằng cách chọn trên trình đơn File > Export, chọn định dạng mong muốn trong hộp thoại Export.
  14.  
Đồng bộ tài khoản