Vẽ quả địa cầu với CORELDRAW 10

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:22

0
300
lượt xem
97
download

Vẽ quả địa cầu với CORELDRAW 10

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài tập này hướng dẫn vẽ quả địa cầu với CorelDraw10 như hình dưới. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành.

Chủ đề:
Lưu

Nội dung Text: Vẽ quả địa cầu với CORELDRAW 10

  1. VẼ QUẢ ĐỊA CẦU VỚI CORELDRAW 10 Bài tập này hướng dẫn vẽ quả địa cầu với CorelDraw10 như hình dưới. Về mặt kỹ thuật nếu bạn thiết kế với các phiên bản CorelDraw cũ hoặc mới hơn như CorelDraw 11, CorelDraw 12, CorelDraw 13 không ảnh hưởng nhiều đến việc thực hành. • Độ khó: 2/10 Các bước thực hiện: Khởi động CorelDraw 10, trên màn hình chọn Start > Programs > CorelDraw 10 > CorelDraw 10. Hay nhấp đúp chuột vào biểu tượng CorelDRAW 10 trên màn hình:
  2. Biểu tượng CorelDraw 10 xuất hiện cho biết chương trình đang khởi động: Tiếp theo, màn hình Welcome to CorelDraw xuất hiện. Trong màn hình này hiển thị các biểu tượng cho phép tùy chọn mở các dạng file khác nhau. Trong bài tập này, chúng ta sẽ thực hiện mở một trang mới hoàn toàn và sẽ đi vào những định dạng cơ bản nhất. Hãy nhấp chuột vào biểu tượng New Graphic để mở một trang mới. Sau khi nhấp biểu tượng New Graphic, màn hình soạn thảo CorelDraw xuất hiện như sau:
  3. Tiếp theo, chúng ta tiến hành định dạng khổ giấy A4, giấy ngang và đơn vị là milimetter. Tiếp theo, chúng ta sẽ mở các đường lưới, bằng cách trên menu chọn View > Grid. Trên màn hình xuất hiện các đường lưới như sau:
  4. Chúng ta bắt đầu vẽ nhé! Chúng ta sẽ bắt đầu từ việc vẽ vòng tròn. Trên thanh công cụ nhấp chọn Ellipse Tool. Rê chuột vào màn hình soạn thảo, nhấn kèm phím Ctrl khi vẽ hình tròn. Nhấn giữ chuột kéo một đường chéo như sau: (Kéo theo hướng mũi tên).
  5. Sau khi vẽ xong nhấp chọn lại công cụ Pick Tool. Sau đó nhấp chọn lại vòng tròn vừa vẽ. Để kích thước hình được chính xác và theo mong muốn. Sau khi chọn lại vòng tròn, trên thanh thuộc tính hãy nhập vào khung Object Size giá trị 150 x150 mm. Sau khi nhập xong, nhấn phím Enter trên bàn phím để hình được thực hiện.
  6. Sau khi vẽ xong nhấp chuột vào bảng màu và chọn màu vàng (Yellow) để tô cho hình.
  7. Bây giờ chúng ta sẽ tô màu cho đường viền. Nhấp chọn lại hình sau đó trên thanh công cụ nhấn giữ vào công cụ Outline Tool, một menu xuất hiện chọn công cụ Outline Pen Dialog. Hộp thoại Outline Pen xuất hiện. Trong hộp thoại này hãy chọn độ dày của nét vẽ là 1. Trong mục Width nhấp chuột vào mũi tên hướng xuống và chọn giá trị là 2.8 mm. Đơn vị đo là milimeters. Tiếp theo chúng ta chọn màu cho nét, tiến hành như sau: Trên mục Color nhấp vào mũi tên hướng xuống, hộp màu xuất hiện và chọn màu đen (Black). Hoặc là màu xanh đậm (Blue).
  8. Sau khi thiết đặt xong các yêu cầu cần thiết, nhấp chuột vào nút OK. Trên màn hình có kết quả sau: Tiếp theo, nhấp chọn lại hình tròn, và copy thêm một hình nữa. Trên menu chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Sau đó, chọn Edit > Paste hay nhấn tổ hợp phím Ctrl + V.
  9. Sau khi thực hiện lệnh này, bây giờ trên hình bạn đã có hai hình tròn, nhưng không thấy khác lạ nào cả. Bây giờ chúng ta sẽ tạo những hình Ellipse bên trong như sau: Nhấp chọn lại hình tròn, sau đó rê chuột vào một hình vuông đen bên trái của hình cho đến khi chuột xuất hiện mũi tên hai đầu thì kéo vào trong thu nhỏ hình lại. Khi kéo thu nhỏ chuột xuất hiện dạng biểu tượng di chuyển sau. (Lưu ý: Khi thu nhỏ hình lại nhớ nhấn kèm phím Shift để duy trì tỉ lệ cho cả hai bên) Có thể nhập kích thước vào trong hộp Object Size như sau:
  10. Cả hai cách trên bạn đều có kết quả là vòng tròn copy được thu nhỏ như sau: Sau đó copy thêm một hình nữa với thao tác cũng như trên là vào menu chọn Edit > Copy, sau đó chọn tiếp Edit > Paste. Có thể thực hiện bằng phím tắt như sau: Sau khi chọn hình tròn cần copy xong hãy nhấn phím dấu cộng trên bàn phím một lần (đây cũng là một cách để copy hình). Và tiếp tục thu nhỏ hình lại như sau: hay nhập kích thước trên hộp Object Size là 60 x 150 mm. Nhập xong nhấn phím Enter trên bàn phím để hình được thực hiện. Và cứ thế ta copy thêm một hình nữa và kích thước của hình trên hộp Object Size lúc bây giờ là 30 x150 mm.
  11. Tiếp theo, Dùng chuột kéo một đường lưới đi qua tâm của hình như sau: Nhấp chuột vào đường thước trên màn hình, nhấn giữ chuột và kéo vào hình tạo một đường lưới dọc.ĉ Tiếp theo kéo một đường lưới ngang như sau:
  12. Sau đây chúng ta sẽ vẽ một đường thẳng nối hai đầu của hai cực đường tròn lại với nhau. Nhấp chọn công cụ Bezier Tool trên thanh công cụ. Rê chuột vào hình tròn và nhấp tại đỉnh trên của vòng tròn một điểm, sau đó di chuyển chuột xuống phía dưới đặc điểm thứ hai. Bám vào đường lưới để vẽ đường thẳng được thẳng hơn. Sau khi vẽ xong, có kết quả như sau:
  13. Chọn lại công cụ Pick Tool trên thanh công cụ. Sau đó nhấp chọn lại đường thẳng vừa vẽ. Trên thanh thuộc tính nhấp chọn vào mũi tên hướng xuống khung Outline Width, hãy chọn giá trị 2.822 mm. Tiếp theo, hãy chọn màu cho đường thẳng này, trên hộp màu nhấp chuột phải vào màu Blue.
  14. Chọn tiếp công cụ Bezier Tool và vẽ tiếp một đường thẳng trên đầu của quả địa cầu sau: Để đảm bảo độ chính xác thẳng hàng bạn nên kéo thước tạo một đường lưới.
  15. Và ta bắt đầu vẽ đường thẳng theo đường lưới này. Sau đó bạn tiến hành chọn độ dày cho nét vẽ là 2.822 mm và nhấp chuột vào hộp màu xanh trên bảng màu để tô cho nét.
  16. Sau đó bạn chọn lại công cụ Shape Tool trên thanh công cụ hay nhấn tổ hợp phím F10. Bạn nhấn giữ chuột và kéo tạo một vùng chọn bao quanh đường thẳng vừa vẽ. Trên thanh thuộc tính chọn biểu tượng Convert Line To Curve. Hãy nhấp chọn ngoài hình một cái, sau đó chọn lại đường thẳng, lúc này trên hình xuất hiện các que điều khiển. Kéo rê các que này xuống phía dưới tạo thành một vòng cung sau:
  17. Sau đó chọn lại công cụ Pick Tool, nhấn phím cộng trên bàn phím số để copy thêm một hình nữa. Sau đó bạn kết hợp phím mũi tên di chuyển chúng xuống dưới:
  18. Để hình được phù hợp với yêu cầu bạn nhấp chọn biểu tượng Mirror Buttons trên thanh thuộc tính. Lúc bây giờ hình sẽ quay ngược lại như sau: Lưu ý: Khi di chuyển hình cần tiến hành sao cho đường thẳng được khớp với vòng tròn như sau: Sau đó, bạn nhấp chọn công cụ Rectangle Tool trên thanh công cụ. Và nhấn giữ chuột kéo vẽ một hình chữ nhật với kích thước 149 x 25 mm
  19. Chọn nét độ dày của nét là 2.822 mm. Và nhấp chọn màu trắng trên bảng màu để tô cho nền, nhấp chuột phải vào màu Blue tô cho nét. Tiếp theo bạn nhấp chọn công cụ Text Tool trên thanh công cụ. Sau đó bạn nhấp chuột vào màn hình soạn thảo và nhập dòng chữ TỦ SÁCH STK trên hình chữ nhật. Nhập xong chọn lại công cụ Pick Tool và chọn lại dòng chữ.
  20. Trên thanh thuộc tính, chọn font chữ và kích cỡ cho chữ như sau: Font VNI – Cooper, kích cỡ chữ là 40. Để toàn bộ chữ được viết hoa, hãy chọn chữ sau đó vào menu Text > Change Case. Hộp thoại Change Case xuất hiện. Trong hộp thoại này hãy chọn mục UPPEERCASE, chọn xong nhấp chuột vào nút OK.
Đồng bộ tài khoản