Vẽ quả táo với 3D Max 3 Phần 4

Chia sẻ: Tuong Phu | Ngày: | Loại File: PDF | Số trang:6

0
231
lượt xem
49
download

Vẽ quả táo với 3D Max 3 Phần 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tạo chai rượu vang. Quả táo và quả cam được tạo với các đối tượng nguyên sơ. Bạn cũng có thể tạo chai rượu vang với cùng cách đó, bắt đầu với một hình trụ và sử dụng các bộ biến đổi để định dạng một phần chọn con của đối tượng. Tuy nhiên, có một cách khác để làm điều này. Ở bước này, bạn sẽ tạo mẫu một chai rượu vang bằng cách sử dụng một trục hai chiều (bố cục của cái chai) và một bộ biến đổi Lathe, bộ biến đổi này sẽ quay tròn trục...

Chủ đề:
Lưu

Nội dung Text: Vẽ quả táo với 3D Max 3 Phần 4

  1. VẼ QUẢ TÁO VỚI 3D MAX 3 Tạo chai rượu vang. Quả táo và quả cam được tạo với các đối tượng nguyên sơ. Bạn cũng có thể tạo chai rượu vang với cùng cách đó, bắt đầu với một hình trụ và sử dụng các bộ biến đổi để định dạng một phần chọn con của đối tượng. Tuy nhiên, có một cách khác để làm điều này. Ở bước này, bạn sẽ tạo mẫu một chai rượu vang bằng cách sử dụng một trục hai chiều (bố cục của cái chai) và một bộ biến đổi Lathe, bộ biến đổi này sẽ quay tròn trục trên quanh tâm để tạo thành đối tượng. Bạn sẽ bắt đầu một scene mới cho cái chai, lưu cái chai lại khi bạn hoàn thành sau đó kết nhập nó vào cảnh vật tĩnh của bạn. Trên thanh trình đơn, nhấn chọn File > Reset để thiết đặt lại màn hình làm việc 3DS Max. Trong hộp thoại, nhấp Yes khi được hỏi "Do you really want to reset?" để xác nhận lần cuối việc thiết đặt lại này. Trong cửa sổ Front, nhấn phím W trên bàn phím để phóng to cửa sổ lên thành 1 cửa sổ rộng.
  2. Nhấp chuột chọn biểu tượng thứ 4 trên dòng nhắc dưới đáy màn hình để bật 3D Snap Toggle hoặc nhấn phím S. Sau khi thiết đặt lại các tham số cho 3D Studio MAX, bạn đã đặt lại tất cả các tham số 3D Snap Toggle trở về chuẩn. Mặc định của 3D Snap Toggle chỉ là Grid Points, đây chính là thứ bạn cần để vẽ bố cục của cái chai trên lưới. Bằng cách nhấn phím S, bạn có thể bật hay tắt Snap khi vẽ. Vẽ bố cục cái chai: Chắc chắn 3D Snap Toggle đã được bật, trên thanh công cụ của mục Shapes ở bên dưới thanh trình đơn, nhấp biểu tượng đầu tiên để tiến hành vẽ theo đường thẳng. Hãy chắc là bạn thấy lưới hiển thị trong cửa sổ Front. Nếu không thấy, nhấn G để bật nó lên. Trong cửa sổ Front, vẽ mặt cắt của cái chai dựa theo các hướng dẫn sau : • Bắt đầu từ cuối chai. Nhấp chuột để đặt điểm đầu tiên. • Rê chuột sang một vị trí khác và nhấp để tạo điểm thứ hai. Tại điểm thứ hai này, nhấn giữ chuột để tạo thành một đường cong xuyên suốt từ điểm thứ nhất sang điểm thứ hai này. • Rê sang vị trí khác và nhấp chuột để tạo điểm thứ ba. Cứ thế, giữ và rê chuột để tạo thêm điểm thứ tư. Và nhấp chuột để tạo thêm điểm cuối cùng. Để thử nghiệm việc chỉnh sửa trục, bạn bật nút Sub-Object > Vertex trong vùng Modifier Stack của biểu tượng hình vòng cung trên bảng lệnh. Nhấn con trỏ chuột vào bất kỳ điểm nào trên trục mà bạn muốn chỉnh sửa để làm cho đường cong trở nên trơn tru và cân đối hơn. Đối với đường điểm bạn đã rê đi, các tay nắm Bezier có màu xanh lục đã được tạo. Bạn cũng có thể di chuyển các tay nắm này để định dạng đường cong.
  3. Làm việc với các hình dạng đã được gọt dũa. Thậm chí hình dạng không cân đối sẽ được gọt dũa thành một bề mặt cái chai. Một cách chính xác để thực hiện loại tạo mẫu này là tạo một nửa hình dạng, do đó sẽ không có sự xếp chồng lên nhau khi gọt dũa. Bạn cũng có thể tạo một nửa trong và một nửa ngoài nếu bạn muốn đối tượng có bề dày. Gọt dũa bố cục thành cái chai. Thao tác qua các bước sau nếu bạn thấy cần thiết: Nhấn phím S để tắt Snap và nhấp chuột vào nút Sub-Object trong Modifier Stack của biểu tượng hình vòng cung trên bảng lệnh để tắt nó. Nhấn phímF3 để đặt vùng nhìn phối cảnh vào chế độ Smooth + Highlights. Nhấn phím H, trong hộp thoại Select Objects vừa hiển thị, nhấn giữ phím Ctrl và nhấp chọn cả hai line, nhấp chọn nút Select để chọn cả hai đối tượng là đường thẳng này. Bạn chọn cả hai đường trong danh sách nếu bạn có tạo độ dày của chai. Trong biểu tượng hình vòng cung, nhấp nút Lathe của hộp Modifiers.
  4. Một hình dạng 3 chiều được tạo ra. Cuộn bảng lệnh đến vùng tham số Parameters của Lathe. Nếu cái chai xuất hiện ở trạng thái lật bề trong ra ngoài, nhấp chuột bật Flip Normals bên dưới Parameters.
  5. Lưu tác phẩm của bạn lại bằng tên cách. • Nhấn chọn File > Save As trên thanh trình đơn. • Trong vùng File name của hộp thoại Save File As, nhập tên cho tác phẩm của bạn với tên my_bottle và nhấp nút Save để lưu nó. KẾT NHẬP CÁI CHAI Mở my_still_life.max bằng cách. • Nhấp chọn File > Open trên thanh trình đơn. • Xuất hiện hộp thoại Open File, nhấp chọn My_Still_life. max trong danh sách và chọn Open để mở nó.
  6.  
Đồng bộ tài khoản