Vẽ ren với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:15

1
367
lượt xem
100
download

Vẽ ren với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này bạn sẽ thực tập vẽ một vòng xoắn (REN) như hình dưới. Hình vòng xoắn của ren bao gồm những hình chữ nhật kết hợp lại với nhau, nhưng bạn phải biết cách tô màu để tạo nên hình dạng có răng và trong có vẻ nổi lên như hình sau: Để vẽ được hình trên trước tiên bạn hãy khởi động chương trình Adobe Illustrator bằng cách chọn Start Programs Adobe Illustrator 9.0. Màn hình Adobe Illustrator xuất hiện khi đó bạn tạo một file mới bằng cách chọn trình đơn File New....

Chủ đề:
Lưu

Nội dung Text: Vẽ ren với ILLUSTRATOR 9.0

  1. VẼ REN VỚI ILLUSTRATOR 9.0 Độ khó 3/10 Trong bài tập này bạn sẽ thực tập vẽ một vòng xoắn (REN) như hình dưới. Hình vòng xoắn của ren bao gồm những hình chữ nhật kết hợp lại với nhau, nhưng bạn phải biết cách tô màu để tạo nên hình dạng có răng và trong có vẻ nổi lên như hình sau: Để vẽ được hình trên trước tiên bạn hãy khởi động chương trình Adobe Illustrator bằng cách chọn Start > Programs > Adobe Illustrator 9.0. Màn hình Adobe Illustrator xuất hiện khi đó bạn tạo một file mới bằng cách chọn trình đơn File > New. Hộp thoại New Document hiển thị, tại mục Name nhập vào chuỗi ký tự “vong xoan” để đặt tên cho file. Trong mục Color Mode nhấp chọn tùy chọn RGB Color. Trong mục Artboard Size, nhập trong khung Width:500mm, Height: 200mm, nhấp OK thực hiện. Nếu trong hộp thoại không hiển thị đơn vị đo là mm. Trên thanh trình đơn, chọn File > Document Setup hay nhấn tổ hợp phím Ctrl+Alt +P. Hộp thoại Document Setup xuất hiện, nhấp chọn chế độ Artboard. Chọn Size A4. Tại mục Orientation nhấp chọn chiều ngang cho khổ giấy và nhấp OK để đóng hộp thoại.
  2. TẠO TRỤC REN CỦA VÒNG XOẮN Nhấp chọn nút Default Fill and Stroke hay nhấn phím D chọn chế độ mặc định ban đầu về màu tô và đường viền. Trên thanh công cụ, nhấp chọn Rectangle Tool hay nhấn phím M. Nhấp trỏ lên vùng làm việc, khi đó hộp thoại Rectangle xuất hiện. Trong hộp thoại Rectangle nhập trong khung Width: 70mm, Height:100 mm, nhấp OK chấp nhận. HIỂN THỊ THƯỚC VÀ ĐƯỜNG GIÓNG Để hiển thị thanh thước. Trên thanh trình đơn, chọn View > Show Rulers hay nhấn tổ hợp phím Ctrl + R. Để hiển thị đường gióng bạn chọn trình đơn View > Show Guides.
  3. Nhấp kéo giao của hai thanh thước ở góc trái bên trên màn hình đi xuống sát mí trên của hình chữ nhật.Lúc bấy giờ tại vị trí góc trái trên cùng của hình chữ nhật có tọa độ là (0.0). Tiếp theo nhấp và thanh thước ngang đến cạnh trên cùng của hình chữ nhật như dưới: PHÓNG LỚN THÂN VÒNG XOẮN Để nhìn thấy rõ đối tượng hơn dùng công cụ Zoom Tool hay nhấn ký tự Z. Di chuyển vào vị trí góc trên bên trái của hình chữ nhật. Nhấp và kéo xiên qua phải để tạo một hình chữ nhật bao phủ toàn bộ hình. Hình khi thả chuột TẠO ĐƯỜNG GIÓNG NGANG Để tạo đường gióng ngang nhấp và kéo thanh thước ngang tới vị trí có giá trị là 8 mm trên thanh thước đứng.
  4. Hình khi nhấp và kéo chuột Hình khi thả chuột Tiếp theo, thực hiện tương tự như trên tạo một đường gióng có tọa độ được so với trên thanh thước đứng lần lượt là: 16 mm, 14, 12 mm. TẠO ĐƯỜNG GIÓNG ĐỨNG Để tạo đường gióng đứng, nhấp, kéo thanh thước đứngđến vị trí: - 6 mm trên thanh thước ngang. VẼ HÌNH THANG Căn cứ vào đường lưới vừa tạo bên trên và tiến hành vẽ hình thang. Nhấp chọn công cụ Pen Tool hay nhấn ký tự P trên bàn phím: Nhấp tạo điểm đầu tiên sau đó nhấp tiếp vào những điểm kế tiếp như hình dưới: Vị trí điểm thứ nhất.
  5. Vị trí điểm thứ hai. Vị trí điểm thứ ba Vị trí điểm thứ tư. Và Để kết thúc hình thang bạn di chuyển chuột đến điểm đầu tiên, khi đó thấy công cụ cây viết xuất hiện biểu tượng một vòng tròn như hình dưới. Nhấp chuột để kết thúc việc vẽ. Nhấp chọn Selection Tool hay nhấn ký tự V trên bàn phím. Hình khi thực hiện xong Nhấp chọn hình thang vừa tạo. Trên thanh trình đơn, chọn Edit > Copy hay dùng tổ hợp Ctrl + C. Sau đó chọn Edit > Paste In Front hay nhấn tổ hợp phím Ctrl + F để sao chép đối tượng vừa Copy. Để nhìn thấy được đối tượng vừa sao chép, nhấp kéo hình thang đó di chuyển qua phải như hình sau: Để hai đối tượng nằm khít nhau bạn chọn trình đơn View > Snap To Point. Tiếp tục di chuyển đến vị trí như hình bên dưới.
  6. Nhấn tổ hợp phím Shift + F8 xuất hiện bảng Transform. Nhập trong khung Rotate: 180, nhấn Enter để hình thang được xoay như hình dưới: VẼ HÌNH CHỮ NHẬT Nhấp chọn vào công cụ Rectangle Tool hay nhấn ký tự M trên bàn phím. Nhấp chuột lên vùng làm việc để xuất hiện hộp thoại Rectangle. Trong hộp thoại Rectangle bạn thực hiện khai báo như sau: Nhập trong khung Width: 70 mm, Height : 7.46 mm. Nhấp OK để đóng hộp thoại. Khi hình chữ nhật được hình thành nhấp chọn công cụ Selection Tool hay nhấn ký tự V trên bàn phím. Nhấp chọn hình chữ nhật, kéo đến vị trí như hình bên dưới và thả chuột ra.
  7. Chú ý: Khi di chuyển bạn phải kéo sao cho góc của hình chữ nhật vừa khít với góc trên của thang. Có thể bạn cho hình chữ nhật này dài hơn một tí để nó trùng lên hai cạnh của hình thang như hình mũi tên chỉ bên dưới khi đó bước hàn đối tượng mới thực hiện được. Thay đổi kích thước cho hình chữ nhật. Trong hộp thoại Transform nhập vào khung Width: 71 mm, nhấn Enter thực hiện lệnh. Nhấn giữ phím Shift nhấp chọn từng hình thang, sau đó chọn lệnh Object> Arrange > Bring To Front chuyển đối tượng lên trên cùng. HÀN ĐỐI TƯỢNG Để hàn đối tượng trong bảng Transform nhấp chọn Tab Pathfinder. Trong bảng Pathfinder bạn nhấp chọn Unite. XOAY ĐỐI TƯỢNG Để xoay đối tượng, nhấp phải chọn lệnh Transform > Rotate hộp thoại Rotate xuất hiện . Tại bảng Rotate, nhập trong khung Angle: -8, nhấp Ok để đóng hộp thoại Rotate.
  8. Di chuyển đối tượng đi xuống vị trí như hình minh họa: Trên thanh công cụ, dùng Pen Tool nhấp tạo đối tượng mới: Di chuyển chuột vào vùng làm việc, sau đó nhấp chuột vào điểm đầu tiên như hình mũi tên chỉ bên dươi: Vị trí nhấp chuột vào điểm thứ 3 Vị trí nhấp chuột vào điểm thứ 4 Tương tự, nhấp điểm cuối cùng trùng với điểm đầu tiên tạo đối tượng khép kín. TÔ MÀU CHO TRỤC REN Nhấp chọn trục ren (hình chữ nhật lớn đầu tiên). Chọn Tab Gradient và nhấp vào tam giác bên phải của Tab chọn Show Options.
  9. Khi đó bảng màu trở thành như hình sau. Trong khung Type chọn kiểu tô Linear.Một vùng màu được tô như hình sau : Để thay đổi màu, di chuyển hộp màu bên trái dưới thanh Gradient Slider, kéo qua phải như hình bên dưới. Nhấp tạo một hộp màu mới tại vị trí đầu tiên (tính từ trái qua).
  10. Tại bảng Color, di chuyển ống hút màu đến vị trí RGB Spectrum và nhấp vào đó để tô màu đen. Nhấp chọn hộp màu ở giữa, di chuyển đến vị trí Location: 52.25. Tại bảng Color chọn hệ màu Grayscale Ramp như hình bên dưới. di chuyển nút tam giác nhỏ trên thanh K đến vị trí 65.1%.
  11. Tương tự như trên, nhấp chọn hộp màu thứ ba. Di chuyển nút tam giác tai bảng Color đến vị trí 63.19% như hình bên cạnh và nhấp chuột vào đó. Tiếp theo chọn lệnh View > Fit In Window hay nhấn tổ hợp phím Ctrl + O. TÔ MÀU CHO VÒNG XOẮN Để dấu đi tất cả những đường lưới, chọn lệnh View > Guides > Hide Guides.Tiếp theo bạn dùng chuột nhấp chọn vào vòng xoắn như hình mũi tên. Tại bảng Gradient, trong khung Type chọn kiểu tô Linear. Tại mục Angle bạn nhập vào giá trị là 80 và nhấn Enter trên bàn phím để có kết quả như hình sau:
  12. Nhấp chọn vào thanh nhỏ trong cùng như hình sau: Bây giờ tại bảng màu Gradient nhấp chọn hộp màu bên trái kéo xuống dưới xóa bỏ. di chuyển hộp màu kế bên phải sang trái một chút như hình dưới: Tại mục Location bạn nhấp giá trị là 50 % và nhấn Enter trên bàn phím để việc tô màu được thực hiện như hình sau: Nhấn phím Shift nhấp chọn thêm vòng xoắn lớn bên ngoài. Nhấp phải chọn Ungrounp nhóm lại thành một đối tượng.
  13. Nhấn phím Shift trên bàn phím, nhấp chọn thêm trục của vòng xoắn như hình để chọn tất cả đối tượng. Nhấn phím X kích hoạt hộp màu Stroke, nhấp chon ô None bỏ tô màu viền cho đối tượng. Nhấp chuột ra ngoài để xem kết quả. TẠO NHIỀU BẢN SAO Để tạo nhiều bản sao, nhấp chọn vào vòng xoắn như hình dưới: Chọn lệnh Effecf > Distort & Transform > Transform, hộp thoại Transform Effect xuất hiện. Trong hộp thoại Transform Effect:
  14. Tại mục copies (nằm bên phải) bạn nhập: 4. Tại mục Move trong hộp Vertical bạn nhập: -17 mm, nhấp chọn OK để đóng hộp thoại.Tiếp theo bạn nhấp chuột ra ngoài để nhìn tổng quát về vòng xoắn của ren. Hình khi thực hiện tạo bản sao Hình khi thực hiện xong LƯU KẾT QUẢ Rê chọn tất cả các đối tượng. Vị trí nhấp chuột Hình khi tạo vùng chọn Nhấp phải chọn Group và nhấp chuột ra ngoài để xem kết quả. Hình khi thực hiện xong Tiếp theo chọn lệnh File > Save As hay nhấn tổ hợp phím Ctrl + Shift + S để xuất hiện hộp thoại Save.
  15.  
Đồng bộ tài khoản