VẼ VÀ TÁCH KHUÔN CÁNH QUẠT

Chia sẻ: Luuvan Qui | Ngày: | Loại File: PDF | Số trang:10

0
279
lượt xem
166
download

VẼ VÀ TÁCH KHUÔN CÁNH QUẠT

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Vẽ và tách khuôn cánh quạt luôn là một câu hỏi hóc búa cho những người mới vào nghề. Ai đã chạm trán với vần đề này đều phải ngán ngẫn, vì không tìm ra lối thoát. Để giúp các bạn học Pro/E Wildffire 2.0, 3.0, 4.0 có thể giải bài toán một cách dễ dàng, tôi xin tặng bài hướng dẫn sau đây. Hy vọng sau khi đọc và thực hành xong bài này, các bạn có thể giải quyết những điều tương tự. Trước đây tôi cũng đã có một bài về ứng dụng lệnh Shadow để tách...

Chủ đề:
Lưu

Nội dung Text: VẼ VÀ TÁCH KHUÔN CÁNH QUẠT

  1. 1 VẼ VÀ TÁCH KHUÔN CÁNH QUẠT Thạc sĩ Lê Trung Thực Công ty Công nghệ Trung Thực www.cadcamedu.com Vẽ và tách khuôn cánh quạt luôn là một câu hỏi hóc búa cho những người mới vào nghề. Ai đã chạm trán với vần đề này đều phải ngán ngẫn, vì không tìm ra lối thoát. Để giúp các bạn học Pro/E Wildffire 2.0, 3.0, 4.0 có thể giải bài toán một cách dễ dàng, tôi xin tặng bài hướng dẫn sau đây. Hy vọng sau khi đọc và thực hành xong bài này, các bạn có thể giải quyết những điều tương tự. Trước đây tôi cũng đã có một bài về ứng dụng lệnh Shadow để tách khuôn cho cánh quạt để biểu diễn khả năng của Shadow, chứ không nhằm ứng dụng nó trong thực tế. Nhiều người đã lầm tưởng, nên đã cả gan ứng dụng. Tất nhiên là họ đã không thành công. Hình 1 dưới đây cho các bạn thấy khuôn cánh quạt rốt cuộc có dạng như thế nào. Đó chỉ là khuôn hai tấm đơn giản. Cái khó ở đây chính là tạo mặt phân khuôn. Sự thất bại của nhiều người nằm ở chỗ sau khi tạo được model cánh quạt thì tạo mặt phân khuôn bằng cách vá các mặt có sẵn trên chi tiết với các mặt tạo mới. Việc này làm cho bài toán rắm rối và không giải được. Ở đây không đi theo con đường mòn kia, mà đi theo một hướng mới: Tạo mặt phân khuôn trong khi tạo ra chi tiết. Có người sẽ hỏi: Ô hay, tạo ra vịt trước khi tạo trứng! Đúng thế! Đây là một giải pháp cực kỳ đơn giản, mà không phải ai cũng biết. Và bạn sẽ thấy vấn đề được giải như thế nào. 1.1 Tạo cánh quạt. 1.1.1 Tạo thân mang cánh 1. Tạo một khối Revolve với tiết diện như trên hình 2 vẽ trong mặt phẳng Front. Kết quả phải được như trên hình 3. 2. Tạo một đồ thị như trên hình 4, đặt tên là “QUAT”. Đồ thị này sẽ dùng để tạo khối Variable Section Sweep đỡ bên dưới cánh. Để ý điểm đầu của đồ thị và điểm cuối của đồ thị nằm ngang nhau. Tiếp tuyến với cung tròn tại điểm đầu phải song song với cạnh cuối của đồ thị. Việc này là để đường tạo cánh sau này được liên tục và tiếp tuyến. Hình 1 Hình 2 Hình 3
  2. Hình 4 3. Tạo một khối Variable Section Sweep mà đường dẫn là đường tròn ở mặt trên, tiết diện (hình 5 và 6) gồm hai đường thẳng nối tiếp nhau, một đường được vẽ từ chân nghiêng một góc 88 độ với cạnh nằm ngang và một đường vuông góc với mặt bên hông. Kích thước từ điểm tiếp giáp ở mặt bên hông và mặt đáy khối tròn xoay là sd7 (=12.48) biến thiên theo phương trình cho trên hình 7. Kết quả phải được như trên hình 8. Hình 5 Hình 6 Hình 7 Hình 8
  3. 4. Tạo một mặt Sweep mà đường dẫn là giao tuyến của khối tròn xoay với khối Variable Section Sweep, chọn mặt phẳng nằm ngang khi vẽ tiết diện là mặt nghiêng bên trên của khối Variable Section Sweep, hướng vẽ là quay lên trên, tiết diện là một đường thẳng nằm ngang dài 175,5mm, trong đó 0,5mm là phần đâm sâu vào trong thân khối tròn xoay (hình 9). Sở dĩ có phần đâm sâu là để khi tạo chiều dày cho cánh bởi lệch Thicken mặt phẳng hướng lên trên thì không bị hở. Trong trường hợp bạn cho Thicken xuống dưới thì không cần phải có khoảng đâm này. Kết quả phải được như trên hình 10. Hình 9 5. Copy > Paste mặt này tại chỗ để tạo ra mặt thứ 2 (hình 11). Muốn vậy, bạn chọn mặt này, nhấn phím Ctrl+C, rồi nhấn phím Ctrl+V, hoặc chọn Edit > Copy, Edit > Paste. Sửa tiết diện của mặt được copy này cho dài ra 260mm, rồi giấu mặt này để dùng về sau (khi tách khuôn). Hình 10 Hình 11 Hình 12 1.2 Tạo cánh Cánh có dạng như trên hình 12. 1.2.1 Tạo đường biên của cánh Để tạo được cánh, trước hết bạn tạo một Sketch trên mặt phẳng Top như trên hình 13. Để ý là hai đầu đường cong Spline phải là đỉnh vertex ở trên mặt Sweep (hình 14). Dùng lệnh Pattern > Axis tạo thêm hai đường cong nữa như trên hình 14.
  4. Hình 13 Hình 14 1.2.2 Cắt mặt tạo cánh Dùng lệnh Exrude > Surface > Cut. Dùng lại ba đường cong vừa tạo ở trên bằng cách dùng lệnh Use Edge > Single (hình 15). Dùng lệnh Spline tạo thêm ba đường cong nối tiếp tuyến với ba đường cong trên như trên hình 16. Kết quả phải được như trên hình 17, 18. Hình 15 Hình 16 Hình 17 1.2.3 Tạo chiều dày cho cánh Chọn mặt cong vừa được cắt xén, dùng lệnh Edit > Thicken để tạo chiều dày 2mm cho cánh. Kết quả phải được như trên hình 19. Hình 18 Hình 19 Hình 20
  5. 1.2.4 Bo tròn mép cánh Lệnh bo tròn mép cánh được dùng là Edge > Surf. Chọn lệnh Round > chọn mặt dưới cánh, nhấn phím Ctrl, chọn thêm cạnh trên cánh, cho bán kính = 3.0mm. Kết quả phải được như trên hình 20. 1.3 Hoàn tất thân quạt Việc hoàn tất thân quạt gồm việc tạo lỗ đặt trục Motor, khoét rỗng lòng trong, đặt các gân chịu lực. 1.3.1 Tạo lỗ Tạo một Sketch là một đường tròn đường kính 6mm ở mặt trên thân cánh quạt (hình 21). Dùng lệnh Extrude cắt xuyên suốt để tại lỗ. Kết quả phải được như trên hình 22. Hình 21 Hình 22 1.3.2 Khóet rỗng lòng trong Dùng lệnh Revolve, tạo khối cắt tròn xoay mà tiết diện cho trên hình 23 trong mặt phẳng Front. Kết quả phải được như trên hình 24. Hình 23 Hình 24
  6. 1.3.3 Tạo gân tăng cứng 1. Tạo một gân tăng cứng trên mặt phẳng Front với tiết diện như trên hình 25, dày 3mm. Kết quả phải được như trên hình 26. 2. Dùng lệnh Pattern > Axis tạo thêm 5 gân nữa để được như trên hình 27. Hình 25 Hình 26 Hình 27 3. Dùng lệnh Draft, tạo vát nghiêng 2 độ cho các mặt bên của các gân. Kết quả phải được như trên hình 28. Hình 28 Hình 29 Hình 30 1.3.4 Ha bậc mặt trên Bạn cần phải hạ bậc ở mặt trên xuống 2mm bằng lệnh Extrude dùng làm nơi đặt núm vặn giữ cánh trên trục motor. Tiết diện cắt là đường tròn đường kính 50mm như trên hình 29. Kết quả phải được như hình 30. Tạo vát nghiêng 2 độ cho thành bên vùng hạ bậc (hình 31). Hình 31 Hình 32 Hình 33
  7. 1.3.5 Tạo vách chống xoay Cuối cùng, bạn cần tạo vách chống xoay trên lỗ lắp trục motor. Vách được tạo bằng lệnh Extrude. Tiết diện vách cho trên hình 32. Chiều sâu đùn là 5mm. Kết quả phải được như trên hình 33. Vậy là bạn đã tạo ra một model cách quạt hoàn chỉnh. Hãy lưu file lại. Bậy giờ đến việc tách khuôn. 1.4 Tách khuôn 1.4.1 Tạo model gia công mới 1. Tạo file gia công mới với việc chọn File > New > Manufacturing > Mold Cavity. Đặt tên file là Quat.mfg, chọn đơn vị đo là mmns. 2. Unhide mặt Sweep mà bạn đã Hide khi tạo model. 3. Lắt chi tiết “Quạt.prt” lên hệ toạ độ khuôn. Chọn cách lắp là Default. Kết quả phải được như trên hình 34. 4. Tạo phôi là một khối trụ đường kính 480mm, dài 220. cho +Z = 170, -Z = 50 (hình 35). Hình 34 Hình 35 Hình 36 Xong chọn OK. Kết quả phải được như trên hình 36. Bạn trông thấy mặt Sweep tràn ra bên ngoài phôi là đúng. Nếu không tràn ra, bạn phải thu nhỏ đường kính phôi lại hoặc kép dài mặt Sweep thêm ra ngoài. Đến đây thì việc tạo model khuôn coi như xong. 1.4.2 Tạo lòng khuôn theo hệ số co rút cho trước Việc hiệu chỉnh lòng khuôn theo hệ số co rút được thực hiện theo thủ tục thông thường, nên ở đây tôi xin bỏ qua. 1.4.3 Tạo mặt phân khuôn Mặt phân khuôn bao gồm mặt sweep mà ta đã copy để tạo ra và mặt Flat dùng trám kín lỗ lắp motor. 1. Chọn nút Parting Surface . 2. Chọn Edit > Fill. 3. Chọn References > Define > Chọn mặt phẳng hạ bậc trên thân cách quạt > Sketch.
  8. 4. Chọn các tham chiếu kích thước là các mặt phẳng chuẩn đi qua gốc toạ độ. 5. Chọn Use Edge > Single rồi chọn hai nửa đường tròn đường kính 6mm của lỗ lắp trục motor. Xong chọn OK để kết thúc Sketch > OK để kết thúc lệnh Fill > OK để kết thúc lệnh Parting Surface. Vậy là bạn tạo được mặt phân khuôn thứ nhất. Mặt phân khuôn thứ hai chính là mặt sweep được copy. Bạn có thể dùng ngay mặt này để tách khuôn mà không cần phải dùng thủ thuật copy. Hình 37 Hình 38 1.4.4 Tách khuôn 1. Chọn nút Volume Split trên thanh công cụ bên phải. 2. Chọn Two Volume > All Workpiece > Done. 3. Chọn mặt Sweep, mặt này phải có màu hồng, nhấn phím Ctrl, chọn thêm mặt Flat. Mặt này cũng chuyển sang màu hồng. 4. Chọn OK để kết thúc thúc việc chọn mặt phân khuôn. 5. Chọn OK để thoát khỏi hộp thoại Parting Surface. 6. Hệ thống sẽ tính toán một hồi rồi cho xuất hiện tên gọi mặc định Mold_Vol_1 của Mold Volume thứ nhất. Chọn OK chấp nhận. 7. Hệ thống lại cho xuất hiện tên gọi mặc định MoldVol_2 của Mold Volume thứ hai. Chọn OK chấp nhận. 8. Chọn Mold Comp > Extract > All > OK. Hệ thống yêu cầu cho tên của thành phần khuôn thứ nhất. Mặc định, hệ thống cho trùng tên với Mold Volume đã tạo là Mold_Vol_1. Hãy nhập tên là Nua_khuon_tren, rồi nhấn Enter. 9. Hệ thống lại yêu cầu cho tên của thành phần khuôn thứ hai. Mặc định, hệ thống cho trùng tên với Mold Volume đã tạo là Mold_Vol_2. Hãy nhập tên là Nua_khuon_dưới, rồi nhấn Enter. 10. Chọn Done Return trên menu Mold Comp. 1.4.5 Mở khuôn Việc mở khuôn tiến hành theo thủ tục thông thường, không có gì đặc biệt. Giấu các thành phần không cần thiết như phôi và các mặt phân khuôn. Kết quả phải được như trên hình 39.
  9. . Hình 39 Vậy là bạn đã thực hiện xong việc tách khuôn cánh quạt. Bạn có thể hỏi, việc gì phải copy mặt sweep của chi tiết trong khi mặt này có thể tạo khi thực hiện việc tạo mặt phân khuôn. Việc này hoàn toàn đúng. Tuy nhiên, trong trường hợp này, bạn gặp rắc rối khi bạn chọn Trajectory > Tangent Chain. Hệ thống không cho bạn dùng tuỳ chọn này. Sở dĩ như vậy là vì có sự chồng chéo nhau về các cạnh trên vùng bạn chọn: một loại cạnh là của khối Variable Section Sweep, một loại là của mặt Sweep. Việc cho chiều dày vật liệu trên cánh đắp lên trên hay dưới cánh có gì khác nhau? Thực sự thì không khác nhau mấy. Cả hai đều có thể cho phép bạn thực hiện việc tách khuôn một cách dẽ dàng. Tuy nhiên nếu cho vật liệu lên trên, bạn nhất thiết phải kéo dài mặt sweep cho sâu vào trong chi tiết, để tránh hiện tượng hở giữa cánh và thân cánh. Còn khi cho vật liệu xuống dưới, bạn không cần phải làm điều này. Như vậy, cho vật liệu xuống dưới măt sweep hay hơn là cho lên trên. 1.5 Kết luận Vậy là bạn đã thực hành xong việc tạo model quạt và tách khuôn mô hình cánh quạt. Việc tạo model có một khác biệt quan trọng: đó là tạo cả ba cánh chứ không tạo từng cánh rồi copy như vẫn làm. Việc tạo cả ba cánh là do chúng ta chỉ dùng một mặt
  10. sweep. Mặt này tốt ở chỗ không phải nối ở chỗ nào, nên dùng trong việc tách khuôn thật tuyệt vời. Nó cho phép tạo trong môi trường Part, nhưng lại không cho phép tạo trong môi trường khuôn. Đó là một khác biệt quan trọng. Cho dù là mặt được tạo ra trong môi trường Part, nhưng hệ thống vẫn cho phép bạn dùng trong việc chia tách khuôn, không cần phải tạo mặt phân khuôn. Chú ý là mặt này phải là mặt Copy. Bạn thấy thế nào? Có nắm được vấn đề không? Nếu còn chưa an tâm, hãy thực hành lại vài lần. Chúc bạn thành công.
Đồng bộ tài khoản