Windows Errors part 36

Chia sẻ: Dương Tùng Lâm | Ngày: | Loại File: PDF | Số trang:5

0
34
lượt xem
4
download

Windows Errors part 36

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'windows errors part 36', công nghệ thông tin, hệ điều hành phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Windows Errors part 36

  1. các file này tới CD) để ghi các file này lên đĩa CD. Nếu đổi ý muốn bỏ file nào thì tô chọn file đó và chọn lệnh Delete temporary files (xóa các file tạm) để xóa nó khỏi thư mục tạm. Nhấn nút Next để tiếp tục.Có thể đặt tên cho CD. Nhấn nút Next để bắt đầu ghi. Sau khi ghi xong, ổ ghi sẽ tự động đẩy đĩa ra (nếu bạn thiết đặt thông số mặc định). Một thông báo xuất hiện hỏi bạn muốn kết thúc hay ghi các dữ liệu vừa chọn lên một CD khác. Nếu muốn kết thúc, nhấn nút Finish. Nếu muốn ghi tiếp, đánh dấu chọn vào mục Yes,write these files to another CD (vâng, hãy ghi các file này tới một CD khác), rồi nhấp nút Next. Lúc này trong ổ ghi cần có sẵn một đĩa CD trắng. Bảo vệ văn bản word Có nhiều phần mềm để bảo vệ file của bạn khỏi ánh mắt tò mò nếu bạn phải dùng chung máy với người khác. Tuy nhiên, với MS Word, bạn luôn có sẵn công cụ để bảo vệ thành quả lao động của mình trong mọi tình huống. Không cho phép người khác thay đổi nội dung của văn bản: Khi vào Tools/ Protect documents, Documents, chọn Comments hoặc Forms và 2 nhập lần password, bạn sẽ thấy hầu hết các công cụ và chức năng của Word ở trạng thái không hoạt động. Bạn không thể nào soạn thảo tiếp nội dung cho văn bản. Để tiếp tục soạn thảo, bạn phải vào Tools/ Unprotect documents, Documents và nhập đúng password. Để tránh theo dõi sự sửa chữa ( nếu có) của "người nào đó không phải là bạn" Vào Tools/ Protect documents, Documents, chọn Tracked changes. Changes. Chức năng này cho phép người xem sửa chữa văn bản của bạn, nhưng mọi hành tung của người ấy sẽ rõ mồn một nếu bạn thực hiện tiếp… vì đã bị đánh dấu từng bước. Vào Tools/ Track cChanges, bạn có 3 lựa chọn. Highlight changes Changes: mọi thao tác trên văn bản sẽ được đánh dấu ngay sau khi bạn chọn các chức năng và nhấp OK. Để kẻ đột nhập thấy sợ mà dừng lại, bạn đánh dấu kiểm ở Track changes while editing (đánh dấu khi đang soạn thảo). Chức năng này chỉ sẽ mờ đi (inactive) khi bạn đã thực hiện cách 1. Bạn có thể chọn Highlight changes on screen (đánh dấu trên màn hình soạn thảo) hoặc Highlight changes on printed document. document (đánh dấu trên trang in). Nếu cần thay đổi cách đánh dấu, bạn lựa chọn sau khi nhấn nút Option. Accept or Reject Changes: Chức năng này sẽ cho bạn biết danh tính, hoạt động, thời gian sửa chữa của kẻ đột nhập. Không những thế, bạn có thể lựa chọn để làm mất đánh dấu ( Changes without highlight) hay đưa văn bản trở về trạng thái ban đầu (Original). Nút Find sẽ giúp bạn tìm và bôi đen những thay đổi so với nguyên
  2. bản. Compare Documents: Chức năng này sẽ so sánh văn bản hiện thời với một file lưu trong máy tính của bạn. Word sẽ thông báo với bạn văn bản đã bị sửa chữa hay chưa. Không cho phép người khác mở tập tin: Vào File/ Save As. Trong hộp thoại, bạn sổ xuống menu Tools, chọn General Option. Trong ô Password to open, bạn gõ mật khẩu. Word sẽ yêu cầu bạn gõ lại mật khẩu một lần nữa. Yên tâm mà làm theo, tập tin của bạn sẽ được bảo vệ an toàn. Để gỡ bỏ hoặc thay đổi mật khẩu, bạn thực hiện lại như trên. Xoá bỏ hoặc sửa chữa mật khẩu (hiển thị là dấu *) trong ô Password to open. Kiểm tra đĩa cứng Trong quá trình sử dụng , bạn nên kiểm tra định kỳ kiểm tra ổ đĩa cứng để chủ động phòng tránh trường hợp ổ cứng hư đột ngột . Bạn nhấn kép vào biểu tượng MyComputer trên màn hình , rồi nhấn chuột phải vào biểu tượng ổ cứng mà mình muốn kiểm tra . Chọn cửa sổ Tools rồi nhấn chuột vào nút Check Now ... trong mục Error-checking . Lưu ý : Để thủ thuật này thực hiện trơn tru từ đầu đến cuối bạn nên đóng tất cả các ứng dụng khác . Bạn nên đánh dấu chọn Automatically fix file system errors để cho phép chương trình tự động sửa chữa ngay khi phát hiện lỗi đĩa . Thời gian thực hiện chức năng này tùy thuộc vào dung lượng và tình trạng của ổ đĩa cứng . Máy tính không tự động tắt nguồn Máy tính của bạn không tự động tắt nguồn khi shutdown bạn có thể tham khảo cách fix sau đây : Nhấn chuột phải vào màn hình Desktop chọn Properties - Screen Saver chọn Power chọn tiếp APM , đánh dấu vào mục Enable Advanced Power Management Support và nhấn OK . Thay đổi tên ổ đĩa Chẳng hạn như bạn có ổ đĩa tên là D bạn muốn chuyển đổi nó thành ổ G thì bạn làm như sau : Vào Control Panel chọn Administrative Tools chọn Computer Management chọn Disk Management Chọn vào ổ đĩa mà bạn muốn chuyển đổi , chọn Active - All Tasks chọn Change drive letter and path chọn edit chọn ổ đĩa mà bạn cần chuyển đổi. Nhấn OK . Tăng tốc độ Shutdown Để tăng tốc độ Shutdown ở máy tính của bạn , bạn mở Notepad và chép đoạn mã
  3. sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Control Panel\Desktop] "AutoEndTasks"="1" "HungAppTimeout"="100" "WaitTOKillAppTimeout"="1000" [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control] "WaitTOKillServiceTimeout"="1000" Lưu tập tin này lại và đặt tên là speedshutdown.reg Xóa chữ Shortcut khi tạo shortcut mới Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explore r "Link"=hex:00,00,00,00 Lưu tập tin này lại mang tên là delshortcut.reg Xóa dấu mũi tên khi tạo Shortcut mới Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\lnkfile] "IsShortCut"=- [HKEY_CLASSES_ROOT\piffile] "IsShortCut"=- [HKEY_CLASSES_ROOT\InternetShortcut] "IsShortCut"=- Lưu tập tin này lại và đặt tên là delarrowshortcut.reg Xóa thanh Language Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132- 530F6A502090}] @="Language bar" "MenuTextPUI"="@%SystemRoot%\System32\msutb.dll,-325" Lưu tập tin này lại và đặt tên là removelanguage.reg Vô hiệu Windows Tour
  4. Khi bạn tạo một tài khoản mới một màn hình giới thiệu về Windows sẽ xuất hiện , để tắt nó bạn làm như sau : Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applet s\Tour] "RunCount"=dword:00000000 [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Appl ets\Tour] "RunCount"=dword:00000000 Lưu tập tin này lại và đặt tên là diswindowstour.reg Ẩn chức năng Share Password trong mạng LAN Bạn mở Notepad và chép đoạn mã sau vào : Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policie s\Network] "HideSharePwds"=dword:00000001 Lưu tập tin này lại và đặt tên là sharepassword.reg Vô hiệu hóa chức năng Picture và Fax Viewer Bạn mở Notepad và chép đoạn mã sau vào : Option Explicit Dim WSHShell, n, MyBox, p, itemtype, Title Set WSHShell = WScript.CreateObject("WScript.Shell") p ="HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMen uHandlers\ShellImagePreview\" p = p & "" itemtype = "REG_SZ" n = "" WSHShell.RegWrite p, n, itemtype Title = "Picture and Fax Viewer is now Disabled." & vbCR Title = Title & "You may need to Log Off/Log On" & vbCR Title = Title & "For the change to take effect." MyBox = MsgBox(Title,4096,"Finished") Lưu tập tin này lại và đặt tên là disfaxpicture.vbs
  5. Hiển thị cửa sổ DOS ở chế độ toàn màn hình Khi mở DOS trên Windows 2000 trở lên (vào Start -Run gõ cmd nhấn Enter) thì Dos sẽ chạy ở dạng cửa sổ , không được tòan màn hình . Để cho DOS chuyển từ chế độ cửa sổ sang chế độ toàn màn hình hay ngược lại , bạn chỉ cần nhấn Alt - Enter . Nếu muốn DOS chạy ở chế độ tòan màn hình ở những lần sử dụng sau , bạn nhấn chuột phải vào Command Prompt chọn properties chọn thẻ Options chọn Full Screen nhấn OK . Tạo macro đếm số trong Word Để đếm số từ trong một văn bản Word , bạn thường làm như sau : Vào menu Insert - Filed trong phần Field Names , chọn Numwords rồi nhấn OK . Nếu phải thực hiện việc này thường xuyên bạn có thể tạo macro đếm số từ như sau : Trước tiên vào menu Tools chọn Macro rồi chọn Record New Macro . Đặt tên cho macro ví dụ InsertNumWord , rồi nhấn nút OK . Khi cửa sổ Record xuất hiện , bạn thực hiện tuần tự các bước như trên . Sau khi thực hiện xong , bạn nhấn nút Stop Recording trên cửa sổ Record . Tiếp theo nhấp phải vào thanh công cụ chọn Customize , chọn thẻ Command , trong phần Categories chọn Macros . Trong phần Commands chọn Normal - New Macros chọn InsertNumWord kéo thả lên thanh công cụ . Cuối cùng nhấp phải vào nút Normal - NewMacros - InsertNumWord trên thanh công cụ , gõ lại tên bạn muốn đặt cho nút này và chọn Name .
Đồng bộ tài khoản