Windows Errors part 43

Chia sẻ: Dương Tùng Lâm | Ngày: | Loại File: PDF | Số trang:5

0
23
lượt xem
4
download

Windows Errors part 43

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'windows errors part 43', công nghệ thông tin, hệ điều hành phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Windows Errors part 43

  1. Ở phần bên phải bạn tìm khóa mang tên là StuckRects hoặc StuckRects2 . Xóa nó và khởi động lại máy tính Lưu ý : Nên backup trước khi sử dụng Registry Editor . Backup Windows XP ra băng từ Để backup hệ điều hành Windows XP của bạn ra băng từ bạn có thể tham khảo cách sau : Mở Notepad và chép đoạn mã sau vào : Dim sTapeDate, sWeek, sJob, sEject Select Case sTapeDate Case 1 sWeek = "Week One" Case 2 sWeek = "Week Two" Case 3 sWeek = "Week Three" Case 4 sWeek = "Week Four" End Select sJob = "ntbackup.exe backup " & chr(34) & "@C:\windows\weekly.bks" & chr(34)& " /v:no /r:no /rs:no /hc:on /m copy /l:s /n " & chr(34) & sWeek & chr(34)& " /d " & chr(34) & sWeek & chr(34) & " /j " & chr(34) & sWeek & chr(34) & " /t " & chr(34) & sWeek & chr(34) Set owsh = wscript.createobject("wscript.shell") oWsh.run "cmd.exe /c "& sJob,1,TRUE Lưu tập này lại và đặt tên cho tập tin này là vbbackup.vbs Cách này bạn có thể tham khảo , tuy nhiên hiện nay ít người sử dụng và biết đến . Task Manager MSCONFIG hoặc REGEDIT không xuất hiện Bạn vào Start - Run gõ cmd và nhấn phím Enter . Trong Command Prompt bạn gõ Tasklist /M >D:\Tasks.txt nhấn Enter Mở tập tin Tasks.txt trong ổ D: để xem các ứng dụng đang chạy . Nguyên nhân do máy tính của bạn bị nhiễm các virus sau : W32.HLLW.Kefy http://securityresponse.symantec.com/avcenter/venc/data/w32.hllw.kefy.html W32.HLLW.Cydog@mm http://securityresponse.symantec.com/avcenter/venc/data/w32.hllw.cydog@mm.ht ml Backdoor.IRC.Yoink.A
  2. http://securityresponse.symantec.com/avcenter/venc/data/backdoor.irc.yoink.a.htm l Backdoor.Volac.dr http://securityresponse.symantec.com/avcenter/venc/data/backdoor.volac.dr.html W32.Kwbot.R.Worm http://www.symantec.com/avcenter/venc/data/w32.kwbot.r.worm.html W32.Erkez.B@mm http://securityresponse.symantec.com/avcenter/venc/data/w32.erkez.b@mm.html W32.Spybot http://securityresponse.symantec.com/avcenter/venc/data/w32.spybot.worm.html Bạn tìm các chương trình diệt Virus như Norton Antivirus , Mcafee để quét virus trên máy tính của mình . Khi quét virus bạn nên tắt chức năng System Restore nếu máy tính của bạn sử dụng Windows Me/XP và quét trong chế độ Safe Mode . Sau đó bạn download công cụ này về và chạy nó để trích các tập tin không bị nhiễm virus vào máy tính của bạn http://www.dougknox.com/xp/utils/xp_emerutils.htm Box An toàn thông tin diển đàn http://www.vnechip.com thường xuyên cập nhật Trojan , Worm , Virus , Spyware , ... Nếu máy tính của bạn gặp vấn đề fix lỗi cho máy tính khi máy tính của bạn bị nhiểm các loại trên bạn có thể đặt những thắc mắc và kinh nghiệm diệt các lọai trên ở đó . Cài đặt và gở bỏ MS Paint trong Windows XP Vào Start - Run gõ control appwiz.cpl,,2 nhấn Enter . Chọn Add/Remove Windows Components tiếp theo bạn chọn Accessories and Utilities chọn Accessories chọn Bỏ chọn nhấn OK hai lần , nhấn Next . Lưu ý : Để thực hiện các bước trên bạn phải đặt đĩa CD Windows XP vào ổ CDROM Dùng VBscript để kiểm tra phiên bản Service Pack Mở Notepad và chép đoạn mã sau : Set oFS =CreateObject("Scripting.FileSystemObject") Set oFileCnameoutput= oFS.CreateTextFile("c:\phuoc.txt", True) strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\cimv2") Set colOperatingSystems = objWMIService.ExecQuery _ ("Select * from Win32_OperatingSystem")
  3. For Each objOperatingSystem in colOperatingSystems ' Wscript.Echo objOperatingSystem.ServicePackMajorVersion _ ' & "." & objOperatingSystem.ServicePackMinorVersion oFileCnameoutput.WriteLine objOperatingSystem.ServicePackMajorVersion _ & "." & objOperatingSystem.ServicePackMinorVersion Next Lưu tập tin này lại và đặt tên là testsp.vbs . Vào C: mở tập tin mang tên là phuoc.text để xem kết quả Dùng VBscript để kiểm tra phiên bản HotFix Mở Notepad và chép đoạn mã sau : Set oFS =CreateObject("Scripting.FileSystemObject") Set oFileCnameoutput= oFS.CreateTextFile("c:\phuoc.txt", True) strComputer = "." Set objWMIService = GetObject("winmgmts:\\" & strComputer & "\root\cimv2") Set colQuickFixes = objWMIService.ExecQuery _ ("Select * from Win32_QuickFixEngineering") For Each objQuickFix in colQuickFixes ' Wscript.Echo "Description: " & objQuickFix.Description ' Wscript.Echo "Hot Fix ID: " & objQuickFix.HotFixID oFileCnameoutput.WriteLine "Description: " & objQuickFix.Description oFileCnameoutput.WriteLine "Hot Fix ID: " & objQuickFix.HotFixID Next Lưu tập tin này lại và đặt tên là testhotfix.vbs . Vào C: mở tập tin mang tên là phuoc.text để xem kết quả Khi bạn không download được bất cứ thứ gì từ Internet Bạn thường download tài liệu , phần mềm từ Internet nhưng có một ngày máy tính của bạn không tải được bất cứ thứ gì từ Internet . Mặc dù bạn mở Internet Explorer chọn Internet Options chọn thanh Security . Trong Security Settings bạn chọn mục File Download chọn Enable rồi nhưng nó vẩn không download được . Nguyên nhân do máy tính bị nhiểm Trojan W32.W3TC Tìm đến khóa HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\ Plugins\Extension Bạn nhấn chuột phải trên khóa này và xóa mục này đi . Xoá Macro trong Excel Lúc tạo một Macro mới , trong hộp thoại Record Macro , bạn có thể chọn : This
  4. WorkBook (1) hoặc Personal Macro WorkBook (2) tại mục Store Macro in . Với tùy chọn (1) , nếu muốn xóa Macro , bạn vào Tools\Macro , chọn tên Macro trong danh sách Macro name nhấn nút Delete là xong . Tuy nhiên , với tùy chọn (2) , sau khi nhấn nút Delete (hoặc nút Edit) , Excel sẽ cảnh báo :"Cannot edit a macro on hidden workBook . Unhide the workBook using the Unhide command" . Trong trường hợp này , bạn có thể nhấn nút OK để đóng hộp cãnh báo lại rồi nhấn nút Step Info để vào Visual Basic và xóa dòng lệnh cũng được . Nếu muốn làm theo hướng dẫn của Excel thì sau khi đóng hộp cãnh báo lại bạn đóng luôn hộp thoại Macro . Vào menu Windows - Unhide . Hộp thoại Unhide xuất hiện , nhấn nút OK và dùng nút Delete để xóa Macro được rồi . Tạo chú thích cho từ trong MS Word Để tạo chú thích cho từ ở cuối trang , bạn dùng chuột chọn từ cần chú thích rồi vào menu Insert - Reference - Footnote Hộp thoại Footnote and Endnote xuất hiện . Có các vị trí để đặt chú thích như sau : - Footnotes : Chọn mục Bottom of page trong danh sách nếu muốn đặt chú thích ở cuối mỗi trang. Nếu bạn chọn mục Below Text thì chú thích sẽ được chèn ngay dưới dòng cuối cùng của mỗi trang . - Endnotes : Chọn mục End of document để đặt chú thích ở cuối tài liệu . Nếu chọn End of session thì Word sẽ bật chú thích ở cuối mỗi session trang . Kế tiếp , bạn chọn kiểu để đánh dấu từ cần chú thích là số ở mục Number format hay ký tự đặc biệt nào đó ở mục Custom mask . Nhập số bắt đầu cho dãy số thứ tự tạo chú thích ở ô Start at . Chọn kiểu tạo số thứ tự cho chú thích trong mục Numbering là Continuous để đánh số liên tục trong tài liệu ; chọn Restart each session để bắt đầu lại số thứ tự sau mỗi session hoặc chọn Restat each page để bắt đầu lại số thứ tự sau mỗi trang . Bấm Apply và bấm Insert để nhập chú thích . Thay đổi giao diện Windows Server 2003 thành Windows XP Để thay đổi giao diện Windows Server 2003 thành Windows XP bạn làm như sau : Vào Start - Run gõ services.msc nhấn phím Enter . Bạn tìm mục Themes và chọn nó , trong mục Startup chọn Automatic . Chọn tiếp Start . Nhấn nút OK . Nhấn chuột phải ở màn hình Desktop và chọn Properties , trong thẻ Theme chọn
  5. Windows XP chọn OK . In xen kẽ trang ngang với trang đứng Khi soạn thảo trong Word , nhất là trong những tài liệu kỹ thuật , bạn có thể gặp trường hợp cần thực hiện một số trang in ngang (Landscape) xen giữa các trang in đứng (Portrait) . Nếu bạn chọn ngay Landscape hay Portrait trong File - Page setup - Page Size thì sự lựa chọn này sẽ ảnh hưỡng đến toàn bộ tài liệu . Cách xữ lý như sau (lấy ví dụ tài liệu có 3 trang , trang 1 và 3 in đứng , trang 2 in ngang) : Trong menu View chọn chế độ hiển thị là Normal . Ở trang số 1 , vào menu Insert - Break . Hộp thoại Break xuất hiện , kích chọn Next Page trong mục Section break types và nhấn OK . Vào menu Insert - Break - Next page và nhấn OK . Bạn sẽ thấy 2 dòng Section Break (Next Page) . Mục đích là để phân chia tài liệu của bạn ra làm nhiều phần tách biệt nhau để dể dàng trong việc định dạng cho trang in cũng như các trình bày khác nhau như Header and Footer , Page Number . Đưa trỏ chuột vào giữa hai dòng Section Break , nghĩa là con trỏ chuột của bạn đang nằm ở trang muốn in ngang . Vào menu File - Page Setup chọn Landscape và nhấn OK . Để trở lại trang đứng bạn đưa con trỏ văn bản qua khỏi dòng Section Break (Next Page) thứ hai Di chuyển nhanh trong Word Khi bạn làm việc với văn bản quá dài , việc di chuyển tới các vùng cần tìm thật là khó khăn .
Đồng bộ tài khoản