Windows Errors part 60

Chia sẻ: Dương Tùng Lâm | Ngày: | Loại File: PDF | Số trang:5

0
42
lượt xem
4
download

Windows Errors part 60

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong việc sử dụng máy tính hàng ngày, chúng ta không thể không gặp những lỗi của hệ điều hành-Windows Ebook này sẽ giúp các bạn hiểu rõ hơn về 1 số lỗi của Windows XP và cách sửa lỗi đó. vào , bạn mở menu Data Validation chọn thẻ Settings để thiết lập các điều kiện và tạo thông báo cho thẻ Error Alert . Chú thích bằng tiếng nói trong văn bản Thay vì ghi chú bằng chữ trong văn bản , bạn có thể chú thích bằng chính tiếng nói của mình cho thêm sinh động . Cách...

Chủ đề:
Lưu

Nội dung Text: Windows Errors part 60

  1. nhắn vào khung Title và nội dung vào khung Input Message (bạn có thể gõ tiếng Việt Unicode) . Bấm OK . Nếu bạn muốn xóa thì bấm Clear All Trường hợp muốn qui định điều kiện cho dữ liệu nhập vào , bạn mở menu Data - Validation chọn thẻ Settings để thiết lập các điều kiện và tạo thông báo cho thẻ Error Alert . Chú thích bằng tiếng nói trong văn bản Thay vì ghi chú bằng chữ trong văn bản , bạn có thể chú thích bằng chính tiếng nói của mình cho thêm sinh động . Cách chú thích này không có sẵn , do đó bạn phải đưa nó vào menu Insert như sau : Vào menu Tools - Customize chọn tab Commands , tiếp theo nhấn vào nút Rearrange Commands chọn mục Menu bar , Nhấn Add . Chọn phần Insert trong khung bên trái , kéo thanh cuộn trong khung bên phải xuống và nhấp chọn mục Insert Voice . Nhấn OK . Nhấn Close hai lần . Bây giờ thị bạn có thể chú thích âm thanh cho văn bản Word được rồi . Để chú thích ở đâu thì bạn nhấp chuột vào chổ đó , tiếp theo vào Insert chọn Insert Voice . Khi đó nó sẽ hiện lên một cửa sổ , bạn nhấn vào nút Rec màu đỏ để ghi âm tất cả (tất nhiên bạn phải có micro và card sound) . Khi ghi âm lời nói của bạn xong thì nhấn nút Stop . Bây giờ , nó sẽ dán vào chổ bạn nhấp chuột trong văn bản một biểu tượng hình cái loa . Khi muốn nghe thì chỉ việc nhấp đúp vào biểu tượng cái loa đó là tiếng nói của bạn sẽ vang lên từ loa hay headphone . Khám phá những tính năng mới của Outlook 2003 Chương trình quản lý thư điện tử đáng tin cậy của bộ Microsoft Office đã trải qua một sự thay đổi đầy ấn tượng. Chúng ta hãy cùng xem xét những tính năng mới mẻ này. Nếu bạn vừa mới nâng cấp lên Microsoft Office 2003, bạn không thể không nhận ra rằng Outlook đã trải qua một kỳ đại tu đầy ấn tượng trong các chương trình chính của bộ phần mềm văn phòng đồ sộ đó. Chương trình này hiện đã có một giao diện hoàn toàn mới, được thiết kế để giúp bạn dễ dàng hơn trong việc quản lý hộp thư đến ngày càng phình to. Được tổ chức tốt Vì chúng ta đã ngày càng phụ thuộc vào thư điện tử trong những quan hệ thư tín hàng ngày của mình, việc giữ cho hộp thư đến của bạn được tổ chức tốt cũng trở nên ngày càng quan trọng hơn. Có lẽ bạn đã thiết lập các quy tắc để lọc thư đến vào các thư mục để bạn có thể tìm thấy các bức thư quan trọng của mình một cách nhanh chóng. Nhưng trong khi về mặt lý thuyết, điều này nghe có vẻ như là một ý
  2. tưởng khá đơn giản thì trên thực tế việc tìm thấy bức thư điện tử đó có lẽ hơi giống việc tìm kim đáy bể. Đã bao nhiêu lần bạn quên không trả lời một bức thư quan trọng chỉ vì nó bị chôn vùi ở một nơi nào đó trong thư mục thư điện tử của bạn? Đây chính là khi giao diện mới của Outlook xuất hiện đúng lúc. Các bức thư điện tử của bạn được tổ chức theo tuần, theo một cách tương tự như thư mục History trong Internet Explorer. Bạn cũng có thể đánh dấu các bức thư mà bạn cần phải trả lời hoặc bạn muốn gửi chuyển tiếp cho một ai đó. Một điểm mới nữa của Outlook 2003 là các thư mục Favourites. Bạn có thể nhìn lướt qua bất cứ bức thư chưa đọc nào mà bạn nhận được, cũng như ngay lập tức nhìn thấy bất cứ bức thư nào cần được hồi đáp. Xử lý thư không mong đợi Thư rác hay spam đang ngày càng trở thành một vấn đề nghiêm trọng và nếu bạn càng phụ thuộc vào thư điện tử bao nhiêu thì nó càng gây khó chịu cho bạn bấy nhiêu. Thật may mắn, Outlook 2003 đã xuất hiện với những công cụ mới giúp bạn chiến đấu với những nỗi phiền hà ngày càng tăng này. Nếu như trong quá khứ bạn thấy rằng việc bổ sung tên của những kẻ gửi spam vào danh sách chặn thư của bạn là một công việc chán ngắt thì bạn sẽ thấy bộ lọc Junk Mail Filter mới là một công cụ hữu ích. Bạn xác định khối lượng lọc mà bạn cần và bất cứ thứ gì mà Outlook cho là spam sẽ được đưa vào bộ lọc Junk Mail Filter để xem xét. Bạn cũng có thể thiết lập một danh sách an toàn để bạn có thể bổ sung các địa chỉ thư điện tử từ những nguồn tin cậy vào đó. Nếu một thư điện tử từ một nguồn tin cậy tình cờ chui vào trong thư mục Junk, việc bổ sung người gửi đó vào danh mục an toàn Safe List rất dễ dàng. Trên đây chỉ là một số trong rất nhiều tính năng mới mà Outlook 2003 cung cấp. Trong phần dưới đây, chúng ta sẽ xem xét một cách chi tiết hơn về những tính năng này cũng như lướt qua một vài cách thức khác mà trong đó Outlook 2003 có thể giúp bạn kiểm soát hộp thư đến của bạn. Một giao diện mới : Điều đầu tiên mà bạn sẽ nhận thấy khi khởi chạy trình Outlook lần đầu là một giao diện hoàn toàn mới được sắp xếp hợp lý hơn. Thanh Outlook ở bên trái đã có một thiết kế lại hoàn toàn nhằm giúp bạn làm việc một cách hiệu quả hơn. Các bức thư được tổ chức theo tuần và điều đó giúp việc tìm kiếm các bức thư điện tử này trở nên dễ dàng hơn. Các thư mục yêu thích (Favourite Folders) của bạn: Truy nhập nhanh được vào các thư mục được sử dụng thường xuyên của bạn bằng cách bổ sung chúng vào Favourite Folders của bạn.
  3. Sau đó bạn có thể truy nhập vào những thư mục này mà không phải chui sâu vào hệ thống thư mục của bạn để tìm thấy những bức thư quan trọng của mình. Hãy kích chuột phải vào thư mục bạn muốn bổ sung và chọn Add to Favourite Folders. Sắp xếp theo thứ tự ưu tiên các bức thư điện tử của bạn: Nếu bạn không có thời gian trả lời một bức thư, hãy nêu bật nó để bạn biết rằng nó cần được xử lý. Kích chuột phải vào bức thư và chọn một cờ từ menu Follow Up. Nó sẽ xuất hiện trong thư mục For Follow Up trong Favourite Folders. Bổ sung một lời gợi nhớ nếu bạn muốn. Ô cửa đọc (Reading Pane): Ô cửa xem trước có trong các phiên bản trước đây của Outlook đã có một thiết kế lại hoàn toàn và hiện được biết đến với cái tên Reading Pane. Nó thực hiện cùng chức năng như ô cửa xem trước (Preview Pane) trước đây nhưng theo ngầm định nó nằm ở phía phải bên dưới của màn hình để dễ đọc hơn. Quét sạch Spam: Outlook 2003 có một bộ lọc thư rác mới. Bộ lọc này gửi những bức thư khả nghi vào thư mục Junk Mail. Bộ lọc này có nhiều mức bảo vệ mà bạn có thể thiết lập bằng cách vào Tools/Options. Trong tab Preferences, kích vào Junk Mail để xác định mức độ lọc mà bạn muốn. Danh sách an toàn (Safe List): Nếu bạn tìm thấy một bức thư trong thư mục Junk Mail của bạn mà không phải là spam, bạn chỉ cần kích chuột phải vào bức thư đó và trong phần Junk Mail, bạn chọn Add to Safe List hoặc Not Junk Mail. Bạn cũng có thể nhập các địa chỉ vào trong phần Safe List của hộp thoại Junk Mail Options. Sự riêng tư (Privacy): Đôi khi những kẻ gửi spam sử dụng các bức tranh và những nội dung khác để xác nhận rằng địa chỉ thư điện tử của bạn đang hoạt động. Bạn có thể ngừng việc tải chúng xuống cho đến khi bạn chắc chắn rằng bức thư đó được gửi từ một nguồn đáng tin cậy. Chọn Tools\Options và dưới tab Security, thiết lập các lựa chọn Download. Quản lý các mối liện lạc kinh doanh (Business Contact Manager): Nếu bạn có phiên bản Professional hoặc Small Business của Office 2003, nó sẽ đi cùng với phần mở rộng Business Contact Manager. Nếu bạn đang điều hành một doanh nghiệp hoặc một tổ chức, bạn có thể theo dõi thư từ và các hoạt động bằng việc tạo ra các tài khoản và liên kết mọi thứ với History. Một số mẹo nhỏ Thay đổi ô đọc: nếu bạn không thích ô đọc như cách nó xuất hiện (được biết đến dưới dạng ô cửa xem trước trong các phiên bản trước đây của Outlook), bạn có thể thay đổi vị trí của nó bằng cách vào View/Reading Pane hoặc tắt tất cả chúng đi. Giữ cho Outlook luôn được cập nhật: Bạn nhớ ghé thăm web site Office Udates
  4. một cách thường xuyên để tải xuống bất cứ bản cập nhật chương trình hoặc an ninh nào. Điều này có thể được thực hiện bằng cách vào Help/Check for Updates. Các thành phần bổ sung (Add-in): Mở rộng các khả năng của Outlook bằng cách sử dụng các Add-in. Những thành phần này có thể được tải xuống từ web site Microsoft Office Online http://office.microsoft.com Thiết kế web với Front Page Kiểm tra các kết nối Để kiểm tra các đường link trên trang web thiết kế bởi FrontPage, hãy chắc chắn rằng bạn đang hiển thị trang web ở chế độ FrontPage Explorer. Kích vào nút Hyperlink Status trên ô Views. Sau vài giây, một danh sách các đường link trong trang web của bạn sẽ được hiển thị trong phần chính của cửa sổ FrontPage Explorer. Để bắt đầu việc kiểm tra các kết nối, sử dụng menu Tools > Recalculate Hyperlinks. FrontPage sẽ kết nối vào Internet và truy cập vào tất cả các site bạn link tới. Quá trình kiểm tra này sẽ hiện ra ở thanh trạng thái phía dưới cửa số FrontPage Explorer. Hiển thị banner quảng cáo Hãy marketing cho doanh nghiệp của bạn bằng việc bổ sung Nội dung web tự động (Automatic Web Content) vào trang web của bạn với bCentral Banner Ad của Microsoft. Với mỗi hai quảng cáo bạn đăng trên trang của mình, bạn sẽ có được một banner quảng cáo của chính bạn trên một site của thành viên khác. Để đưa một Banner Ad vào website của mình từ bCentral, mở hoặc tạo một trang web với Microsoft FrontPage version 2002 và làm theo các bước sau: - Trong chế độ hiển thị trang (Page view), chọn Web Component từ menu Insert, - Dưới mục Component Type, chọn bCentral Web Components, - Dưới mục Choose a bCentral component: chọn bCentral Banner Ad, - Kích Finish. Cửa sổ bCentral Banner Ad Properties sẽ hiện ra. Làm theo các chỉ dẫn trong LinkExchange Banner Network wizard để trao đổi và tạo ra banner quảng cáo của bạn. Tạo ra một trang điều tra trực tuyến Hãy sử dụng Microsoft FrontPage 2002 để tạo và thêm một trang điều tra trực tuyến động với các nút, hộp kiểm và menu sổ có sẵn. Người sử dụng website của bạn có thể tham gia điều tra từ trình duyệt của họ và có thể xem kết quả từ trang hiển thị tự động dưới dạng đồ thị. Bạn có thể đơn giản hoá trang điều tra của mình
  5. bằng các tệp mẫu (template) hoặc tạo ra một điều tra mới chỉ trong vài giây với New Survey Wizard. Các trang điều tra trực tuyến động có thể được thực hiện từ dịch vụ SharePointT Team Services của Microsoft. Để tạo ra một trang web điều tra động, bạn có thể sử dụng New Survey Wizard, hãy mở một website của SharePoint bằng FrontPage 2002 và sửa trực tiếp trên máy chủ này theo hướng dẫn sau: - Trong chế độ hiển thị Folder List, chọn Lists, - Từ menu File, tới New và kích Survey, - Trong New Survey, chọn New Survey Wizard và kích OK, - Kích Next và gõ vào tên và mô tả nội dung điều tra, - Kích Next, chọn nút Add để đưa vào các câu hỏi, dạng thông tin và các câu trả lời lựa chọn. Kích Finish cho mỗi câu hỏi đặt ra. - Lặp lại bước thứ 5 cho tới khi tất cả có đủ các câu hỏi, sau đó kích Next, - Đặt quyền truy nhập là đọc, hiệu chỉnh và thay đổi (read, edit và modify) và lựa chọn các chế độ hiển thị, sau đó kích Finish. Bổ sung thêm cơ sở dữ liệu Database Interface Wizard trong Microsoft FrontPage 2002 là một tiện ích cho phép bạn tạo ra hệ thống cơ sở dữ liệu trong website của mình, bao gồm một cơ sở dữ liệu, mẫu biểu và các trang web cần thiết. Với một giao diện web của cơ sở dữ liệu của bạn, người sử dụng có thể hiệu chỉnh hoặc xoá các bản ghi (record) từ cơ sở dữ liệu thông qua trang web được tạo bởi Database Interface Wizard. Và bạn
Đồng bộ tài khoản