Word 2010: So sánh hai văn bản

Chia sẻ: iiduongii3

Word 2010: So sánh hai văn bản Chức năng Compare của Word 2010 cho phép bạn so sánh sự khác nhau về nội dung của hai văn bản. Bước 1: Trên giao diện chính của Word 2010, bạn mở thẻ Review, chọn chức năng Compare thuộc nhóm Compare. Bước 2: Trong hộp thoại Compare Documents, tại mục Original document, bạn nhấn nút mũi tên xổ xuống, chọn Browse và duyệt đến file văn bản gốc. Tương tự, bạn duyệt đến file văn bản cần so sánh tại mục Revised document, rồi nhấn nút More....

Nội dung Text: Word 2010: So sánh hai văn bản

Word 2010: So sánh hai văn bản
Chức năng Compare của Word 2010 cho phép bạn so sánh sự
khác nhau về nội dung của hai văn bản.

Bước 1: Trên giao diện chính của Word 2010, bạn mở thẻ Review,
chọn chức năng Compare thuộc nhóm Compare.




Bước 2: Trong hộp thoại Compare Documents, tại mục Original
document, bạn nhấn nút mũi tên xổ xuống, chọn Browse và duyệt đến
file văn bản gốc. Tương tự, bạn duyệt đến file văn bản cần so sánh tại
mục Revised document, rồi nhấn nút More.




Lúc này, một số tùy chọn nâng cao sẽ hiển thị bên dưới, cụ thể gồm:
- Nhóm Comparison settings: chọn lọc các đối tượng mà bạn muốn so
sánh, như Formatting (thay đổi về định dạng), Textboxes (thay đổi về
nội dung cáctextbox), Tables (thay đổi về nội dung các bảng),…
- Nhóm Show changes: hiển thị sự khác nhau giữa hai văn bản theo
từng chữ (Character level) hay từng từ (Word level).
- Nhóm Show changes in: hiển thị sự khác nhau trên văn bản gốc
(Original document), trên văn bản cần so sánh (Revised document)
hay trên một văn bản mới (New document).
Chọn xong, bạn nhấn OK để bắt đầu so sánh.




Kết quả sẽ hiển thị trên màn hình ngay lập tức. Cột ngoài cùng bên
trái liệt kê chi tiết những thay đổi trong văn bản mới so với văn bản
cũ. Cột giữa cho bạn thấy rõ hơn sự khác nhau giữa hai văn bản bằng
cách gạch bỏ những phần khác nhau, giữ lại những phần giống nhau.
Cột ngoài cùng bên phải là nội dung gốc của hai văn bản.
So với Word 2010, cách so sánh hai văn bản trong Word 2003
có chút khác biệt.
Đầu tiên, bạn mở file văn bản cần so sánh, rồi vào menu Tools >
Compare and Merge Documents. Trong hộp thoại Compare and Merge
Documents, bạn duyệt đến file văn bản gốc, đánh dấu trước tùy
chọn Legal blackline rồi nhấn Compare.




Kết quả sẽ hiển thị ngay lập tức. Màu xanh lá thể hiện nội dung khác
nhau giữa hai văn bản, màu đen thể hiện sự giống nhau. Ứng với mỗi
thay đổi về nội dung hay định dạng văn bản đều có chú thích rõ ràng
bằng các Comment nằm bên phải trang so sánh.
Lưu ý: Word 2003 không cho phép bạn tùy chọn các đối tượng muốn

so sánh như Word 2010, do đó tất cả sự khác biệt giữa hai văn bản

đều được liệt kê không
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản