intTypePromotion=1
ADSENSE

100 thủ thuật xử lý ảnh căn bản Photoshop 10: Phần 3

Chia sẻ: ViTsunade2711 ViTsunade2711 | Ngày: | Loại File: PDF | Số trang:96

30
lượt xem
9
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

100 thủ thuật xử lý ảnh căn bản Photoshop 10: Phần 3 trình bày các thủ thuật về Photoshop như: Kỹ thuật tinh chỉnh khác trong Photoshop CS3, kỹ thuật tinh chỉnh khác trong Photoshop CS3, Chuyển đổi màu thành thang độ xám, tập trung sự chú ý vào tiêu điểm bằng cách khử bão hòa, tạo các bóng đổ cho các đối tượng, tạo bóng đổ toàn ảnh, tạo bóng hắt. Mời các bạn cùng tham khảo để nắm nội dung chi tiết.

Chủ đề:
Lưu

Nội dung Text: 100 thủ thuật xử lý ảnh căn bản Photoshop 10: Phần 3

  1. 260______________Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 6. Trong than h O ptions của Magic Wand, xác lập Toler- ance sang 0, hủy chọn Anti- alỉas và sau đó chọn Con- tiguous. Các xác lập này quan trọng - kiểm tra kỹ để bảo đảm rằng chúng đúng. Chúng cho phép bạn chọn chỉ canvas trắng để thêm vào mà không có bất kỳ pixel biên. 7. Nhấp bất cứ nơi nào trong canvas trắng đưỢc thêm vào. Magic Wand chọn chỉ canvas được thêm vào. 8. Nhấp và rê vùng chọn vào dúng vị trí. Di chuyển vùng chọn từ bước 6 thẳng xuống lên trên nền granite cho đến khi mép đỉnh của vùng chọn nằm ở chính xác dọc theo mép đỉnh của gran- ite. 9. Sao c h é p v ù n g n ề n granite đưỢc chọn. ở đây bạn có thể sử dụng một phím tắt: Nhấn Ctrl/ z$ + Alt/opt và sau đó nhấp rồi rê phần chọn Granite lên trên vào vùng psv ■ ^ canvas được thêm vào. Nó vừa vặn chính xác. Thật may, Photoshop khi chụp ảnh vào đúng vị trí khi bạn Hm. đặt nó đủ gần, nhưng... 10. Với vùng chọn granite dưỢc sao chép đưỢc kích hoạt, chọn Edỉt 1 > Transíorm > Flip Vertical. 1 1 • ... *! 0 *ị
  2. Bài học 5; Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) 261 Vùng chọn granite lật theo chiều dọc trên trục nằm ngang của nó, tạo một ảnh đối xứng của mẫu granite - mẫu khớp với mẫu granite bên dưới nó một cách hoàn hảo. 11. Nếu cần, chọn công cụ Clone từ hộp công cụ và sử dụng nó để làm sạch bất kỳ vết dơ. Một vết dơ nhỏ mà bạn có thể thấy trong ví dụ là mảnh địa y nhỏ đã được sao chép và không nằm ở giữa mép đỉnh của ảnh. Đến lúc sử dụng công cụ Clone. Nhấp Brush Menu nằm phía bên trái thanh Options và tạo một cọ chiều rộng 40 pixel với độ cứng 50 phần trăm sẽ cho bạn công cụ Clone hoàn hảo để thực hiện công cụ này. Bằng cách sử dụng các xác lập Opacity và Flow 100 phần trăm mặc định của công cụ Clone, nhấn Alưopt + nhấp ngay bên dưới, nhưng không phải trên mảnh địa y tại mép đỉnh của vùng canvas được thêm vào. (Ý kiến ở đây là bắt giữ một phần nhỏ của mẫu granite). Nhả các phím và rê công cụ Clone lên trên địa y. Điều này sẽ thay th ế địa y bằng mẫu granite được sao chép. Nếu ảnh đối xứng của nền được lật quá rõ ràng, ẹử dụng công cụ Clone và các xác lập này để thay thế một số thành phần ảnh đối xứng rõ ràng hơn bằng các vị trí nhân bản ngẫu nhiên từ xung quanh nền granite. Trước khi tinh chỉnh Sau khi tinh chỉnh Biến nhiều ảnh thành các ảnh toàn cảnh Nếu bạn cố chụp một khung cảnh bao quát trong một ảnh chụp camera, các chi tiết khung cảnh thường dường như quá nhỏ và thường mất đi sự ảnh hưởng của chúng. Một phương pháp tô"t hơn là chụp tầm bao quát của khung cảnh trong nhiều ảnh chụp có tỉ lệ lớn hơn - và sau đó ghép các ảnh chụp đó lại với nhau trong Photoshop. Sau đây là cách thực hiện điều này:
  3. 262 Bài học 5: Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) 1. Chụp một loạt các bức ảnh đưỢc liên kết. Chụp một loạt các bức ảnh mà bạn muốn ghép lại với nhau thành một ảnh toàn cảnh. Nhưng trước khi chụp, hãy xem phần thủ thuật Photoshop dưới đây về cách chụp tốt nhất các ảnh toàn cảnh. 2. Phân loại và tổ chức các ảnh. Phân loại qua các ảnh và chọn chỉ các ảnh mà bạn muốn đưa vào ảnh toàn cảnh. Đặt các ảnh này trong một folder riêng biệt. 3. Chọn File > Automate > Photom erge để kích hoạt công cụ Photom erge của Photoshop. Hộp thoại Photomerge xuất hiện. 4. Chọn Polder từ m enu xổ xuống Use rồi nhấp nút B ro w se đ ể d u y ệ t d ế n íold er có chứa các ảnh của bạn. Tất cả mọi việc duyệt này diễn ra trong một cửa sổ Select Polder. 5. Sau khi chọn folder của bạn trong cửa sổ Select Polder, nhấp nút Choose để tải các ảnh vào Photom erge. s«l*ct f«w«r: ^g ( 0 k'«~rt pãnoramầ iĩniãiti M ,$ i!8 r th , f T ii m v iC íi... ni * in s» I m . m j t ỉ M . r í ị *> ■ •* Chìtt«ngCgìCiO,lif 1ị ♦ Hcn)Cí«-íjPÊ ă o s j> i r mugtv ^ WCTOOÍ5.1Pt SÍVtork ► ỳ í iCtnỉP»ii...tmov€đ ^ ị1 » «CTCt09€dPl aVM Él ikNín.o 1Ị * PíCTDữ97JPE rtvamts ► ị ^ P1C10098JPĨ m r«.*Cr« CI?OO.t09Ô.íPt 8M.OIÌPMI2 * ► Ị ♦ PtCIOÌOẾjPÊ 0 toflnficsi m » ự l 8tfor«ỉnđAft... 8tfon and Attar ĩ i Otíkut ► 0 OcMTvioadi p( ftnnứi> ‘ầ 9 rầ. Nari8. T~~ ( NêwfỡMer ) ( Cếncel ) Các ảnh của bạn được tải vào Photomerge và bạn trở lại hộp thoại Photomerge.
  4. Bài hoc 5: Các kỹ thuât tinh chỉnh trong Photoshop CS3 (2) 263 6. Trong hộp thoại Photom erge, chọn hộp kiểm Attempt to Autom atically Arrange Source Images. Điều này cho công cụ Photomerge biết cần tương kết và phủ chồng các ảnh theo đúng thứ tự. ỈÉỈiÉiiâÉ SourcePíes Choose tw o 01 nrơe hte5 to creàte a p^iorama composltton, Cf ckk the ‘open Composition* button to view an ổỉiisting coTTposllion. Retôt ỉplCT0Ca3-jP£ i^CT0C94j?t 6.efnọve RCTŨC35jpE picrocoe.^E KCT0097.jPE PiaOC98j?£ Raoca9,jf>£ 7. Nhấp nú t OK để bắt đầu mở và sắp xếp các ảnh. Thao tác này có thể mất một hoặc hai giây khi công cụ Photomerge mở và đánh giá - và sau đó cố gắng ghép - các ảnh được chọn. Kết quả trộn tự động xuất hiện trong cửa sổ Photomerge. Trong chương 4, bạn sẽ học cách sửa chữa những điểm này và sự lộ sáng tương tự như các phần lộ sáng không nhất quán. 8. Điều chỉnh zoom để xem toàn bộ ảnh toàn cảnh. Trên cửa sổ Navigator nằm ở bên trái phía trên cửa sổ Photomerge. Bạn sẽ thấy rằng hình chữ nhật khung xem màu đỏ biểu thị rằng toàn bộ ảnh toàn cảnh hiện không xuất hiện trên màn hình. —^ I)|'d#iii1 1* M
  5. 264 Bài học 5: Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) Nhấp thanh trượt nằm ngay bên dưới cửa sổ Navigator để định lại kích cỡ khung xem cho đến khi bạn có thể thấy toàn bộ ảnh thu nhỏ (thumbnail) của ảnh toàn cảnh trong cửa sổ xem Navigator, và/hoặc toàn bộ ảnh toàn cảnh trong cửa sổ Photomerge chính. 9. Sử dụng công cụ Select Image và các phím m ũi tên khác nhau trên bàn phím, canh chỉnh các khung riên g lẻ. Bạn sẽ thấy mũi tên công cụ Select Image tại góc phải phía trên công cụ. Canh chỉnh chính nó khá đơn giản. Chỉ việc nhấp bất kỳ khung ảnh riêng lẻ trong ảnh toàn cảnh để mở một hộp chọn màu đỏ xung quanh ảnh. Bằng cách sử dụng các phím mũi tên (hoặc bằng cách đơn giản nhấp và rê), bạn có thể di chuyển khung ảnh lên, xuôhg, sang trái, hoặc phải. 10. Chọn tùy chọn Blending. Nếu bạn hài lòng với diện mạo của ảnh toàn cảnh, bạn có thể chọn hộp kiểm Advanced Blending trong vùng Compositions Settings. Điều này yêu cầu công cụ Photomerge trộn tất cả khung ảnh lại với nhau thành một ảnh mà không cần phải tôn thêm công sức. —'ĩ-* — "**ỉi5*" Nếu bạn muốn có cơ hội tinh chỉnh một số khung ảnh riêng lẻ (như bạn chắc chắn muốn làm trong ví dụ Kenai), nhấp hộp kiểm Keep as Layers nằm bên dưới vùng Com- position Settings. (Chú ý rằng việc thực hiện như vậy Ũ sẽ hủy kích hoạt hộp kiểm Advanced Blending).
  6. Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2)______________ 265 11. Chọn một tùy chọn P erspective Trong Photomerge, bạn có tùy chọn để xem ảnh toàn cảnh d ư ớ i dạng một bảng p hẳng (khung xem mặc định), trong một phôd cảnh cong, hoặc d ư ớ i dạng một ~CdỉT.piaitties — ' CerppoiitiỄm!úằKb*ỉôí — phối cảnh Cylindrical Map- CyhACíítếlíAsỉipiíisg r~l Ptnếmậ ping. Để xem ảnh toàn cảnh ị ị Ị trong một phối cảnh cong, nhấp nút Perspective nằm y i m p te ^ t e ịm à ỹ ề trong phần Settings ở phía pÕỊKerpA S. b ê n p h ả i của cửa sô’ Photomerge. Bạn cũng có thể thử nghiệm chế độ Cylindrical Mapping (sử dụng hộp kiểm Cylindrical Mapping trong phần Composition Settings) nếu bạn muốn tạo một phối cảnh xem hình tròn hơn. 12. Lưu hoặc xuất ảnh toàn cảnh. K h i bạn xử lý xong ảnh toàn cảnh, bạn có thể l ư u ảnh toàn cảnh d ư ớ i dạng một íìle .pmg (định dạng Photomerge) hoặc d ư ớ i dạng một định dạng íìle khác. Cửa sổ Photomerge làm cho việc xuất ảnh toàn cảnh trở nên dễ dàng. Chỉ việc nhấp nút OK - một nút nằm trên nút Save Composition As - để xuất ảnh nhằm mục đích mở và hiệu chỉnh trong Photoshop. Điều này có thể mất một vài phút; Photoshop sẽ cần áp dụng một kiểu biến dạng vào mỗi ảnh. Sau khi hoàn tấ t việc xuất, ảnh toàn cảnh mở dưới dạng một ảnh Photoshop nhiều lớp. 13. Chọn File > Save > Pormat > Photoshop. L ư u ảnh toàn cảnh theo định dạng Photoshop (.psd) trước khi bạn thực hiện bất cứ điều gì khác. Hãy nhớ đưa vào các lớp bằng cách Canceỉ đánh dấu chọn hộp kiểm Layers. ^ Ìíiii tm tp íiừ .iữ n M ...
  7. 266 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) Ảnh toàn cảnh cụ thể này là một ảnh 62 X 8. 5 inch, SOOppi, 136MB. Bạn sẽ cần 500MB RAM và 2GB Scratch Disk để xử lý ảnh này trong Photoshop. 14. Xén ảnh toàn cảnh. ĩur~..----z — OtnứPì[ỉoek1^1 Sau khi ả n h md và được lưu tro n g [ío« g Photoshop, có thể bạn muốn xén ảnh để • 1 'M xóa bất kỳ mép không đều. Nhưng hãy trì m > CZ3D l*‘C ie S8 íjPC hoãn thực hiện điều này cho đến khi bạn 9i 'CZ3af*cTca&kjf*£ đã kiểm tra kỹ tất cả các đường biên khung nhằm bảo đảm việc ghép hoàn hảo. Sử dụng • 'Oa i»crcữỉ»jK f».ae09ỉ.jPt công cụ Zoom để phóng to các đường biên # aCZD P‘CTCC»4JPf khung và xem dọc theo chúng; hãy bảo đảm chúng khớp với nhau. r^^Tiạịii ãi i e.Ị _|' ĩa rit ’ Chọn công cụ Crop (C) và sau đó nhấp rồi rê nó dọc theo ảnh để chọn phần của ảnh toàn cảnh mà bạn muốn giữ lại. Tinh chỉnh màu ctf bản Nếu bạn có thể tìm thấy một vùng sáng trắng trong một ảnh màu, bạn có được hai điều may mắn. Bạn có thể sử dụng vùng sáng trắng để xác lập một vùng sáng khuếch tán (như ở chương 3) hoặc thực hiện việc hiệu chỉnh màu. Sau đây là cách thực hiện cả hai điều này:
  8. Bài học 5: Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) 267 1. Mở ảnh Florida_House.tif. Bạn có thể download ảnh này từ Web site hoặc chọn một ảnh riêng của bạn. Chú ý các bức tường của nhà trong ảnh này trung hòa hoặc ít ra phải như vậy. 2. Chọn Im age > Duplicate để tạo một bản sao, Hãy luôn làm việc trên một bản sao. 3. Chọn W indow > Info. Palette Info xuất hiện. 4. Nhấp Eyedropper trái trong palette Info và chọn RGB từ m enu ngữ cảnh. Khi điều đó được hoàn tất, việc di chuyển bất kỳ công cụ lên trên các ảnh RGB sẽ làm cho palette Info đo và hiển thị các giá trị thang độ xám “RGB” cho mỗi pixel trên mỗi trong ba kênh. 5. Chọn công cụ Eyedropper từ hộp công cụ và xác lập kích cỡ o" lấy m ẫu của nó sang 3 by 3 ứ '
  9. 268 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 6. Di chuyển cursor Eyedropper lên trên mặt trước đưỢc trát vữa stucô của cán nhà, nằm ngay bên phải lôi vào. Ý kiến ở đây là các giá trị RGB nên bằng nhau. Nếu có một gam màu trong ảnh này, nó sẽ xuất hiện trong các giá trị RGB không đều trong các vùng trung hòa như vậy. Các bức tường trắng đó cũng tượng trưng cho một vùng sáng khuếch tán - do đó xác lập giá trị thang độ xám của chúng sang xấp xỉ 5% (242 trong các giá trị RGB). Chú ý rằng giá trị Red tô4 tại 241, nhưng các giá trị blue và green quá cao (253 và 251). Điều này biểu thị một gam màu xanh dương- xanh lục đậm trong vùng được làm sáng của ảnh. 'ỉ ịl Sampte Si2 í ; 3 sy 3 1 7. Nhấp và giữ công cụ Eyedropper trong hộp công cụ cho đến khi hai công cụ “ẩn” xuất hiện; chọn công cụ Color Sam pler “ẩn”. Công cụ Color Sampler cho phép bạn ghi các giá trị RGB của lên đến bốn vùng trong palette Infor. 8. Bằng cách sử dụng công cụ Color Sampler, nhấp phần cửa stucô trắng của ảnh - phần có các giá trị RGB là R=241, G=253, B=251.
  10. Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 269 Công cụ Color Sampler ghi lại các giá trị này trong phần phía dưới của palette Info (phần có nhăn #1). 9. Sử dụng lại công cụ Color Sampler, nhấp phần vỉa hè (den) của ảnh. Đường ô tô trong sân nhà là một vùng trung hòa khác của ảnh. Chú ý rằng các giá trị RGB đ ư ợ c lưu ở đây dưới dạng Sample #2 là R=52, G=78, B=85. Một lần nữa, bạn thấy một vùng đ ư ợ c cho là trung Curv«j hòa của ảnh th ật sự không trung hòa. Red 1 k n Ể t3 4 jreeyi H2 C M iD Bây giờ bạn có hai điểm lấy mẫu - -Ỵ -Ỵ ^ đ ư ợ c ghi lại cho bạn trong palette ị Info - một điểm trong vùng sáng và - k y f ! một điểm gần tông màu ba phần T [... í Ị ; t ư . Đến lúc phải áp dụng thông tin có đ ư ợ c từ hai điểm lấy mẫu này. tn p u t ỊỉSS 1 10. Chọn Image > Adjustm ents > Curves để mở hộp thoại Curves. Hộp thoại Curves xuất hiện. 11. Chọn Blue từ m enu xổ xuống Channel trong hộp thoại Curves. Bạn muôn tách biệt kênh Blue bởi vì công cụ Color Sampler đã cho bạn biết rằng giá trị Blue cần được giảm. 12. Trong hộp thoại Curves, nhấp và rê đầu (phải) Highlight của dường cong hướng xuông dưới cho dến khi giá trị Blue đọc là khoảng 242 trong phần Sample #1 của palette Info. Bạn điều chỉnh đầu Highlight của đường cong bởi vì đó là vùng của ảnh mà bạn đang đo và hiệu chỉnh:
  11. 270 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) Ý kiến ở đây là rê đường cong hướng xuông dưới trong khi giám sát các thay đổi đối với Sample #1 trong palette Info - do đó hãy chắc chắn giữ mở palette Info trên màn hình. 13. Chọn G reen từ m enu xổ xuống Channel trong hộp thoại Curves. RGB là viết tắ t của Red Breen Blue, do đó bạn sẽ phải bảo đảm tất cả ba màu được xác lập tại khoảng 242. 14. Nhấp và rê dầu (phải) H ighlight của dường cong xuống dưới cho dến khi giá trị Green đọc khoảng 242 trong phần Sample #1 của palette Info. Bạn đã điều chỉnh đầu vùng sáng của đường cong vì đó là phần của ảnh mà bạn đang đo và hiệu chỉnh. Lần nữa, hãy để ý đến palette Info. 15. Xem công cụ Color Sampler để xem lại các giá trị RGB của dường ô tô trong sân nhà. Bạn sẽ thấy rằng, ngay cả sau khi bạn sử dụng hộp thoại Curves, các giá trị RGB của đường ô tô trong sân nhà là R=52, R=78, B=81 - chắc chắn chúng vẫn không trung hòa - nghĩa là ảnh vẫn cần được hiệu chỉnh màu. Vì bạn không có một giá trị đích cụ thể cho đường ô tô trong sân nhà (chẳng hạn như giá trị 242 cho vùng sáng khuếch tán), một quy tắc tốt cần tuân theo trong một trường hợp như vậy là sử dụng giá trị trung gian (giá trị Green là 75) làm giá trị đích.
  12. Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop c s 3(2) 271 16. Chọn Red từ m enu xổ xuống Channel trong hộp thoại Cueves. Khi làm việc với kênh này, hãy để ý đến Sample #2 trong palette Infor. 17, Trong khi giám sát giá trị Reg trong Sample #2 trong pal- ette Info, nhấp và rê diểm giữa của đường cong hướng lên trên cho đến khi giá trị Red đọc là khoảng 75. 18, Chọn Blue từ m enu xổ xuô"ng Channel trong hộp thoại Curves. Màu xanh lục là điểm chuẩn, do đó bạn có thể bỏ qua nó và đi đến màu xanh dương.
  13. 272 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 19. Trong khi giám sát giá trị Blue trong Sam ple #2 trong palette Info, nhấp và rê điểm giữa của đường cong cho đến khi giá trị Blue đọc là khoảng 75. 20. Nhấp nút OK trong hộp thoại Curves đ ể áp dụng tất cả phần hiệu chỉnh trung hòa bằng đường cong. Điều này hoàn tất việc hiệu chỉnh màu dựa vào các màu trung hòa, một sự chuyển đổi đơn giản nhưng hiệu quả. So sánh ảnh sau cùng với ảnh khởi đầu. Chú ý vữa stucô trắng hơn, đỉnh đen hơn và độ tương phản ảnh và độ bão hòa màu được cải thiện nhiều như thê nào. Điều chỉnh màu nhớ Ngoài việc sử dụng các màu xám trung hòa dể ảnh hưởng đến các chuyển đổi màu, loại giá trị hiệu chỉnh màu chính khác bao hàm những gì được gọi là các màu nhớ (memory color). Các màu nhở là các loại màu nhất định mà bộ nhớ con người “chỉ biết” đúng hay sai - bằng trực giác - bằng cách nhìn thoáng vào chúng. Các màu mà chúng ta kết hợp với các bầu trời xanh dương, cỏ xanh lục, các bảng hiệu dừng màu đỏ và các màu da là những màu nhớ phổ biến. Khi các màu như vậy dường như “không tự nhiên” trong một ảnh -
  14. Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 273 thậm chí chỉ hơi không tự nhiên - bạn dễ thấy nó ngay tức thì. (Đôl với những người vẽ tra n h chân dung, chú ý rằng các màu da đặc b iệ t quan trọng khi tiêu điểm của ảnh là khuôn mặt của một người nào đó). ớ đây bạn có thể thấy một số ví dụ về các màu nhớ nơi bạn có thể biết ngay được rằn g chúng hoàn toàn không phù hỢp. Bạn không cần một công cụ info để cho bạn biết rằng những màu này là sai! Không giông như một m áu xám tru n g h ò a (trong đó một giá trị số cụ thể, chẳng hạn như một vùng sáng 5% là mục đích), các màu da đòi hỏi bạn tập trung vào tỉ số của màu đỏ với màu xanh lục với màu xanh dương (thay vì các giá trị số riêng biệt). Bất kể bạn xem một màu da trong vùng sáng, vùng midtone hoặc vùng tối, tỉ số các giá trị của RGB vẫn không đổi - ngay cả khi các số cụ thể thay đổi. Sau đây là cách điều này được thực thi bằng toán học: Nếu giá trị Red màu da của bạn là 100, giá trị Green sẽ là khoảng 80 phần trăm và Blue sẽ là khoảng 60. Để quyết định các giá trị Green và Blue, thực hiện phép học nhanh: Chia giá trị Red cho 5: 100:5 = 20 Nhân 20 X 4 để quyết định giá trị Green đích: 20 X 4 = 80. Nhân 20 X 3 để quyết định giá trị Blue đích: 20 X 3 = 60. Để xem tỉ số này thực hiện như thế nào trong thực tế, hãy làm theo các bước sau đây;
  15. 274 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 1. Mở ảnh Taz_Portrait_RGB_300. ớ đây bạn sử dụng một ảnh chân dung của người đàn ông tên Taz có một số vấn đề màu nghiêm trọng. (Bạn có th ể download ảnh này từ Web site hoặc chọn một ảnh riêng của bạn.). 2. Chọn Im age > D uplicate dể tạo một bản sao. Có thể dù ảnh gốc có tệ đi nữa, hãy luôn làm việc trên một bản sao. 3. Chọn Window > Info. Palette Info xuất hiện. R: 203 C: le x 4 « ; Ỉ7 7 B; tra Y: 28X K t. 0% 8-bit 1 Ệ-bH . X; Ỉ.810 |ftw : i:s 2 ộ ị ^ H; Oot; 4. Nhấp biểu tưỢng Eyedropper nằm phía bên trái palette Info và chọn RGB từ m enu ngữ cảnh. Bạn sẽ làm việc lại với các giá trị RGB.
  16. Bài học 5: Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) 275 5. Chọn công cụ Eyedropper từ hộp công cụ và xác lập kích cỡ lấy mẫu của nó 3 hy 3 Average trong thanh Options của công cụ Eyedropper. Như trước đó, bạn sẽ muốn làm việc với một kích cỡ ma trận trung bình là 3x3 pixel. 6. Di chuyển cursor Eyedropper lên trên cạnh có ánh nắng mặt trời ch iếu sáng của trán. Các giá trị RGB được đo ở đây là R=203, G=177, B=172. Ngay lập tức bạn có thể thấy rằng các giá trị Green và Blue hầu như giống nhau - điều này báo hiệu một vấn đề màu ngay lập tức: các giá trị Blue nên thấp hơn các giá trị Green khoảng 25 phục hồi nếu chúng được xem có một tỉ số 4/3 (khoảng 121); sử dụng tỉ số đích 5/4 của màu đỏ với màu xanh lục, các giá trị Green sẽ là khoảng 161 thay vì 177. 7. Nhấp và giữ công cụ Eyedropper trong hộp công cụ cho đến kh i hai công cụ “ẩn” xuất hiện; chọn công cụ Color Sam pler “ẩn”. Công cụ Color Sampler cho phép bạn ghi lại các giá trị RGB của lên đến bô"n vùng trong palette Info. 8. B ằng cách sử dụng công cụ Color Sampler, nhấp cạnh có ánh sá n g m ặt trời chiếu vào của trán. Bằng cách sử dụng công cụ Color Sampler, lấy mẫu và ghi lại giá trị màu ban đầu là 203/177/172. 9. Với công cụ Color Sampler vẫn đưỢc kích hoạt, lấy mẫu và ghi lại m ột tập hỢp giá trị RGB thứ hai trên má. ơ đây các giá trị RGB sẽ đọc là __________________________ 194/165/152 - cũng không nằm Cumt trong phạm vi được kết hợp với ChẰnntl; ị Crtí ii tỉ số 5/4/3. Để làm thẳng hàng 7 những số này, bạn cần di chuyển - ... chúng đến 194/155/116. 10. C họn Im age > Adjust- // m ents > Curves dể mở hộp l. -■ - thoại Curves. z ì Hộp thoại Curves xuất hiện. InpuK [165 MHH Outpuc ịis s
  17. 276 Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 11. Trong hộp thoại Curves, chọn Green từ m enu xổ xuôTng Channel. Bạn có thể thích làm việc theo thứ tự từ Red đến Green đến Blue, vì đó là thứ tự tỉ số. 12. §ê/ctrl + nhấp điểm đưỢc lấy mẫu #1 và sau đó z$/ctrl + nhấp dỉểm đưỢc lấy mẫu #2; điều này sẽ thêm các điểm điều k h iển đi kèm vứi các giá trị màu da vào đường cong. Việc bạn đặc biệt nhắm vào các màu da trong ảnh này, bạn nên xác định các vùng màu da trên đường cong và sử dụng các điểm đó để điều chỉnh đường cong. 13. Trong khi giám sát các giá trị đưỢc lấy mẫu trong palette Info, nhấp và rê điểm đưỢc lấy trên đường cong hướng xuống dưới cho đến khi giá trị Green mẫu #1 là khoảng 163. Chú ý rằng giá trị Green tại điểm được lấy mẫu #2 bây giờ là 152 - rất gần với giá trị đích #2 là 155. 14. Trong hộp thoại Curves, chọn Blue từ menu xổ xuống Chan- nels. 15. Nhấn 8ê+ctrl + nhấp điểm lấy mẫu #2 để thêm một điểm điều kh iển đưỢc kết hỢp với giá trị màu da đó vào đường cong Blue. Lần nữa, bạn nên sử dụng một điểm điều khiển đi kèm với các màu da ở đây.
  18. Bài học 5: Các kỹ thuật tinh chình trong Photoshop CS3 (2) 277 16. Trong khi giám sát điểm lấy mẫu #2 trong • Ctífv«s palette Info, nhấp và rê điểm dưỢc lấy mẫu - réue ■ Im i T T 'T -7 trê n dư ờng cong hướng xuống dưới cho dến khi giá trị Blue Ể: ^Ú mẫu #1 là khoảng 116. Chú ý rằng điểm được lấy Ị..ị-ị" mẫu #1 đã không được chuyển thành giá tĩị Blue Ouíoutr [ĩĩi^ dự kiến là 121 - và nếu b ạ n k éo đường cong xuống dưới cho đến khi X/ Ỉ4 c. T4l m 141 ùí 3W m ị i«4 Yỉ ì.f 13% giá trị Blue bằng 121, r < ảnh dường như quá vàng. Điều này đôi khi xảy ra «1/ 201 :#2»; IM/IM ì n t U ỉ ỉ J* C: l Ị Ì Ỉ 152 t t a i lí* m> \ < » í %— nơi mà một trong các giá trị có thể không chính xác. Đó là lý do tại sao bạn sử dụng ít nhất hai điểm. Nhiều tập họp dữ liệu RGB cần giám sát cải thiện tính nhất quán của kết quả. Một trong những giá trị có thể được tắ t nếu dữ liệu trong ảnh thay đổi rất nhiều; nếu bạn có một số điểm điều khiển, bạn có thể bỏ qua bất kỳ giá trị thất thường. 17. Nhấp nút OK dể áp dụng các phần h iệu chỉnh màu vào ảnh này. Khi bạn so sánh ảnh sau cùng với ảnh ban đầu, bạn sẽ thấy rằng một sự tinh chỉnh màu tương đối đơn giản đã tạo ra một sự khác biệt lớn.
  19. 278 Bài học 5: Các kỹ thuật tinh Chĩnh trong Photoshop CS3 (2) Tinh chỉnh màu nhanh: Trung hòa hoặc không trung hòa Một số phần hiệu chỉnh màu có thể được thực hiện bằng định tính, không có các giá trị màu đích cụ thể trong tâm trí. Bạn có thể đạt được một diện mạo chung thay vì các giá trị chính xác. Và việc trung hòa không luôn luôn là mục đích. Ví dụ, sau đây là một ảnh có hai phần điều chỉnh mà bạn có thể thực hiện bằng cách sử dụng đôi mắt của bạn và hộp thoại Levels. 1. Mở ảnh Kooteney_RGB.tif. Bạn có thể download ảnh này từ Web site hoặc chọn một ảnh riêng của bạn. Trên màn hình, bạn sẽ thấy rằng ảnh này không chỉ rất tối mà nó còn có một gam màu vàng rõ rệt. 2. Chọn Image > Duplicate hai lần để tạo hai bản sao. Không trung hòa - Giữ lại gani màu ở đây bạn làm sáng ảnh trong khi giữ lại gam màu. 1. Với một bản sao của ảnh đang mở, chọn Image > Adjust- m ents > Levels. Hộp thoại Levels xuất hiện. (Hãy chắc chắn RGB xuất hiện trong menu xể xuống Channels). .....itvtil r Ch«nn,i;[Ị^----3 - - J : InputUvels: Ịr “ "’l|Ì0 c T ]ỊỊỈÌs”" l I ( 2 a ^ 2 j ’ ioad— \ ■ { sãvV.!! 'ỉ CZ5EZD ( O ữ tío n í... 'j Outpvt Ịo ỉfĨ5s” l ị ẩk ọ 1______ _ ____ __________ . ■ s ị t»r*view Histogram ở đây cho bạn biết một câu chuyện khá rõ: Bạn có một vùng sáng phản chiếu (các đèn) trong ảnh này vốn xuất hiện dưới
  20. Bài học 5: Các kỹ thuật tinh chỉnh trong Photoshop CS3 (2) 279 dạng một đỉnh dữ liệu nhỏ nằm ở phía bên phải histogram. Chính vùng sáng này của ảnh buộc phần còn lại của ảnh thành các dãy tông màu ba phần tư và tông màu tối. 2. Nhâp và rê thanh trượt H ighlight sang bên trái cho đến khi nó nằm b ên dưới nơi dữ liệu ảnh bắt đầu lồi lên trong his- togram. Điều này sẽ làm sáng ảnh nhưng giữ lại gam màu. 3. Nhấp và rê thanh trượt Midtone cho đến khi nó đi vào độ dô"c của đỉnh dữ liệu chính trong histogram. Nếu bạn đơn giản phải có các số, trượt cho đến khi bạn đạt được khoảng 2.0 trong trường Input Levels của vùng midtone - một trường ở giữa của ba trường. 4. Nhấp n ú t OK để hoàn tất việc điều chỉnh này. Uveís Cancel ( ioad— ■ ) { £âv«... ) t Autõ ) if c ĩ p l i O i U - . j ? r« vỉe w
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2