intTypePromotion=3

All In One Softs - Xây dựng và Sử dụng part 7

Chia sẻ: Dqwdqwdqwdqwd Dqwdqwdqwdw | Ngày: | Loại File: PDF | Số trang:6

0
60
lượt xem
4
download

All In One Softs - Xây dựng và Sử dụng part 7

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'all in one softs - xây dựng và sử dụng part 7', công nghệ thông tin, kỹ thuật lập trình phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: All In One Softs - Xây dựng và Sử dụng part 7

  1. Đơn giản vì khi bạn lưu file ảnh lại với những đường dẫn như “C:\temp” hay “C:\Do an\”,thì máy bạn đã nhận được ngay đây là một đường liên kết tuyệt đối (Full link) nên sẽ chỉ ngay đến thư mục đích (Có sao chỉ vậy).Nhưng khi bạn ghi ra CD và chuyển qua sử dụng trên máy khác, thì áp dụng đường liên kết như thế là không ổn, vì đâu phải máy nào cũng có thư viện ảnh như máy của bạn đâu .Vì vậy, cần rất chú ý về đường dẩn mỗi khi bạn định xuất ra CD .Vì vậy khi bạn xuất ra CD mà vẩn giữ nguyên được những gì bạn đã làm ,thì cần tạo thư mục phía sau giá trị CD_ROOT (Giá trị tương đối của thư mục đối với thư mục trước nó ,ở đây ám chỉ CD-Rom), không những thế đường dẩn loại này lại rất ngắn và rất dễ đọc nên máy sẽ truy xuất rất nhanh và không báo lỗi. Đường dẫn này được nói “nôm na” là liên kết tương đối (Relative Link) Nhấn Ok mỗi khi tìm được một đối tượng ảnh ưng ý . Khi bạn nhấn Ok trong phần này thì file ảnh sẽ được cho vào đề án của bạn ngay.Trong trường hợp này khi tôi nhấn chọn file peak.png và nhấn OK thì file này đã được đưa vào đề án của bạn rồi đấy . Chú ý : Khi bạn truy cập vào phần Object ,thì những thứ được chọn và nhấn OK đều được đưa vào trong đề án của bạn . Sau khi chọn ảnh peak.png và nhấn OK ,sau đó bạn đóng cửa sổ lại thì bạn sẽ thấy được hình tam giác màu trắng ở trên đề án của bạn .Lúc đó bạn sẽ thấy một viền xanh quanh tam giác bạn mới cho vào .Cái này người ta gọi là hộp hiệu chỉnh (Bounding Box) Hộp hiệu chỉnh xuất hiện khi bạn chọn đối tượng .Chức năng chính của hộp là dùng để thay đổi kích cỡ và vị trí của đối tượng (Bạn thấy đấy khi tôi mới thêm đối tượng vào thì hộp hiệu chỉnh tự động xuất hiện ) Chú ý:Hộp hiệu chỉnh chỉ xuất hiện khi bạn làm việc với đối tượng .Khi bạn không làm việc với nó thì nó sẽ tự động biến đi. Nói một cách khác,dù bạn thay đổi kích cỡ hay vị trí bằng hộp hiệu chỉnh thì hình ảnh gốc trong thư viện truy cập của máy cũng không thay đổi .Và những tấm ảnh đó vẫn giữ nguyên những thông tin gốc ở trong thư mục Image giống như AutoPlay\Image\peak.png. Chú ý: Nếu bạn không thấy các thông số của đối tượng hay các thông số khác.Bạn có thể rê chuột vào đấy để những thông số đó hiện lên .
  2. Tại đây bạn có thể thấy hết các thông số khác của đố tượng ảnh . Nhấn vào bề mặt trang để hủy bỏ lệnh chọn lại đối tượng ảnh . Khi bạn kích vào bề mặt trang bên ngoài đối tượng ảnh bạn có thể hủy bỏ hộp hiệu chỉnh và quay lại như ban đầu . Kích vào đối tượng ảnh một lần nữa . Khi kích vào đối tượng ảnh một lần nữa .Trên thanh thông số sẽ xuất hiện đầy đủ thông số như :Vị trí, kích cỡ, và định vị chuột của đối tượng trên mặt phẳng tọa độ. Các tọa độ được hiện thị dưới dạng tọa độ X,Y dùng để bạn có thể hiệu chỉnh được vị trí chính xác như mong muốn của các bạn . Di chuyển đối tượng ảnh trong một trang . Bạn có thể di chuyển đối tượng ảnh đi bất cứ nơi nào trên trang nếu bạn muốn.Bạn chỉ việc nhấn vào đối tượng .Hộp hiệu chỉnh xuất hiện ,bạn rê chuột vào giữ hộp hiệu chỉnh . Nhấn vào giữ chuột trái ,sau đó di chuyển đến vị trí mà bạn muốn sau đó thả chuột ra . Khi bạn di chuyển đối tượng ,vị trí đối tượng trên thanh thông số sẽ thay đổi .Và cũng nhờ thể ,bạn có thể biết được vị trí của mình trong mặt phẳng tọa độ. Chú ý :Khi bạn giữ phím Cril + Shift và di chuyển đối tượng ,thì bạn có thể di chuyển thẳng hàng :Sang trái ,sang phải ,hay lên trên, xuống dưới trên bề mặt trang . Khi bạn không chắc về đối tượng bạn sử dụng .Bạn có thể nhấn phím Delete để xóa nó đi . Bạn đừng lo khi chọn sai đối tượng .Khi đó bạn chỉ cần nhấn Del để xóa nó ra khỏi trang.Chú ý rằng, khi dù bạn đã xóa nó trên trang nhưng nó vẫn copy một file dự phòng vào trong thư mục Image của bạn, để bạn có thể lấy ra sử dụng lại khi cần đến. Chọn View>Panes>Project Browser để mở khung làm việc của đề án bạn . Sử dụng nó để vào mục Image. Sau đó để lấy những file trong thư mục này ,chèn vào trang làm việc.
  3. Mỗi khi bạn thêm một đối tượng vào cửa sổ làm việc thì nó sẽ copy những đối tượng đó vào nơi này trong vòng vài giây .Và tất nhiên các đối tượng ảnh cũng thế ,vì vậy bạn có thể phục hồi lại nhanh chóng mỗi khi bạn lỡ xóa đi . Chú ý: Mỗi khi bạn bắt đầu một đề án mới .Chương trình sẽ tự động tạo những thư mục như trên cho bạn .Những thư mục này có 2 mục đích : Lưu trữ các file của đề án bạn làm ra ,và tạo tiền đề để có thể truy cập dễ dàng cho CD_ROOT.Tôi đã từng đề cập đến thư mục CD_ROOT ,nó là nơi dùng để dùng để chứa các file của đề án, để khi ghi ra CD không bị gãy liên kết. Trong trường hợp này thì các file được lưu trữ trong một thư mục chính ,đứng sau CD_ROOT với cái tên “AutoPlay” .Đây là nơi để lưu trữ các thư mục chính của đề án bạn đang làm như Image đến Video hay các thư mục phụ khác . Mọi đề án trong chương trình đều có thư mục phụ .Với nó nến bạn không dùng chúng để lưu trữ thì nó sẽ không xuất hiện khi bạn xuất ra đề án .Vì vậy đôi lúc bạn cũng không cần phải ngạc nhiên vì sau lại thiếu những thư mục này . Phóng to đối tượng với hộp hiệu chỉnh . Nhấn và giữ phím Ctrl + Shift ,sau đó dichuyển chuột để phóng to đối tượng của bạn bao nhiêu tùy thích. Ngoài cách trên, bạn còn có thể dùng các đầu mút của hộp hiệu chỉnh để có thể phóngto, hay thu nhỏ đối tượng một cách nhanh gọn . Một mũi tên sẽ xuất hiện khi bạn chọn vào đầu mút ,và tại đây bạn có thể thu nhỏ hay phóng to đối tượng chỉ với việc kéo đối tượng mà thôi. Nếu bạn giữ phím Ctrl+Shift để phóng to đối tượng bạn có thể thay đổi kích cỡ của đối tượng tỉ lệ thuận với chiều rộng và chiều cao .Có nghĩa là với nó ,bạn có thể phóng to đối tượng mà không sợ méo mó đối tượng . Chú ý : Bạn có thể nhấn chuột trái vào đối tượng chọn Keep Aspect để thay thế cho việc nhấn và giữ phím Ctrl + shift . Khi bạn thay đổi kích cỡ của đối tượng ,kích cỡ thay đổi sẽ hiện ra tại khu vực bản hiện thị.
  4. Thông số này sẽ thay đổi mỗi khi bạn dùng chuột để di chuyển đối tượng Chú ý:Bạn có thể hoãn lại việc phóng to đối tượng (Khi bạn đã di chuyển chuột đi được một đoạn) với việc nhấn nút Esc Chắc chắn là đối tượng cả bạn đã được chọn . Trong biển vị trí (Position Category) trong bảng hiện chỉnh.Chọn Left (Trái ) và Top (Đầu) với giá trị 372 và 112 .Sau đó chọn Width(Rộng) và Height(Cao) với giá trị 108 và 18 Bạn có thể thay đổi vị trí của đối tượng so với trang bằng cách chọn những thông số trên . Chú ý : Bạn có thể khôi phục lại như vị trí bạn đầu lúc chưa chọn bằng cách nhấp chuột phải và chọn Retore Size . 4. Hiệu chỉnh đối tượng nhãn : Không có gì diễn đạt vấn đề của bạn hơn một bức ảnh (Nhất là khi những bức anh đó do chính bạn thiết kế).Và càng dễ dàng hơn khi những bức ảnh đó có thêm từ giải nghĩa Chọn Object>Label để tạo ra một đối tượng nhãn .Kích đúp vào đối tượng nhãn để vào phần hiệu chỉnh đối tượng nhãn (Label Properties) .Gõ Cloud2342 và nhấn OK . Chọn Object>Label sẽ tự động xuất hiện một đối tượng ảnh ở trên cùng ,bên trái trang . Kích đúp vào đối tượng, cửa sổ hiệu chỉnh sẽ xuất hiện .Tại đây ,bạn có thể thao tác các thay đổi tùy biến đối với đối tượng . Tại đây trong phần này ,phần Text là phần dùng để điền tên của nhãn mà bạn muốn gán vào .Và cũng nhờ thế bạn có thể thay đổi dễ dàng mỗi khi bạn muốn đổi tên nhãn.Ví dụ tôi thử gõ Cloud2342 thì: Sau khi nhấn OK thì những thông tin về thông tin của đối tượng nhãn được cập nhật lên mặt trang .
  5. Muốn thay đổi đối tượng chữ thành lớn ,hay nhỏ .Có thể dùng cách như dùng với đối tượng ảnh. Khi bạn muốn phóng to hay thu nhỏ đối tượng ảnh .Bạn chỉ cần hiệu chỉnh trong hộp hiệu chỉnh thế là xong . Như ở đây bạn cần ghi nhớ hai việc . Thứ nhất :Khi bạn thay đổi kích cỡ của ảnh thì chương trình tự nhận giá trị thay đổi để đề ra một kích cỡ phông phù hợp .Vì vậy, bạn có thể dùng cách trên để thay đổi kích cỡ . Hay cũng dùng cách phổ thông, như thay đổi kích cỡ phông ,để đạt được kích cỡ như ý muốn Thứ hai : Khi thay đổi kích cỡ chữ ,thì dù bạn có thay đổi kích cỡ bao nhiêu đi nữa ,thì chất lượng của file chữ cũng không thay đổi .Bởi vì các file chữ này được quy định dưới dạng mẫu tự Vector, nên bạn có thể co giãn tùy thích ,chứ không như đối tượng ảnh. Chú ý : Kích cỡ của chữ và có thể thay đổi ,nhưng bạn không thể dùng hộp hiệu chỉnh để làm méo mó chữ (Đây không phải là chương trình đồ họa Vector). Kích vào nút New Label Object để có thể thêm một cái nhãn mới và trang làm việc của mình.Sau đó kích đúp vào đối tượng mới ,gõ C L O U D 2 3 4 2.S T D trong hộp chữ cho sẵn .Sau đó nhấn OK. Bạn có thể kích hoạt được nút New Label Object dễ dàng trên thanh công cụ Còn không, bạn có thể chọn theo cách thủ công Object>Label để thêm một nhãn mới . Cái nhãn mới sẽ xuất hiện ở bên trái của màng hình .Trên đó cũng ghi luôn kết quả cũng như kích cỡ của các nhãn .Tại đây bạn có thể di chuyển chúng đến vị trí mới phù hợp hơn với ý đồ của đồ án. Nhấn đúp vào đối tượng bạn có thể vào được phần hiệu chỉnh đối tượng.Tại đây bạn có thể thay các chữ mặc định thành các chữ như tôi đã ghi ở trên .Đặt biệt nó nhận luôn giá trị trắng, tức là bạn có thể kéo dài được những chữ mình ghi như những giá trị trên.

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản