intTypePromotion=1
ADSENSE

Giáo trình Thiết kế trình diễn trên máy tính (Nghề: Tin học văn phòng - Trung cấp): Phần 2 - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

Chia sẻ: Hayato Gokudera | Ngày: | Loại File: PDF | Số trang:56

3
lượt xem
1
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Thiết kế trình diễn trên máy tính (Nghề: Tin học văn phòng - Trung cấp) là mô đun đào tạo nghề được biên soạn theo hình thức tích hợp lý thuyết và thực hành. Giáo trình được chia thành 2 phần, phần 2 trình bày những nội dung về: hiệu ứng trình diễn; một số công cụ khác; trình diễn;... Mời các bạn cùng tham khảo!

Chủ đề:
Lưu

Nội dung Text: Giáo trình Thiết kế trình diễn trên máy tính (Nghề: Tin học văn phòng - Trung cấp): Phần 2 - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

  1. Bài 3: Hiệu ứng trình diễn Mã bài MĐ 12-03 Giới thiệu: Thuyết trình bằng PowerPoint dễ dàng thu hút sự chú ý của cử tọa, tạo bầu không khí mà diễn giả mong muốn thông qua việc sử dụng kết hợp các hiệu ứng hình ảnh, âm thanh và video. Mục tiêu của bài: - Trình bày được cách tạo hiệu ứng cho các đối tượng; - Thao tác được các loại hiệu ứng cho các đối tượng, cách chọn hiệu ứng phù hợp, các loại hiệu ứng; - Bố trí làm việc khoa học đảm bảo an toàn cho người và phương tiện học tập. Nội dung chính 1. Hiệu ứng cho các đối tượng trong slide 1.1. Hiệu ứng hình ảnh Bước 1: Các bạn thêm hình ảnh cần tạo hiệu ứng vào slide trong PowerPoint bằng cách chọn Insert -> Pictures và tìm đến hình ảnh. Hoặc các bạn có thể chèn các khối hình trong Insert -> Shapes tùy ý nếu muốn tạo hiệu ứng các khối hình.
  2. Bước 2: Sau khi đã chèn hình ảnh, các bạn chỉnh sửa kích cỡ, vị trí cho hình ảnh. Tiếp theo các bạn chọn Animation -> Add Animation, tại đây các bạn có thể chọn hiệu ứng cho hình ảnh trong phần Entrance, Emphasis, Exit, Lines. Bước 3: Nếu các bạn muốn tạo nhiều hiệu ứng ảnh đẹp khác thì các bạn chọn Animation -> Add Animation -> More Motion Paths.
  3. Bước 4: Trong hộp thoại Add Motion Path các bạn chọn loại hiệu ứng chuyển động mà các bạn muốn tạo và nhấn OK.
  4. Bước 5: Lúc này trên giao diện xuất hiện đường hiệu ứng các bạn chọn, các bạn có thể chỉnh sửa đường hiệu ứng dài, ngắn.. bằng cách đặt con trỏ chuột vào các ô vuông trắng nhỏ, sau đó nhấn giữ và kéo chuột đến vị trí mong muốn. Bước 6: Nhấn Preview ở phía bên trái thẻ Animations để xem trước, nếu chưa vừa ý thì các bạn có thể chỉnh sửa lại. Tạo hiệu ứng ảnh đẹp trong PowerPoint 2007 Bước 1: Thêm hình ảnh cần tạo hiệu ứng vào PowerPoint (Insert -> Picture -> chọn hình ảnh cần thêm).
  5. Bước 2: Để tạo hiệu ứng ảnh các bạn chọn Animations -> Custom Animation. Bước 3: Hộp thoại Custom Animation xuất hiện ở phía bên phải trang PowerPoint, các bạn nhấn Add Effect -> Motion Paths -> More Motion Paths để mở hộp thoại Add Motion Path.
  6. Bước 4: Trong hộp thoại Add Motion Path các bạn chọn hiệu ứng ảnh mà bạn muốn tạo cho hình ảnh của mình và nhấn OK. Bước 5: Xuất hiện đường hiệu ứng các bạn di chuyển bằng cách nhấn chuột vào các ô vuông trắng nhỏ và di chuyển, hoặc các bạn nhấn chuột phải vào đường hiệu ứng và chọn Edit Points. Sau đó các bạn kéo các điểm đen theo vị trí như các bạn muốn.
  7. Sau khi chỉnh sửa các bạn nhấn Preview trong thẻ Animations để xem trước. 1.2. Hiệu ứng âm thanh Chèn âm thanh vào Powerpoint - Để chèn hiệu ứng cho âm thanh, trước tiên bạn cần thực hiện thao tác chèn âm thanh vào trong Slide. Kích chọn thẻ Insert -> Media -> Audio:
  8. - Lựa chọn đường dẫn tới file cần chèn: - Sau khi lựa chọn Insert file âm thanh đã được chèn vào trong slide:
  9. - Tiến hành lựa chọn các hiệu ứng cho âm thanh bằng cách lựa chọn thẻ Playback trong mục Editing có các lựa chọn sau: + Fade in: Lựa chọn âm lượng to dần. + Fade out: Lựa chọn âm lượng nhỏ dần. - Trong mục Audio Option gồm các lựa chọn sau: + Start: Lựa chọn cách điểu khiền Slide.
  10. + Play Across Slide: Chạy âm thanh trong suốt quá trình trình chiếu slide. + Hide During Show: Ẩn biều tượng chiếc loa của âm thanh. + Loop until stopped: Chạy file âm thanh cho tới khi có tác động dừng từ con người. + Rewwin after playing: Khi chạy hết 1 lượt tự động quay trở lại thời điểm ban đầu của file âm thanh. Ngoài ra, thực hiện chuột phải vào file âm thanh chọn Timing để lựa chọn thiết lập như trên cho âm thanh. 1.3. Hiệu ứng văn bản Tạo hiệu ứng cho văn bản Bước 1: Bôi đen đoạn văn bản hoặc chọn ô text các bạn cần tạo hiệu ứng.
  11. Bước 2: Sau đó các bạn chọn Animations -> Add Animation -> chọn hiệu ứng cho văn bản. Các bạn có thể nhấn chọn từng hiệu ứng và xem trước rồi lựa chọn hiệu ứng bạn thích. Bước 3: Để chỉnh sửa hiệu ứng thì các bạn chọn thẻ Animations -> Animation Pane.
  12. Hộp thoại Animation Pane xuất hiện ở phía bên phải màn hình, các bạn nhấn chọn biểu tượng hình tam giác trong phần hiệu ứng cần chỉnh sửa. Tại đây các bạn có thể thay đổi cách xuất hiện hiệu ứng: Start on click (chạy khi nhấn chuột trái), Start with previous (chạy cùng lúc ), Start affter previous (chạy sau khi slide được trình chiếu). Bước 4: Hoặc các bạn có thể chỉnh sửa ngay trong phần Timing của thẻ Animations.
  13. Sau khi đã tạo hiệu ứng xong các bạn nhấn Preview trong phần Animations để xem trước. Để xóa hiệu ứng các bạn bôi đen đoạn văn bản và chọn None trong phần Animation Styles. 1.4. Hiệu ứng cho video
  14. Chèn video vào Powerpoint - Thực hiện thao tác tương tự để chèn file video: - Lựa chọn đường dẫn tới file cần chèn, kết quả đã chèn được video vào Slide: - Bạn thực hiện thiết lập hiệu ứng tương tự giống như khi chèn file âm thanh. Ở đây mình giới thiệu tới các bạn cách tạo thêm ghi chú, tạo điểm nhấn khi chạy video bằng cách sử dụng Bookmark kết hợp với Trigger.
  15. - Ví dụ khi chạy đến thời điểm 4 phút 43 giây hiển thị ghi chú: Bước 1: Tạo textbox để tạo ghi chú: Bước 2: Tạo hiệu ứng cho ghi chú:
  16. Bước 3: Thực hiện tạo Bookmark cho video bằng cách lựa chọn điểm muốn thêm ghi chú khi chạy video (ví dụ chọn thời điểm 4 phút 40 giây) -> kích chọn thẻ PlayBack -> Bookmarks -> Add Bookmark kết quả đã tạo được Bookmark trên video: Bước 4: Di chuyển phần Trigger của âm thanh lên phía trên cùng textbox: - Kết quả đã kết hợp Bookmarks và Trigger:
  17. - Khi chạy video tới thời điểm 4 phút 40 giây, textbox tự động hiển thị theo hiệu ứng đã chọn. 1.5. Hiệu ứng cho biểu đồ Tạo hiệu ứng cho đồ thị Bước 1: Chọn đồ thị cần tạo hiệu ứng. Bước 2: Chọn thẻ Animations -> Add Animation -> chọn hiệu ứng cho đồ thị.
  18. Khi đã chọn xong hiệu ứng, thì đồ thị sẽ xuất hiện ngay khi các bạn nhấn chuột, các bạn chỉnh sửa và xóa hiệu ứng tương tự như với hiệu ứng của văn bản. Để tạo hiệu ứng cho đồ thị hiển thị nâng cao thì các bạn thực hiện tiếp các bước sau. Bước 3: Trong thẻ Animations các bạn chọn biểu tượng như hình dưới trong phần Animation. Bước 4: Một hộp thoại nhỏ xuất hiện, các bạn chọn thẻ Chart Animation và trong phần Group chart các bạn có nhiều lựa chọn hiển thị cho đồ thị. Các bạn có thể chọn By Element in Category để đồ thị hiển thị lần lượt từng cột dữ liệu từ trái qua phải.
  19. Các bạn có thể chọn Preview để xem trước hoặc nhấn F5 để trình chiếu và xem k 1.6. Thứ tự xuất hiện các đối tượng hiệu ứng Khung Animation Pane bên phải cửa sổ Normal View liệt kê danh mục các hiệu ứng đã thiết lập cho các đối tượng trên slide. Những hiệu ứng nằm trên cùng có độ ưu tiên cao hơn và sẽ được thực thi trước, sau đó mới đến các hiệu ứng bên dưới. Do vậy, bạn cần phải sắp xếp thứ tự cho các hiệu ứng trên slide theo ý đồ trình bày của mình khi thuyết trình.
  20. Thực hiện: + Chọn slide có nhiều đối tượng được đã thiết lập hiệu ứng. Ví dụ, bạn chọn slide số 3. Vào ngăn Animations, nhóm Advanced Animationchọn lệnh Animation Pane để mở hộp Animation Pane. + Để sắp xếp thứ tự thực thi hiệu ứng cho một đối tượng thì chọn hiệu ứng của đối tượng đó trong khung Animation Panevà nhấp nút mũi tên hướng lên để tăng độ ưu tiên hoặc nhấp mũi tên hướng xuống để giảm độ ưu tiên khi thực thi. + Để kiểm tra lại kết quả của việc sắp xếp, bạn nhấp vào nút Playđể xem trước sự thực thi hiệu ứng của các đối tượng trên slide. 1.7. Chế độ kích hoạt hiệu ứng. Chọn đối tượng cần tạo chuyển động sau đó vào tab Animations -> Add Animation -> Custom Path Ngoài việc tạo chuyển động theo đường dẫn tùy ý thì bạn cũng có thể tạo chuyển động theo những mẫu có sẵn trong PowerPoint. Bạn có thể click chuột vào các hiệu ứng để xem thử.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2