intTypePromotion=1
ADSENSE

Giáo trình Tin học ứng dụng kế toán 1 (Nghề: Kế toán tin học - Trung cấp): Phần 2 - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

Chia sẻ: Hayato Gokudera | Ngày: | Loại File: PDF | Số trang:120

8
lượt xem
1
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Tin học ứng dụng kế toán 1 (Nghề: Kế toán tin học - Trung cấp) nhằm giúp học viên tìm hiểu những ứng dụng cơ bản nhất của Microsoft Word và Microsoft Excel vào thực tế và cụ thể là công tác kế toán tài chính văn phòng. Phần 2 của giáo trình gồm những nội dung về: bảng tính điện tử Excel; định dạng dữ liệu; làm việc với các đối tượng đồ họa và Macro; làm việc với Cơ sở dữ liệu Excel;... Mời các bạn cùng tham khảo!

Chủ đề:
Lưu

Nội dung Text: Giáo trình Tin học ứng dụng kế toán 1 (Nghề: Kế toán tin học - Trung cấp): Phần 2 - Trường Cao đẳng Cơ điện Xây dựng Việt Xô

  1. BÀI 2: BẢNG TÍNH ĐIỆN TỬ EXCEL Mã bài: MĐ20.02 Giới thiệu: Excel là chương trình xử lý bảng tính nằm trong bộ Microsoft Office của hãng phần mềm Microsoft được thiết kế để giúp ghi lại, trình bày các thông tin xử lý dưới dạng bảng, thực hiện tính toán và xây dựng các số liệu thống kê trực quan có trong bảng từ Excel. Cũng như các chương trình bảng tính Lotus 1-2-3, Quattro Pro… bảng tính của Excel cũng bao gồm nhiều ô được tạo bởi các dòng và cột, việc nhập dữ liệu và lập công thức tính toán trong Excel cũng có những điểm tương tự, tuy nhiên Excel có nhiều tính năng ưu việt và có giao diện rất thân thiện với người dùng. Hiện nay, bảng tính Excel được ứng dụng rộng rãi trong công tác văn phòng nói chung và ứng dụng vào công việc kế toán nói riêng trong doanh nghiệp. Mục tiêu: - Về kiến thức: + Trình bày được các thao tác cơ bản khi làm việc với bảng tính điện tử Excel + Trình bày được thao tác định dạng với bảng tính điện tử Excel + Hiểu được các công thức sử dụng trong bảng tính điện tử Excel - Về kỹ năng: + Cập nhật dữ liệu trong bảng tính điện tử Excel + Định dạng bảng tính điện tử Excel + Sử dụng thành thạo các hàm thông dụng trong Excel + Vận dụng ứng dụng Microsoft Excel vào công tác kế toán trong doanh nghiệp - Về năng lực tự chủ và trách nhiệm: Thể hiện được thái độ thận trọng, cẩn thận, cầu thị trong học tập Nội dung chính: 1. Các khái niệm cơ bản 1.1. Khởi động EXCEL và màn hình giao diện * Khởi động Excel 74
  2. Bước 1 - Nhấp vào nút Start Bước 2 - Nhấp vào tùy chọn All Program - Tất cả chương trình từ menu. Bước 3 - Tìm kiếm Microsoft Office từ menu phụ và nhấp vào nó. 75
  3. Bước 4 - Tìm kiếm Microsoft Excel 2010 từ menu phụ và nhấp vào nó. * Màn hình giao diện Excel 2010 Excel 2010 thay đổi giao diện người dùng từ việc sử dụng các thanh thực đơn truyền thống thành các cụm lệnh dễ dàng truy cập được trình bày ngay trên màn hình gọi là Ribbon. Có các nhóm Ribbon chính: Home, Insert, Page Layout, Formulas, Data, Reviews, View, Developer, Add-Ins. 76
  4. - Home: Là nơi chứa các nút lệnh được sử dụng thường xuyên trong quá trình làm việc như: cắt, dán, sao chép, định dạng tài liệu, các kiểu mẫu có sẵn, chèn hay xóa dòng hoặc cột, sắp xếp, tìm kiếm, lọc dữ liệu,… - Insert: Chèn các loại đối tượng vào bảng tính như: bảng biểu, vẽ sơ đồ, đồ thị, ký hiệu, … - Page Layout: Chứa các nút lệnh về việc hiển thị bảng tính và thiết lập in ấn. - Formulas: Chèn công thức, đặt tên vùng (range), công cụ kiểm tra theo dõi công thức, điều khiển việc tính toán của Excel. - Data: Các nút lệnh thao đối với dữ liệu trong và ngoài Excel, các danh sách, phân tích dữ liệu,… - Review: Các nút lệnh kiễm lỗi chính tả, hỗ trợ dịch từ, thêm chú thích vào các ô, các thiết lập bảo vệ bảng tính. - View: Thiết lập các chế độ hiển thị của bảng tính như: phóng to, thu nhỏ, chia màn hình, … - Developer: Tab này mặc định được ẩn vì nó chỉ hữu dụng cho các lập trình viên, những người có hiểu biết về VBA. Để mở nhóm này nhấn vào nút Office -> Excel Options -> Popular -> Chọn Show Developer tab in the Ribbon. - Add-Ins: Tab này chỉ xuất hiện khi Excel mở một tập tin có sử dụng các tiện ích bổ sung, các hàm bổ sung,… 1.2. Một số khái niệm Cell: Đây là môt ô lưu trữ dữ liệu bên trong bảng tính và mỗi ô sẽ có một địa chỉ xác định. Như ví dụ ở hình dưới đây thì ô mà mình đã đánh dấu sẽ có địa chỉ là A1, tức nó nằm ở cộ A và hàng 1. Thường mỗi ô như vậy chúng ta chỉ lưu trữ một loại dữ liệu mà thôi. 77
  5. Row: Là tập hợp các ô nằm trên một hàng, tổng số ô trong một hàng rất là lớn. Mỗi hàng có một địa chỉ xác định, như trong hình dưới đây địa chỉ của nó là Hàng 1. Column: Là tập hợp các ô nằm trên một cột, số lượng ô trong một cột là không giới hạn. Mỗi cột sẽ có một địa chỉ xác định, như ở hình dưới đây thì địa chỉ của nó là cột A. Range: Là tập hợp nhiều ô liền nhau tạo thành một vùng giới hạn, và đương nhiên nó cũng có một địa chỉ xác định bởi địa chỉ của ô đầu tiên và địa chỉ của ô cuối cùng. Như hình dưới đây thì ô đầu tiên là A1 và ô cuối cùng là D4, vì vậy địa chỉ của range này là A1:D4. 78
  6. Worksheets: Nó là tổng hợp những trang tính trong Excel. Mỗi file Excel có thể có nhiều trang tính và có sự liên kết dữ liệu với nhau, nghĩa là trang tính A có thể sử dụng dữ liệu ở trang tính B để đưa vào công thức. 1.3. Các kiểu dữ liệu Excel Kiểu ký tự, chuỗi ký tự: Bao gồm các ký tự chữ cái từ A đến Z (kể cả chữ hoa và chữ thường) và các ký tự đặc biệt trên bàn phím. Một dãy số có chứa một ký tự cũng thành chuỗi ký tự (ví dụ: A123, 123a4, 123a,…) Một chuổi số bắt đầu bằng số 0 (ví dụ: 01234) khi nhập liệu nếu thêm dấu nháy (‘) thì chuỗi số sẽ cũng thành chuỗi ký tự, vì khi nhập kiểu số thì số 0 đầu tiên sẽ thành vô nghĩa và không hiển thị được, cách này thường dùng cho các trường hợp nhập số điện thoại hoạc các mã số bắt đầu bằng 0. Kiểu số: Kiểu số cho phép chúng ta thực hiện các phép toán học trực tiếp như cộng (+), trừ (-), nhân (*), chia (/), lũy thừa (^). Kiểu số các phím số được nhập từ các ký 0 đến 9 trên bàn phím, số gồm có số dương và số âm, sồ dương nhập vào ô hình thường (ví dụ: 8938), số âm được 79
  7. nhập bằng hai cách là có dấu trừ phía trước, hoặc dãy số sẽ được bao bọc bởi dầu ngoặc đơn (ví dụ: -8938 hoặc (8938) cả hai cách nhập đều cho ra -8938) Kiểu số bao gồm cả các số thập phân (có chứa dấu cách thập phân, dấu phảy (,) hay dấu (.) tùy vào định dạng). Ví dụ 9,534; 0,123… Kiểu ngày tháng, giờ: Về bản chất kiểu ngày tháng, giờ cũng tương tự như kiểu số. Cũng có thể dùng thể thực hiện các phép toán số học và cũng được hiển thị mặc định phía bên tay phải trong ô dữ liệu. Kiểu ngày tháng mặc định được dịnh dạng theo kiêu US là m/dd/yy, chúng ta có thể định dạng lại theo kiểu Việt Nam. 1.4. Các thao tác trên bảng tính Excel * Mở nhiều bảng tính Excel cùng một lúc Thay vì chỉ mở từng bảng tính Excel khi có nhiều tệp tin cần giải quyết, bạn có thể mở nhiều bảng tính Excel cùng một lúc. Để làm được như vậy, bạn chọn các tệp tin muốn mở và nhấn phím Enter, tất cả các bảng tính sẽ được mở đồng thời. * Thêm sheet mới Mở bảng tính Excel cần tăng thêm Sheet lên, chú ý đến phần Sheet gần cuối trang, để tăng thêm Sheet bạn chỉ cần click chuột vào biểu tượng như hình dưới. Muốn tăng thêm bao nhiêu Sheet thì click bấy nhiêu lần. * Thay đổi số Sheet hiển thị mặc định Mặc định cửa sổ MS Excel chỉ hiển thị tối đa 3 Sheet khi mở một cửa sổ làm việc mới, và bạn có thể thêm hoặc xóa một Sheet dễ dàng. Để hiển thị số Sheet thêm số Sheet mà khi bạn mở ứng dụng phần mềm Excel, luôn hiện ra mặc định số Sheet mà bạn muốn, thì bạn có thể làm theo hướng dẫn sau đây: Chọn Office Button -> Excel Option 80
  8. Trên Tab Popular trong ExcelOption, bạn chọn số Sheet hiển thị tại dòng “Include this many sheets” sau đó điền số lượng Sheet mà bạn muốn hiện thị – >Click OK Tương tự như trên Excel 2007, bạn hoàn toàn có thể thay đổi số Sheet trên Excel 2010. Bạn vào File -> Chọn Option rồi cũng làm tương tự như hình hướng dẫn trên. * Thay đổi kích thước hiển thị Sheet trên Window 81
  9. Click chuột phải lên Desktop và chọn Personalize, nhấn chọn mục Windows Color và click tiếp vào dòng link màu xanh Advanced Appearance settings, sau đó thực hiện các bước sau: * Thay đổi màu thẻ và tên cho Sheet Để thuận tiện cho công việc, và dễ tìm Sheet dữ liệu, bạn hoàn toàn có thể đánh dấu cho Sheet của mình bằng những màu sắc khác nhau và với Tên Sheet khác nhau. Trong Excel mặc định là các Sheet có màu như nhau và tên Sheet lần lượt là : Sheet 1, Sheet2,…Bạn có thể thay đổi Tên Sheet và Màu Tab Sheet theo hướng dẫn sau: Tên tab Sheet đang chọn, Click chuột phải vào Tab Sheet : Tab Color: Chọn màu muốn hiển thị. Rename: Đặt lại tên Sheet sao cho dễ hiểu và dễ nhớ. 82
  10. * Ẩn vùng làm việc với Sheet Click chuột phải vào Tab Sheet đang chọn –>Hide. Để hiện lại những Sheet đã bị ẩn, bạn Tích chuột phải vào 1 Tab Sheet bất kỳ chọn Unhide 1.5. Làm việc với tệp tin * Tạo mới workbook Chọn nút Office -> New, một hộp thoại hiện ra (xem hình bên dưới) cung cấp nhiều lựa chọn để tạo workbook như: workbook trống, workbook theo mẫu dựng sẵn, workbook dựa trên một workbook đã có. Để tạo workbook trống, bạn chọn Blank workbook và nhấp nút Create. 83
  11. Mở workbook có sẵn trên đĩa Chọn nút Office -> Open, hộp thoại Open hiện ra. Trong hộp thoại Open, chúng ta tìm đến nơi lưu trữ tập tin (tại Look In) và chọn tên tập tin cần mở sau đó nhấn nút Open để mở tập tin. * Tự động lưu workbook Một điều cần lưu ý khi làm việc trên máy tính là các bạn phải nhớ thực hiện lệnh lưu lại công việc đã thực hiện thường xuyên. Việc ra lệnh lưu trữ không tốn nhiều thời gian nhưng nếu máy bị hỏng hay cúp điện đột ngột có thể mất tong cả giờ làm việc của bạn. Nhằm an toàn cho dữ liệu, bạn nên bật tính năng Auto Recover, Excel sẽ tự động thực hiện. Lệnh lưu theo thời gian qui định (mặc định là 10 phút lưu một lần). Để sử dụng tính năng Auto Recover bạn chọn nút Office -> Excel Options -> Save, sau đó đánh dấu chọn vào Save. AutoRecover information every minutes. * Một số cách lưu workbook: Cách 1. Chọn nút Office -> Save. Cách 2. Nhấp chuột lên nút trên thanh lệnh truy cập nhanh (Quick Access Tollbar). Cách 3. Dùng tổ hợp phím (cách này đơn giản và nhanh nhất). 84
  12. Nếu tập tin đã được lưu trước đó rồi thì Excel sẽ lưu tiếp các phần cập nhật, còn nếu là tập tin được ra lệnh lưu lần đầu thì hộp thoại Save As hiện ra. Trong hộp thoại Save As, bạn hãy chọn nơi lưu trữ tập tin (tại Look In) và đặt tên cho tập tin tại hộp File name, chọn kiểu tập tin tại Save as type và sau đó nhấn nút Save để lưu trữ. 2. Định dạng dữ liệu 2.1. Nhập và chỉnh sửa dữ liệu * Nhập dữ liệu Có nhiều cách khác nhau để nhập dữ liệu trong Excel: trong một ô hoặc trong thanh công thức. Để nhập dữ liệu vào một ô: • Kích vào ô nơi bạn muốn nhập dữ liệu • Bắt đầu gõ nội dung Để nhập dữ liệu vào thanh công cụ: • Kích vào ô nơi bạn muốn nhập dữ liệu • Đặt con trỏ lên thanh công thức • Nhập dữ liệu 85
  13. Chỉnh sửa hoặc xóa văn bản  Chọn ô.  Nhấn phím Backspace trên bàn phím để xóa văn bản hoặc chỉnh sửa nội dung văn bản.  Nhấn phím Delete để xóa toàn bộ nội dung của một ô. Bạn cũng có thể thực hiện thay đổi và xóa văn bản khỏi thanh công thức. Chỉ cần chọn ô, sau đó đặt con trỏ của bạn vào thanh công thức. Di chuyển qua lại trong một trang tính bằng bàn phím  Nhấn phím Tab để di chuyển sang phải của ô được chọn.  Nhấn phím Shift cùng với phím Tab để di chuyển sang trái của ô đã chọn.  Sử dụng các phím Page Up và Page Down để điều hướng trang tính.  Dùng các phím mũi tên. Di chuyển dữ liệu  Khi cần di chuyển dữ liệu đến một vị trí khác trong bảng tính (hoặc đến các bảng tính khác), tương tự như Word ngoài ra dùng nút phải của mouse để di chuyển trên những đường viền của phạm vi lựa chọn  1. Lựa chọn phạm vi ô (hoặc khối ô) chứa dữ liệu cần thực hiện.  2. Di chuyển con trỏ Mouse đến những cạnh viền của phạm vi lựa chọn (cho đến khi con trỏ Mouse chuyển thành hình mũi tên).  3. Nhấn nút phải Mouse trong khi Drag phạm vi lựa chọn đến vị trí cần di chuyển đến.  4. Chọn lệnh:  Move: di chuyển dữ liệu.  Shift Down and Move: di chuyển và chèn dữ liệu hiện hành xuống dưới.  Shift Right and Move: di chuyển và chèn dữ liệu hiện hành qua phải  Lưu ý:  Khi bạn Drag vào trong phạm vi ô đang chứa dữ liệu thì Excel sẽ xuất hiện hộp thông báo:  Chọn OK: để xác nhận việc thay thế dữ liệu cũ.  Chọn Cancel : để huỷ bỏ việc di chuyển dữ liệu.  Toạ độ ô ghi trong công thức của phạm vi nguồn vẫn được giữ nguyên khi di chuyển đến vị trí mới.  Bạn chỉ thực hiện cách Drag dữ liệu trong phạm vi của một bảng tính. Sao chép dữ kiện Khi cần sao chép dữ liệu đến những vị trí khác trong cùng một bảng tính (hoặc vào các bảng tính khác), bạn chọn một trong những cách thực hiện sau: 86
  14. * Sao chép dữ liệu bình thường: tương tự như Word * Sao chép dữ liệu với những thông số ấn định 1. Lựa chọn phạm vi ô ( hoặc nhóm ô) chứa dữ liệu cần sao chép: 2. Chọn lệnh [ Menu] Edit> copy(hoặc [ Shortcut] copy). * Excel xuất hiện đường viền chuyển động xoay quanh ô, khối ô lựa chọn và thông báo trên dòng tình trạng: Select destination and press Enter or choose Paste. 3. Di chuyển ô hiện hành vào phạm vi cần sao chép đến. 4. Chọn lệnh [Menu] Edit > Paste - Special (hoặc [ Shortcut] Paste - special). * Xuất hiện hộp đối thoại Paste Special . 5. Lựa chọn nút lệnh, thông số các toán tử cần thực hiện trong hộp đối thoại: PASTE: - ALL: sao chép toàn bộ (với đầy đủ các thuộc tính trong ô). - Formulas: chỉ sao chép nội dung (như phần hiển thị trên thanh công thức) - Values: chỉ sao chép giá trị (đúng theo dạng hiển thị trên ô). - Formats: chỉ sao chép dạng thức ấn định trong ô. - Notes: chỉ sao chép các ghi chú trong ô. OPERATION: - None: sao chép và thay thế giá trị trong ô nguồn. - add: sao chép và cộng thêm với giá trị trong ô nguồn. - Subtract: sao chép và trừ bớt với giá trị trong ô nguồn. - Multiply: sao chép và nhân với giá trị trong ô nguồn - Divide: sao chép và chia với giá trị trong ô nguồn SKIP BLANKS: - Không sao chép các ô trống có trong phạm vi nguồn. TRANSPOSE: - Sao chép và hoán chuyển vị trí cột, dòng của phạm nguồn thành dòng, cột trên phạm vi sao chép đến. PASTE LINK: - Sao chép và liên kết với dữ liệu trong phạm vi nguồn. 6. Chọn nút OK. 2.2. Định dạng cột, dòng, ô Thêm cột trong excel Để chèn cột vào excel rất đơn giản bạn chỉ cần bôi đen vùng chọn cần chèn cột sau đó ấn chuột phải và chọn Insert. Ví dụ dữ liệu đang ở cột D bạn chỉ cần ấn D để chọn tất cả xong ấn chuột phải và Insert cột vào là được. Bạn muốn bao nhiêu cột thì cứ lần lượt Insert vào nhé hãy nhìn hình để thực hiện các bước Lưu ý: Cột sẽ được chèn vào bên trái vùng chọn bôi đen. A B C D. Nếu chọn bôi đen C thì cột sẽ được chèn vào giữa B C 87
  15. Thêm hàng trong excel Với cách thêm hàng trong excel cũng tương tự như thêm cột vậy. Bạn chỉ bôi đen hàng chọn sau đó ấn chuột phải chọn Insert. Nếu bạn muốn thêm bao nhiêu hàng thì bôi đen tương ứng bấy nhiêu hàng khi chèn nó sẽ Insert từng đó hàng vào bảng nhé. Ví dụ mình muốn chèn thêm 3 hàng trên bạn Phùng Văn Quý mình chỉ cần bôi đen 3 bạn cuối tính từ Phùng Văn Quý trở xuống sau đó ấn chuột phải và chọn Insert 88
  16. Sau đó bảng Insert hiển thị bạn chọn Entire row -> OK. Xem thêm cách tạo bảng trong excel sẽ hữu ích với bạn Xóa cột, hàng trong excel Sau khi đã thêm cột hàng trong excel chẳng hạn nếu thừa hàng hoặc cột nếu bạn muốn xóa chúng đi thì hãy chọn hàng, cột cần xóa sau đó ấn chuột phải và chọn Delete (nếu có bảng hiển thị muốn xóa dòng chọn Entire row, xóa cột chọn Entire Column và OK là được) Nếu muốn ẩn hoặc hiện dòng, cột: 89
  17. Ẩn dòng: Đôi khi với bảng tính quá dài bạn cần ẩn đi một số dòng không hay dùng cho dễ kiểm soát, bạn làm như sau:  Bôi đen các dòng cần ẩn, vào Format > Row > Hide hoặc nhấn chuột phải chọn Hide:  Khi cần xem lại các dòng đã ẩn, bạn bôi đen hai dòng kề với vùng ẩn (nếu ẩn dòng 3 và 4 thì bạn phải bôi đen dòng 2 - 5) -> vào Format > Row > Unhide. (cách khác là nhấn chuột phải rồi chọn Unhide): Ẩn, hiện cột: Đôi khi với bảng tính quá rộng bạn cần ẩn đi một số cột không cần thiết cho dễ kiểm soát, bạn làm như sau: 90
  18.  Bôi đen các cột cần ẩn, vào Format > Column > Hide  Khi cần xem lại các cột đã ẩn, bạn bôi đen hai cột kề với vùng ẩn (nếu ẩn cột C, D và E thì bạn phải bôi đen từ cột B-F) -> vào Format > Column > Unhide. * Chiều cao dòng, độ rộng cột - Chiều cao của dòng: Nếu muốn thay đổi chiều cao của dòng bạn có thể sử dụng con trỏ chuột đưa vào đường phân cách giữa 2 tên dòng và kéo hoặc cũng có thể làm theo cách sau:  Vào Format > Row > Height, gõ vào chiều cao của dòng > Ok, hoặc nhấn chuột phải rồi chọn Row Height như hình dưới: Bạn có thể fix chiều cao của ô tương ứng với dữ liệu có trong ô bằng cách vào Format > Row > AutoFit hoặc click đúp chuột vào đường phân cách giữa 2 91
  19. tên dòng. Với Excel 2010 trở lên thì các bạn chọn tab Home > Format > AutoFit Row Height như hình: - Độ rộng của cột: Nếu muốn thay đổi độ rộng của cột bạn có thể sử dụng con trỏ chuột đưa vào đường phân cách giữa 2 tên cột và kéo hoặc cũng có thể làm theo cách sau: Vào Format > Column > Width…, gõ vào độ rộng > Ok: Bạn có thể fix đô rộng của cột tương ứng với dữ liệu có trong cột bằng cách vào Format > Column > AutoFit Selection hoặc click đúp chuột vào đường phân cách giữa 2 tên cột. Từ Excel 2010 trở lên thì các bạn vào tab Home > Format > AutoFit Column Width như hình dưới: 92
  20. * Định dạng ô: - Để chèn thêm ô: Đặt con trỏ tại ô cần thêm, vào Insert > Cells… hoặc click chuột phải vào ô cần thêm chọn Insert  Shift cells right: chèn thêm ô và dữ liệu sẽ đẩy sang bên phải  Shift cells down: chèn thêm ô và dữ liệu sẽ bị đẩy xuống dưới - Để xoá bớt ô: Đặt con trỏ tại ô cần xoá, vào Edit > Delete… hoặc kích chuột phải vào ô cần xoá chọn Delete… 93
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2