intTypePromotion=1

Hiệu ứng Photoshop và hướng dẫn sử dụng bộ lọc: Phần 1

Chia sẻ: Na Na | Ngày: | Loại File: PDF | Số trang:97

0
156
lượt xem
46
download

Hiệu ứng Photoshop và hướng dẫn sử dụng bộ lọc: Phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu sử dụng bộ lọc và hiệu ứng Photoshop: Phần 1 trình bày các thao tác cơ bản trong photoshop như lưu file, trả lại các xác lập đã lưu, chọn công cụ bằng phím tắt... và sử dụng bộ lọc. Mời bạn đọc tham khảo nội dung phần 1 Tài liệu.

Chủ đề:
Lưu

Nội dung Text: Hiệu ứng Photoshop và hướng dẫn sử dụng bộ lọc: Phần 1

  1. ĐOÀN KHẮC ĐỘ - NGUYỄN CAM t u y ể n Hướng dẫn sử dụng bộ lọc & hiệu útig
  2. Hướng dẫn sử dụng BỘ LỌC VÀ HIỆU ỨNG PHOTOSHOP NHÀ XUẤT BẢN LAO DỘNG 175 Giỉrnơ Vò, Hà Xội CHI NHÁNH PHÍA NAM S ”| (.’á c h m ạ n g i h a n g T u m . ( ¿ 1. T P .iI C M Cììi ĩ i tr ách l ì ỉ ù r i n x i /at ha>i: LÊ HUY HÒA Biờiì t ập: lỉổ Lan Phương Bì a r á t r i n h bùv: Đoàn Khắc ỉ)ộ Siỉ a hán i n : Hổ Lan Phư ơng Dơn vị liên doanh: Doanh n g h iệ p sách T h àn h Nghĩa in: 1 0 0 0 c u ô n , kliố: 1 4,5 X 2 0 ,5 c m . tạ i C ty C ó P h u n ỉn B o n 'ĩ r e . ( ỉ i à y xác nhận dăng ký kê ho ạcli xuât ban cùa Cục xuất, bân số 971- 2 0 1 0 /C X B /2 7 - 131/L Đ . Q uyết đ ịn h xuất bán scí 316/Q Đ C N -L Đ , N hà xuât bản Lao Đ ộng cấp ngày 11 th án g 10 n ă m 2010. In xong và nộp luU c h i ế u t h á n g 11 n á m 2010.
  3. / LỜI NÓI ĐẦU Photoshop là ph ần mềm đồ họa khá nối tiêng trong lĩnh vực design. Với các phiên b á n Photoshop mới ra đời, đã cung cáp nhiều hiệu ứng xứ lý ánh, hiệu ứng chữ... giúp người sứ đụng sá n g tạo ra nhiều V urưng thi ết kế, từ dó Lạo nẽn n hữ ng bức á n h có tính nghệ t h u ậ t cao. Cuốn sách H ư ớ n g d ẫ n s ử d ụ n g bộ lọ c và h i ệ u ứ n g P h o t o s h o p dược chúng tỏi biên soạn theo hướng thực hàn h. Mỗ i b à i t ậ p (lều dược h ư ớ n g d ẫ n ti mi từng- bưức: từ lúc b á t d ầ u cho đèn khi ra kêt qua. Nhừng kiên thức trong sách đã dược chúng tôi chọn lọc, biên tập kỳ lường và tất ca đều gần êịtT với ii công việc h à n g ngày cúa người sử dụng. C hún g tòi r ất có’ gắng' trong quá trinlì biên soạn, tuy n h iê n khó t r á n h khói nhừ ng thiêu sót. Rát mong n h ậ n được n h ữ n g ý kiến dóng £Óp của các bạn. Xin chân t h à n h cam ơn. N h ó m t á c g iả 3
  4. 4
  5. Chương 1 THAO TÁC Cơ BẢN ♦ LƯU FILE X Á C LẬP H IỆ N H À N H C Ủ A P H O T O S H O P • m 1. Khởi động Photoshop. 2. Chọn menu Edit > Color Settings. 3. Trong hộp thoại Color Settings, xem mục đang được chọn trong hộp danh sách Settings: Nếu tuỳ chọn Custom được chọn, chuyên tới bước 4. Nếu tuỳ chọn khác tuỳ chọn Custom đang được chọn, click nút OK đế dóng- hộp thoại. 1. Click nút Save (chú ý, click nút Save chứ không phải click nút OK). Thư mục Settings sẽ được mớ trong hộp thoại Save bởi một file với định dạn g :i\csf. 5. Trong hộp n h ậ p File Name, n h ậ p tên mô tả cho xác lập màu hiện hành. Xem hình 1. 6. Trong hộp thoại Color Settings Comment, bạn có thê n h ậ p các vãn bán ghi chú Iihư ngàv, tháng, các xác lập cần lưu ý, nhóm làm việc. Xem hình 2. 7. Click nút OK để đóng hộp thoại Color Settings Comment. Trong hộp thoại Color Settings, click nút OK để k ết thúc quá trình lưu xác lập màu rồi đóng hộp thoại này lại. 5
  6. ■ H B - . *j| 1 S vem a _ .c iei'ing: V ' V t C Mn g mn off cof a a e e t tO itji.rtr P o sfK * h to ’Ct M R ce t y e n ^ E 'ĩ-n r-ã P rp s D fô its U e l u oe e u D cu e ts o mn •'E ro eP esD fa lts u p i*pr s e u L *. j't Clo P p o r re iríis •'**- '3*ri*i4l P rp s r^-S'jltî u oe D skto e p ỉ M IC»s '.tin s y 'I0 e g ''.A î*rt*r.5 a iO* l rjîE S •'FW S p“*C -fc : specei â iio -e - / ■L: Fe re *. C f4J ' ’i p s *e »:s • • *'.v*b'J S* « D 5 f C i5 si -'"5 f* M O r.ie U y ccu n '1 ■ j WCmu r 'J o p te V rilerwne LŨ I :-rf> ỈO fi'J ijÿ . H T K N-iv o -v c v rk fft'iY t ïâ i I C íí Ị .viC Hình 1. H ộ p thoại S ave The comment: entered here will appear in the Description j area of the Color Settings dialog when this setting file is selected selected. I Cancel Enter vour comment here: io/0i.-:005 Hình 2. Hộp thoại Color Settings Comment 6
  7. ♦ T R Ả LẠI C Á C X Á C LẬP Đ Ã L ư u 9 • 1. Khởi động Photoshop. 2. Chọn menu Edit > Color Settings. 3. Trong hộ thoại Color Settings, từ hộp danh sách Settings, chọn lại xác lập màu đà lưu o' ph ầ n trước, rồi click nút OK. ♦ T R Ả LẠI G IÁ TRỊ M Ặ C D Ị N H C H O C Á C X Á C LẬP « • • • • File xác lập cùa chương trình Photoshop lưu giừ các xác lặp cua các bang, lệnh và các xác lập cân chinh mà lì hình. Mỗi lần thoá t khỏi Photoshop, vị tri các hang và các xác IẠp cua lệnh sè được lưu lại trong file này. ỉ")ó tra lại các xác: lập mặc định, thực hiện như sau: 1. N h ã n giữ tỏ hợp phím Shift + Alt + Ctrl ngay khi vừa khới dộng' Photoshop (chương trình còn đang ớ t r ạ n g thái khới ctộiìLỊ'). đến khi xuât hiện hộp th õ ng háo. í /1 r'1 j ‘ í 'j Jii'j j J z Delete the Adobe Photoshop Settings V F? ile Yes Hình 3. H ộ p th ô n g báo 2. N h á p Yes đẻ xóa các xác lạp hiện h à n h , trớ lại xác lập mặc định của chượng' trình. ■ỉ. Nếu có hộp th ô n g báo như hình 4 xuất hiện, bạn nh ấp OK. 7
  8. Y o u c u r r e n t ly h a v e A d o b e P h o t o s h o p 's p r im a r y S c r a t c h a n d W i n d o w s ' V p r i m a r y p a g i n g file o n t h e s a m e v o l u m e , w h i c h c a n r e s u l t in r e d u c e d pehnm ancp. f t ¡s r p c o m m e n d p d t l v t ^ o u s e t A d o b e P h o t o s h o p ' s p r i m a r y S c r a t c h v o l u m e t o b e c n a d i f f e r e n t v o l u m e ., o r e f e r a b i v o n a d i f f e r e n t p h y s ic a l d r i v e . OK Hình 4. H ộ p th ôn g báo 4. Nếu xuất hiện hộp thoại nhấc nhớ xác lập màu n h ư h ìn h 5, n h ấ p No để bỏ qua. C o lo r s e t t i n a s fo r P h o t o s h o p C 5 w ill b e c o n f i g u r e d u s m o d e ! ^ u l \ y c.e ttirns. D o y o u w i s h t o c u s t o m i z e y o u * ' c o lo r s e t t ? o s r o v * ' * n Y O U -r a n c u 0 E d it ‘ d C o lo r S e t ọ n u s 1.0 c u s t o m i z e t h e m ia ttff. Hình 5. H ộ p th ô n g báo ♦ C H Ọ N C Ô N G CỤ B Ằ N G P H Í M T Ắ T m 9 1. Đê chuyển đổi giữa màu foreground và background, không cần phải dùng chuột, bạ n có th ể dùng phím X và D đê’ chọn nhanh. 2. Đe tô màu foreground, n h â n tổ hợp phím Alt + Backspace. Đế tô màu background, n h â n tổ hợp phím Ctrl + Delete. 3. Để t ă n g kích thước của cọ d ù n g phím I, ngược lại dù n g p h ím [. 4. Đế copy một lớp dùng tổ hợp phím Shift + Ctrl + Alt + --> 8
  9. ♦ G I Ấ U BỚT C Á C T H A N H T R Ê N M À N H ÌN H + N h â n phím F hai lần đế giấu t h a n h Menu và đồng thời canh file ả n h ư giữa m à n h ình màu đen. Muôn trở về như cũ thì n h ấ n phím F m ộ t lần nữa. + N h ấ n phím Tab để giấu các paletttí. Muôn giấu đi các palette trừ t h a n h công cụ thì n h ấ n tổ hợp phím Shift + Tab. Đế’ h i ể n thị lại các palette thì n h â n phím Tab hoặc Shift + Tab một 'ầ n nữa Đ I Ề U C H ỈN H V Ù N G C H Ọ N Mở rộ n g m ộ t v ù n g chọn 1. Vào menu Select > Modify > Expand..., hộp thoại Expand Selection xuât hiện. Ị Z/.p'-.uidI Zziizi'zii'jii ì r .. ' ■ M ?W & ềỂ 0 ẩ ' " ■ Expand By" - pixels OK Cancel Hình 6. H ộ p thoại E xp a n d S election 2. Ciõ giá trị muôn nới rộng (tính b ằ n g pixel) vào ô Expand By, nhấp OK Ngay lập tức, vùng chọn sè được nới rộng đều ra xung quanh chung với giá trị vừa n h ậ p vào. Thu h ẹ p m ộ t v ù n g chọn 1.. Vào menu Select > Modify > Contract.., hộp thoại Contract Selection xuất hiên. 9
  10. Ị Contract By: 4 pixels Ị___ OK i ! Cancel Hình 7. H ôp thoại C o n tra ct S electio n 2. wO giá trị muòn (hu họp ' t i n h bang pixel; vào Õ Contraci, By, n h á p OK. Vùng chọn cùng sẽ thu hẹ p đều đặ n từ bôn phía. Bo trò n góc m ệ t vùng chọn The:) mặc c:ịr,h. khi ehọr. xoníị một vi,nạ- c l i Ọ i ì b â n g cong cu Rectangular Marquee thì các góc cua vung- chọn là góc vLiõno-. Do vậy. nòu ban Mf đunỵ; dướn«' chọn nàv dó khung í:ho a n h ('.lung lệnh Stroke trong I1K HI K(lit), các Ịíỏc cua a n h cùng sè là M góc vuóntỊ. Đẻ bo các fcfóc vuông này t h à n h một cung tròn, thực hiộn như sau: 1 Vào menu Select > Modify > Smooth.., hộp thoại Snicut'i Selection xuất hiện. Hình 8. H ộp thoại S m o o th S election ‘. 2 K hậ p giá trị vào ô Sample Radius, nhíVp OK. 10
  11. Kẻ đưòng viền đôi T hay vì phải chọn hai vùng chọn lồng nhau đê kẻ được đường viền đôi (thường dùng cho việc tạo khung ảnh), bạn cũng có thế dùn g cách k há c n h a n h hơn. 1. Vào menu Select > Modify > Border..., hộp thoại Border Selection xuất hiện. ị Ll'j/'J?} 'S-j'zííìy}j • . 1 Ị Width: 4| pixels ! OK I ị 1 Cancel í ị. — I ____________ Hình 9. H ộ p thoại B o rd e r S election 2. K h ậ p giá trị vào ô Width, n h ấ p OK. 3. Sau dó giừ nguyên vùng chọn, vào menu Edit > Stroke..., hộp thoại S troke xuất hiện. í I í ị ! M cc*: NũíĩTiàl í ị'Iipa city: 100 c/o Hình 10. H ộ p thoại Stroke 11
  12. 4. N h ậ p giá trị vào ô Width. N h ấ p vào ô Color đế chọn màu đường viền. Chọn một trong ba cách th ế hiệ n đường viền trong p h ầ n Location. N h ấ p OK. ♦ G Á N P H ÍM T Ắ T T R O N G P H O T O S H O P Photoshop cho phép bạn gán phím tắt cho menu clifnh, menu Palette hyy các nút công cụ. Bạn cũng có the xuất danh sách các phím tắt ra tập tin PiTML đế in hay tham khảo khi cần thiốt. Các bước thực hiện: ì. Vào menu Edit > Keyboard Shortcuts... (Alt + Shift + Ctrl -r K) hộp thoại Keyboard Shortcuts xuất hiện. Ị. ...... wL— ■' / ■ ■ I St e - "4 r-*«rojf c-rf rci* F*r £* •1 ■ Im e iọ - lõ e r»» S e le n rite » W3w r» ử ¿ to te _____ • T o *XII l ộ y U M r đ *ỳ 1 i c » ;k C fi íhé* I'.t* * ’* à « V i o t U 'V \* T . 0 9 lA ifw » * -* : ► ;ívjí»< UỈ t o ì) S e «f* ỉv - h r i *r j v fr « • >< * * *
  13. 3. Muôn gán phím t ắ t cho menu nào, n h ấ p đúp chuột, vào một menu đó, các lệnh trong menu sẽ xuất hiện. Cột Shortcut hiển thị phím t ắ t của các lệnh. : -/:! ii.v _ _ _ J-ZZ-ul z J»x ri?!*11; __ p>^ t !■ < ':>Mv ưYrijfiT* I Hình 12. Liệt kê cá c lệnh trong m enu File 4. Muôn thay đổi phím tắt của một lệnh nào, bạn n h ấ p chuột vào lệnh đó và gõ vào phím t ắ t cần gán. Nếu phím t ắ t gõ vào trùng với phím tắ t có sẫn, chương tr ìn h sò báo ngay cho bạn biết. Bạn có t h ể phục hồi lại phím tắt trước đó với niít Undo, xóa phím tắt của một. lệnh với nút Delete Shortcut. Đế xuất danh sách các phím t ắ t ra tậ p tin HTML, n h ấ p nút Summarize, hộp thoại Save xuất hiện. Chọn nơi lưu tậ p tin ơ hộp Save ill (hình 13). Gõ tôn Lộp tin vào hộp File name. K h ấ p nút Save. Sau khi lưu xong, đ a n h sách phím t ắ t sẽ được mơ ra (lưới d ạ n g flip HTML (hình 14), bạn có thê tham khảo hoặc in ra giấy. 13
  14. ti* •;*** **.. I tvn '|Í,V f Ij-J» rxỉ. •'U ‘ỉ " t.'i I- r.; :.A.n> •:* Hinh 13. H o p thoại S ave H Adobe P h o to s h o p cs K e y b o a rd S h o rtc u ts A p p lic a tio n M enu* Hình 14. Danh sách phím tắt 14
  15. Chuông 2 HƯỚIMG DẪIM SỬ DỤNG BỘ LỌC (FILTER) Ngoài những tính n ă n g cốt lòi, Photoshop còn bô sung nhiều l)ộ lọc (filter) rất mạ nh, giúp nouùi sứ (lụng tạo ra các hiệu ứng tr ê n á all. nhíìni mô phong các k(‘t cấu hay biến hóa h ình ả n h thèm phong phú, sinh dộng htín. Tất cá các bộ lọc của Photoshop dược chia t h à n h các nhóm n am trong menu Filter. Nguyên tắc SƯ dụng bộ lọc: + Bộ lọcđược áp dụng tròn lớp đang hoạt động. + Khòn£j thế áp dụng bộ lọc cho hình á n h ớ chế độ Bitm ap hay chế ft ộ Indexed Color. + Một sỏ bộ lọc chi làm việc trón á n h RGB. + Một sỏ hộ lục (lược xứ lý toàn bộ trong Ram. C h ú ý: « + ỉ)ê áp (lụng một bộ lọc cho anh, trước tiôn bạn phải mơ file á n h đó (nếu muốn áp dụng- bộ lọc cho một vùng t r ê n ả n h , phái chọn vùng cần thiôí). Sau đó vào menu Filier, chọn nhóm, rồi chọn bộ lọc muốn áp dụng. Đày là bước đầu tiên và i*’iống nhau trên toàn bộ các bộ lọc. Do vậy, tr ê n mồi bộ lọc .(lược giới thiệu dưới đây, chúng tôi không t r ì n h bày bước này nữa (xem nh ư bạn đã biết). + Khi thực h à n h t r ò n mồi bộ lọc, b ạ n có thô mở flip á n h n h ư dà m i n h họa t r o n g s ách (được ghi t r ê n đĩa CD), h o ặ c sứ dạng’ Lâm anh nào mà mình thích. 15
  16. I. N H Ó M A R T IS T IC View Window Help EvtM .. ct Al^+rtr'+y Filter Gallery... L iq u ify ... S h ift+ c tr l+ x P a tte rn M õ k e r... A k + S h ifi:+ C trl+ X C clot’s d Pencil. Sliji C u to u t.. - Brush ‘f'frokiss Dry Brush... Distort Filrri of ÕIP., (■ is* Jo FriSiCO,.. f'Jeon 'jlij'A 1.., p ender p-3int O-àut'5... I-hãípÉ i T fritti , . 5,;-£*:h I l-jr.’hc V'A d p ... 3-:A \2* Foi'rr Eo * . d * '* T^tur* F ough Poc-teis. V ':* iviu0c;rr Vid . Othirl Sponge.. ■ Under p o in tin g . OigirriSr'f Welter‘I'ioi... _____I Hình 15. Các lệnh trong nhóm Artistic Nhóm Artistic chủ yếu là mô phong iại hiệu quả của các công cụ vá ch ất liệu hội họa. 1. C o lo r e d P e n c il Bộ lọc này tạo hiệu ứng vè bằng bút chì cho ả n h hay p h ầ n dược chọn trê n ánh. T r o n g h ộ p t l n ạ i Colored Pencil, b ạ n liồu c hi nil các giá trị Pencil Wi dt h, S t r o ke Pr ess ur e, P a p e r B r i g h t n e s s sao cho á n h đ ạ t k ế t qua vừa ý. 1G
  17. Hình 16. Mộp thoại C o lo re d Pencil 2. C u to u t Bộ lọc này có khung hương giám số’ lượng màu trê n hình á n h t h à n h vài Críp độ (lơn g i á n , t ạ o ra nhừng- k h ối m à u t h u ầ n n h ấ t và p h â n định (lường biên của hình dạng. Tro ng hộp thoại Cutout, bạn í>'iừ nguyên dạ ng mặc định hay (liều chinh các th õ ng số sao chu a n h (lạt kết quả vừa ý. Anh thê hiện tron g k h u n g bôn phai. Ị Hình 17. H ô p thoại Cutout
  18. 3. D r y Brush Chức n ă n g cua bộ lọc này là t.ô vẽ rìa hình ả n h với kỹ t h u ậ t vò ban g cọ khô, đơn gián hóa hình ả n h h ằng cách giảm k h o á n g màu t h à n h nluìng vùng có màu chung. Trong hộp thoại Dry Brush, bạn chọn các £>iá trị 13rush Size, Brush Detail và Texture phù hợp đỏ dạt a n h t ó t I l l i c i t . Hình 18. H ộ p thoại D ry B rush 4. F ilm G r a in Bộ lục này tạo ra các hạt lấm t á m trê n ả n h nh àm mô phóng' hiện tượng' đô hạt trê n phím nhựa. Bộ lọc được áp dụng đều dặn cho vùng tối và vùng giừa tông cúa ánh. Trong hộp thoại Film Grain, bạn giữ nguvèn hoặc thay đối các thô ng sô' sao cho dược á n h vừa V. Kết quá thỏ hiện ở khung bên phái. 18
  19. Hình 19. H ô p thoại Film G rain 5. Fresco Bộ lọc này làm cho án h cỏ màu sác hội tự t h à n h từng m á n g loang lò trôn ánh. n h ằm 111Ò phonụ' kỹ th uậ t vẽ baIi£f màu nước tròn nền vừa còn ướt. Trong hộp thoại Fresco, bạn giữ nguyên các thòng sổ” hoặc điổu khiên các th a n h trượt đôn khi á n h đ ạt kết qua mong muôn. Xem ản h ớ khung bòn phái. 1 Hình 20. H ộ p thoại Fre sco 19
  20. 6. Neon G lo w Bộ lọc này th ê m các kiểu quầng s á n g k h á c nhau cho đôi tượng trong hình ánh, làm cho bức ả n h mờ dịu. Trong hộp thoại Neon Glow, muốn t h a y đổi quầng sáng, n h á p vào ô Glow Color, rồi chọn màu từ hộp thoại Color Picker Sau (ló điều chỉnh các t hông sô Glow Size, Glow Brightness cho phu hợp đê có được án h như mong muốn. Xem kết quá thẻ hián ư khung bên trái. Hình 21. H ộ p th o ạ i N e o n G low 7. P ain t Daubs Bộ lọc nàv c h u y ể n bức á n h t h à n h d ạ n g t r a n h vẽ sơn dầu. Trong lìôp t h o ạ ’ Paint Dnubs, ban chọn lựa kích cờ cọ vẽ Brush Size (từ 1 đến 50), chọn kiểu cọ vè trong ồ Brush Type Sau đó điều chính thôn g sô S h ar p n es s cho phù hợp. Xom k ế t qư£ ớ kh ung bên phải. 20
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2