intTypePromotion=4
Array
(
    [0] => Array
        (
            [banner_id] => 142
            [banner_name] => KM3 - Tặng đến 150%
            [banner_picture] => 412_1568183214.jpg
            [banner_picture2] => 986_1568183214.jpg
            [banner_picture3] => 458_1568183214.jpg
            [banner_picture4] => 436_1568779919.jpg
            [banner_picture5] => 
            [banner_type] => 9
            [banner_link] => https://tailieu.vn/nang-cap-tai-khoan-vip.html
            [banner_status] => 1
            [banner_priority] => 0
            [banner_lastmodify] => 2019-09-18 11:12:29
            [banner_startdate] => 2019-09-12 00:00:00
            [banner_enddate] => 2019-09-12 23:59:59
            [banner_isauto_active] => 0
            [banner_timeautoactive] => 
            [user_username] => minhduy
        )

)

Hướng dẫn sử dụng phần mềm CHEMOFFICE 2006

Chia sẻ: Nguyen Minh Phung | Ngày: | Loại File: PDF | Số trang:55

0
676
lượt xem
134
download

Hướng dẫn sử dụng phần mềm CHEMOFFICE 2006

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chương trình Chemoffice (http://www.camsoft.com) là một phần mềm hóa học rất mạnh với rất nhiều tính năng, và hỗ trợ nhiều cho nhiều phần mềm hóa học khác, phiên bản mới nhất cho đến thời điểm hiện tại là Chemoffice 2008. Trong tài liệu này chúng tôi tập chung chính vào việc biên soạn tài liệu (mức cơ bản nhất) nhằm phục vụ cho việc soạn thảo công thức hóa học dạng không gian 2 chiều (2D), dạng không gian 3 chiều (3D) và cách lưu trữ ở một số định dạng file phổ biến. Các tài liệu nâng cao...

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn sử dụng phần mềm CHEMOFFICE 2006

  1. Tin học ứng dụng trong giảng dạy hoá học PHẦN MỀM CHEMOFFICE 2006 Chương trình Chemo ffice (http://www.camsoft.com) là một phần mềm hóa học rất mạnh vớ i rất nhiều tính năng, và hỗ trợ nhiều cho nhiều phần mềm hóa họ c khác, phiên b ản mới nhất cho đ ến thời điểm hiện tại là Chemoffice 2008 . Trong tài liệu này chúng tôi tập chung chính vào việc biên so ạn tài liệu (mức cơ b ản nhất) nhằm phục vụ cho việc soạn thảo công thức hóa họ c d ạng không gian 2 chiều (2D), d ạng không gian 3 chiều (3 D) và cách lưu trữ ở một số định dạng file phổ biến. Các tài liệu nâng cao sẽ đ ược chúng tôi cập nhật sau. A. Cài đặt phầ n mềm 1. Nhắp đúp vào biểu tượng đ ể bắt tiến hành cài đặt, khi đó xu ất hiện cửa sổ đầu tiên 2. Chọn Next để tiếp tục 1
  2. Tin học ứng dụng trong giảng dạy hoá học 3. Chọn Iccept ther terms in the license agreement 4. Điền bản đăng ký theo mẫu Đây là phần mềm bán có b ản quyền, vì vậy để sử dụ ng hợp pháp, hãy đăng kí mua b ản quyền tại www.cambridgesoft.com. Với khả năng tài chính không cho phép và chỉ sử dụ ng cho mục đ ích giáo dụ c, có thể sử dụng: Số Serial number: 7654321 Registration: VLPG- CG5O-5K22 -VKVK-RF 2
  3. Tin học ứng dụng trong giảng dạy hoá học Chú ý: Cần phải nhập đầy đ ủ S erial number và Registration rồi mới nhấn Next, nếu không khi Back lại để nhập chương trình sẽ không chấp nhận. Khi đó phải tiến hành cài đ ặt từ đầu 5. Chọn Next để tiếp tục 6. Chọn install 3
  4. Tin học ứng dụng trong giảng dạy hoá học 7. Chương trình cài đ ặt vào máy 8. Nhấn Finish để kết thúc quá trình cài đ ặt 4
  5. Tin học ứng dụng trong giảng dạy hoá học B. Sử dụng Chương trình Chemo ffice có rất nhiều tính năng và hỗ trợ nhiều chương trình Hóa học khác, tuy nhiên do mục đích sử dụ ng của giáo viên trường phổ thông và thời gian có hạn, tạm thời chúng tôi chỉ viết tài liệu hướng d ẫn so ạn thảo hóa họ c và chuyển đổ i công thứ c sang d ạng 3D (không gian 3 chiều ) mức cơ b ản nhất I. Viết công thức hóa họ c 1. Khởi động chương trình: Chọn Start \Program\Chemoffice 2006\ChemDraw Ultra 10.0 5
  6. Tin học ứng dụng trong giảng dạy hoá học 2. Màn hình làm việc của chương trình Thanh Menu Thanh tiªu ®Ò lÖnh Thanh c«ng cô Thanh tr­ît däc Mµn h×nh soan th¶o Thanh tr­ît ngang 3. Thực hành Để tiện cho việc theo dõi và thao tác, chúng tôi tạm thời qui ước như sau: Nhắp chu ột: nhắp chuột trái một lần, nhắp đúp: nhắp liên tiếp chu ột trái hai lần, nhắp phải: nhắp chuộ t phải mộ t lần Ví dụ 1: Vẽ phân tử 2,4,6-tribromphenol Bước 1 : Vẽ vòng benzen Nhắp chuộ t vào biểu tượng vòng benzen trên thanh công cụ (khi đó biểu tượng sẽ b ị chìm xuố ng so với ban đ ầu), sau đó đưa con trỏ ra ngoài màn hình soạn thảo , nhắp chuộ t vào vị trí cần vẽ Bước 2 : Vẽ liên kết đơn 6
  7. Tin học ứng dụng trong giảng dạy hoá học Nhắp chuộ t vào biểu tượng liên kết đơn (\),sau đó đưa con trỏ vào vị trí cần liên kết (thấy xuất hiện mộ t ô vuông nhỏ bao quanh vị trí cần liên kết) và nhắp chu ột Chú ý: Khi đưa trỏ vào vị trí cần liên kết, n ếu chưa thấy xuất hiện ô vuông mà vẫn nhắp chuột, chương trình sẽ hiểu rằng đây là 2 đối tượng hoàn toàn riêng biệt Bước 3 : Vẽ nguyên tử hoặ c nhóm nguyên tử Nhắp chuộ t vào biểu tượng text (A), sau đó đưa con trỏ vào vị trí cần liên kết và nhắp chuột, gõ vào nguyên tử ho ặc nhóm nguyên tử (cần chú ý đến chữ hoa và chữ thường). Muốn copy sang Word ho ặc PowerPoint ta thực hiện theo các bước sau: Nhắp chu ột vào một trong hai biểu tượng trên thanh công cụ đ ể lựa chọ n phân tử. - Sau khi chọ n phân tử cần copy, vào menu Edit chọ n lện coppy ho ặc sử dụng tổ hợp phím - Ctrl + C Mở chương trình Word , đ ặt con trỏ vào vị trí cần dán trên màn hình soạn thảo, sau đó vào - menu Edit chọ n lệnh Paste hoặc nhấn đồng thời tổ hợp phím Ctrl + V Ví dụ 2: Vẽ phân tử Stiren Bước 1 : Vẽ vòng benzen (như ví dụ 1 ) Bước 2 : Vẽ liên kết đơn (như ví dụ 1 ) 7
  8. Tin học ứng dụng trong giảng dạy hoá học Bước 3 : Vẽ nhóm nguyên tử CH -chữ hoa, không dùng chữ thường (như ví dụ 1) Bước 4 : Vẽ liên kết đôi Nhắp chuộ t vào biểu tượng liên kết đôi trên thanh công cụ (\\),khi đó chương trình sẽ tự động báo lỗi hóa trị k (nhóm nguyên tử CH được bao quanh bởi một hình vuông màu đỏ). Đưa con trỏ vào vị trí cần liên kết và vẽ liên kết đôi Bước 5 : Vẽ nhóm nguyên tử CH2 II. Vẽ hoặ c chuyển công thức dạng 2D sang 3D 1. Khởi động chương trình: Chọn Start \Program\ChemOffice 2006\Chem3D Ultra 10.0 8
  9. Tin học ứng dụng trong giảng dạy hoá học Khi xuất hiện hộp thoại Chem 3D to chem 3D 10.0! lựa chọn chức năng 2 (như hình vẽ), nhắp chuột chọn vào ô I have read….để không hiển thị thông báo trong các khởi động tiếp theo, sau đó nhắp OK để bắt đầu. 2. Màn hình làm việc của chương trình 9
  10. Tin học ứng dụng trong giảng dạy hoá học 3. Mô hình phân tử (dạ ng 3D) a ) Vẽ các phân tử đơn giản, VD: CH4; C2H4 Cách 1: Nhắp chuộ t vào biểu tượng (A), sau đó đưa ra ngoài màn hình, đến vị trí cần vẽ và nhắp chuộ t, sẽ xu ất hiện một khung màu trắng cho phép nhập kí tự từ bàn phím Gõ C2H4 từ bàn phím, sau đó nhấn Enter, chương trình sẽ hiển thị phân tử ở dạng que (mặc đ ịnh) 10
  11. Tin học ứng dụng trong giảng dạy hoá học Để xem phân tử ở các góc độ khác nhau, nhắp chu ột vào biểu tượng trên thanh công cụ , sau đó đ ưa con trỏ ra ngoài màn hình tại vị trí có phân tử nhấn giữ chuộ t trái và di chuộ t. Để xem phân tử d ạng ở các định dạng khác chọn ch' độ hiển thị trên thanh công cụ, ví dụ : dạng cầu và que (Ball & Stick) 11
  12. Tin học ứng dụng trong giảng dạy hoá học Cách 2: Chọn biểu tượng liên kết đôi trên thanh công cụ sau đó đưa ra ngoài màn hình, giữ và di chuộ t trái. b ) Với những phân tử phức tạp, thực hiện theo các bước Bước 1 : Dùng chương trình ChemDraw Ultra 10.0 để vẽ công thức dạng 2D Bước 2: Coppy phân tử vừa vẽ và Paste vào Chem 3D Ultra 10.0 - Copy phân tử đã vẽ trong ChemDraw Mở chương trình Chem 3D, vào menu Edit chọn lệnh Paste ho ặc nhấn đồng thời tổ hợp phím Ctrl+ V Phân tử đ ược thể hiện ở dạng que 12
  13. Tin học ứng dụng trong giảng dạy hoá học Nhấn vào biểu tượng trên thanh công cụ để hiển thị tên các nguyên tố 4. Lưu trữ File với các định dạng khác nhau Chem 3D cho phép lưu trữ File ở rất nhiều định dạng khác nhau, tùy thuộ c vào mụ c đích sử dụng mà người dùng chọn định dạng lưu trữ cho phù hợp. 13
  14. Tin học ứng dụng trong giảng dạy hoá học Để lưu trữ File ở các định dạng khác ngoài định d ạng chuẩn củ a phần mềm, chọ n Menu File\Save As… Trong dạy họ c hóa họ c thường sử dụng hai định d ạng File là ảnh (Image): Bitmap, GIF, JPEG… (đ ịnh d ạng thường dùng là JPEG) ho ặc phim (Movie) để chèn vào tập tin trình diễn bằng MicroSoft PowerPoint Ví dụ: Lưu tập tin ở định dạng Movie (*.avi) - Chọ n kiểu chuyển động quanh trụ c: từ Menu Movie chọn Spin about X, Y ho ặc Z axis (ví dụ : chọn trục Z) 14
  15. Tin học ứng dụng trong giảng dạy hoá học Đố i với Chemoffice 2004: - Sau khi xem chuyển độ ng của phân tử chọn nút stop trên thanh điều khiển - Nhấn nút ghi , sau đó chọ n Menu File\Save As…, khi xuất hiện hộp thoại Save As chọn Windows AVI Movie (*.avi), rồ i lưu lại tập tin ở định dạng này. Đới với Chemoffice 2006 sau khi chọn trụ c rồi chỉ việc nhấn menu File\Save As, khi xu ất hiện hộp tho ại Save As chọn Windows AVI Movie (*.avi), rồ i lưu lại tập tin ở đ ịnh d ạng này. 15
  16. Tin học ứng dụng trong giảng dạy hoá học PHẦN MỀM ISIS DRAW (VERSION 2.4) 1. Giới thiệu Là phần mềm viết công thức hóa học khá mạnh, sử dụng miễn phí, có thể download tại Website: http://www.mdli.com với một tập tin duy nhất là: draw24.exe có kích thướt 7,24Mb (đã kèm theo một số plugin hỗ trợ như Wiew in RasMol hay Generate Name with AutoNom). Phiên bản mới nhất cho đến thời điểm hiện tại là ISIS Draw 2.5. Để chuyển các cấu trúc dưới dạng hình học 2 chiều thành công thức lập thể (3 chiều) cần cài đ ặt plugưin 3ddraw của ACD 2. Khởi động chương trình Cách 1: Nắp đúp vào biểu tượng trên màn hình Cách 2: Start>Programs> ISIS Draw 2.4 Standlone> ISIS Draw 2.4 3. Màn hình làm việc của chương trình Màn hình làm việc của chương trình 4. Thanh công cụ vẽ 16
  17. Tin học ứng dụng trong giảng dạy hoá học Biểu tượng các công cụ trên thanh ngang Biểu tư ợng các công cụ trên thanh dọc 5. Ví dụ minh hoạ a) Biễu diễn phân tử toluen - Vẽ vòng ben zen (dùng công cụ vẽ vòng benzen) - Vẽ liên kết đơn (dùng công cụ Single Bond). 17
  18. Tin học ứng dụng trong giảng dạy hoá học - Ghi kí hiệu nhóm nguyên tử -CH3 (dùng công cụ Atom). - Có thể đọ c tên tự độ ng (sau khi dùng công cụ chọ n toàn bộ p hân tử, rồi nhấp vào phần đọ c tên tự động). Có thể chuyển công thức vừa vẽ thành công thức không gian 3 chiều vớ i Plug-in Rasmol đã tích hợp khi cài đặt ho ặc Plug-in 3ddraw của ACD- cài đặt thêm (xem phụ lục hướng dẫn cài đặt). Sử dụng 3ddraw: Dùng công cụ lựa chọn để chọ n phân tử, sau đó chọn ACD 3D Viewer từ Menu Object. 18
  19. Tin học ứng dụng trong giảng dạy hoá học Chọ n ACD 3D Viewer từ Menu Object Nhấp chu ột trái vào biểu tượng (3D-Optimize) đ ể tối ưu hóa cách sắp xếp trong không gian củ a p hân tử. Sau đó chọn các kiểu biểu diễn phân tử như: spacefill (mô hình đ ặc)… Sticks (hình que), Chọn các kiểu hiển thị phân tử… từ thanh công cụ Ví dụ nếu ta chọ n mô hình đặc sẽ thu được hình sau 19
  20. Tin học ứng dụng trong giảng dạy hoá học Phân tử toluen dạng hình cầu đ ặc b) Biểu diễn phân tử phenolphtalein Bước 1:Vẽ vòng benzen, dùng công cụ vẽ vòng benzen. Bước 2 : Vẽ vòng 5 cạnh: Dùng công cụ vẽ vòng 5 cạnh(nhấp vào bên phải của vòng benzen) Bước3: Thêm 2 nhóm thế: Dùng công cụ vẽ nố i đơn, liên tụ c Bước 4 : Vẽ thêm hai vòng benzen: Dùng công cụ vẽ vòng benzen Bước 5 :Thêm các nhóm thế, Dùng công cụ vẽ nối đơn và nố i đôi Bước 6: Thêm các kí hiệu nguyên tố , nhóm chức và tên: Dùng công cụ vẽ nguyên tử Phân tử phenolphtalein 20

CÓ THỂ BẠN MUỐN DOWNLOAD

YOMEDIA
Đồng bộ tài khoản