intTypePromotion=1
ADSENSE

Kỹ thuật sử dụng bộ lọc distort trong tạo ảnh bằng fantasic phối kỹ thuật blend màu p7

Chia sẻ: Faf Fasf | Ngày: | Loại File: PDF | Số trang:9

76
lượt xem
2
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'kỹ thuật sử dụng bộ lọc distort trong tạo ảnh bằng fantasic phối kỹ thuật blend màu p7', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Kỹ thuật sử dụng bộ lọc distort trong tạo ảnh bằng fantasic phối kỹ thuật blend màu p7

  1. Tạo ra một tinh thần mạnh mẽ wave bùng nổ có hiệu lực Step 1 Bước 1 Open a new document. Mở một tài liệu mới. I used 800x600px. Tôi đã sử dụng 800x600px. Look for a road photo on the Internet. Nhìn đường cho một hình ảnh trên Internet. Tôi đã sử dụng mộ t trong những hình ảnh bạn có thể đ ược tải xuống ở đ ây. After downloading, place the photo in your document. Sau khi tải xuống, nơi những hình ảnh trong tài liệu của bạn. Step 2 Bước 2 Now we need a photo of a person. Bây giờ chúng tôi cần có một hình ảnh của một người. Tôi đã sử dụng một trong những có thể đ ược tìm thấy ở đ ây. Once you have your photo, it's time to extract the guy from the background. Sau khi bạn có hình ảnh của bạn, bây giờ là lúc đ ể giải nén guy từ trên nền. Using the Pen Tool(P) create a path like in the image below. Bằng cách sử dụng Công cụ Bút (P) tạo ra một đường dẫn như trong hình dưới đây. After that go to the Paths Palette and create a selection from that path.
  2. Sau đó đi vào con đường dẫn Palette và tạo một lựa chọn con đ ường từ đó. Then go to Layer>Layer Mask>Reveal Selection. Sau đó đi đ ến Layer> Layer Mask> Chọn lộ. Lastly, I named this layer "dude." Cuối cùng, tôi đặt tên này lớp "dude." Step 3 Bước 3 Go to Edit>Transform>Scale and reduce the size of the guy. Về đến Hiệu chỉnh> transform> Quy mô và giảm kích cỡ của guy. Then go to Edit>Transform>Flip Horizontal. Sau đó đi đ ến Hiệu chỉnh> transform> Flip ngang.
  3. We do that to match the light direction. Chúng tôi làm điều đó để phù hợp với sự sáng hướng. Step 4 Bước 4 Go to Image>Adjustments>Curves. Về đến hình ảnh> Điều chỉnh> cong. The idea here is to darken the guy a little bit so he will fit better with the background. Ý tưởng ở đây là để tối đen guy a little bit, và như thế anh sẽ phù hợp tốt hơn với các nền tảng. Use the image below as a reference. Sử dụng những hình ảnh d ưới đây như là một tham chiếu.
  4. Step 5 Bước 5 Holding Cmd/Ctrl click on the mask thumb of the "dude" layer. Tổ chức cmd / Ctrl bấm vào các mặt nạ thumb của "dude" lớp. That will create a marquee selection of the guy. Điều đó sẽ tạo ra một marquee lựa chọn của guy. After that create a new layer. Sau đó tạo ra một lớp mới. Rename it to "shadow" and fill it with black. Đổi tên thành "bóng tối" và điền nó với màu đen. Then go to Edit>Transform>Distort and move the vertices to make the shadow in perspective. Sau đó đi đ ến Hiệu chỉnh> transform> Distort và di chuyển các đỉnh để làm cho người trong bóng tối. The last thing here is go to Filter>Blur>Gaussian Blur. The last thing ở đây là để đi Lọc> Blur> Gaussian Blur.
  5. Step 6 Bước 6 Grab the Ellipse Tool(U). Grab các Công cụ Ellipse (U). Select Paths instead of Shape Layer. Chọn Hình dạng của đường lối, thay cho lớp. Create a Circle, like the image below. Tạo một Circle, như hình ảnh d ưới đây. After that grab the Direct Selection Tool(A) and adjust the bottom of the circle. Sau đó các trực tiếp tham lam Chọn Công cụ (A) và điều chỉnh d ưới cùng của vòng tròn.
  6. Step 7 Bước 7 Create a new layer. Tạo một lớp mới. Rename it to "clouds." Đổi tên thành "đám mây." Then go to Filter>Render>Clouds. Sau đó đi đ ến Lọc> Render> Clouds. While holding Alt, click on Clouds. Trong khi giữ Alt, bấm vào Clouds. After that go to the Path's Palette and create a selection from the path and mask the layer. Sau đó đi vào con đường của Palette và tạo một lựa chọn từ các đường dẫn và các lớp mặt nạ. Tip: As you will be using the Render>Clouds, you will probably need to apply the filter several times until you got the clouds just right. Mẹo: Khi bạn sẽ đ ược sử dụng Render> Clouds, bạn sẽ có thể cần phải áp dụng các bộ lọc nhiều lần cho đến khi bạn đã nhận đ ược sự chỉ cần phải đám mây. Keep working with it until the light and dark areas are in a good position. Vẫn tiếp tục làm việc với nó cho đến khi ánh sáng và tối trong khu vực đang có một vị trí tốt.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2