intTypePromotion=3

Phần mềm Adobe Illustrator

Chia sẻ: Nguyen Quang Trung | Ngày: | Loại File: PDF | Số trang:87

1
544
lượt xem
291
download

Phần mềm Adobe Illustrator

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Adobe Illustrator lần đầu tiên được phát triển cho Apple Macintosh trong tháng 12 năm 1986(vận chuyển trong tháng 1 năm 1987)như là một thương mại hóa trong nhà phát triển phần mềm của phông chữ Adobe PostScript định dạng tập tin.

Chủ đề:
Lưu

Nội dung Text: Phần mềm Adobe Illustrator

  1. Adobe Illustrator. 1 Chúc m ng các bn ã n vi ph n mm Adobe Illustrator
  2. Adobe Illustrator. 2 1 . Làm quen v i Adobe Illustrator .
  3. Adobe Illustrator. 3 Màn hình làm vi c 1 Thanh menu Ch a các menu l nh ph c v trong AI. 2 Thanh công c Ch a các công c ph c v xây d ng, i u ch nh i t ng. 3 B nv Không gian ng i s d ng xây d ng tác ph m 4 Các palette Các palette ch c n ng ph c v 5 H p thay i giá tr quan sát (zoom) 6 Thanh tr ng thái Thông tin v công c ang th c hi n, th i gian hi n hành, s l n undo, h màu. Thanh công c B t t t thanh công c Nhóm công c ánh d u Ch n menu Window > Tool Nhóm công c v , ánh ch . Quan sát thanh công c Nhóm công c bi n d ng it ng. Nhóm công c xây d ng it ng Symbol, th . Nhóm công c tô màu, ch n màu. Nhóm công c c t xén. B ng ch n màu. B ng ch n ki u tô màu. Ch quan sát trang b n v .
  4. Adobe Illustrator. 4 Tách nhóm công c ra kh i thanh công c 1. Nh p và gi chu t vào nhóm công c n khi xu t hi n menu ch a các công c trong nhóm công c . Rê chu t n nh p vào nút l nh Tearoff 2. Xu t hi n thanh công c con ch a các công c trong nhóm công c . S d ng Palette Menu Window cung c p các palette ph c v giúp ng i s d ng th c hi n xây d ng, quan sát và i u ch nh i t ng trong AI. Hi n n pallete hi n hành B t t t palette Nh n phím Tab Hi n n thanh công c và t t c palette hi n hành. Nh n t h p phím Shift + Tab 1. Ch n menu Window. Hi n n t t c các palette hi n hành. 2. Ch n palette thích h p. Tách palette ra kh i nhóm palette 1. Ch n palette trong nhóm palette. 2. Kéo rê tên palette ra kh i nhóm (ho c a vào nhóm) Quan sát palette y . 1. Ch n nút l nh option c a palette 2. Ch n Show Options 1.
  5. Adobe Illustrator. 5 Xây d ng tài li u. T o t p tin m i 1. Ch n menu File > New 2. Xây d ng các thông s trang b n v . A.Danh sách kích th c trang b n v do AI cung c p. B. n v o chi u dài. C.Mode màu. D.Kích th c trang b n v (t ch n). E.H ng t trang b n v . Ch n kích th c trang b n v . Ch n n v o chi u dài. Ch n h ng t trang b n v . Ch n Mode màu 3. Ch n OK. Quan sát & thay i kích th cb nv . Quan sát & thay i kích th cb nv . Quan sát thông tin b n v . 1. Ch n menu File > Document Setup… (Alt +Ctrl + P) 2. Thay i thông s trang b n v . Ch n menu Window> Document Info… 3. Ch n OK. Thay i n v chi u dài áp d ng Ch n menu Edit > Preferences > Units & Display Performance.
  6. Adobe Illustrator. 6 Quan sát. T l quan sát S d ng palette Navigator Kh i ng palette Navigator : ch n menu Window > Navigator A. H p giá tr t l quan sát (3.13% n 6400%). B. Nút l nh thu nh . C. Con tr t thay i t l quan sát. Nút l nh phóng to. D. S d ng chu t k t h p v i phím Ctrl v E. hình ch nh t xác nh vùng quan sát m i. S d ng menu Phóng to Thu nh Ch n menu View > Zoom In (Ctrl + +) Ch n menu View > Zoom Out (Ctrl + -) Ho c nh p chu t ph i, ch n Zoom In. Ho c nh p chu t ph i, ch n Zoom Out. S d ng công c Zoom 1. Ch n công c Zoom. 2. Nh p chu t vào i m c n phóng to ho c ánh d u vùng c n phóng to. ho c Alt + Click thu nh vùng quan sát. S d ng bàn phím & chu t Ctrl + Space bar + Click (drag) phóng to Alt + Space bar + Click thu nh . Quan sát toàn trang b n v Ch n trong các cách sau Ch n menu View > Fit In Window Nh n t h p phím Ctrl + 0 Nh p ôi chu t vào công c Hand
  7. Adobe Illustrator. 7 Quan sát các it ng trên b n v . Ch n trong các cách sau Ch n menu View > Actial Size Nh n t h p phím Ctrl + 1 Nh p ôi chu t vào công c Zoom Tr c quan sát toàn trang quan sát các it ng b nv trên b n v . Ch quan sát b n v Ch Preview quan sát hình nh v i y các Ch Outline quan sát hình nh d i d ng các thu c tính. ng vi n. Ch n menu View > Preview (Ctrl + Y) Ch n View > Outline (Ctrl + Y) Ch Preview Ch Outline Mode màn hình 1. Standard Screen Mode: ch hi n th chu n. 2. Full Screen Mode with Menu Bar: quan sát toàn màn hình có thanh menu. 3. Full Screen Mode: quan sát toàn màn hình (không có thanh menu).
  8. Adobe Illustrator. 8 D i vùng quan sát. S d ng công c Hand. 1. Ch n công c Hand (ho c nh n gi thanh cách ch ) 2. Th c hi n d i vùng quan sát. S d ng palette Navigator. a chu t vào bên trong vùng ánh d u trên hình thu nh palette Navigator, nh p chu t ho c rê vùng quan sát n v trí m i. S d ng phím Nh n phím cách ch (space) k t h p v i rê chu t
  9. Adobe Illustrator. 9 2 Xây d ng i t ng c b n.
  10. Adobe Illustrator. 10 V it ng. V hình ch nh t, hình elip V tr c ti p trên b n v V hình ch nh t, hình elip v i kích th c chính xác. 1. Ch n công c hình ch nh t hay công c hình elip. 1. Ch n công c hình ch nh t hay công c hình 2. V mt ng chéo trên b n v , quan sát i elip. t ng v t m trên màn hình. 2. Nh p chu t trên b n v t i v trí b n mu n xây 3. Nh chu t. d ng i t ng. 3. Xu t hi n c a s c p nh t giá tr chi u r ng, chi u cao 4. C p nh t giá tr 5. Ch n OK. V hình ch nh t bo tròn u. V tr c ti p trên b n v . V v i kích th c chính xác. 1. Ch n công c hình ch nh t bo tròn u. 1. Ch n công c hình ch nh t bo tròn u. 2. V mt ng chéo trên b n v , quan sát i 2. Nh p chu t trên b n v t i v trí b n mu n xây t ng v t m trên màn hình. d ng i t ng. 3. Nh chu t. 3. C p nh t giá tr chi u r ng, chi u cao, bán kính. 4. Ch n OK. A.Chi u r ng, chi u cao B.Bán kính góc bo tròn.
  11. Adobe Illustrator. 11 V a giác V tr c ti p trên b n v . V v i kích th c chính xác. 1. Ch n công c a giác. 1. Ch n công c a giác. 2. V mt ng chéo trên b n v , quan sát i 2. Nh p chu t trên b n v t i v trí b n mu n xây t ng v t m trên màn hình. d ng i t ng. 3. Nh chu t. 3. C p nh t giá tr bán kính, s c nh. 4. Ch n OK. K t h p v i phím t ng gi m s c nh a giác. V hình sao V tr c ti p trên b n v . V v i kích th c chính xác. 1. Ch n công c hình sao. 1. Ch n công c hình sao. 2. V mt ng chéo trên b n v , quan sát i 2. Nh p chu t trên b n v t i v trí b n mu n xây t ng v t m trên màn hình. d ng i t ng. 3. Nh chu t. 3. C p nh t giá tr bán kính 1, bán kính 2, s c nh. 4. Ch n OK. K t h p v i phím t ng gi m s cánh sao. V hi u ng ng c sáng. V b ng cách kéo rê chu t. 1. Ch n công c Flare. 2. Nh n phím Alt và nh n chu t ho c nh p và rê chu t t i v trí mu n v . Ray các tia Halo qu ng sáng. Center handle tâm Ring các vòng tròn i m cu i . End handle
  12. Adobe Illustrator. 12 V k t h p v i phím Shift. 1. Ch n công c Flare. 2. Nh n gi phím Shift. 3. Rê chu t t i v trí mu n xây d ng tâm và bán kính v ng sáng. 4. rê chu t xác nh t o và bán kính i m cu i. V b ng cách xác nh giá tr 1. Ch n công c Flare. 2. Nh p chu t trên b n v t i v trí b n mu n xây d ng i t ng Flare. 3. C p nh t giá tr Diameter, Opacity và Brightness . 4. C p nh t giá tr bán kính Growth . 5. C p nh t giá tr Rays 6. c p nh t giá tr Ring 7. Ch n OK. V ng V ng th ng 1. Ch n công c ng th ng. 2. Nh p chu t t i v trí b t u ng th ng, kéo rê chu t n v trí ch m d t ng th ng. 3. Nh chu t. K t h p v i phím Shift v ng th ng v i góc b i s 450 . A.V không k t h p v i phím shift. B.V k t h p v i phím shift. K t h p v i thanh cách ch di chuy n ng th ng ang xây d ng. K t h p v i phím Alt K t h p v i phím ~ t o các ng th ng (nên di chuy n nhanh chu t) K t h p v i t h p phím Shift + ~ v nh ng 0 ng th ng góc 45 .
  13. Adobe Illustrator. 13 V ng th ng b ng cách c p nh t giá tr . 1. Ch n công c ng th ng. 2. Nh p chu t trên b n v t i v trí b n mu n xây d ng it ng ng th ng. 3. C p nh t giá tr C p nh t dài. C p nh t góc V cung tròn 1. Ch n công c cung tròn. 2. Nh p chu t t i v trí b t u cung tròn, kéo rê chu t n v trí ch m d t cung tròn. 3. Nh chu t K t h p v i phím Shift Kt hp vi phím F v cung tròn ( ¼ ng l t it ng. tròn). A. i tu ng g c. A.V không k t h p v i phím B.k t h p v i F. shift. B.V k t h p v i phím shift. Kt hp vi phím X Kt h p v i phím C bi n i thành i t ng l i b t t t ch c n n g v i ho c lõm. t ng kính ho c h . A. i tu ng l i. A. i tu ng kính. B. i tu ng lõm. B. i tu ngh . K t h p v i phím t ng gi m góc c a cung tròn. V cung tròn b ng cách c p nh t giá tr . 1. Ch n công c cung tròn. 2. Nh p chu t trên b n v t i v trí b n mu n xây d ng i t ng ng th ng. 3. C p nh t giá tr 4. Ch n OK. A.chi u dài tr c X, tr c Y. B.Ki u i t ng kính ho c h. C.v it ng d c theo tr c X ho c tr c Y. D.xây d ng cung tròn lõm (concave) ho c l i (Convex).
  14. Adobe Illustrator. 14 V ng xo n c. V ng xo n c b ng cách c p nh t giá tr . 1. Ch n công c xo n c. 1. Ch n công c ng xo n c. 2. Nh p chu t t i v trí b t u (tâm ng xo n 2. Nh p chu t trên b n v t i v trí b n mu n xây c), kéo rê chu t n v trí ch m d t ng xo n d ng i t ng ng xo n c. c. 3. C p nh t giá tr 3. Nh chu t. K t h p v i phím Shift i m cu i c a ng xo n c n m trên góc có s o là b i 0 s c a 45 . K t h p v i phím t ng gi m s on ca ng xo n c. K t h p v i phím ~ v nhi u ng xo n c cùng m t lúc. A.kho ng cách t tâm n i m ngoài cùng c a ng xo n c. B. gi m bán kính qua m i vòng xo n. C.s o n. D.Ki u xo n: cùng chi u, ng c chi u kim ng h. V l i ch nh t. 1. Ch n công c v l i ch nh t. 2. Nh p chu t t i v trí b t u, kéo rê chu t n v trí ch m d t l i. K t h p v i phím Shift K t h p v i phím F K t h p v i phím V v l i hình vuông. d i các ng k ngang d i các ng k ngang v phía trên. v phía d i A.V không k t h p v i phím Shift. B.V k t v i phím Shift. K t h p v i thanh cách ch di chuy n l i n v trí m i. . K t h p v i phím t ng/gi m s ng k ngang. K t h p v i phím X K t h p v i phím C K t h p v i phím t ng/gi m d i các ng k d c d i các ng k d c s ng k d c. sang phía trái sang phía ph i
  15. Adobe Illustrator. 15 V ng l i ch nh t b ng cách c p nh t giá tr . 1. Ch n công c v l i ch nh t. 2. Nh p chu t trên b n v t i v trí b n mu n xây d ng i t ng l i ch nh t. 3. C p nh t giá tr 4. Ch n OK. A. Chi u r ng, chi u cao l i. B. S ng k ngang. C. Các ng k ngang t p trung lên trên ho c xu ng d i. D. S ng k d c. E. Các ng k d c t p trung sang ph i ho c sang trái. F. Thay th các c nh trái, ph i, trên, d ic al i b n hình ch nh t. G. Tô màu cho l i b ng màu hi n hành. V l i Elip. 1. Ch n công c v l i elip. 2. Nh p chu t t i v trí b t u, kéo rê chu t n v trí ch m d t l i Elip. K t h p v i phím Shift vl i hình tròn. A.V không k t h p v i phím Shift. B.V k t v i phím Shift. K t h p v i phím F quay các ng k v h ng ng c chi u kim ng h . K t h p v i phím V quay các ng k v h ng thu n chi u kim ng h . K t h p v i phím X d i các ng elip v h ng tâm. K t h p v i phím C d i các ng elip ra xa tâm.
  16. Adobe Illustrator. 16 V ng l i Elip b ng cách c p nh t giá tr . 1. Ch n công c v elip. 2. Nh p chu t trên b n v t i v trí b n mu n xây d ng it ng l i ch nh t. 3. C p nh t giá tr 4. Ch n OK. A. Chi u r ng, chi u cao l i. B. S l ng elip ng tâm. C. Các ng elip t p trung vào tâm ho c h ng ra xa tâm. D. S ng k xu t phát t tâm. E. Các ng k t ptrung v phía cùng chi u ho c ng c chi u kim ng h . F. Xây d ng it ng Compound t các ng Elip. A. Ch n ch c n ng Creat Compound Paths From Eliipes. B. Không ch n ch c n ng Creat Compound Paths From Eliipes. G. Tô màu cho l i b ng màu hi n hành. Vt do Công c bút chì Công c bút chì giúp ng i s d ng v các ng d ng t do, giúp b n phác th o nhanh i t ng. 1. Ch n công c bút chì. 2. Ch n màu bút chì. 3. Th c hi n v phác th o. K t h p v i phím Alt v it ng kín. A. it ng h . B. it ng kín. Công c smooth Công c smooth giúp ng i s d ng i u ch nh g gh c a i t ng A. i t ng g c B. S d ng công c Smooth v ngang qua it ng. C. K t qu
  17. Adobe Illustrator. 17 Công c bút t y Công c bút t y giúp ng is d ng t y m t ph n i t ng. A. i t ng g c B. S d ng công c Erase v ngang qua it ng. C. K t qu
  18. Adobe Illustrator. 18 5 ánh d u it ng
  19. Adobe Illustrator. 19 ánh d u it ng b ng công c . Công c Selection (V) Công c Selection dùng ánh d u it ng. ánh d u m t it ng 1. Ch n công c Selection. 2. ánh d u vào ng vi n it ng ho c vào bên trong vùng tô màu c a it ng. Quan sát it ng c ánh d u ánh d u nhi u it ng. 1. Ch n công c Selection. 2. ánh d u i t ng th nh t. 3. K t h p v i phím Shift, l n l t ánh d u các i t ng còn l i. ho c v m t vùng bao các i t ng c n ánh d u i t ng c ánh d u s xu t hi n 8 nút i u khi n quanh i t ng. Chúng ta s d ng các nút i u khi n di chuy n, sao chép, bi n d ng, quay i t ng. Quan sát thu c tính it ng c ánh d u. Palette Info cung c p thông tin v ta , kích th c, giá tr màu tô, giá tr màu ng vi n c a i t ng. A.T a i t ng trên b n v . B.Giá tr màu tô. C.Giá tr màu ng vi n. D.Kích th c i t ng. Palette Appearance cung c p thông tin v màu tô, màu ng vi n, thu c tính c bi t áp d ng lên i t ng : b l c (Filter), hi u ng (Effect)… Palette Transparecy cung c p thông tin v t l trong su t, m t n , ch ph i tr n màu. Palette Transform cung c p thông tin cho phép i u ch nh giá tr thu c tính i t ng. A.T a i t ng trên b n v . B. i m g c C. Kích th c i t ng D. Góc quay. E. Góc nghiêng
  20. Adobe Illustrator. 20 Công c Direct Selection (A) Công c Direct Selection dùng ánh d u i m neo trên it ng. ánh d u m t i m neo 1. Ch n công c Direct Selection. 2. ánh d u vào i m neo trên ng vi n it ng. ánh d u nhi u i m neo 1. Ch n công c Direct Selection. 2. ánh d u i m neo th nh t. 3. K t h p v i phím Shift, l n l t ánh d u các i m neo còn l i. ho c v m t vùng bao các i m neo c n ánh d u. Công c Group Selection Công c Group Selection cho phép ch n các ph n t trong it ng Group. Công c Magic Wand Công c Magic Wand cho phép ch n các it ng có thu c tính gi ng. Th c hi n ch n it ng 1. Ch n công c Magic Wand. 2. ánh d u i t ng. K t h p v i phím Shift ch n thêm các i t ng. K t h p v i phím Alt lo i b các i t ng. C p nh t thu c tính c n tìm Nh p ôi chu t vào công c Magic Wand cho phép ch n các i t ng có thu c tính gi ng nhau v : Màu tô (fill color). Màu ng vi n (stroke). B dy ng vi n (Stroke Weight). m c (opacity). Ch ph i tr n màu (blending mode). V i giá tr Tolerance là giá tr sai s cho phép. Công c Lasso (Q) Công c Lasso cho phép ch n các it ng b ng cách v 1 vùng bao quanh it ng
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản