intTypePromotion=1

Phân tích kỹ thuật từ cơ bản đến chuyến sâu

Chia sẻ: Nguyen Quoc Khanh | Ngày: | Loại File: DOC | Số trang:103

0
407
lượt xem
218
download

Phân tích kỹ thuật từ cơ bản đến chuyến sâu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Với mục tiêu chia sẻ kiến thức cùng mọi người, được sự khích lệ và giúp đỡ của các anh chị, tôi sẽ viết các bài hướng dẫn sử dụng MetaStock để có thể giúp những ai yêu thích phân tích kỹ thuật tiếp cận nhanh và hiệu quả phần mềm phân tích chứng khóan rất mạnh này. Các thông tin phục vụ cho bài viết này được lấy chủ yếu từ MetaStock Help, MetaStock Manual và các trang web nước ngoài có liên quan. Vì có nhiều thuật ngữ bằng tiếng Anh khó nên việc chuyển sang nghĩa tiếng Việt...

Chủ đề:
Lưu

Nội dung Text: Phân tích kỹ thuật từ cơ bản đến chuyến sâu

  1. Phân tích kỹ thuật từ cơ bản đến chuyến sâu A- HƯỚNG DẪ SỬ DỤNG METASTOCK Hướng dẫn sử dụng Metastock cơ bản ( Phần 1 ) 11.02.2008 12:02 Với mục tiêu chia sẻ kiến thức cùng mọi người, được sự khích lệ và giúp đỡ của các anh chị, tôi sẽ viết các bài hướng dẫn sử dụng MetaStock để có thể giúp những ai yêu thích phân tích kỹ thuật tiếp cận nhanh và hiệu quả phần mềm phân tích chứng khóan rất mạnh này. Các thông tin phục vụ cho bài viết này được lấy chủ yếu từ MetaStock Help, MetaStock Manual và các trang web nước ngoài có liên quan. Vì có nhiều thuật ngữ bằng tiếng Anh khó nên việc chuyển sang nghĩa tiếng Việt tương đương chưa sát nghĩa (do trình độ có hạn), mong các bạn góp ý thêm 1/. Cấu trúc dữ liệu và cách thức cập nhật dữ liệu cho MetaStock 1.1. Cấu trúc dữ liệu của MetaStock: Để có thể vẽ biểu đồ và thiết lập các chỉ báo phân tích, dự đoán cho chứng khoán bạn phải có dữ liệu. Dữ liệu cho MetaStock được lưu trữ theo từng ngày và từng loại chứng khoán bao gồm các thông tin sau: Ticker, Date, Open, High, Low, Close, Volume, … (Mã chứng khoán, Ngày, Giá mở cửa, Giá khớp lệnh cao nhất , Giá khớp lệnh thấp nhất, Giá đóng cửa, Khối lượng giao dịch, …) MetaStock có thể sử dụng nguồn dữ liệu được lưu trữ trong máy tính cá nhân của bạn (Local Data) hoặc dữ liệu RealTime Online được cung cấp qua Internet. Cách thông thường có thể áp dụng được ở Việt Nam là dùng Local Data. Để có dữ liệu, bạn sẽ phải tự cập nhật-convert thông tin theo kết quả giao dịch hàng ngày của các trung tâm giao dịch chứng khoán hoặc DownLoad dữ liệu đã được convert sẵn từ các website: www.bsc.com.vn, phantichcophieu.com, … Dữ liệu cho MetaStock thường được cập nhật vào file dạng ASCII Text hoặc Excel. Sau đó sẽ được convert vào MetaStock bằng The DownLoader. Về cơ bản, dữ liệu cho MetaStock chỉ cần 2 thông tin là DATE và CLOSE. Tuy nhiên để có đầy đủ thông tin phục vụ cho việc lập biểu đồ, thống kê, phân tích và dự báo thì nên cập nhật đủ các nội dung sau: Ticker, Date, Open, High, Low, Close, Volume. Dữ liệu dạng file ASCII Text có thể được tổ chức theo 2 cách: Có mô tả tên các trường (field name) dữ liệu: Dòng đầu tiên của file sẽ chứa tên các trường dữ liệu, từ dòng thứ 2 trở đi mới là dữ liệu chứng khoán. Bạn có thể không cần cập nhật hết các thông tin nhưng bắt buộc phải có ít nhất 3 thông tin: Ticker, Date và Close. Ví dụ: , ,,,,,,,, ACB,D,20061121,000000,120.0000,150.0000,119.0000,1 35.0000,56500,0 BBS,D,20061121,000000,27.5000,28.3000,27.5000,28.3 000,13300,0 Học nữa – học mãi 1
  2. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Mỗi dòng sẽ là dữ liệu của 1 chứng khoán, các cột số liệu phải được phân cách bằng dấu “,”. Không mô tả tên các trường (field name) dữ liệu. Nếu không mô tả tên trường thì bạn phải nhập dữ liệu theo đúng thứ tự và đủ các thông tin như ví dụ nêu trên. Dữ liệu dạng file Excel bắt buộc phải có mô tả tên các trường dữ liệu. Ví dụ: TICKER DATE OPEN HIGH LOW CLOSE VOLUME ACB 5/25/2007 166 168 165 167.5 56300 BBS 5/25/2007 27.5 28.3 27.5 28.3 13300 Tên các trường dữ liệu phải được mô tả tại dòng đầu tiên và viết đúng chính tả như ví dụ trên. Dữ liệu phải được sắp xếp theo thứ tự tăng dần của ngày (trường hợp dữ liệu nhiều ngày). Cột DATE phải là text và có dạng mm/dd/yyyy (tháng/ngày/năm). Các trường dữ liệu tương ứng với kết quả giao dịch của các sàn giao dịch như sau OPEN HIGH LOW CLOSE VOLUME Sài Gòn Giá đợt 1 Giá cao nhất 3 đợt Giá thấp nhất 3 đợt Giá đợt 3 Lượng GD Hà Nội Giá mở cửa Giá cao nhất Giá thấp nhất Giá đóng cửa Lượng GD - Trường hợp tự cập nhật kết quả giao dịch hàng ngày vào file Excel: + Đối với sàn Hà nội thì lấy kết quả giao dịch từ trang web copy vào Excel sau đó xử lý các cột giá có giá trị là “--” (tức không có giao dịch) bằng công thức IF(cột X=“--”, Cột giá tham chiếu, cột X); Khối lượng giao dịch bằng công thức IF(cột KL=“--”, 0, cột KL x 100) do sàn Hà Nội sử dụng lô khớp lệnh là 100. + Đối với sàn Sài Gòn, bạn nên lấy kết quả từ bảng giá trực tuyến ở trang web http://www.hsx.vn/; Lập một số công thức: Cột HIGH=MAX(giá khớp lệnh đợt 1, giá KL đợt 2, giá KL đợt 3); Cột LOW=MIN(giá đợt 1, giá đợt 2, giá đợt 3) nhưng lưu ý phải xử lý thêm trường hợp có giá trong 1 đợt nào đó bằng 0/hoặc không có giá; Tương tự cũng phải xử lý giá OPEN, CLOSE nếu trong ngày có 1 chứng khoán nào đó không có giao dịch thì phải lấy bằng giá tham chiếu để khi vẽ đồ thị đường biểu diễn giá không bị tụt về 0; Khối lượng giao dịch x 10. - Trường hợp sử dụng dữ liệu có sẵn từ các website: Dữ liệu convert của bsc.com được chứa trong file [.dat] có tên là StockDay hoặc MarketDay; hoặc được gộp nhiều ngày đến một ngày nào đó có tên là StockData hoặc MarketData (khác nhau chữ Day hoặc Data trong tên file). StockDay/StockData chứa dữ liệu chứng khoán; MarketDay và MarketData chứa dữ liệu của chỉ số VNINDEX. Dữ liệu phantichcophieu.com thường được để trong file nén [.zip/.rar] gồm có 4 file dạng text (.txt) hoặc excel (.xls) gồm: HoSTC (dữ liệu cổ phiếu sàn Sài Gòn), HaSTC (cổ phiếu sàn Hà Nội), Fund (chứng chỉ quỹ) và Index (chỉ số Ha-Index và chỉ số VN- Index). Học nữa – học mãi 2
  3. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Hướng dẫn sử dụng Metastock cơ bản ( Phần 2 ) 11.02.2008 15:30 1.2. Cách thức cập nhật dữ liệu cho MetaStock: Copy dữ liệu nguồn (do bạn tự cập nhật hoặc DownLoad từ các website nêu ở phần trên, trong trường hợp lấy từ www.vietwayedu.com hoặc www.phutoan.com.vn phải được xả nén) vào 1 thư mục bất kỳ trên máy tính của bạn. Để lưu dữ liệu cho MetaStock, bạn nên tạo các thư mục chứa dữ liệu cho MetaStock (thông thường nên tạo luôn các thư mục con trong trong thư mục mẹ Metastock Data do MetaStock tạo ra trong quá trình cài đặt phần mềm). - Khởi động MetaStock - Chọn The DownLoader… từ menu Tools hoặc chọn biểu tượng từ toolbars (các chỗ có khoanh đỏ trong hình sau) - Chờ The DownLoader khởi động xong, bạn chọn Convert… từ menu Tools hoặc chọn biểu tượng từ Toolbars (các chỗ có khoanh đỏ trong hình sau). Học nữa – học mãi 3
  4. Phân tích kỹ thuật từ cơ bản đến chuyến sâu - Hộp thoại Convert Securities sẽ xuất hiện. Bạn phải nhập và khai báo các thông số: a. Phần thông số của dữ liệu nguồn (Source), bạn thực hiện tuần tự các bước sau: - File type (Kiểu dữ liệu nguồn): Bạn bấm vào mũi tên sẽ xuất hiện các kiểu file mà MetaStock có thể nhận dữ liệu. Bạn chọn Excel hoặc ASCII Text cho phù hợp với kiểu file đã DownLoad về. - Folder: Thư mục chứa các file dữ liệu mà bạn muốn convert. - File Name: Là tên file có chứa dữ liệu bạn muốn convert. Bạn có thể tìm và chọn file dữ liệu từ hộp thoại Choose Source Files bằng cách bấm nút chọn Browse… như hình dưới đây. Học nữa – học mãi 4
  5. Phân tích kỹ thuật từ cơ bản đến chuyến sâu b. Phần thông số của dữ liệu đích (Destination) - File type (Kiểu dữ liệu đích): Chọn MetaStock khi convert dữ liệu. - Folder: Thư mục chứa các file dữ liệu của MetaStock. Tương tự như phần trên. - File name: Bạn để trống (không cần khai báo gì cả). Học nữa – học mãi 5
  6. Phân tích kỹ thuật từ cơ bản đến chuyến sâu c. Phần các thông số tùy chọn khác (Options…). Bạn chọn nút Options trong hộp thoại Convert Securities, hộp thoại Conversion Options sẽ xuất hiện. Trong Conversion Options có 2 TAB chứa các tham số tùy chọn tương ứng cho 2 phần dữ liệu nguồn (Source) và đích (Destination). - Các thông số trong tab Source (thường để mặc định theo MetaStock mà không cần khai báo lại trừ trường hợp cần thiết): + Date Range: Bạn có thể nhập vào khoảng thời gian muốn convert dữ liệu (First date và Last date). Nếu chọn Use today’s date thì Last date sẽ có giá trị là ngày hiện hành của máy tính. + Periodicity: Thông thường bạn chọn là Daily (nếu chọn Intraday thì phải khai báo thêm thông số Minutes per bar). +Traverse source folders: Đánh dấu chọn mục này nếu bạn muốn convert tất cả dữ liệu ở các thư mục con khác nhau trong một thư mục chính. Ví dụ: Nếu bạn đánh dấu check vào mục chọn này và nhập nội dung ô Folder là C:MetaStock thì dữ liệu ở các thư mục con C:MetaStockA, C:MetaStockB, … đều được convert. Lựa chọn này thường được sử dụng trong trường hợp convert dữ liệu Source File type là TC2000. Nếu File type là MetaStock thì không thể chọn. Học nữa – học mãi 6
  7. Phân tích kỹ thuật từ cơ bản đến chuyến sâu - Các thông số trong tab Destination gồm: + If file exists: Chọn lựa các cách cập nhật nếu file dữ liệu đã được tạo trước đó. Chọn “Append data to end of file” nếu bạn muốn dữ liệu từ file nguồn được nối tiếp vào cuối file đích. Chọn “Replace matching dates” nếu muốn thay thế các dữ liệu cùng ngày từ file nguồn vào file đích. Chọn “Replace existing file” nếu muốn thay thế toàn bộ dữ liệu file đích bằng file nguồn. Học nữa – học mãi 7
  8. Phân tích kỹ thuật từ cơ bản đến chuyến sâu + Include Open & Open Interest: Nếu chọn, dữ liệu được convert sẽ bao gồm cả 2 fields Open và OI. + Create new files: Nếu chọn mục này, khi convert dữ liệu có phát sinh mã chứng khoán mới thì file đích tương ứng sẽ được tạo ra trong Destination Folder. + Traverse Destination folders: Đánh dấu chọn mục này nếu bạn muốn dữ liệu được convert lưu trữ ở các thư mục con khác nhau trong một thư mục chính. Ví dụ: Nếu bạn đánh dấu check vào mục chọn này và nhập nội dung ô Folder là C:MetaStock thì các chứng khoán có ký tự đầu là A sẽ được lưu trữ ở thư mục con C:MetaStockA, ký tự đầu là B được lưu ở C:MetaStockB, … Bạn nên bỏ chọn mục này để tất cả chứng khoán được lưu trữ ở chung 1 thư mục được chỉ định. Ví dụ: Các chứng khoán sàn Sài gòn sẽ được lưu ở thư mục HoSTC thay vì HoSTCA, HoSTCB, … + Fields to out put: Chọn/Không chọn mục nào thì khi convert dữ liệu sẽ có/hay không có trường (field) dữ liệu tương ứng. Sau khi convert xong, MetaStock sẽ đưa ra bảng thông báo kết quả Conversion Report. Học nữa – học mãi 8
  9. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Dấu X màu đỏ biểu thị các records bị lỗi (ví dụ: High Trường hợp muốn convert ngược dữ liệu từ MetaStock ra Excel hoặc ASCII Text để chia xẻ cho mọi người thì bạn cho Source File type là MetaStock và Destination File type là Excel hoặc ASCII Text. Hướng dẫn sử dụng Metastock cơ bản ( Phần 3 ) 12.02.2008 15:37 2/. Biểu đồ phân tích-Công cụ cơ bản của MetaStock 2.1. Một số khái niệm chung: MetaStock cung cấp 3 cách quản lý biểu đồ là Charts, Smart Charts và Layouts. “Chart” là sự biểu diễn bằng đồ thị của chứng khoán trong một cửa sổ đơn lẻ (single window). Cửa sổ này có thể sẽ chứa một hoặc nhiều cửa sổ con biểu diễn các đối tượng khác nhau như: Các đồ thị về giá, các chỉ báo (RSI, MACD, …), diễn giải, ghi chú, … Tạo chart mới bằng cách chọn New Chart từ menu File. Để lưu trữ lại, chọn Save As trong menu File. Phần mở rộng của một file chart sẽ là [.mvc]. “Smart Chart” là chart được Save với tên chứng khoán cụ thể. Tất cả những thay đổi trong quá trình là m việc trên Smart chart sẽ được save lại 1 cách tự động khi bạn đóng Smart chart. Để mở 1 Smart chart, chọn Open từ menu File. Lần đầu tiên bạn mở Smart chart thì 1 mẫu đặc biệt sẽ luôn được sử dụng có tên là Default.MWT. “Layout” là sự biểu diễn bằng đồ thị của một hoặc nhiều chứng khoán trong 1 hoặc nhiều cửa sổ kết hợp. Với layout, bạn có thể tạo 1 nhóm các chart của các chứng khoán giống hoặc khác nhau. Bạn có thể lưu layout cho lần sử dụng sau với phần tên file mở rộng được quy định là [.mvl]. 2.2. Tùy biến một số thông số và các thao tác chủ yếu khi sử dụng biểu đồ (chart): - Xem lướt qua đồ thị của từng chứng khoán (scanning charts): Có 4 cách xem + Chọn lệnh Change Security từ menu File (cách này dở lắm). + Sử dụng nút cuộn của chuột máy tính (Rotate Wheel) kết hợp nhấn và giữ phím ALT. + Nhấn kết hợp phím ALT+Mũi tên phải hoặc Mũi tên trái để chọn Next hoặc Previous tuần tự từng chứng khoán theo thứ tự đã sắp xếp. Học nữa – học mãi 9
  10. Phân tích kỹ thuật từ cơ bản đến chuyến sâu + Chọn nút Change Security Buttons ở góc phải dưới của màn hình làm việc. Các nút mũi tên là để chọn Next hoặc Previous tuần tự từng chứng khoán theo thứ tự đã sắp xếp; Nút còn lại để chọn nhanh một chứng khoán trong bảng chọn Choose a Security. - Tùy biến các thông số cho việc scanning charts: Bạn đã tạo được một mẫu biểu đồ riêng theo ý thích cá nhân bao gồm đường biểu diễn về giá, các đường Bollinger Bands, MACD, RSI, Parabolic SAR, SO, các chỉ báo tín hiệu MACD mua/bán, … và muốn áp dụng mẫu biểu đồ này cho tất cả các loại chứng khoán có trong cơ sở dữ liệu MetaStock. Bạn phải thực hiện 2 bước sau: + Thiết lập một mẫu Chart Template: (Sẽ được viết sau trong phần cách tạo một biểu đồ phân tích trong MetaStock) ….. + Đánh dấu chọn mục Use chart as template, Học nữa – học mãi 10
  11. Phân tích kỹ thuật từ cơ bản đến chuyến sâu sau đó đánh dấu chọn mục Change all charts in a layout trong TAB Options của hộp thoại Choose a Security. 2.3. Làm việc với biểu đồ (chart): 2.3.1. Các lệnh (Commands) cơ bản: Các lệnh cơ bản khi làm việc với biểu đồ gồm: Tạo mới biểu đồ (New), mở biểu đồ đã có (Open), đóng biểu đồ đang xem (Close), ghi lại (Save), in ấn biểu đồ (Print), … Để thực hiện các chức năng nêu trên, bạn có thể chọn các nút lệnh trên Toolbars (khi rê chuột vào biểu tượng bất kỳ sẽ xuất hiện nội dung chức năng của nút lệnh). Hoặc bạn có thể tìm chúng trong menu File sau khi khởi động MetaStock (như hình sau). Trong các phần tiếp theo, tôi chỉ trình bày một trong hai cách thực hiện lệnh (từ menu hệ thống hoặc từ toolbars, các bạn tự tìm hiểu cách còn lại, Ok?) và tôi cũng sẽ chỉ trình bày các lệnh chức năng cần thiết. Phần còn lại các bạn tự tìm hiểu thêm nhé. Học nữa – học mãi 11
  12. Phân tích kỹ thuật từ cơ bản đến chuyến sâu - Tạo mới biểu đồ: Bạn chọn New từ menu File, sau đó chọn Chart. Kiểu biểu đồ mà bạn tạo mới theo mặc định của MetaStock luôn là Smart Charts. - Mở một biểu đồ có sẵn: Bạn chọn Open từ menu File. Với lệnh Open, bạn có thể mở 1 biểu đồ đã có, một mẫu Chart, Smart Charts hoặc Layout. Học nữa – học mãi 12
  13. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Khi chọn chức năng New hoặc Open một biểu đồ, có 02 tham số tùy chọn trong phần Option của hộp thoại cần lưu ý là : Load Options và Open With Template. + Load Options: Là hộp thoại tùy biến cho phép bạn chọn thời điểm sử dụng số liệu vẽ biểu đồ phân tích. Load [ ] Periords: khai báo số kỳ dữ liệu được tải vào chart; Display [ ] periords: Số kỳ được hiển thị trên chart. MetaStock cho phép sử dụng tối đa là 65.500 kỳ (kỳ ở đây có thể là ngày, tuần, hoặc tháng, … tính từ kỳ cuối cùng trở về trước). Nếu bạn chọn mục này thì mỗi lần mở biểu đồ MetaStock sẽ tự động cập nhật dữ liệu mới nhất theo số kỳ mà bạn đã thiết lập. Học nữa – học mãi 13
  14. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Ngược lại, nếu bạn muốn khai báo lại số kỳ theo từng lần mở chart thì bạn chọn Prompt for dates when chart is opened. Với sự lựa chọn này, mỗi khi mở chart sẽ xuất hiện hộp thoại sau đây để bạn chỉ định kỳ phân tích. Bạn có thể chọn kỳ phân tích trong khoảng thời gian tùy ý bằng cách nhập ngày cụ thể vào trong ô First date và Last date. + Open With Template: Tùy chọn này sẽ giúp bạn sử dụng ngay các mẫu biểu đồ do MetaStock (hoặc bên thứ 3 cung cấp sẵn) hoặc sử dụng những mẫu biểu đồ do bạn tự tạo ra tùy theo sở thích và kinh nghiệm của mình mà không phải mất công thiết lập lại biểu đồ cho mỗi lần mở chart của một chứng khoán nào đó. Học nữa – học mãi 14
  15. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Trường hợp muốn sử dụng mẫu Template bất kỳ khi bạn đã mở sẵn biểu đồ của chứng khoán nào đó, bạn thực hiện tuần tự các bước sau: Nhấn nút phải chuột (right- click) trên chart đang được mở; Chọn Apply Template từ Shortcut Menu; Chọn một mẫu Template tùy ý trong hộp thoại Open With Template sau đó chọn nút Open. - Lưu biểu đồ vừa tạo: Bạn chọn 1 trong các lệnh sau từ menu File: Save, SaveAs, Save All. Sử dụng lệnh Save as HTML nếu bạn dự định sẽ tải chart nào đó lên Internet. 2 lệnh có thêm phần tùy chọn mà bạn cần phải quan tâm. + Save as HTML: Cách này chẳng qua chỉ để thay cho việc bạn chụp lại biểu đồ thành dạng file ảnh bằng việc sử dụng phím PrintScreen. Tuy nhiên cũng có ưu điểm là bạn sẽ nhận được 1 file ảnh có đầy đủ thông tin hơn so với việc chụp ảnh màn hình. Học nữa – học mãi 15
  16. Phân tích kỹ thuật từ cơ bản đến chuyến sâu + Save As: Như đã trình bày ở phần trước, Template là mẫu biểu đồ (chart hoặc layout) chứa các thông tin như: Đồ thị biến động giá, lượng; Các chỉ báo (RSI, MACD, …), các đường phân tích (Trendline, Fibonaci, …) hay ghi chú, … được MetaStock hoặc chính bản thân bạn tự tạo ra theo sở thích và kinh nghiệm phân tích kỹ thuật của mình để phục vụ cho việc theo dõi, phân tích chứng khoán. Template thường được sử dụng khi tạo mới, mở hoặc load một chart/layout đã có để có sự đồng nhất về thông tin khi phân tích các chứng khoán. Để chuyển một biểu mẫu bất kỳ thành template, bạn chọn Save As từ menu File, đặt tên cho biểu mẫu Template trong phần File name, Nhớ chọn Template trong mục chọn Save as Type để Save lại.Sau này bạn sẽ thấy sự lợi hại của nó. MetaStock cũng cho phép sử dụng một Template đặc biệt để mỗi khi bạn tạo mới biểu đồ phân tích cho bất kỳ chứng khoán nào thì nó luôn được tạo ra với khuôn mẫu giống nhau mà không cần phải thực hiện bước Apply Template. Để sử dụng được tính năng này, hãy hoàn chỉnh 1 biểu mẫu theo ý của riêng bạn sau đó khi thực hiện Save As bạn đặt tên cho nó là DEFAULT.MWT (được lưu trong thư mục EquisMetaStockCharts). Mỗi lần tạo mới biểu đồ phân tích cho chứng khoán nào đó, bạn sẽ thấy tính năng này của MetaStock có ý nghĩa như thế nào . Học nữa – học mãi 16
  17. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Hướng dẫn sử dụng Metastock cơ bản ( Phần 4 ) 13.02.2008 12:22 Các thành phần cấu thành và các nút lệnh điều khiển thường sử dụng. Cách tạo một biểu đồ đơn giản trong Metastock 2.3.2. Các thành phần cấu thành và các nút lệnh điều khiển thường sử dụng trong cửa sổ biểu diễn biểu đồ phân tích chứng khoán: Các vị trí được đánh số trong hình minh họa có ý nghĩa như sau: 1- Inner Window Title Bars: Phần tiêu đề của các cửa sổ con. Các cửa sổ con là nơi biểu diễn các đồ thị về giá-lượng; Các chỉ báo tín hiệu, … các cửa sổ con được trình bày trong 1 cửa sổ mẹ gọi là Single Window (hoặc là Main Window). 2- Indicators: Các chỉ báo kỹ thuật. Trong hình minh họa có các chỉ báo: RSI (Inner Window trên cùng); MACD (Inner Window thứ 2, ở giữa); PSAR (Inner Window thứ 3, đường biểu diễn màu xanh nét đứt). Học nữa – học mãi 17
  18. Phân tích kỹ thuật từ cơ bản đến chuyến sâu 3- Price: Đồ thị biểu diễn sự biến động của giá chứng khoán trong thời kỳ do bạn tự chọn. Trong hình minh họa là mẫu Candle Stick. 4- Expert Advisors: Ý kiến của chuyên gia. Trong hình minh họa là mẫu MACD- Equis. 5- Volume: Đồ thị biến động của khối lượng giao dịch tương ứng với biến động giá. 6- Y-Axis Scale: Thang mô tả các mức giá, lượng giao dịch; các mức đo dùng cho các chỉ báo kỹ thuật (VD: RSI dùng mức 30-70 để tính ngưỡng lố mua/lố bán, …) 7- Periodicity: Sử dụng điều khiển này để thay đổi đơn vị thời gian (periods) biểu diễn dữ liệu trên biểu đồ (Daily: ngày; Weekly: tuần; Monthly: tháng; Quarterly: quý; Yearly: năm; Custom: tùy chọn khác; lưu ý các ký tự đầu của mỗi period). Nếu Period là ngày thì giá sẽ là Open và Close của từng ngày; period là tuần thì giá Open là Open của thứ 2 tuần này, Giá close là close của thứ 6 tuần này; Các period khác thì bạn tự Học nữa – học mãi 18
  19. Phân tích kỹ thuật từ cơ bản đến chuyến sâu suy luận tương tự như trên. Để thay đổi periodicity, click vào biểu tượng và chọn period từ shortcut menu. Nếu muốn dùng period theo cách riêng như cứ 12 ngày thì tính là 1 period thì bạn chọn Custom và nhập số 12 vào ô Periods. Cách khác để thay đổi Periodicity là nhấn nút phải chuột (right-click) vào thang biểu diễn thời gian n ằm dưới vùng đáy của đồ thị (dòng có số ngày/tháng) rồi chọn chức năng Periodicity trong shortcut menu vừa xuất hiện. 8- ReScale Y-Axis: Khi muốn thay đổi đơn vị đo của thang Y-Axis Scale Click chuột vào nút này MetaStock sẽ tự động tính lại thang đo một cách hợp lý hơn. 9- Zoom Controls: Có 3 nút Zoom Reset, Zoom In và Zoom Out dùng để phóng to, thu nhỏ hoặc Reset lại biểu đồ. 10- Scanning Controls: Dùng để xem lướt qua đồ thị của từng chứng khoán như đã trình bày ở phần trước. 11- Symbol Textbox: Ô này sẽ cho biết biểu đồ đang xem là của mã chứng khoán nào. Ngoài ra còn một số điều khiển khác, các bạn tìm hiểu thêm vì nếu mô tả hết thì dài lắm. 2.3.3. Tạo một biểu đồ đơn giản: Một biểu đồ đơn giản nhất theo mặc định của MetaStock được chứa trong 1 single window gồm 1 đồ thị biểu diễn giá và một đồ thị biểu diễn khối lượng giao dịch. MetaStock có 9 kiểu đồ thị giá (theo bản MS 10) như sau: Học nữa – học mãi 19
  20. Phân tích kỹ thuật từ cơ bản đến chuyến sâu Học nữa – học mãi 20
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản