intTypePromotion=1
ADSENSE

Tin học văn phòng Microsoft Office dành cho người tự học: Phần 3

Chia sẻ: ViTsunade2711 ViTsunade2711 | Ngày: | Loại File: PDF | Số trang:76

28
lượt xem
3
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tin học văn phòng Microsoft Office dành cho người tự học: Phần 3 tiếp tục trình bày hướng dẫn sử dụng Microsoft Visio, tổng quan về Microsoft Visio, vẽ mạch điện điều khiển động cơ, vẽ liên kết carbon và hidro, vẽ mặt bằng nhà, thiết kế sơ đồ quy trình sản xuất. Mời các bạn cùng tham khảo để nắm nội dung chi tiết.

Chủ đề:
Lưu

Nội dung Text: Tin học văn phòng Microsoft Office dành cho người tự học: Phần 3

  1. BÀI TẬP 17: MỞ RỘNG TIN HỌC VAN PHÓNG - EXCEL DÀNH CHO NGƯỜI Tự HỌC Excel bổ sung trang tính vào trình duyệt PowerPoint. tặ - ứ : t P:e;
  2. TIN HỌC VÃN PHÒNG - MICROSOFT EXCEL DÀNH CHO NGƯƠI Tự HỌC BÀI TẬP 17: MỞ RỘNG Pa>3« Layout 1 Osia :| j F ic 3 Í-.ÍCÍSÍ .. X \ ý\i: 3ỵJ Connections ìi íấ FrcẮfcVí» Jẳ Sĩ si« _ 7 f to n t O th e r Exiitlrvg R ỉíre íh ^ F io m T iv tK Sóụcíês nn*t £i-âts 3. Nhấp vào khung Look in chọn thư mục lưu trữ file văn bản của bạn. 4. Chọn file. 5. Nhấp Import, hộp thoại Text Import Wizard xuất hiện. 6. Nhấp chọn kiểu file mô tả dữ liệu tốt nhất. Delimited: các ký tự như là dấu phẩy hoặc một số ký tự khác tách riêng mỗi cột. Fixed Width: các vùng trống trong các cột dược canh thẳng hàng. 7. Nhấp chọn dòng tại ndi bắt dầu nhập. 8. Nhấp Next. Text Import W izard - Step 1 ol 3 The Text Wizard has determined that your data is Fixed Width. IF this is correct, choose Next, or choose the data type that best describes your data. ■Original data type"™"™----- ------------ Choose the file type that best describes your data: C Delimited - Characters such as commas or tabs separate each field. ffTFixed ^idthj - Fields are aligned in columns with spaces between each field. < 1J Start import at row: ỊÌ —7~j File origin: ị 437 : OEM United States Preview of file D:\EXCEL 2010 f GIAN\EXCEl DON GIAN\Huongdan.txt. : PHAH QUOC PHONC"-' Li/---------—--------- 2 .5 0 : 2 D 3420D 07B 8C B 17Ễ B Ỉ 4_m sn : PHOHCÀHI)THUY6H0THA.i l . CDK 3H1F7P267BF1B13CKE © Cancel i, Next > Finish I 263
  3. BÀI TẬP 17: MỞ RỘNG TIN HỌC VÄN phò ng - MICROSOFT EXCEL DÀNH CHO NGƯỜI Tự HỌC 9. Các đường mũi tên chỉ định cột phân tách dữ liệu. - Muốn tạo dường phân tách, nhấp trò vào vị trí mong muốn trong bảng Data preview. - Để xóa dường phân tách, nhấp dúp vào dường. Muốn di chuyển dường phân tách, nhấp giữ chuột và kéo di chuyển. 10. Sau khi tùy chỉnh, nhấp Next. 11. Bên dưới Column data format, chọn General dể chuyển dổi giá trị số thành số, giá trị ngày thành ngày, và các giá trị còn lại chuyển thành văn bản. 12. Nhấp Finish. m
  4. TIN HỌC VAN PHÒNG - MICROSOFT EXCEL DÀNH CHO NGƯỜI Tự HỌC BÀI TẬP 17: MỞ RỘNG 13. Hộp thoại Import Data xuất hiện. Nhập vào khung Existing worksheet địa chỉ ô đầu tiên nhập liệu hoặc nhấp chọn một ô trong trang tính. 14. Nhấp OK. Lưu ý: • Excel có một tùy chọn, bạn có thể sử dụng các ô riêng lẻ để ngắt cột. Tính năng này hoạt dộng rất giống Text Import Wizard. Bạn chọn các ô muốn chia, sau dó nhấp vào Text to Columns trên tab Data, Convert Text to Columns Wizard sẽ mở ra. sử dụng nó dể phân chia ô vào cột. • Bạn có thể xuất trang tính Excel như là một file văn bản. Excel cung cấp cho bạn các dịnh dạng riêng biệt dể chọn, gồm có: .prn, .txt, .CSV, .dit, và .slk. Muốn xuất một trang tính như là một file, nhấp chọn File > Save As, sau dó chọn dịnh dạng khác trong khung Save as Type của hộp thoại Save As. SỬ DỤNG EXCEL VỚI MAIL MERGE Sử dụng Mail Merge dể tạo các nhãn thư, mẫu chữ, in bao thư, thư mục và các tài liệu hữu Ich khác, sử dụng Excel với Mail Merge gốm ba bước chính. • Đầu tiên, tạo một danh sách Excel gốm dịa chỉ hoặc cấu trúc dữ liệu. • Thứ hai, truy cập vào danh sách trong Word. • Thứ ba, sử dụng Mail Merge hợp nhất danh sách vào trong tài liệu Word. Bạn có thể sử dụng Mail Merge VỚI các chữ cái, phù hiệu tên, nhãn dĩa CD, nhãn máy tính xách tay, thẻ kinh doanh, và nhiều hơn nữa. 265
  5. BÀI TẬP 17: MỞ RỘNG TIN HỌC VÂN PHÒNG • MICROSOFT EXCEL DÀNH CHO NGƯỪITựHỌC Trên tab Mailings, nhấp Start Mail Merge và chọn một tùy chọn. Word tự dộng dịnh dạng dầu ra phù hợp với yêu cầu của bạn. Sau khi nhập danh sách Excel vào Word, có thể sử dụng tùy chọn Edit Recipient List chỉnh sửa. 1. Nhập một danh sách vào trong Excel. 2. Nhấp biểu tượng Save trên thanh Quick Access lưu văn bản. < j; N 3 © i ’ in sari ?age Layout ?0 tmuLas D a ta Ps* I ^ C a lib ri - Ị 11 » .¿V" A — = := mm IIVI M'i-l mill T'll ffl Ü » :•■] * : & •> A » w 1 J2 * B G ip b o s fd •» : Fo « Ỉ -i: E17 ▼ -, w \ .... A..........:....... a .... i € :............. D E T ĩ ; í NGAY SO H D K H A C H H A N G TEN H A N G SO L U O N G 2 3*1/2001 Q I.-K Đ CHAU GAO 3 STG O O l 0 2 /K D llJ N H NEP i * ” © 4 3/2/2001 0 3 .K D SU V B IA 340; 5 3 .2 /20 0 i 0 4 .K Đ ĐANH GAO Ỗ20: 3. Nhấp nút Close (X) dóng cửa sổ soạn thảo Excel. 4. Mở cửa sổ soạn thảo Word. 5. Nhấp tab Mailings. 6. Chọn Select Recipients, một trình dơn xuất hiện. 7. Nhấp chọn Use Existing List. Hộp thoại Select Data Source xuất hiện. 266
  6. TIN HỌC VAN PHÓNG - MICROSOFT EXCEL D A W CHO NGƯỪI Tự HỌC BÀI TẬP 17: MỞ RỘNG 8. Nhấp vào khung Look in, chọn thư mục lưu file Excel. 9. Nhấp chọn file. 10. Nhấp Open. Hộp thoại Select Table xuất hiện. 11. Nhấp chọn trang tính có danh sách của bạn. 12. Không chọn tùy chọn First row of data contains column headers nếu danh sách của bạn không có tiêu dề cột. 13. Nhấp OK. 2B7
  7. BÀI TẬP 17: MỞ RỘNG TIN HỌC VAN PHÙNG ■ MICRŨSOTĨ EXCEL DANH CHŨ NCƯO'1 Tự HỌC Khi đó, Word nhập danh sách Excel của bạn. 14. Trên tab Mailings, nhấp vào Edit Recipient List. Hcr*í ỉm*:: -¿•ỳ*u*/vvt R«í*:«ru«!•;ỉ ; Mst?!i\îi : RtviívV vis«; Ađci-írt-; yh yà |j5;| & í!ưi
  8. TIN HỌC VAN PHÒNG - MICROSOFT VISIO DÀNH CHO NGƯỪI Tự HỌC BÀI TẬP 18: TỔNG QUAN VẼ VISIO BÀI TẬP 18 TỔNG QUAN UỂ VISIO 2010 Chương trình Visio 2010 là một trong những phân hệ của bộ Microsoft Office 2010, cung cấp cho người dùng nhiều tính năng chuyên dùng cho việc thiết kế các bản vẽ, sơ đổ mạch diện, sơ đồ kiến trúc, sơ dồ phần mềm, máy móc, mô hình tổ chức cơ quan.... Chương trình còn cung cấp hệ thống thư viện các linh kiện, các chi tiết nội thất, chi tiết máy móc... Để bắt đáu tìm hiểu các công cụ trong Visio, nhấp chọn Start > Programs > Microsoft Of ice > Microsoft Visio 2010 hay nhấp chọn biểu tượng Microsoft Visio 2010 từ màn hình Desktop dể khởi dộng chương trình. Giao diện làm việc chương trình Visio xuất hiện như hình bên. Yêu cầu dầu tiên khi thuc hiện một bài tập trên chương trình Microsoft Visio là các bạn phải thuc hiện định dạng cho trang thiết kế. Trong mục Choose a Template, cho phép lua chọn các mẫu thiết kế. ở dây ta có 3 mục tùy chọn: Recenterly Used Templates, Template Categories, other Ways to Get Started. Trong các mục này chức các mẫu phân loại như sau: 1. Recenterly Used Templates: Cho biết các mẫu thiết kế dùng gắn nhất. 2. Template Categories: Chứa các mẫu thiết kế phân chia thành nhiều lãnh vực khác nhau. - Business: Mầu sơ đổ mô hình quản trị nội bộ tổ chức. - Engineering: Mẩu sơ dồ kỹ thuật. - Flowchart: Mầu sơ dồ tiến dộ, thứ bậc (lưu dồ). - General: Mẩu sơ dồ tổng quát. - Maps and Floor Plans: Mầu sơ dồ bản dồ và mặt bằng kiến trúc. - Network : Mầu sơ dồ mạng máy tính. - Schedule: Mẫu sơ dồ lịch làm việc. - Sofware and Database: Mau sơ dồ phần mềm và cơ sở dữ liệu. 269
  9. BÀI TẬP 18: TONS QUAN VÉ VISIO MICROSOFT VISIO DÀNH CHO NGƯỪI Tự HỌC 3. Other Ways to Get Started: Các mẫu sơ dồ cung cấp từ trang chủ Office.com (Liên hệ download), mẫu bố trí trống, mẫu sơ dồ dùng ví dụ có sẵn... Trong chương trinh, hệ thông công cụ dược ứng dụng công nghệ Ribbon hoàn toàn mới. Các trình dơn dều dược bố trí theo cấu trúc mở trên giao diện dể người dọc dễ dàng thiết kế. Hệ thống trình dơn bao gồm: File, Home, Insert, Design, Data, Process, Review, View. Trình dơn File: Chứa các nhóm lệnh cho phép tạo một bài thiết kế mới (New), hiệu chỉnh các thông tin thuộc tính chương trình (Options), lưu trữ (Save) và mỏ (Open) các file dã thiết kế, in ấn (Print)... Ị iit ll# H era« in sert ùtíier. O st* Serie* V:«*.' ềă S3VỈ ™88OT8*8r Inform ation about Drawing;? li. S3« fti w Open ÿ..,. Remove p«rs«rtal Infem istio« 3 CtOM &■ You c*n remove hidden or Personal inỉormatisn that you may riot swsh share. te Remove Personal 1 information Trình dơn Home: Chứa các nhóm lệnh: Clipboard, Font, Paragraph, Tools, Shape, Agrange... cho phép hiệu chỉnh cắt dán tài liệu, kiểu chữ, cỡ chữ, nội dung trang, công cụ thiết kế, hình dạng, sắp xếp... MMt« : 3ro
  10. TIN HỌC VAN PHÒNG - MICROSOFT VISIO DÀNH CHO NGƯỜI Tự HỌC BÀI TẬP 18: TỔNG QUAN VẾ VISIO Hem* ; Smrt Ị Data Pỉữĩm RẠstlí ỵít*t m m k ; L .J líiịi A i ị i f j 1 Ç | ; ũ E&i . .. r í ; J _ 1 Blank HỞXM dtp Cối> c«nf»l««r Callatbt Text ■>'>*•*: OojéA :* ?iíji - . Ait i>rđvvm$ i Box' ỉiỉiỉí Cilâÿmst Patti " 3 Trình đơn Design: Chứa các nhóm lệnh: Page Setup, Themes, Backsgtounds, Layout... cho phép hiệu chình thuộc tính trang, kiểu nền, màu nền, chú thích, chuyển hướng các đối tượng trên trang... Trình đơn Data: Chứa các nhóm lệnh: External Data, Display Data, Show/Hide... cho phép hiệu chỉnh dữ liệu thông qua các chương trình cơ sở dữ liệu Excel, Access, ẩn hay hiện bảng cơ sở dữ liệu dể hỗ trợ cho việt nhập số liệu... H>;•{:T:ÍT’ trrtert Design D ili Prcte” Revnw VtsrW li * fil ■&»ér : if:; Shape Data Window ! Ü I External Data Window Link Data Automatically Ref resh Data Insert to Shapes Link A ll' Graphic:.v legend' Ị External Data Display Data : Show/H-ds Trình dơn Process: chứa các nhóm lệnh: Subprocess, Diagram Validation, SharePoint Workflow._ cho phép thực hiện kiểm tra, xử lý các mô hình hay cấu trúc của bản thiết kế, truy cập hay xuất Shapepoint Workflow... Home insert Design Data '■¡cress Review view -.: • : | || , ip so?« Thts Issue •■ 'ỳ.'Xs .....ị Lwj&j i.o vï to iïim ; Check 1 3 Issues Window Import Export txiứiĩ-g ■ iwteU-tn Diagram ' ¿iîbpr-ocsss CLagtam Va:Kiat:OD ¿rtsrsPDijTt vVsffcficw# : Trình dơn Review: Chứa các nhóm lệnh: Proofing, Language, Comments, Markup, Reports... cho phép thực hiện kiểm tra chính tả, ngôn ngữ, tạo dánh giá hay ghi chú trong bài thiết kế, dánh dấu...
  11. BÀI TẬP 18: TỐNG QUAN VẼ VISIO MICROSOFT VISIO DÀNH CHO NGƯỜI Tự HỌC Trình đơn Review: Chứa các nhóm lệnh: Views, Show, Zoom, Visual Aids, Window, Macros... cho phép thực hiện quan sát bản vẽ dưới nhiều dạng khác nhau, giúp hiển thị lưới trên nền bài thiết kế, hiển thị trang dưới dạng nhiều cửa sổ khác nhau... m u ị Msíái; iític-r ï'.y.if-'. Oòx-x .-«V. ị , W. . •> ■ . r ,. * v"; îw iîr £0 •4 viAiiiiĩ Ỉ.Ù *.V;r»ciovv >'.ft6-Cere:«ct vir) Ártữrtịíi Á!Í : Hissât Ftí« ■’ - V: C:::v"îî *3 v-0: îî tones • ■ ìi 'mằ vitíiíttií 'ife’XMtoiW ** : *■ Ị V:x::v •;:>>> •■ CÁC BƯỚC THỰC HÀNH TRÊN MỘT s ơ Đổ THIẾT KẼ' c ơ BẢN: Sau khi tham khảo hệ thống công cụ của chương trình dược trình bày ở trên, các bạn hãy tiếp tục tìm hiểu chi tiết phán áp dụng công cụ trên sơ đố. Để dễ dàng hơn, hãy tạo một sơ dổ dơn giản theo các hướng dẫn sau: Sau khi khởi dộng chương trình, nhấn chọn trình dơn File > New > chọn template Audit Diagram. Bên phải cửa sổ xuất hiện dạng biểu dồ dã chọn, nhấp chọn hệ dơn vị Metric Units (hệ mét), sau đó chọn nút Create dể khởi tạo. Z7Z
  12. TIN HỌC VAN PHONG - MICROSOFT VISIO DÀNH CHO NGƯỪI Tự HỌC BÀI TẬP 18: TỔNG QUAN VẾ VISIO Cửa sổ chương trình được chia thành 3 khu vực thiết kế như sau: - Khu vực 1 (shapes): Biểu diễn các thư viện các chi tiết dể thực hiện sơ dồ. Các mục More Shapes, Quick Shape, Arrow Shapes... chứa danh sách các hình ảnh phục vụ cho biểu dố (nhấn chọn vào mục dể mở nội dung bên trong). - Khu vực 2: Hiển thị thanh chứa các công cụ. - Khu vực 3: Trang thiết kế sơ dồ, biểu dồ và nhập nội dung. Bước dầu tiên, trong bảng thiết kế, chúng ta sẽ làm quen với cách nhập nội dung chữ và xử lý chúng trên trang thiết kế. Để nhập nội dung hay tiêu dề, nháp chọn trình dơn Home > Text. Tiếp theo, dùng chuột kéo chọn một khung nhập nội dung trên trang phác thảo như hình: B -íii-t D-ÌSÍỘ» D iỉs ! i •ĩ Paint*:- ?ÌB- ¿T® X ^ Une» I A t*Kt -gụ H ShïSovyv i1 i 1 1 Ii 1 i ! A ổ ĩt i îi.'.t i- 'i S;- >«
  13. BÀI TẬP 18: TỒNG QUAN VẼ VISIO MICROSOFT VISIO DÀNH CHO NGƯâl Tự HỌC Ngoài cách hiệu chỉnh trực tiếp như hình minh họa, các bạn có thể nhấp chọn các lệnh này từ trình đơn Home. Ví dụ: Chọn màu sắc cho tiêu dế như hình bên. Trên tiêu dề, màu sắc sẽ thay dổi như hình dưới. .............. * ; ;...........*? Bước tiếp theo, thực hiện chèn nền và màu sắc nền cho toàn trang thiết kế. Tùy vào nội dung sơ dổ thiết kế mà người dùng có thể M :: T f c w x r lựa chọn một trong những kiểu bố trí cho thích hợp. Tất cả các nhóm lệnh hỗ trợ nằm trong trình dơn Design. Để : * 3 k v v :w ;:< 5............. ỵ. 8 chèn nền, nhấp chọn trình Bufcî-fci dơn Design sau đó chọn một a ß aa lim ft jju B « i 1 1 1 ¡p i 1 ß trong những kiểu nến mà thư i “ 1 ' — ề I...... ft L.... 1 viện chương trình cung cấp. 4: y.-< I'o S i' 5. c a « ft | W | Ị ịỊ É 1 a ft 1 r® 1 « i Khi dã chọn kiểu bố trí cho trang, nhấn lệnh Backgrounds sau dó chọn V? : : : 1 •...Il : 9m *v K nền thích hợp. Chọn xong nhấp nút 3a
  14. TIN HỌC VAN PHÒNG • MICROSOFT VISIO DÀNH CHO NGƯÒÌ ĩ ự HỌC BÀI TẬP 18: TỔNG QUAN VẼ VISIO Ta CÓ kết quả tiêu để đã tạo như hình bên. Sau khi tạo xong tiêu đề, chúng ta sẽ tạo thêm các đánh dấu và trang trí ờ đầu trang thiết kế. Để thêm phần trang trí dầu trang, nhấn chọn lệnh Borders & Titles tại trình dơn Design. Trong mục chọn Borders & Titles xuất hiện các kiểu dáng dường viền và tiêu để, nhấp chọn kiểu thích hợp cho bài thiết kế. Trên dầu trang, tiêu dể và viển sẽ dược chèn vào như hình dưới. Nếu muốn cách bố S o r t ë m a cid T itle s trí này áp dụng cho tất cả các trang thiết kế, nhấp Apply to ¿¡Il Pag-S chuột phải vào kiểu viển V t o ¿ U f> e n t p » 9 e dã chọn sau dó chọn Ad«' t o Q u ic k A rc « SS T ç * ÎS * r Apply to All Pages. Các phần trang trí chèn vào trang sẽ có màu sắc mặc định. Nếu muốn thay dổi chúng cho phù hợp, nhấp chọn nút lệnh Colors (nằm trong trinh dơn Design). Danh sách cách bố trí và màu sắc cho phần tiêu dề xuất hiện, nhấp vào một trong số dó dể gán màu Nếu các mẫu màu của nển cho tiêu dế không thích hợp, các bạn có thể lựa chọn tạo mới theo ý mình bằng cách: Nhấp chọn vào ta 0 8 Aa * □ ị Aa 5 ầ Aa ... 1 T::!! 1 dòng lệnh Create New 1 § Theme Colors ở cuối 1 n í----- i & i hộp thoại Colors dược Oíàte ĩh«r«í £oìars,.. đổ xuống. Hộp thoại New Theme Colors xuất hiện, trong dó có thể dặt tên cho hệ màu nền sắp tạo vào khung Name. Tiếp theo, nhấn chọn vào các ô Theme colors dể thay dổi màu sắc chữ, dường viền, nển, bóng..., sau khi chọn xong nhấp nút OK dể dồng ý thiết lập. 275
  15. BÀI TẬP 18: TỔNG QUAN VË VISIO MICROSOFT VISIO DÀNH CHO NGƯƠI Tự HỌC New'henvstoiö'S l l ö i l «smmmm Ä ^ Ä lll Geneváí- Mairie; Ịrhene Colors. ¿ Ti'.sne colors ■ r ị Text Accent m r ị tu e WÊ& Accent 2 m ■ |H ’ Caimecior Ü Ü Accent 3 Aa si m rĩ R# MB Accent 4 ị o - : « ' “auem B B Accent 5 p i ü - Ị S h äc w sr o ;* Saooycưxl Ä«llv ị Canee Các thay dổi màu dã thiết lập sẽ hiển thị trực tiếp trên tiêu để như hình dươi. Để thay dổi nội dung của tiêu dề, ► M • í ' -3Cịe •1 V 8 m k 0 fữ u n ổ - í |s nhấn chọn phán nền V B a c k g ro u n d -1 ở Angte; c* ị Enyárh i'ư s } ; ' cuối giao diên thiết kế. Tiếp theo, nhấp chọn phần tiêu dể cán Ijjy Î- ĩfỳ¥ •íííJ thay đổi sau dó nhập nội dung và tùy chỉnh kiểu ?4nTh*rr.*ĩtìecu chữ, màu chữ và kích cỡ cho thích hợp. Ta có kết quả minh họa như hình dưới. ¡ É i| . Ás, T z Ngoài ra, dể thêm phần sinh dộng và hấp Th*r.»í dẫn cho tiêu dể hay nội dung các chi tiết chèn, fí*íCT5.í fcmrfs k ßvi.tirt chúng ta có thể thêm hiệu ứng cho toàn bộ trang. Ái f Aỉ: : Act < i'Ä ll: Thực hiện thêm hiệu ứng bằng cách: Nhấp chọn V i?«>:í 'S^vvi-.w : ÿîî-:el lệnh Effects trong trình dơn Design. fclUiten n hiệu ứng cần chèn. Nếu muốn thay dổi hay tạo mới các hiệu ứng, chọn dòng lệnh Create New Theme Effect ở cuối mục Effects. Z7B
  16. TIN HỌC VAN PHÒNG - MICROSOFT VISIO DÀNH CHO NGƯỜI Tự HỌC BÀI TẬP 18: TỐNG QUAN VÉ VISIO Hộp thoại New Theme Effects xuất hiện, trong đó bao gồm các tab: General, Text, Line, Fill, Shadow, Connector. Tất cả các tab dểu cho phép hiệu chỉnh các thuộc tính chữ, dường viền, nền, kết nối.... Sau khi dã thiết lập xong, nhấp nút OK dể xác định các thiết lập. Phán tiếp theo sẽ hướng dẫn các bạn cách chèn các dối tượng hình học vào biểu dồ. Các hình dạng này nằm trong các hệ thư viện của chương trình. Khi dược mở, các hình dạng dược hiển thị ngay bên dưới các mục này. Nếu muốn chèn dối tượng nào, hãy nhấn chọn vào nó và giữ chuột kéo sang trang thiết kế rối thả chuột. Trên trang thiết kế sẽ xuất hiện hình dáng dã dược chèn như hình dưới. Hãy làm tương tự dể chèn các dối tượng khác như hình minh họa. Sau khi chèn các dạng hình dạng cho thiết kế. Hãy chèn thêm các mũi tên kết nối các hình học bên trong sơ dồ thiết kế. Tùy vào loại sơ dổ mà bạn sử dụng hệ kết nối khác nhau trong thư viện. 277
  17. BAI TẤP 18: TỐNG qilA N V Ë VISIO MICROSOFT VISIO DÀNH CHO NGƯỜI Tự HỌC Nhấn chọn hệ hlnh dạng Shapes • : < mũi tên Arrow Shapes. Sau dó, M ere Shapes kéo chọn mũi tên thả vào trang Q uick Shapes thiết kế sơ dồ. Các dạng mũi tên ; A rrow Shapes (M etric) dược chèn vào trong file thiết kế như hình minh họa dưới. Audit Diagram Shapes (Metric) Com pliance Shapes (M e lik ) A rro w Shapes (M e ti k> ^ 4 5 d e g re e double sin ole ♦'K' H Fancy arrow- 4.5 degree tail '4 M I Fieri-arrow 1 Fị cxi ị OY-i 3 Để nhập nội dung minh họa vào hình dã chèn, nhấp dúp vào hình và nhập nội dung vào trong khung text. Ta có kết quả minh họa như sau: Trong quá trình làm việc, dể có thể làm việc nhanh và thuận lợi hơn, hãy thực hiện hiệu chỉnh chê dộ hiển thị bằng cách: Nhấp chọn nút 0 ở mục Shapes. Sau khi nhấp chọn, các hình ảnh nằm trong thư viện sẽ dược chuyển vào góc trái □ □ chương trình, và chỉ hiển thị các hình dạng theo thứ tự. Shapes. More Shapes Quick Shapes i **■ k k o Arrow Shapes (Metric) 1. . . . . . . . . o Khi sắp xếp theo kiểu thu gọn sẽ giúp mỏ rộng trang làm việc và sử dụng nhanh các hình dạng dể thiết kế. □ Một cách khác dể sắp xếp biểu tượng bên trong các mục chứa thư viện thiết kê (Shape) là: Trước tiên, nhấp chọn mục chứa biểu tượng cán sắp xếp. Sau dó, nhấp chuột phải vào mũi tên cuối mục Shapes > chọn lệnh lcons Only. Chê dộ chỉ cho hiển thị biểu tượng. 278
  18. TIN HỌC VAN PHÙNG - MICROSOFT VISIO DÀNH CHO NGƯỪI Tự HỌC BÀI TẬP 18: TỔNG QUAN VẼ VISIO ĩiiar.K T.....rr—f t ... More Shop« Oijii.t. ỉhtM S ... Ễ3 kDỈÌS fcèo«*.« IE Sfv>pi» ÇMüffii; •:ỊgjỊ; fions £n.y à a Onijf 41 m fions »0« iXteils Stfttvch Options... 1 Ỉ3 Oosff Ait SfiîVtfs Các biểu tượng được sắp xếp như hình bên. Nội dung của các chế dộ sắp xếp khác bên trong bảng lệnh này là: - Icons and Names: Cho phép hiển thị tên cùng với biểu tượng. - Names Under lcons: Hiển thị tên bên dưới biểu tượng. - Incons Only: Chì cho phép hiển thị biểu tượng. - Names Only: Chỉ hiển thị tên. - Icons and Details: Hiển thị biểu tượng và thông chi tiết của nó. HƯỚNG DẪN ĐIẾU CHỈNH CÁC B iể u TƯỢNG HÌNH HỌC Sau khi đã thực hiện chèn các biểu tượng vào trang thiết kế, bước kế tiếp là diều chỉnh trực tiếp thông số của nó. Nhấp chọn biểu tượng dã chèn, khi dó sẽ xuất hiện 8 nút diều chỉnh kích thước. Muốn thay dổi kích thước, hãy nhấp chọn vào nút và kéo rê đến kích thước thích hợp. Để xoay hình ảnh, ta nhấp chọn nút tròn bên ngoài biểu tượng cho dến khi xuất hiện mũi tên cong và giữ chuột xoay theo hướng thích hợp. :is \ ■AV il % /; Cách hiệu chỉnh thông số kích thước và góc dộ một cách chính xác hơn là nhấp chọn vào mục Width, Height, Angle nằm ở thanh ngang ở cuối cửa sổ chương trình. Hộp thoại Size & Position - Ci X ! X i r4 » H tv j Rectangle xuất hiện, cung cấp khung V 13C n w > . nhập thông số chiều cao, chiểu rộng, góc V á í::: ¿0 h i m . i ịk y ị.ý » mm. xoay và vị trí (Pin Pos) theo tọa độ XY. 0 deg. w Nhập trực tiếp thông số vào khung dể t e '. î ' ï i C e n te r - C e n te r T il dịnh dạng hình. te - Ạ Ịilv ỉ i 1 •••'•-iv ît i ỉ i ' M ị - t ' . t ' j t e i ï o:ọ :. 1 279
  19. BÀI TẬP 18: TỔNG QUAN «Ế VISIŨ MICROSOFT VISIO DÀNH CHO NGƯƠI Tự HỌC CÁCH THIẾT ĐẶT MỘT s ố GHI CHÚ ĐI KÈM TRÊN CÁC Biểu TƯỢNG TRONG THIẾT KẾ Trong các sơ đồ thiết kế, ta thường muốn đính kèm các ghi chú, link liên kết tới trang web hay tập tin... Để đính kèm một link liên kết, nhấp chuột phải vào biểu tượng, sau đó chọn lệnh Hyperlink. Hộp thoại Hyperlinks xuất hiện, nhập tên link cán liên kết vào khung Address. Ngoài ra, có thể nhấn nút Browse dể chèn dường link từ các thư mục chda trong ổ dĩa. Nếu không muốn dùng link này nữa, nhấp chọn lin k > chọn lện h Delete. S au d ó n h ấ n n ú t OK d ể h o à n th à n h . Khi dã dược gắn link liên kết, nếu nhấp chọn vào biểu tượng thì con trỏ chuột sẽ xuất hiện biểu tượng file dính kèm như hình bên. Khi nhấp chọn vào nút Browse, chương trình cho phép nhập liên kết bằng 2 cách: - Internet Address: Kết nối trực tiếp dến dịa chỉ website. - Local File: Mỏ một liên kết lưu trữ trên máy. 1 B ro w se... Ị ị ||: ị Brow se.,. ] Ir ........ ....... In tern et A d d re ss,,. K í; in tern et A ddress... U51 : L o cal File... ... l o c a l file ... y* Ềd 280
  20. TIN HỌC VAN PHÒNG - MICROSOFT VISIO DÀNH CHO NGƯỪI Tự HỌC BÀI TẬP 18: TỔNG QUAN VẼ VISIO Khi nhấp chọn vào nút Local File, hộp thoại Link to File xuất hiện, nhấp chọn đường dẫn dến file lưu trữ dường Link > chọn Open để mở dường link. Bạn có thể chèn các ghi chú dính kèm dể giải thích cho sơ dồ theo cách khác: Nhấp chọn Insert > Callout sau dó chọn biểu tượng ghi chú thích hợp. Trước khi chèn, hãy chọn dối tượng cần thêm chú thích. Khi chọn xong, ghi chú sẽ dính kèm với biểu tượng dó. Trong ghi chú cho phép nhập nội dung text. Nhấp chọn trực tiếp vào khung text và nhập chú thích như hình dưới. X \ Để thay dổi các thuộc tính V lỉl-H tlvC ts p t. “Ü : bao gồm: Chữ, canh chỉnh kích J- SV >£, ' :/ Ậ:: Ị ■ thước và cách bố trí chữ trong T k íX t* ( c t c u biểu tượng, dịnh màu sắc nền..., nhấp phải vào bjểu tượng và thay \ I dổi thuộc tính cẩn thiết. iSUl3»Ul*.';ilí!vii»:ỉl i l i i mmề ẳàấ»ề\ •iịỷ ìỏc;« C^ỈOÍÍ... 281
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2