intTypePromotion=1

Trong 10 tiếng và tự học Excel 2003: Phần 2

Chia sẻ: ViHana2711 ViHana2711 | Ngày: | Loại File: PDF | Số trang:150

0
65
lượt xem
15
download

Trong 10 tiếng và tự học Excel 2003: Phần 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Nối tiếp phần 1 của tài liệu Trong 10 tiếng và tự học Excel 2003, phần 2 sẽ tiếp tục trình bày các nội dung chính sau: Hình ảnh và biểu đồ trong Excel 2003, các loại hàm trong Excel, bảng ghi và làm việc với bảng ghi trên Excel, kết hợp Excel với các chương trình khác, hướng dẫn cách cài đặt Excel 2003 thủ thuật và những thắc mắc khi sử dụng Excel 2003. Mời các bạn cùng tham khảo.

Chủ đề:
Lưu

Nội dung Text: Trong 10 tiếng và tự học Excel 2003: Phần 2

  1. Tiếng thứ 6: HÌNH ẢNH VÀ BIỂU Đồ TRONG EXCEL 2003 1. CHÈN HÌNH ẢNH VÀO BẢNG TÍNH Thanh công cụ Dravving Hình 6.1 • - Draw: một Menu hiến thị khi bạn nhấp chọn công cụ này, các lệnh trong Menu này dùng để xử lý các tuỳ chọn cho các đỐì tưỢng hình ảnh mà bạn đã tạo ra trên trang bảng tính. ■ấoup LNfoup Regroi^ Order Siap íìỊụdge âlign or Distituté Rotate or F>e Reroite Ccrmctors ỠtangeAiAoSh^ Hình 6.2 108
  2. - Select Objects: Khi nhấp vào biểu tượng này thì con trỏ trỏ thành công cụ để chọn đôl tượng đồ hoạ. - AutoShapes: Nhấp vào nút này để bật Menu, trong Menu hiển thị các Menu con. Các Menu con này chứa đựng các hình dạng vẽ có sẵn. Lines > Connectors > Basic Shapes BlockAưovvs > Flowchart ¥ Stars and Banners > Callouts > More AutoShapes... + Line: Dùng để vẽ một đường thẳng. + Arrow: Dùng để vẽ một đường thẳng có mũi tên và đầu mũi tên xuất hiện ỏ điểm cuối của con chuột trong khi vẽ. + Recbanngle: Dùng để vẽ một hình chữ nhật, hình vuông. + Oval: Dùng để vẽ một hình Elip hay hình tròn. + Text Box: Dùng để tạo khung chữ tự do, bạn có thể đặt khung này bất kỳ nơi đâu trong bảng tính. - Word Art: Nhấp vào biểu tượng này để bật hộp thoại Word Art. Trong hộp thoại có các kiểu chữ có sẵn, bạn có thể chọn cho mình một kiểu chữ thích hỢp để trang trí cho bảng tính. 109
  3. WordArl Gailery ......... . ụ , • v,,V :> m ỉU p Select a ^ô-dArtỉtyie: ~ % 0 < i^ ftoĩ^ k M u t W oràAT< ! r A • !W ỉ- 1 m- W íffd A rt M t t l ề 1 1W i l l i X W o fđ A ĩt ? WL M « r t tỉn lẢ ĩt I M S ỉ Ệ0ậ ịlM —Ị P --------- ^ fe i4 ịj| m OK 3C C ancel Hình 6.4 - Insert Diagram: Dùng để vẽ lưu đồ, nhấp vào biểu tưỢng này để bật hộp thoại Diagram Gallery (hình 6.5), trong hộp thoại này hãy chọn một kiểu lưu đồ thích hỌp để đưa ra bảng tính. Diagram Gallery Selectaỉỉa^amtype: \ỉ,o Á (ê ) 0 Hình 6.5 - Chp Art: Cho phép bạn chèn hình ảnh có sẵn vào bảng tính. Nhấp vào biểu tượng để bật thư viện chứa hình ảnh đồ hoạ, nhấp đôi vào hình thích hỢp để đưa ra bảng tính. 110
  4. Hình 6.6 - Insert Picture: ngoài những hình ảnh có sẵn của chương trình, bạn cũng có thể chèn hỉnh ảnh bất kỳ nhò tùy chọn này. Khi đó một hộp thoại sẽ xuất hiện đê bạn tìm đường dẫn đến file hình ảnh mà bạn cần chèn. I n ^ r t P ictu re u « k |n ; Q Ptrtưe 3 ® 'dl(Cl X MyRecent Documents Dmỉ«op ịỳ MyOoajrDents 9^. MyCcmputer coffaeheartJtn Neoame: s . MyNetwofk Ptoces lAIPktum ĩ Hình 6. 7 111
  5. - Fill Color: Dùng để tô màu cho đối tưỢng đồ hoạ. Nhấp vào biểu tượng để bật bảng màu, chọn một màu hay chọn màu bằng hiệu ứng khác trong bảng màu. NoPill 1^ Q H B I Q□ □ □ Hình 6.8 - Line Color: bạn tô màu cho đốì tượng là đường được tạo bởi công cụ vẽ, chẳng hạn như các đưòng bao quanh. Nhấp vào biểu tượng để bật bảng màu, chọn một màu hay chọn bằng hiệu ứng khác trong bảng màu. _ No lỊne ■ .. fiáá:cmatìc4 ■■■■■■ mqmm □ Mpre U ie C olors... E a tte m e đ L á ie s.,. Hình 6.9 - Pont Color: tô màu cho đõi tưỢng dạng chữ. Nhấp vào biểu tưỢng này để bật bảng màu, chọn một màu thích hỢp trong bảng màu. 112
  6. Hình 6.10 - Line Style: Biểu tượng này cho phép bạn chọn kiểu và độ dày cho đối tượng vẽ các đường cong hay đưòng thẳng. vs.pt 1 pt - l'A p t- 2 6pt ! [loroLinos., Hinh6.ll - Dash Style: Nhấp vào biểu tưỢng này bạn có thể chọn các kiểu đường gạch chấm cho đốỉ tượng vẽ. Hình 6.12 113
  7. - ArRovv Style: chọn các kiểu mũi tên cho đổỉ tưọng vẽ các đường thẳng. tiịí .r ■< ‘>íi^ ■" . fíftín'Ti|.iriiWii*........ MÓre ArrowsT Hình 6.13 - Shadow Style: tạo ra bóng đổ cho đối tưỢng vẽ. Nhấp vào biểu tượng để bật danh sách các kiểu bóng đổ, chọn kiểu bóng đổ trực tiếp hay tuỳ biến bóng đổ bằng cách nhấp vào Shadow Setting để điều chỉnh bóng đổ. •iĩ No S h a d o w v m -ữ S ỉ D lõ c ic k l .la ■ p s ■ ■ u y Ị .^iack H A fS ettin g s,.. i Hình 6.14 114
  8. 3- D Style: tạo dạng không gian 3 chiều cho đôi tượng. ĩtiỊfíỀI^L Ii}^i»();j)iiyp» ■•'^E^êtóngs..? ^ Hình 6.15 2. LÀM VIỆC VỚI BIỂU ĐỒ TRONG BẢNG TÍNH Tạo nhanh biểu đồ bằng phím F11 - Bật bảng tính chứa dữ liệu cần tạo biểu đồ. - Lựa chọn những dữ liệu cần thiết để tạo biểu đồ, như các tiêu đề theo dòng, cột và dữ liệu cần minh hoạ. - Nhấn phím F l l , lập tức biểu đồ được thể hiện trong một bảng tính có tên Chart. Tạo biểu đồ bằng lệnh - Bật bảng tính chứa dữ liệu cần tạo biểu đồ. - Lựa chọn những dữ liệu cần thiết để tạo biểu đồ như: các tiêu đề theo dòng, cột và dữ liệu minh họa. - Bật hộp thoại Chart Wizard- Setp of 4- Chart Type bằng thực đơn Bar vào InsertXChart... 115
  9. Hoặc bạn nhấp vào biểu tượng Chart Wizard(*») trê thanh công cụ Sbạnndard để mỏ hộp thoại Chart Winzarc Step òf 4-Chart T3Tje (hình 6.16). Chart Wizard - Stcp 1 oí 4 - Chart Type sta n d v d Types Custom Types I ơ »arttype: Chart sub-type: lỉiỊ £B ar ^une o Pie I^XYCScatter) II ^ Area Q DoughnA m Ị^Radar m Surface •2 Bubble SiBtered Coàam. ComparK valuei acrOK :atagor1eỉ. P reM andH old to aax S am p b I Cancel I ' i s ă ĩ ' ị gnish Hình 6.16 Tab stanndard Types - Chart type: Trong khung này chứa danh sách cá loại biểu đồ có sẵn mà chương trình cung cấp cho bạn. + Column : Biểu đồ dạng cột. + Bar : Biểu đồ dạng thanh. + Line : Biểu đồ dạng đường kẻ. + Pie : Biểu đồ dạng hình tròn. + XY(Scatter): Biểu đồ XY(phân tán). + Area : Biểu đồ vùng. + Doughnut : Biểu đồ hình vành khuyên. + Radar : Biểu đồ hình ra da (theo tia). 116
  10. + Surface : Biểu đồ nicit dạng 3- D. + Bubble : Biểu đồ dạng các hình tròn. + Stock : Biểu đồ dạng hình cột. + Cylinder : Biểu đồ dạng hình trụ 3- D. + Cone : Biểu đồ dạng hình chóp trụ 3- D. + Pyramid : Biểu đồ dạng hình chóp 3- D. - Chart Sub- type: Biểu diễn từng biểu đồ cụ thể trong mỗi danh mục. - Press and Hold to View Sample: Cho phép bạn xem trước kết quả. Tab Custom Types Khi chọn xong một kiểu biểu đồ chuẩn trong nhãn Sbạnndard Types và chuyển qua nhãn Custom Types, ỏ đây bạn có thể chọn các thay đổi khác như nền, màu sắc hay kiểu Pont chữ cho biểu đồ. Sau chọn xong các chức năng vừa ý, nhấp Next để tiếp tục công việc tạo biểu đồ. - Sau nhấp Next. ChArl - Step ? of 4 - Charl Smirce n^ta c-«1 11 ««•* il »»» Hình 6.17 117
  11. + Tab Data Range. Data Range : Nếu trong bước 2 bạn đã chọn dữ liệu đó sẽ xuất hiện ỏ khung Data Range. + Ediung Series in: Cho phép bạn hiển thị dữ liệu theo dòng hay cột + Tab Series: Series: Trong khung này hiển thị các cột dữ liệu chứa sô", có hai nút Add và Remove cho phép bạn cộng thêm hay bớt đi cột, để tham gia vào tính toán lập nên biểu đồ. Name: Cho bạn biết ô đầu của cột được chọn ở khung Series, và nội dung của ô nãy sẽ hiển thị lên khung chú thích của biểu đồ. Values: Cho bạn biết khốĩ ô của cột được chọn ở khung Series, bạn có thể giới hạn lại các ô này. Category (X) axis labels: Khung này chứa sô" thứ tự và chuỗi hiển thị lên biểu đồ để biết cột này là nhãn gì, bạn có thể thay đổi để quyết định nhãn nào được hiển thị lên biểu đồ. Nhấp Next để tiếp tục công việc tạo biểu đồ. Chú ý: Bạn có th ể quay ngược lại bước trước bằng cách: nhấp vào nút Back trên hộp thoại. Nếu không muốn tiếp tục công việc tạo đồ thị nửa, hãy nhấp Cancel đểh u ỷ bỏ. - Sau khi nhấp Next hộp thoại tiếp theo xuất hiện: C hart W izard - S(ep 3 of 4 • Chart Optians rgridÌnM"! Uọand f lãbãb I p
  12. Tab Tỉtles + Chart Title: Dùng để tạo tiêu đề cho biểu đồ. + Category (X) Axis: Cho phép bạn nhập chỉ sô" cho trục X. + Value (Y) Axis: Cho phép bạn nhập chỉ sô"cho trục Y. Tab Axes Chart Wizard - Step 3 of 4 - Chart Options TìdBĩ |r~to5~1ị G rtđ n e s l lagend I DataLabab I DataTable j Prtm aryaxỉs.................. Q Catogory 0 0 «d$ 0A utom abc O c a te g o ry o Tìme.scaie 0 íalue (y) axis Caìcel I Ị IỊ Hình 6.19 + Category (X) Axis: Nhấp chọn chức năng này có nghĩa cho hiển thị các nhãn trong từng cột của biểu đồ, bỏ chọn thì không hiển thị. + Value (Y) Axis: Nhấp chọn chức năng này có nghĩa hiển thị các nhãn trong từng dòng của biểu đồ, bỏ chọn tức là không hiển thị. Tab G ridlines + Category (X) Axis: Cho phép hiển thị hay không hiển thị các đường gạch đứng. + Value (Y) Axis: Cho phép hiển thị hay không hiển thị các đường gạch ngang. 119
  13. Chart Wfzard ' Step 3 of 4 - Chdrt Options m Tl tet -Ì Axe$ lÍÃ i» tin i^ i^ọer¥J f o ataU faei> Ì& ^ Catagory00 - OẼSaỉorợlclhn: 1-ị n Mnor orkines ■• í ;• ■■„• - - í ỉ i Vdue(Y)ạxìs 0.* ^ M e ịỊỊ grvằnes r i Wnor oricÌnM s e.t 1 » » 4 s C aocd [ Ị < Bồdt Hr > If R nrti Hình 6.20 Tab Legend + Show Legend: Cho phép hiển thị hay không hiển thị bảng chú thích. + Bottom: Hiển thị phía dưói ở giữa của biểu đồ. + Corner: Hiển thị ở góc trên bên phải của biểu đồ. + Top: Hiển thị phía trên ỏ giữa của biểu đồ. + Right: Hiển thị bên phải của biểu đồ. + Left: Hiển thị bên trái của biểu đồ. 120
  14. T ab D a ta L a b e ls Cliart V/i^ard - step 3 ot
  15. Show Data Table: Excel cho phép hiển thị hai sô' đầu của giá trị tham gia vào lập nên biểu đồ. Show Legend Key: Excel cho phép hiển thị màu của từng cột có trong biểu đồ. Chọn xong các chức năng thích hỢp, nhấp Next để tiếp tục. - Sau khi nhấp Next hộp thoại sau hiện lên màn hình. Chart W izard - step 4 of 4 - Chart Location PtaceđMrt: •'IS 'ịchaitl - 0Asébj er t h: ■" [ Cancel -í < Byk j|' '■Neìít ___________2_______________________________— :---------------------------- 1 Hình 6.24 Trong hộp thoại này cho phép bạn chọn nơi để hiển thị biểu đồ với hai chức năng sau: + As New Sheet: Cho phép bạn tạo biểu đồ ở bảng tính mới và nhập tên vào khung màu trắng kế bên. + As Object In: Cho phép bạn tạo biểu đồ ngay trên bảng tính hiện hành và chọn bảng tính ỏ khung kế bên. - Nhấp nút Einish trong hộp thoại để tạo biểu đồ. Định dạng biểu đổ Điều chỉnh kích thước các thành ph ần - Chọn đốỉ tượng cần di chuyển. - Nhấp chuột trái vào đối tượng kéo đỉ nơi khác, thả chuột. - Để điều chỉnh kích thước toàn biểu đồ: Nhấp vào nền trong của biểu đồ, di chuyển chuột vào các nút hình vuông nhỏ trên viền của nền trong, khi thấy xuất hiện mũi tên 122
  16. hai đầu, nhấp chuột trái kéo để điều chỉnh kích thưốc thích hỢp. Kích thưóc của biểu đồ rộng bằng hoặc nhỏ hơn kích thước của nền ngoài. - Di chuyển toàn bộ biểu đồ: Nhấp vào nền trong của biểu đồ để chọn, nhấp chuột trái vào nền trong của biểu đồ một lần nữa và kéo đi nơi khác, những thành phần nằm trên biểu đồ sẽ di chuyển theo biểu đồ. Đ ịnh dang tiêu d ề của biểu đồ - Nhấp chọn tiêu đề của biểu đồ. - Bật hộp thoại Format Chart Title để định dạng tiêu đề chọn một trong các cách sau: - Từ Menu Bar vào Form at\Selected Chart Title... - Di chuyển chuột đến viền khung trên tiêu đề, nhấp đôi vào biểu đồ. Hộp thoại Format Chart Title xuất hiện. P o rn ia l C h a rt T itle m ị pattems ị Pont I Atgnment Border - o ỐMtoniotic o Autoioatic ©Cipne © None O cu sto m ■■■■■■■■ style; ■■■■■■■■ ■■■■■■■■ Color: Automatic VieHí*: OshadoM ■■□□■■■B ■■□■■■■■ l^ample- c Fpơfects... OK Coxel Hình 6.25 123
  17. Tab Pattem Định dạng nền và đường viền cho tiêu đề, trong nhãn này có các chức năng sau; - Khung Border: Cho phép định dạng đường viền bao quanh tiêu đề. - Automatic: Định dạng khung tự động theo mặc định. - None: Không tạo đường viền. - Custom: Cho phép bạn lựa chọn theo ý thích với các chức năng sau: + Style; Cho phép bạn lựa chọn đường viền. Nhấp vào mũi tên hình tam giác để hiển thị danh sách các kiểu đường viền, nhấp chọn một kiểu đường viền thích hỢp. + Color: Cho phép bạn chọn màu cho đường viền. Nhấp vào mũi tên hình tam giác để hiển thị danh sách màu, nhấp chọn một màu thích hỢp. + Weight: Cho phép bạn chọn kiểu chữ đậm hay nhạt cho đường viền. Nhấp vào mũi tên hình tam giác để hiển thị danh sách các kiểu đường viền, nhấp chọn một kiểu đường viền đậm hay nhạt thích hỌp. - Shadow: Dùng để tạo bóng cho khung tiêu đề. - Khung Sample: Cho bạn xem trưốc kết quả. - Khung Area; Có tác dụng để định dạng nền cho tiêu đề. - Nếu chọn chức năng Automatic: Định dạng nền tự động theo mặc định là màu trắng. - Nếu chọn chức năng None: Không chọn nền cho tiêu đề. - Trong bảng màu bạn có thể nhấp chọn một màu tuỳ ý. Nhấp vào nút Fill Effects để bật hộp thoại Fill Effects và chọn nền có sẵn trong hộp thoại này. Tab Pont Định dạng (Pont chữ, kiểu chữ, cỡ chữ, màu chữ và các chức năng khác có trong hộp thoại) cho tiêu đề. 124
  18. Pormat Chart Title Pattems ỊT Portt IỊ~Ã>gnrnent Ị Ẹont: Fgnt styte: gze? Arial ịRegular |10 ^Ang&ar>aNew [S S V D H H H A B m Ý AnosenaUPC Ita lc v Arabic TrarìSDarent BĩAáìtA. y n * Q Â ir Bạckground; iNone 3 Autocnatic 3 Effect$ .... — ------ ----------- □ SbHSBthrough □ supsrsoipt A aB bC cY y2z □ sitecript . Q Au^o scaỉe Thisisa TrueType font. The$arnefontvNÌbeusedonboỉhyourprỉnterand your screen. [ OK [ Cancel Hình 6.26 Tab Alignment Nhãn này cho phép bạn điều chỉnh (canh chữ, xoay chữ và các chức năng khác) cho tiêu đề. - Chọn các chức năng xong nhấp OK để áp dụng. 125
  19. Đinh dang các cột của biểu đồ - Nhấp chọn cột của biểu đồ. - Bật hộp thoại Format Data Series để định dạng các cột, chọn một trong các cách sau: - Từ Menu Bar vào Format\Selected Data Series... - Di chuyển chuột đến cột và nhấp đôi vào đó. rormat Dãta Scrics 1 -— J J ĩỊ |f |p ,^ Autometic Hình 6.28 Tab Patterns: định dạng đường viền bao xung quanh các cột biểu đồ. Tab Axis: hiển thị các cột chồng lên nhau và chia các giá trị hai bên của biểu đồ, có hai chức năng sau: Primary Axis; hiển thị các cột riêng lẻ, và tính theo một giá trị bên trái của biểu đồ. Secondary Axis: hiển thị các cột chồng lên nhau, và tính theo hai giá trị ỏ hai bên của biểu đồ. Tab Data Labels: thêm dữ liệu vào trên đầu cột. Nhãn này tương tự trong phần tạo biểu đồ. Tab Series Order: đổi vị trí của các cột trong biểu đồ. Vối các chức năng sau: 126
  20. Move ưp: đổi dữ liệu từ dưới lên trên (mỗi lần chỉ xuốhg một hàng, xem hiển thị trong khung Series Order), mỗi lần đổi các cột cũng đổi theo. Move Down: Cho phép đổi dữ liệu từ trên xuông dưới (mỗi lần chỉ xuống một hàng, xem hiển thị trong khung Series Order), mỗi lần đổi các cột cũng đổi theo. Tab Options: Có tác dụng di chuyển khoảng cách giữa hai cột và giữa các nhóm cột vói nhau. Với các chức năng sau: Overlap: Có tác dụng điều chỉnh khoảng cách giữa các cột trong nhóm, giá trị này nằm trong khoảng từ -100 đến 100. Gap Width: Có tác dụng điều chỉnh khoảng cách giữa các cột trong biểu đồ, giá trị này nằm trong khoảng từ 0 đến 500. Sau khi chọn các chức năng xong, nhấp OK để áp dụng. Đ ịnh dan g dữ liệu trên các trục Nhấp vào dữ liệu dưới trục nằm ngang trong biểu đồ. Bật hộp thoại Pormat Axis để định dạng cho dữ liệu dưói trục nằm ngang, chọn một trong hai cách sau. - Từ Menu Bar vào Format\Selected Axis... - Di chuyển chuột đến dữ hệu dưới trục nằm ngang, nhấp đôi vào đó. Hộp thoại Format Axis xuất hiện (hình 6.29). Tab Patterns: định dạng đường trục đi theo dữ liệu ở khung Lines và các chức năng khác. Tab Scale: định dạng dữ liệu trên cột đứng hiện lên bên trái hay bên phải của biểu đồ và các chức năng khác. Tab Pont: định dạng Pont cho dữ liệu. Tab Number: định dạng kiểu hiển thị của dữ liệu dưổi cột nằm ngang. Tab Alignment: Nhãn này cho phép bạn điều chỉnh khoảng cách chữ với trục và xoay chữ. 127
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2