intTypePromotion=1
ADSENSE

Tự học Indesign CS2 : Văn bản part 3

Chia sẻ: Asfj Asfhjk | Ngày: | Loại File: PDF | Số trang:9

77
lượt xem
11
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

3. Thêm một khung có sẵn cho xâu chuỗi - Sử dụng công cụ Selection, chọn một khung văn bản, sau đó click cổng vào hoặc cổng ra để nạp biểu tượng văn bản. - Đưa biểu tượng văn bản đã nạp lên khung bạn muốn nối vào. Biểu tượng văn bản đã nạp chuyển thành biểu tượng xâu chuỗi. p y g - Click bên trong khung thứ hai để xâu chuỗi nó với khung thứ nhất.

Chủ đề:
Lưu

Nội dung Text: Tự học Indesign CS2 : Văn bản part 3

  1. 3. Thêm một khung có sẵn cho xâu chuỗi - Sử dụng công cụ Selection, chọn một khung văn bản, sau đó click cổng vào hoặc cổng công Selection, ch khung sau click vào ho ra để nạp biểu tượng văn bản. - Đưa biểu tượng văn bản đã nạp lên khung bạn muốn nối vào. Biểu tượng văn bản đã nạp chuyển thành biểu tượng xâu chuỗi. - Click bên trong khung thứ hai để xâu chuỗi nó với khung thứ nhất. Thêm khung có sẵn cho xâu chuỗi
  2. 4. Thêm một khung trong một trình tự các khung đã xâu chuỗi - Sử dụng công cụ Selection, click cổng ra tại điểm trong story nơi bạn muốn thêm một khung. Khi bạn thả phím chuột, một biểu tượng văn bản đã nạp xuất hiện. - Drag để tạo một khung, hay chọn không khung văn bản khác. InDesign xâu chuỗi khung vào một chuỗi các khung được liên kết chứa story. Thêm khung trong một chuỗi ( trên ) và kết quả ( dưới )
  3. 5. Bỏ xâu chuỗi các khung văn bản Khi bạn bỏ xâu chuỗi một khung văn bản, bạn phá vỡ kết nối giữa khung và tất cả các khung theo sau trong chuỗi. Bất kỳ văn bản nào xuất hiện trước đây trong khung trở thành văn bản overset ( không có văn bản bị xóa ). Tất cả khung theo sau trống rỗng. - Sử dụng công cụ Selection, click một cổng vào hoặc cổng ra mà thể hiện một xâu chuỗi công Selection click vào ho ra mà th hi xâu chu đến khung khác. Ví dụ, trong một chuỗi hai khung, click lên cổng ra của khung thứ nhất hay cổng vào của khung thứ hai. - Làm một trong các cách sau • Đưa con trỏ biểu tượng văn bản đã nạp lên khung trước hay kế tiếp để hiển thị biểu tượng ngắt xâu chuỗi . Click trong khung • Double click một cổng vào hoặc cổng ra để phá vỡ kết nối giữa các khung. Để ngắt một story thành hai story, cắt văn bản cần chuyển sang story thứ hai, ngắt kết nối giữa các khung, rồi dán văn bản vào khung thứ nhất của story thứ hai.
  4. 6. Cắt một khung từ một chuỗi Bạn có thể cắt một khung từ một chuỗi và dán khung bất đâu. Khung bị gỡ bỏ với một bản sao của văn bản, nhưng không có văn bản bị xóa bỏ khỏi story gốc. Khi bạn cắt và dán một loạt khung văn bản được xâu chuỗi một lúc, các khung được dán duy trì kết nối của chúng lẫn nhau, nhưng mất kết nối với bất cứ khung nào khác trong story gốc. - Sử dụng công cụ Selection, chọn một hay nhiều khung ( Shift click để chọn nhiều đối tượng ) - Chọn Edit > Cut. Khung biến mất, và bất kỳ văn bản nào đã chứa trong nó tràn sang khung kế tiếp trong story. Khi bạn cắt khung cuối cùng trong story, văn bản được chứa như văn bản overset trong khung trước đó. - Nếu bạn muốn sử dụng khung đã ngắt kết nối bất cứ đâu trong tài liệu, chuyển đến trang nơi bạn muốn văn bản đã ngắt kết nối xuất hiện và chọn Edit > Paste.
  5. 7. Xóa khung văn bản Khi bạn xóa một khung văn bản là bộ phận của một chuỗi, không có văn bản bị xóa : xóa khung là ph chu không có xóa nó thành overset hay nó tràn vào khung kết tiếp trong chuỗi. - Dùng công cụ chọn click khung hay dùng công cụ Type, nhấn Ctrl và click khung. - Nhấn Backspace hay Delete.
  6. 8. Chảy tràn văn bản. Con trỏ của bạn trở thành một biểu tượng văn bản đã nạp sau khi bạn đặt văn bản hay click một cổng vào hoặc cổng ra. Biểu tượng văn bản đã nào cho phép bạn chảy tràn văn bản vào các trang. Bằng cách giữ một phí điều chỉnh, bạn có thể qui định cách mà văn bản được chảy tràn. Biểu tượng văn bản đã nạp thanh đổi diện mạo, tùy thuộc vào nơi nó được đặt. Khi bạn đưa con trỏ lên một khung văn bản, các ngoặc đơn rào quanh biểu tượng . Khi bạn đưa con trỏ tới cạnh một điểm bám đường chỉ dẫn hay lưới, con trỏ màu đen trở thành màu trắng . Bạn có thể chảy tràn văn bản sử dụng bốn phương pháp sau : Phương pháp pháp Nó làm gì làm gì Manual text flow Thêm văn bản mỗi lúc một khung. Bạn phải nạp lại biểu tượng để tiếp tục chảy tràn văn bản. Semi-autoflow bằng cách cách Làm việc như menual text flow, ngoại trừ con trỏ trở vi nh menual text flow ngo tr con tr tr nhấn Alt khi bạn click thành một biểu tượng văn bản đã nạp mỗi lần điểm cuối khung được chạm đến, cho đến khi tất cả văn bản được chảy tràn vào tài liệu. Autoflow bằng cách Shift-click Thêm các trang và khung cho tới khi tất cả văn bản được chảy tràn vào tài liệu Fixed-page autoflow bằng Chảy tràn tất cả văn bản vào tài liệu mà không thêm cách gi Shift cách giữ Shift+Alt khi bạn click. khi click. các khung hay trang. các khung hay trang. Bất kỳ văn bản còn lại là còn là overset.
  7. 9. Chảy tràn văn bản thủ công - Sử dụng lệnh Place để chọn một tập tin, hay click cổng ra của một khung văn bản Place để ch tin hay click ra khung được chọn. - Làm một trong các thao tác sau : • Đặt biểu tượng ặ bất cứ đâu trong khung hay đường path có sẵn, sau đó click. Văn bản chảy tràn vào khung và bất kỳ khung nào khác đã liên kết với nó. Chú ý rằng văn bản luôn bắt đầu lấp đầy khung từ cột bên trái nhất, ngay cả khi bạn click vào một cột khác. • Đặt biểu tượng bi trong một cột để tạo một khung văn bản có độ rộng là cột đó. Đỉnh trong để khung có độ là Đỉ của khung xuất hiện nơi bạn click. • Drag biểu tượng để tạo một khung văn bản theo chiều cao và chiều rộng của vùng bạn định nghĩa. - Nếu không có nhiều văn bản hơn để đặt, click cổng ra và lập lại bước 1 và 2 cho tới khi tất cả văn bản được đặt.
  8. 10. Chảy tràn văn bản tự động Với biểu tượng đã hiển thị, nhấn giữ Shift khi bạn làm một trong các thao tác sau • Click biểu tượng trong một cột để tạo một khung theo chiều rộng của cột đó. InDesign tạo một khung văn bản mới và các trang tài liệu mới cho tới khi tất cả các kh tài li khi văn bản được thêm vào văn bản • Click bên trong một khung văn bản mà được dựa trên một khung văn bản chủ. Văn bản tự động chảy tràn vào khung trang tài liệu và tạo các trang mới khi cần thiết, sử độ ch tràn vào khung trang tài li và các trang khi thi dụng các thuộc tính của khung. Nếu bạn nhấn giữ Shift + Alt khi bạn click sử dụng biểu tượng , không có trang mới nào được thêm.
  9. IV. Các thuộc tính khung văn bản 1. Thay đổi thuộc tính khung văn bản - Dùng công cụ Selection, chọn một khung, hay sử dụng công cụ Type, click bên trong khung văn bản hay chọn văn bản. - Chọn Object > Text Frame Options, hay nhấn giữ Alt và sau đó doubleclick khung văn bản sử dụng một công cụ chọn. công ch - Trong mục Columns trong thẻ General, làm các thao tác sau : • Xác định số cột, chiều rộng của mỗi cột, và khoảng cách giữa mỗi cột (gutter) cho khung khung văn bản. • Chọn Fixed Column Width để duy trì độ rộng cột khi bạn thay đổi kích thước khung. Khi tùy chọn này được chọn, việc thay đổi kích thước khung có thể thay đổi số cột, như không thay đổi chiều rộng của chúng. - Trong phần Inset Spacing trong thẻ General, nhập khoảng dịch chuyển bạn muốn cho Top, Left, Bottom, và Right. Nếu khung bạn đã chọn có một hình dáng không vuông, các tùy chọn Top, Left, Bottom, và Right bị mờ đi, và thay vào đó là tùy chọn Inset. - Đối với Vertical Justification, chọn một tùy chọn để qui định văn bản được canh lề bên tù để đị bê trong khung như thế nào. - Ignore Text Wrap để làm văn bản trong khung văn bản làm ngơ bất kỳ văn bản bao quanh nào. - Click thẻ Baseline Option, và làm các thao tác sau : • First Baseline, xác định điểm bắt đầu của dòng cơ sở đầu tiên của văn bản trong khung • Baseline Grid, xác định diện mạo của lưới đường cơ sở của khung. - Click OK.
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2