intTypePromotion=1
ADSENSE

Tự học Indesign CS2 : Văn bản part 9

Chia sẻ: Asfj Asfhjk | Ngày: | Loại File: PDF | Số trang:9

94
lượt xem
17
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

12. Nhập danh sách từ vào từ điển. Bạn có thể nhập danh sách từ từ một tập tin văn bản. Ví dụ, nếu bạn đã thêm nhiều từ vào một từ điển người dùng trong một trình ứng dụng khác, bạn có thể xuất các từ đó vào một tập tin văn bản (.txt ) và rồi nhập danh sách từ vào từ điển người dùng trong InDesign. Các từ trong tập tin văn bản phải được tách rời bởi một khoảng trắng, g g g p p g g tab, hay ngắt đoạn. - Chọn Edit Spelling ...

Chủ đề:
Lưu

Nội dung Text: Tự học Indesign CS2 : Văn bản part 9

  1. 12. Nhập danh sách từ vào từ điển. Bạn có thể nhập danh sách từ từ một tập tin văn bản. Ví dụ, nếu bạn đã thêm nhiều có th nh danh sách tin Ví thêm nhi từ vào một từ điển người dùng trong một trình ứng dụng khác, bạn có thể xuất các từ đó vào một tập tin văn bản (.txt ) và rồi nhập danh sách từ vào từ điển người dùng trong InDesign. Các từ trong tập tin văn bản phải được tách rời bởi một khoảng trắng, tab, hay ngắt đoạn. - Chọn Edit > Spelling > Dictionary - Chọn ngôn ngữ từ menu Language và từ điển từ menu Target. ngôn ng menu Language và menu Target - Click Import, định vị tập tin văn bản chứa danh sách từ ngoài lệ, và click Open.
  2. 13. Thay đổi thông số từ điển Sử dụng ô Dictionary của hộp thoại Preferences để xác định cách mà InDesign điều khiển sự ngắt từ và từ điển chính tả. - Chọn Edit > Preferences > Dictionary - Đối với Languge, xác định ngôn ngữ mà bạn muốn chọn hệ thống ngắt từ hay thành phần chính tả khác. - Tạo, thêm, hay xóa từ điển - Nếu bạn đã cài một thành phần ngắt từ từ một công ty khác Adobe, chọn nó trong menu Hyphenation. - Nếu bạn đã vài một thành phần từ điển chính tả khác Adobe, chọn nó trong menu Spelling. - Trong menu Compose Using trong menu Hyphenation Exceptions, làm một trong các thao tác sau : • Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong từ điển người dùng bên ngoài, chọn User Dictionary. • Để biên soạn văn bản sử dụng danh sách ngoại lệ ngắt từ chứa trong tài liệu, chọn Document • Để biên soạn văn bản sử dụng các hai danh sách, chọn User Dicitionary và Document. Đây là thiết lập mặc định. - Để thêm danh sách ngoài lệ chứa trong từ điển bên ngoài vào danh sách bên ể trong tài liệu, chọn Merge User Dictionary into Document. - Để biên soạn lại tất cả các story khi thiết lập nào đó thay đổi, chọn Recompose All Stories When Modified All Stories When Modified. - Click OK.
  3. 14. Thay đổi ngôn ngữ mặc định Bạn có thể áp dụng ngôn ngữ cho văn bản được chọn bằng cách sử dụng danh sách có th áp ngôn ng cho đượ ch cách danh sách Language đổ xuống trong Control Palette hay Character Palette. Thêm vào đó, bạn có thể xác định ngôn ngữ mặc định cho toàn bộ tài liệu nay các tài liệu mới sau này. Các khung văn bản hay tài liệu đang tồn tại không bị ảnh hưởng khi ngôn ngữ mặc định được thay đổi. - Để xác định ngôn ngữ mặc định cho các tài liệu riêng biệt, chắc rằng công cụ Selection được hoạt động và không có đối tượng nào được chọn trong tài liệu. Để xác đị ngôn ng Để xác định ngôn ngữ mặc định cho các tài liệu mới, đóng tất cả các tài liệu. đị cho các tài li các tài li - Chọn Type > Character để hiển thị Character Palette. - Chọn ngôn ngữ từ danh sách Language. Nếu menu Language không được hiển th ch Show Options thị, chọn Show Options từ menu Character Palette. menu Character Palette
  4. X. Nhập và xuất văn bản. 1. Các bộ lọc nhập InDesign nhập hầu hết các thuộc tính định dạng ký tự và đoạn từ tập tin văn bản nhưng bỏ qua hầu hết thông page layout, như các thiết lập lề và cột. Chú ý các điều sau : • InDesign thông thường nhập tất cả thông tin định dạng đã xác định trong trình xử lý văn bản, ngoài trừ thông tin các chức năng không sử dụng được trong InDesign. • InDesign có thể thêm các style được nhập vào danh sách style của nó cho tài liệu. Một biểu tượng đĩa mềm xuất hiện cạnh style được nhập. bi đĩ xu hi style đượ nh • Các tùy chọn nhập xuất hiện khi bạn chọn Show Import Options trong hộp thoại Place, hoặc khi bạn nhập một tập tin Excel. Nếu Show Import Options không được chọn, InDesign sử dụng các tùy chọn nhập sử dụng lần sau cùng cho kiểu tài liệu tương tự. Các tùy chọn bạn đặt giữ nguyên cho đến khi bạn thay đổi chúng. • Nếu InDesign không thể tìm một bộ lọc nhận dạng một tập tin bởi kiểu tập tin hay phần mở rộng của nó, một thông điệp cảnh báo xuất hiện. Để đặt kết quả tốt nhất trong Window trong Window, sử dụng các phần mở rộng chuẩn (như .doc, .txt, .rtf, hay .xls ) cho các ph chu (nh hay cho loại tập tin bạn sẽ nhập. • Để biết thêm thông tin về các chức năng được nhập, xem tập tin Filter ReadMe PDF trong thư mục InDesign.
  5. 2. Nhập các tập tin Word, Excel và văn bản Khi bạn nhập một tập tin văn bản hay bảng tính, bạn có thể thay đổi tùy chọn thông nh tin hay tính có th thay đổ tùy ch thông số để qui định tập tin được liên kết hay nhúng. - Chọn File > Place - Chọn Replace Selected Item nếu bạn muốn tập tin nhập thay thế nội dung của khung được chọn, thay thế văn bản được chọn, hay được thêm vào khung văn bản tại điểm chèn. Bỏ tùy chọn này để tràn tập tin nhập vào một khung mới. - Chọn Show Import Options, sau đó doubleclick tập tin bạn muốn nhập. - Đặt các tùy chọn nhập, sau đó click OK.
  6. 3. Các tùy chọn nhập Micrsoft Word và RTF Nếu bạn chọn Show Import Options khi đặt một tập tin Microsoft Word hay tập tin ch Show Import Options khi đặ tin Microsoft Word hay tin RTF, bạn có thể chọn các tùy chọn sau : • Table of Contents Text : nhập mục lục như một phần của văn bản trong story. Mục này of Contents Text nh nh ph trong story. này được nhập chỉ như văn bản. • Index Text : nhập chỉ mục như một phần của story. Mục này được nhập chỉ như văn bản. • Footnotes : nhập chú thích cuối trang Word như chú thích cuối trang của InDesign. • Endnotes : nhập chú thích cuối cùng như một phần của văn bản ở cuối story. thí • Use Typographer’s Quotes : đảm bảo rằng văn bản được nhập bao gồm các dấu trích dẫn trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ). • Remove Styles and Formatting from Text and Tables : xóa bỏ định dạng, như kiểu phông, Styles and Formatting from Text and Tables xóa đị nh ki phông, màu chữ, và dáng chữ, từ văn bản nhập, bao gồm văn bản trong các bảng. Các Paragraph Style và đồ họa trong dòng không được nhập nếu tùy chọn này được chọn. • Preserve Local Overrides : khi bạn chọn để xóa bỏ kiểu dáng và định dạng khỏi văn bản và bảng, bạn có thể chọn tùy chọn này để duy trì định dạng ký tự được áp dụng cho phần th tù để đị ký của đoạn. Bỏ chọn tùy chọn này để xóa bỏ tất cả các định dạng. • Convert Tables To : khi bạn chọn để xóa bỏ kiểu dáng và định dạng khỏi văn bản và bảng, bạn có thể chuyển đỏi bảng thành các bảng cơ bản, chưa định dạng hay văn bản chưa có th chuy đỏ thành các ch đị hay ch định dạng, định giới bằng tab.
  7. Nếu bạn muốn nhập văn bản không định dạng và bảng đã định dạng, nhập văn bản mu nh không đị và đị nh không với định dạng, sau đó sao chép và dán bảng từ Word vào InDesign. • Preserve Styles and Formatting from Text and Tables : duy trì định dạng của tài liệu Word trong tài liệu InDesign. Bạn có thể sử dụng các tùy chọn khác trong phần Formatting để qui định kiểu dáng và định dạng được duy trì như thế nào. • Manual Page Breaks : qui định dấu ngắt trang từ tập tin Word được định dạng trong InDesign như thế nào. th • Import Inline Graphics : nhập đồ họa trong dòng từ tài liệu Word trong InDesign. • Import Unused Styles : nhập tất cả style từ tài liệu Word, mặc dù các style không được áp áp dụng cho văn bản. cho • Import Styles Automatically : nhập các style từ tài liệu Word và tài liệu InDesign tự động. • Customize Style Import : cho phép bạn sử dụng hộp thoại style Mapping để chọn style InDesign nào InDesign nào sẽ được sử dụng cho mỗi Word style trong tài liệu nhập. đượ cho Word style trong tài li nh • Save Preset : lưu Word Import Options hiện tại để sử dụng sau này.
  8. 4. Các tùy chọn nhập tập tin văn bản. Nếu bạn chọn Show Import Options khi đặt một tập tin văn bản, bạn có thể chọn từ các tùy chọn sau : • Character Set : xác định bộ ký tự ngôn ngữ máy tính, như ANSI, Unicode, hay Window CE, mà được sử dụng để tạo tập tin văn bản. • Platform : xác định nền tảng tập tin đươc tạo trong Window (PC) hay Mac OS • Set Dictionary To : xác định từ điển được sử dụng bởi văn bản nhập. • Extra Carriage Returns : xác định InDesign nhập các dấu ngắt đoạn thêm như thế nào. Chọn Remove at End of Every Line hay Remove Between Paragraphs. • Replace : thay thế số khoảng cách xác định với một tab • User Typographer’s Quotes : đảm bảo rằng văn bản được nhập bao gồm các dấu trích dẫn trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ).
  9. 5. Các tùy chọn nhập Microsoft Excel Bạn có thể chọn các tùy chọn sau khi nhập một tập tin Microsoft Excel. • Sheet : xác định bảng tính bạn muốn nhập • View : xác định có nhập bất cứ chế độ xem các nhân hay tùy ý được chứa, hay bỏ qua đị c ó độ các tùy đượ qua các chế độ xem. • Cell Range : xác định phạm vi ô, sử dụng một dấu hai chấm (:) để chỉ định phạm vi (như A1 :G15 ). Nếu có các phạm vi đã đặt tên trong bảng tính, những tên này xuất hi hiện trong menu Cell Range • Import Hidden Cells Not Saved in View : bao gồm bất kỳ ô nào đã định dạng như các ô ẩn trong bảng tính Excel • Table : xác định thông tin bảng tính xuất hiện như thế nào trong tài liệu InDesign. Nếu bạn chọn Formatted Table, InDesign cố gắng duy trì cùng định dạng đã sử dụng trong Excel. Tuy nhiên, định dạng của văn bản trong mỗi ô có thể không được duy trì. Bạn có thể nhập dữ liệu bảng tính trong các bảng không định dạng hay văn không định dạng, đị định giới bằng tab. • Cell Alignment : xác định canh lề ô cho tài liệu nhập • Include Inline Graphics : duy trì đồ họa trong dòng từ tài liệu Excel trong InDesign. • Number of Decimal Places to Include : Xác định số vị trí thập phân. Tùy chọn này chỉ có thể sử dụng nếu bạn chọn Decimal Cell Alignment. • Use Typographer’s Quotes : đảm bảo rằng văn bản nhập bao gồm các dấu trích dẫn trái và phải ( “ ” ) và dấu nháy ( ’ ) thay vì dấu trích dẫn ( " " ) và dấu nháy thẳng ( ' ).
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2