intTypePromotion=1

Vẽ sơ đồ tổ chức trong MS Office

Chia sẻ: Ta Anh Nam | Ngày: | Loại File: DOC | Số trang:64

0
858
lượt xem
116
download

Vẽ sơ đồ tổ chức trong MS Office

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bạn muốn vẽ một sơ đồ tổ chức? Trong bộ office có hỗ trợ chức năng này nhưng chúng ta ít để ý và sử dụng đến nó, phần này hỗ trợ vẽ sơ đồ trong MS-Word, MS-Excel, MS-Power Point... Bạn có thể vẽ một sơ đồ bằng chức năng Drawing có sẵn, tuy nhiên, sẽ nhanh chóng hơn nhiều nếu chúng ta sử dụng chức năng Organization Chart (sơ đồ tổ chức) của MS Office hỗ trợ sẵn (Nếu máy tính của bạn chưa cài chức năng này thì dùng đĩa đã cài office trên máy bạn để thêm vào)....

Chủ đề:
Lưu

Nội dung Text: Vẽ sơ đồ tổ chức trong MS Office

  1. Vẽ sơ đồ tổ chức trong MS Office 1
  2. Vẽ sơ đồ tổ chức trong MS Office Bạn muốn vẽ một sơ đồ tổ chức? Trong bộ office có hỗ trợ chức năng này nhưng chúng ta ít để ý và sử dụng đến nó, phần này hỗ trợ vẽ sơ đồ trong MS-Word, MS-Excel, MS-Power Point... Bạn có thể vẽ một sơ đồ bằng chức năng Drawing có sẵn, tuy nhiên, sẽ nhanh chóng hơn nhiều nếu chúng ta sử dụng chức năng Organization Chart (sơ đồ tổ chức) của MS Office hỗ trợ sẵn (Nếu máy tính của bạn chưa cài chức năng này thì dùng đĩa đã cài office trên máy bạn để thêm vào). Đầu tiên, bạn vào Insert\Picture\Organization Chart. Khi đó, bạn sẽ có một sơ đồ gồm một ô và 3 nhánh nhỏ bên dưới. Đồng thời, thanh công cụ hỗ trợ cũng sẽ hiện lên để bạn thuận tiện cho việc hiệu chỉnh sơ đồ. Trên thanh cụ bao gồm các nút: Insert Shape để thêm vào các nhánh nhỏ, nhánh ngang cấp, nhánh con, nhánh rẽ; nút Layout dùng để hiệu chỉnh hình dáng các nhánh rẽ và các ô nội dung; nút select dùng để lựa chọn các nhánh; nút Autoformat dùng để lựa chọn các kiểu định dạng chuẩn có sẵn cho sơ đồ: màu sắc, đường nét sơ đồ...; nút Text Wrapping dùng hiệu chỉnh vị trí của sơ đồ so với nội dung của các dòng chữ: ẩn bên dưới, hiện bên trên, cùng hàng... Tất cả các nút đều có hình minh họa rất cụ thể, sinh động. Ngoài những mẫu chuẩn có sẵn, bạn có thể điều chỉnh nhanh màu sắc (colors), độ lớn (sizes), đường viền (Lines)... của các đường nối, các ô sơ đồ, bằng cách click phải chuột vào đối tượng cần điều chỉnh và chọn Format AutoShape. Ở chế độ mặc định ban đầu, các dòng chữ nằm theo chiều ngang, bạn muốn nó nằm theo chiều đứng (do số lượng các nhánh nhiều) thì bạn làm như sau: Click chuột vào ô muốn điều chỉnh, vào Format\Text Direction và lựa chọn chiều quay của dòng chữ theo ý muốn của mình. Kết hợp Excel và Word để tạo chú thích nghiêng theo hình vẽ Với phương pháp này, bạn có thể tạo ra những chú thích nghiêng theo các hình vẽ trong MS Word, ví dụ như tạo chú thích cho biết độ dài cạnh huyền của một tam giác vuông chẳng hạn. - Bước 1: Khởi động Excel, trên thanh Drawing, vào menu AutoShapes và vẽ ra một tam giác vuông. - Bước 2: Nhấp chuột vào một ô nào đó có vị trí nằm trên cạnh huyền rồi gõ vào độ dài “7 cm”. Vào menu Format\ Cells, chọn thẻ Alignment, ở khung Orientation, bạn nhấn chọn đường thẳng có chữ Text và kéo theo hướng nghiêng phù hợp với độ nghiêng cạnh huyền của tam giác. Nhấn OK. 2
  3. - Bước 3: Điều chỉnh lại vị trí của tam giác sao cho thật khớp với chú thích nghiêng. Phủ khối vùng chứa hình ảnh của tam giác và chú thích, vào menu Edit\ Copy (Ctrl+C). - Bước 4: Bạn vào MS Word, chọn Edit\ Paste Special rồi chọn định dạng là Picture (Enhanced Metafile). Nhấn OK. Lúc này hình ảnh tam giác vuông có kèm chú thích sẽ được dán vào Word và dù bạn có “lôi” nó đi đâu chăng nữa thì chú thích và hình tam giác vẫn song hành với nhau. Câu hỏi 1 : Giấu công thức trong Excel cách nào ? Trả lời : Có nhiều cách : 1/ Bạn có thể Copy từ Menu Edit / Copy, sau đó sử dụng Edit / Paste Special / Value 2/ Bạn có thể giấu luôn thanh Formula bằng cách vào Tools/ Options/View, bỏ dấu kiểm ở ô Formula Bar, sau đó, bạn vào Tools/Protection/Protect Sheet và gõ Pssword 3/ Vào Menu Format/ Cells, tìm thẻ Protection, ở đây có 2 ô Locked và Hidden. - Nếu bạn bỏ chọn ô Locked, thì khi cài Password, những ô này sẽ cho phép bạn nhập và thay đổi dữ liệu. Những ô nào chọn Locked, sẽ không cho phép bạn sửa đổi gì hết - Nếu bạn chọn Hidden, những ô này sẽ không thể hiện bất cứ cái gì chứa trong ô lên thanh Formula khi bạn cài Password. Đến đây, các bạn sẽ hiểu khi nào ta chọn Locked và Hidden, khi nào không Để chọn nhiều vùng dữ liệu trên cùng một Sheet một cách nhanh chóng, ta sử dụng Menu Edit/Goto - Đầu tiên, chọn All tòan bộ bảng tính, vào Format / Cells bỏ dấu kiểm ở ô Locked - Sau đó, vào Menu Edit/ Goto, nhấn Special, chọn Formula, để chọn các ô có công thức, và chọn Locked cùng với Hidden Và bây giờ, bạn vào Tools/Protection để cài Password Nếu chỉ để bảo vệ công thức không cho người khác sửa đổi, nhưng vẫn cho thấy công thức của bạn, bạn có thể dùng thêm Validation 4/ - Chọn vùng dữ liệu bạn muốn bảo vệ. - Chọn menu Data / Validation. - Trong tab Settings, chọn trong ô Allow là Text length, ô Data chọn : between, ô Minimum, bạn đánh giá trị chiều dài tối thiểu của chuỗi (ví dụ là 10000), ô Maximum, nhập giá trị chiều dài tối đa của chuỗi (ví dụ 50000). Chọn tab Error Alert. Trong Style chọn Stop, ô Title bạn hãy nhập tiêu đề của ô thông báo (ví dụ Cấm!), ô Error message, bạn nhập nội dung của ô thông báo (ví dụ: khong duoc dung vao du lieu cua nguoi khac). Nhớ chọn the check box : Show error alert after invalid data is entered. - Để xoá những vùng dữ liệu đã được đặt Validation bạn hãy chọn Clear All. Bạn có thể làm ẩn luôn cả một Sheet có chưa công thức bằng cách : 3
  4. 5/ Vào Tool-Macro-Víual Basic- chọn sheet cần ẩn, chọn mục Visible là 2-xlSheetveryVisible Không cho phép sửa dữ liệu trực tiếp trên ô Thường khi muốn sửa dữ liệu trực tiếp trên ô, bạn chỉ cần Double Click vào ô đó, con trỏ chuột sẽ hiện diện và giúp bạn thực hiện việc sửa chữa này. Muốn vô hiệu hóa chưc năng này, bạn hãy chọn Tool/Options, chọn Edit. Trong mục Edit, bỏ chọn mục Edit directly in Cell. Bây giờ, nếu bạn cho ẩn thanh Formula Bar, thì người khác sẽ gặp khó khăn trong việc chỉnh sửa dữ liệu đấy Word: Bạn có gặp khó khăn khi muốn tạo danh sách các đề mục đúng với số trang? Sẽ có một số bạn nghĩ ra cách tạo mục lục đồ án của mình bằng cách tạo ra bảng và chia cột, sau đó nhập thủ công tên các đề mục và số trang. Tuy nhiên, hễ nội dung file thay đổi một chút nội dung cũng khiến bạn mất cả buổi ngồi căn và điền lại số trang tương ứng. Bài viết này sẽ hướng dẫn bạn chi tiết việc tạo mục lục tự động. * Một số tổ hợp phím tắt thường dùng: - Alt + Ctrl + 1: Heading 1 (Đề mục 1) - Alt + Ctrl + 2: Heading 2 (Đề mục 2) - Alt + Ctrl + 3: Heading 3 (Đề mục 3) Từ Heading 4 trở đi sẽ không dùng tiếp được phím tắt như trên. Tuy nhiên có thể dùng tổ hợp phím Ctrl + Shift + S để vào hộp Style trên thanh Formatting, sau đó cùng phím mũi tên lựa chọn loại Heading. * Cách tạo Heading: 1. Dùng 1 trong 3 tổ hợp phím trên để tạo loại Heading tương ứng. Ví dụ: Dùng tổ hơp phím Alt + Ctrl + 1 áp dụng cho loại Heading 1. Nếu không dùng 3 loại Heading 1, 2, 3 thì có thể vào hộp Style và chọn loại Heading tùy thích: 2. Thay đổi lại định dạng font chữ của Heading Trường hợp dùng Office 2000: 4
  5. 1, Sau khi đã chọn đề mục là Heading 1, bạn thay đổi định dạng font chữ bình thường. 2, Kích vào hộp Style trên thanh Formatting (hoặc dùng phím tắt Ctrl + Shift + S), lúc đó ô định vị sẽ hiển thị ở dòng Heading 1 . 3, Gõ phím Enter 4, Xuất hiện thông báo Modify Style ¤Update the style to reflect recent changes?: Bạn có muốn cập nhật sự thay đổi mới của Style (heading)?” ¡ Reapply the formatting of the style to the selection: Sử dụng kiểu định dạng mặc định. þ Automatically update the style from now on: Tự động cập nhật kiểu định dạng từ thời điểm này. 5. Chọn nút OK để hoàn thành thay đổi định dạng lại font chữ cho heading 1. Việc thay đổi này chỉ áp dụng được cho file bạn đang sử dụng, sang file mới những heading sẽ trở lại chế độ mặc định của Office 2000. Trường hợp dùng Office 2003: 1, Vào hộp Style\More… 5
  6. Hoặc vào Format\Style and Formatting… 2, Trên màn hình sẽ xuất hiện panel Style and Formatting bên phải, chọn Heading1: 3, Trên ô Formatting of selected text, chọn Modify: 6
  7. 4, Xuất hiện hộp thoại Modify Style: • Name: Tên Heading • Formatting: Định dạng font chữ. • þ Add to template: Áp dụng định dạng mới này cho cả những file sau. Nếu không đánh dấu thì chỉ áp dụng cho file hiện tại. • þ Automatically update: Khi thay đổi thêm định dạng khác cho Heading sẽ tự động cập nhật mà không cần phải vào hộp thoại Modify Style để sửa đổi. • Nút Format: Một số định dạng cho Heading 7
  8. o Font…: Mở hộp thoại Font, thay đổi định dạng phông chữ Paragraph…: Mở hộp thoai Paragraph, thay đổi định dạng đoạn o văn bản. 8
  9. Tabs…: Mở hộp thoại Tabs, đặt Heading có định dạng tabs. o Border…: Mở hộp thoại Boder, đặt Heading có định dạng đường o viền. 9
  10. Language…: Mở hộp thoại Language, thay đổi kiểm tra lỗi chính tả o ngôn ngữ. Frame:… Mở hộp thoại Frame, đặt Heading thành frame có thể di o chuyển ở mọi vị trí file văn bản. 10
  11. Numbering…: Mở hộp thoại Bulleted and Numbering. Đặt Heading o có đánh số thứ tự, ký tự đầu dòng tự động. Shortcut key…: Mở hộp thoại Customize Keyboard, sửa hoặc bổ o sung phím tắt dùng cho loại Heading. 11
  12. 5, Sau mỗi thao tác chọn nút OK hoặc Close để hoàn thành việc định dạng Heading. * Cho hiển thị mục lục tự động theo các đề mục đã tạo 1. Lựa chọn vị trí đặt mục lục: (Thường đặt ở cuối file hoặc đầu file) 2. Vào Insert \ Reference \ Index and Tables… Trường hợp dùng Office 2000: Vào Insert \ Index and Tables… 12
  13. 3. Xuất hiện hộp thoại Index and Tables, chọn thẻ Table of Contents • Print Preview: Kiểu mục lục sẽ hiển thị khi in • Web Preview: Kiểu mục lục sẽ hiển thị ở dạng trang web • þ Show page numbers: Hiển thị số trang. • þ Right align page numbers: Hiển thị số trang bên lề phải. • þ Use hyperlinks instead of page numbers: Có sử dụng liên kết từ mục lục tới trang đặt Heading. • Tab leader: Chọn loại đường tab từ cuối các Heading đến số trang. • Show levels: Số cấp độ Heading. • Nút Show Outlining Toolbar: Cho hiển thị thanh công cụ Outlining trên cửa sổ MS Word • Nút Options…: Mở hộp thoại Table of Contents Options: Tùy chọn thêm một số tính năng khác. 13
  14. • Nút Modify…: Mở hộp thoại Style, sửa đổi định dạng font chữ cho nội dung phần mục lục tự động. Trường hợp trong file đã có mục lục tự động, và bạn đồng ý thay đổi định dạng font chữ bằng hộp thoại Style sẽ xuất hiện thông báo: “Bạn có muốn thay thế định dạng cho bảng nội dung mục lục không?" Chọn nút Yes: Đồng ý. Ngoài font chữ của nội dung bảng mục lục thay đổi, MS Word còn tự động cập nhật lại số trang cho các đề mục. 4. Kích và nút OK để MS Word hiển thị mục lục. 14
  15. Ở tại phần mục lục này, tự động có liên kết cho phép bạn click chuột (hoặc dùng kết hợp phím Ctrl + click chuột) để nhảy đến đúng mục và số trang cần đến. Trường hợp bạn tiếp tục làm việc với file, có thể xóa nội dung mục lục đã tạo và làm lại thao tác “Cho hiển thị mục lục tự động theo các đề mục đã tạo” để cập nhật lại các đề mục chính xác tại số trang hiển thị. Với nội dung trên có thể dài bởi chúng tôi hướng dẫn tương đối cụ thể, nhưng khi bạn đã hiểu thì công việc lại hoàn toàn đơn giản và ngắn gọn. Chúc bạn thực hiện thành công! Hỏi: Trong một tài liệu mình chỉ muốn tạo header và footer cho những trang theo ý mình, chớ không phải cho toàn bộ tài liệu. Cảm ơn. Đáp: Bạn có thể chia các văn bản dài ra thành nhiều phần (section) và đặt Header và Footer riêng cho từng phần. Có nghĩa là có thể đánh lại số trang từ đầu mỗi phần. Nếu đọc Help, sẽ thấy Microsoft có hướng dẫn tạo một văn bản Master Document. Mỗi phần phải đánh thành văn bản riêng để “nhét” vào văn bản Master. Điều này thật khó chịu, nếu như chúng ta có văn bản không dài lắm. Có một mẹo nhỏ để thực hiện, là ngắt các phần ra, rồi tiến hành điều chỉnh từng phần. Để đơn giản, bạn hãy đánh tất cả các phần chung vào một văn bản. Đặt trỏ thanh (trỏ của bàn phím) tại vị trí cần ngắt phần, chọn trình đơn Insert Break. Hãy chọn Next page ở mục Section break types. Như vậy bạn đã thực hiện chèn không phải dấu ngắt trang mà là dấu ngắt phần. Từ đây ta nhìn xuống thanh trạng thái sẽ thấy dòng tương tự như sau: Nghĩa là bạn đã có 2 phần: section 1 và section 2. Bạn có thể thực hiện lặp lại các bước trên để tạo thêm các phần mới. Chọn View/Header and Footer để điền nội dung đầu và chân trang in. Tắt bỏ nút Same as Previous để nội dung đầu và chân trang in của section hiện tại khác với các section trước đó. 15
  16. Việc điền nội dung đầu và chân trang in thì quá đơn giản. Tôi muốn bổ sung thêm cho bạn một số chức năng khác thông qua các trường của Word. Nhấn Ctrl+F9 để hiện ra dấu {|} màu xám để gõ trường Word. Muốn chèn số• Section, nhập {SECTION} Muốn chèn tổng• số trang của một Section, nhập {SECTIONPAGES} Số trang của• section hiện tại có thể đánh tiếp tục theo số của section trước đó. Hoặc có thể đánh lại bắt đầu từ số khác bằng cách chọn Format Pages Number. Ở đây có 2 lựa chọn: Chọn Continue• From Previous Section: đánh số trang tiếp theo phần trước. Chọn StartAt: Để• đánh số trang không kế thừa phần trước đó và bắt đầu từ giá trị mà bạn chọn. Muốn chèn số• trang của toàn văn bản: chọn nút Number of Pages hoặc nhập vào {NUMPAGES} Bạn có thể• chèn số trang hiện tại bằng chọn nút Page trên thanh công cụ, hoặc nhập vào {PAGE} Do các giá trị• trường Word trả về kiểu số nên bạn có thể cộng, trừ, nhân, chia chúng. Ví dụ như trường dưới đây sẽ thực hiện phép tính lấy tổng số trang cộng 4 và trừ số của trang hiện tại. {={NUMPAGES} +4 -{PAGE}} Hỏi: Khi sử dụng Word tôi muốn tạo nhanh dòng dấu chấm (....) nhanh mà chưa biết cách. Tôi phải làm thế nào 1. Vào Format\Tabs… 2. Xuất hiện hộp thoại Tabs 16
  17. Tab stop position: Độ dài tính từ đầu dòng của tab đến vị trí điểm cuối dòng. Default tab stops: Chế độ mặc định của tab (thường là 1,27cm) Alignment: Căn lề dòng tab. Left: Lề trái Center: Giữa dòng Right: Lề phải. Leader: Lựa chọn kiểu đường tab (………, ____, ---) Nút Set: Thiết lập 3. Kích vào nút OK để hoàn thành việc tạo tabs. Trong cùng 1 dòng có thể tạo được nhiều tab khác nhau. * Nếu muốn bỏ đường Tab: 1. Tại hộp thoại Tabs, chọn loại đường tab ở Tab stop position 2. Chọn nút Clear: Xóa 1 tab đã chọn 3. Chọn nút Clear All: Xóa toàn bộ các đường tab. 4. Chọn nút OK để hoàn thành. Chèn ghi chú chận trang Vào Insert \ Reference \ Footnote… 17
  18. (Vào Insert \ Footnote với Office 2000) 2. Xuất hiện hộp thoại Footnote: Location: Vị trí đặt ghi chú: • o Footnote: Chân trang (thường để ghi chú ở chân trang) o Endnotes: Đặt ở vị trí dưới cùng của file văn bản. Format: Định dạng. • o Number format: Định dạng kiểu đánh số ghi chú (1, 2, 3…; a, b, c…; i, iii, iii,…) o Custom mark: Tự nhập ký tự làm ký tự ghi chú. o Start at: Bắt đầu đánh số thứ tự từ số... o Numbering: Continuous: Đánh tiếp số thứ tự Restart each section: Bắt đầu đánh lại số thứ tự tính trong đoạn Restart each page: Bắt đầu đánh lại số thứ tự tính theo trang. Apply changes: Áp dụng đánh ghi chú cho cả file (whole document). • Nút Symbol… Mở hộp thoại Symbol: Chèn ký tự đặc biệt làm ký tự đánh ghi chú. • 3. Chọn nút Apply và Insert để bắt đầu nhập nội dung ghi chú. 18
  19. Trong một số trường hợp khi xây dựng một văn bản (thường là các đề án, luận văn...), ta có nhu cầu trình bày phong phú và đa dạng trong cùng một tập tin văn bản, ví dụ như thiết lập nhiều hệ thống lề cho văn bản; hướng giấy khi in ấn; nhiều hệ thống header, footer khác nhau; nhiều hệ thống thứ tự số trang và thiết lập chế độ bảo vệ khác nhau cho mỗi đoạn... trong cùng một văn bản. Có thể bằng cách này hay cách khác, bạn dùng các công cụ trong ứng dụng thực hiện được các tính năng trên, tuy nhiên chúng ta có thể sử dụng một phương pháp chia đoạn và sẽ thực hiện các chức năng trên từng đoạn nhờ công cụ chia đoạn Section. 1. Chia văn bản thành nhiều Section (đoạn, phần). Đặt con trỏ vào vị trí muốn chia đoạn, sau đó chọn thực đơn Insert, chọn Break, ta có các lựa chọn như sau: Để chèn thêm section, ta chọn 4 lựa chọn ở mục Section break types, cụ thể như sau - Next page: Section mới bắt đầu từ đầu trang tiếp theo. - Continuous: Section mới bắt đầu ngay tại vị trí con trỏ. - Even page: Section mới bắt đầu từ trang chẵn tiếp theo. - Odd page: Section mới bắt đầu từ trang lẻ tiếp theo. Sau khi thực hiện xong thao tác trên, văn bản đã được chia thành hai phần, phần sau cách phần trước bởi ranh giới là dấu Section break mà ta vừa chèn vào (có thể nhìn thấy dấu phân cách này khi ta chọn thực đơn View và chọn Nomal, số thứ tự của section cũng thể hiện trên thanh trạng thái). Bằng cách này, ta có thể chia một tập tin văn bản thành nhiều Section theo ý muốn. 2. Thiết lập nhiều hệ thống lề (Margin) và hướng giấy in (Orientation) trong cùng một văn bản. Ta có thể thiết lập mỗi một section có một hệ thống lề (Margin) khác nhau theo ý muốn, cách làm như sau: Đặt con trỏ vào Section muốn thiết lập lề, chọn File, chọn Page setup, chọn thẻ Margin. Ta thiết lập lề cho trang in bình thường theo ý muốn, và cuối cùng, muốn chế độ lề vừa thiết lập chỉ áp dụng cho Section chứa con trỏ thì tại mục Apply to ta chọn This section (hình minh hoạ), nếu muốn chế 19
  20. độ căn lề áp dụng cho toàn bộ văn bản ta chọn Whole document. Tương tự ta cũng thiết lập được hướng giấy in cho riêng từng Section tại thẻ Paper size. 3. Thiết lập nhiều hệ thống tiêu đề trên và tiêu đề dưới (header and footer) cho các Section. Tại Section sau, ta muốn có tiêu đề trên và tiêu đề dưới khác với Section trước ta làm như sau: Đặt con trỏ tại Section sau, chọn thực đơn View, chọn Header and footer, trước khi soạn vào nội dung tiêu đề chúng ta nhấn vào nút Same as previous cho nút này đang ở chế độ lún xuống thành chế độ bình thường nhằm loại bỏ tuỳ chọn các Header và footer của tất cả các Section đều giống nhau (hình minh hoạ). Lúc này các Header và footer mà ta gõ vào, sẽ khác với các Header và footer của Section trước đó. Bằng cách này, ta có thể tạo các Header và footer cho riêng từng section. 4. Thiết lập nhiều hệ thống số trang trên cùng một văn bản. Ta có thể tạo mỗi một Section có một hệ thống số thứ tự của trang (page number) khác nhau, cách làm như sau: Đặt con trỏ tại Section muốn tạo hệ thống số trang riêng, chọn thực đơn Insert, chọn Page numbers, cửa sổ Page numbers hiện ra, chọn nút Format. Tại mục Page numbering của của sổ Page Number Format, ta đánh dấu vào mục Start at và chọn số thứ tự đầu tiên của trang đầu tiên của Section (hình minh hoạ). Khi hoàn thành, Section này sẽ có một hệ thống số thứ tự trang riêng theo ý muốn của bạn. 20
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2