Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P2

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
118
lượt xem
55
download

Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'adobe photoshop cs3 a-z: tools and features illustrated ready reference- p2', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Adobe Photoshop CS3 A-Z: Tools and features illustrated ready reference- P2

  1. bB BÉZIER CURVES Interpolation Quick Guide: Action Original Method Enlarge (Quality) Photo Bicubic – Smoother Reduce (Quality) Photo Bicubic – Sharper Enlarge (Speed) Photo Bilinear Reduce (Speed) Photo Bilinear Enlarge Screen shot Nearest Neighbor Reduce Screen shot Bicubic – Sharper Bicubic – Sharper interpolation Menu: Image > Image Size Shortcut: – See also: Bicubic – Smoother Version: CS, CS2, CS3 interpolation As well as standard Bicubic interpolation Adobe includes two other options: Bicubic – Sharper and Bicubic – Smoother. Bézier curves Bicubic interpolation Bicubic – Sharper is specifically designed Menu: – Menu: Image > Image Size for occasions when you are reducing the Shortcut: – See also: Pen tool Shortcut: – See also: Bilinear interpolation, Near- size of a picture. It retains the detail of the Version: 6.0, 7.0, CS, CS2, CS3 Version: CS, CS2, CS3 est Neighbor interpolation original image and sharpens the picture as Curves created using Photoshop’s Pen Digital photos are made up of pixels. it resizes. If the sharpening results are too tool are called Bézier (bay-zee-ay) curves, These are discrete blocks of color and tone harsh then Edit > Undo the process and try B named after French mathematician Pierre arranged in a grid fashion. The number the standard Bicubic approach. Bézier. of pixels in a picture is determined when The shape of a curve is created by the the photo is taken or the print scanned. position of anchor points and direction Occasionally it is necessary to change the lines that can be moved to change its number of pixels in the picture to make it shape and direction. They’re used to either bigger or smaller. This task is usually make perfect selections around smooth handled by the Image Size feature where or curved objects. there are controls to increase or decrease the pixel dimensions (1), resample the pixels (2) and choose the method of resampling (3). The process is often called resampling or interpolating the picture, and makes use of a mathematical algorithm to generate the newly sized picture. Bicubic is one of the algorithms you can select to resize your picture. It takes the longest to process the file, but provides smooth graduations in the final photo. The default interpolation setting used by Photoshop can be selected via the Edit > Bicubic – Smoother Preferences > General dilaog (2). interpolation Menu: Image > Image Size Shortcut: – See also: Bicubic – Sharper Version: CS, CS2, CS3 interpolation As well as standard Bicubic Photoshop has two other approaches for increasing and decreasing the size of your pictures. Both options are based on the Bicubic algorithm but they have been optimized for different picture resizing operations. The Bicubic – Smoother option should be used for increasing the size of photographs, whereas the Bicubic – Sharper option is for making pictures smaller. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 46 Photoshop
  2. BILINEAR INTERPOLATION bB Low resolution original Bicubic – Smoother Bicubic Bilinear Bilinear interpolation Menu: Image > Image Size Shortcut: – See also: Bicubic interpolation, Near- Version: CS, CS2, CS3 est Neighbor interpolation Apart from the Bicubic options examined here Photoshop can also resize pictures B using two other interpolation options – Bilinear and Nearest Neighbor. Nearest Neighbor is the fastest to apply but produces the coarsest results. Bilinear is a compromise in speed and quality between Bicubic – Sharper Nearest Neighbor Bicubic and Nearest Neighbor. You can select the option in the Image Size dialog when the Resample Image is selected (1). The default interpolation setting used by Photoshop can be selected via the Edit > Preferences > General dilaog (2). Interpolation examples: Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 47
  3. bB BITMAP COLOR MODE Before After – Halftone Screen Bitmap color mode After – Custom Pattern Bitmap pixel detail Menu: – Shortcut: – See also: Mode, Threshold Version: 6.0, 7.0, CS, CS2, CS3 filter It is possible to change the color mode of your picture by selecting a different B mode from the Image > Mode menu. When converting a color photograph to Bitmap mode in Photoshop the file must be flattened and changed to a grayscale first and from there to pure black and white. In the process you can choose the approach After – 50% Threshold Bitmap images used for this conversion via the Method Menu: – pop-up menu. Shortcut: – See also: Pixels Version: 6.0, 7.0, CS, CS2, CS3 50% Threshold – Creates broad areas of flat black and white with a 50% tone used Confusingly, the term bitmap images as the separation point. does not refer to the pure black and white pictures that result from converting your Pattern Dither – Uses a black and white photos to Bitmap mode. Instead a bitmap dot pattern to simulate tones. picture is one that is made up of rectangular Diffusion Dither – Examines each pixel pixel blocks which could just as easily be in the picture before converting it to black in color or grayscale. In this way all digital or white resulting in a grain-filled photo. After – Pattern Dither photographs are bitmap images as their Halftone Screen – This option recreates color, brightness and detail are created from the look of the halftone dots used in a grid of pixels. In most applications the pixel traditional lithographic printing process. structure of the photograph is not apparent as the individual blocks are so small that Custom Pattern – Use this option to select they become invisible to the viewer’s gaze. a specific pattern to simulate the tone in the To see the underlying bitmap structure of picture. You can select from the patterns your pictures magnify the image on screen preinstalled in Photoshop or even create using the View > Zoom In command until and use your own pattern with the Edit > the photo is at 1600% magnification. Define Pattern feature. After – Diffusion Dither Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 48 Photoshop
  4. BLACK AND WHITE bB Standard Darken Lighten Overlay Difference Hue Black & White Menu: Image > Adjustments > Black & White Shortcut: Alt Shft Ctrl B See also: Black & White Blend modes Opt Shft Cmd B adjustment layer Menu: – Version: CS3 Shortcut: – See also: – Version: 6.0, 7.0, CS, CS2, CS3 The new Black and White feature provides a powerful new way to convert color pictures The way that layers interact with other layers in the stack is determined by the B to grayscale photos. The way that different colors are mapped to gray can be adjusted blending mode of the upper layer. By with the channel sliders in the feature and default the layer’s mode is set to Normal, a color added to the result using the tint which causes the picture content on the options. upper layer to obscure the picture parts beneath, but Photoshop has many other The new tool provides all the power of the ways to control how these pixels interact. Channel Mixer without the drawbacks. Called blend modes, the different options Overall density of the conversion is provide a variety of ways to control the handled automatically with reference to mixing, blending and general interaction image content and so there is no need to of the layer content. watch the channel settings numbers to ensure that they add up to 100, as was the The modes are grouped into several case with Channel Mixer. Add to this the different categories based on the type of ability to tint the final result and you will changes that they make (1). quickly find yourself falling in love with The layer blend modes are located in the monochromes again. Conversion examples: 1) Original color drop-down menu at the top left of the The feature’s dialog contains six slider photo. 2) Conversion using the Auto button. Layers palette (2). Blend modes can also be controls for each of the color channels (1). 3) Conversion using 300, 189, 168, 63, 35, applied to the painting and drawing tools 63 settings. 4) Conversion using the Auto via a drop-down menu in the tool’s options Moving a slider to the right increases the button and 42, 20 Tint settings. bar (3) and to Smart Filters via the blending dominance of the color in the conversion result. By changing several sliders at once options displayed when double-clicking you can very quickly alter the look and feel the Settings icon on the right-hand end of of the resultant monochrome. Towards the the filter’s Layers palette entry. bottom of the screen there is a separate section that controls the tinting of the picture (2). To add a color to the grayscale, click on the Tint checkbox and then use the Hue slider to adjust the color and the Saturation slider to adjust the strength or Black & White vibrancy of this color. adjustment layer Favorite conversion values can be saved Menu: Layer > New Adjustment Layer > Black & White Shortcut: – See also: Black & White using the options in the settings menu Version: CS3 next to the Presets area (3) of the dialog. Here you can Save current settings, Load The Black and White feature is also previously stored settings or Delete any available as an adjustment layer for non- settings displayed in the Presets list. destructive conversions. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 49
  5. bB BLEND MODES Normal Dissolve Darken In the following blend mode The pixels in the top layer are Combines the top layer with the Compares the color of the top and examples the picture has two opaque and therefore block the bottom using a pattern of pixels. bottom layers and blends the layers – ‘Top’ (1) and ‘Bottom’ (2). view of the bottom layer. There is no effect if the top layer pixels where the top layer is darker In each example the blend mode Adjusting the opacity of the top is at 100% opacity. Reduce the than the bottom. of the top layer has been changed layer will make it semi-transparent opacity to see the effect. Example to illustrate how the two layers causing it to blend with the top set to 80% opacity. blend together. layer. B Multiply Color Burn Linear Burn Lighten Multiplies the color of the bottom Darkens or ‘burns’ the image Uses the same approach as the Compares the color in the top and layer with the top layer producing using the contents of the top Color Burn mode but produces a bottom layers and blends the an overall darker result. There is layer. There is no image change if stronger darkening effect. There pixels if the top layer is lighter no image change when the top the top layer is white. is no image change when the top than the bottom. layer is white. layer is white. Screen Color Dodge Linear Dodge Overlay The opposite to the Multiply Makes the picture lighter using Similar to the Screen mode but Combines the effect of both the mode as it multiplies the inverse the top layer to dodge the bottom produces a much stronger Multiply and Screen modes whilst of the top layer with the bottom layer. There is no effect if the top lightening effect. There is no blending the top layer with the layer producing a much lighter layer is black. effect if the top layer is black. bottom. There is no effect if the image. top layer is 50% gray. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 50 Photoshop
  6. BLEND MODES bB Soft Light Hard Light Vivid Light Linear Light Similar to the Overlay mode but Uses the same approach as the Combines the effects of both Similar to the Vivid Light mode produces a more subtle effect. Overlay mode but the change is Color Burn and Color Dodge but produces a more dramatic There is no change if the top layer more dramatic. Here the top layer modes and applies the blend result. There is no effect if the top is 50% gray. is either Screened or Multiplied based on the color of the top layer. layer is 50% gray. depending on its color. There is There is no effect if the top layer no effect if the top layer is 50% is 50% gray. gray. B Pin Light Hard Mix Difference Exclusion Blends the light colors in the top Creates a flat toned picture with Displays the tonal difference Similar to the Difference mode layer using the Lighten mode and limited colors and lots of between the contents of the two but produces less dramatic blends the dark colors using the posterization. The luminosity of layers by subtracting the lighter effects. Darken mode. There is no effect the top layer is blended with the pixels from either of the layers. if the top layer is 50% gray. color of the bottom. This results in a dark and sometimes reversed image. Hue Saturation Color Luminosity Combines the Hue (color) of the Combines the Saturation (color Combines the Hue (color) and Combines the Luminance (tones) top layer with the Saturation vibrancy) of the top layer with the Saturation (color vibrancy) of the of the top layer with the Saturation (color vibrancy) and Luminance Hue (color) and Luminance (tones) top layer with the Luminance (color vibrancy) and Hue (color) (tones) of the bottom layer. of the bottom layer. (tones) of the bottom layer. of the bottom layer. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 51
  7. bB Before BLOAT TOOL, LIQUIFY FILTER Before After After Bloat tool, Liquify filter Blur filters Average – Averages all the color in the picture and then fills the canvas with this Menu: Filter > Liquify Menu: Filter > Blur Shortcut: B (whilst in Liquify filter) See also: Liquify filter Shortcut: – See also: Filters, Box Blur filter, Surface color. Version: 7.0, CS, CS2, CS3 Version: CS2, CS3 Blur filter, Shape Blur filter Blur and Blur More – Smooths transitions The Bloat tool is one of several tools in the Photoshop CS3 contains a extensive array and softens details. Blur More is stronger. Liquify filter that allows you to stretch, of blur filters including the Box, Shape Gaussian Blur – Slider-controlled blurring B twist, push and pull your pictures. It and Surface Blur options. It might seem based on the Gaussian distribution of pixel spreads the pixels apart in the center of a strange for image makers to actually want changes. circle equal to the size of the current brush to destroy the sharpness of their photos Motion Blur – Blurs the image in a specific tip. The result is like the picture part has but many interesting enhancement effects direction. Great for speed enhancing been blown up or ‘bloated’. make use of these filter options. effects. To bloat your pictures, select the tool, then Box Blur – Fast blur option that is great for Radial Blur – Creates either spinning or adjust the brush size so that it is the same large pictures and special effects work. zooming blur effects. dimensions as the area to be changed. Surface Blur – The Surface Blur filter is an Smart Blur – Provides more control Then hold down the mouse button until edge preserving filter that produces results over the type and placement of blur using the picture has changed the required faster than Smart Blur. Radius, Threshold, Quality and Mode amount. You can drag the mouse across Shape Blur – A blur filter that creates its adjustments. the canvas bloating the pixels as you go. effect based on a user selected shape. The Lens Blur – This filter is used to simulate To reverse the tool’s effect either select the amount of blur is determined by the size of realistic depth of field blur effects that Revert button (top right) or paint over the the shape, which is adjusted via the slider traditionally are created via camera and surface with the Reconstruct tool. control. lens techniques. The Lens Blur also works Box, Shape and Surface Blur in the 16 bits per channel mode. options all work in 16 bits and 32 Before applying a blur filter to a bits per channel (HDR) modes. layer with transparency, make sure that the Lock Transparency option is turned off. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 52 Photoshop
  8. Original bB BLUR TOOL Blur examples: Box Blur Gaussian Blur Blur tool More Blur Motion Blur Menu: – Shortcut: R See also: Blur filters Version: 6.0, 7.0, CS, CS2, CS3 Along with the extensive range of blur filters available in Photoshop, the program B also includes a Blur tool. The tool is used like a paintbrush but instead of laying down color on the canvas the image is blurred. The Size (brush tip), Mode (blend mode) Shape Blur – bow tie Smart Blur and Strength settings for the tool are all controlled in the options bar. Lens Blur Radial Blur – zoom Surface Blur Average Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 53
  9. bB BORDERS Bounding box, Move Borders tool Menu: Select > Modify > Border Menu: – Shortcut: – See also: Modify selec- Shortcut: V (Move tool) See also: Move tool, Version: 6.0, 7.0, CS, CS2, CS3 tions Version: 6.0, 7.0, CS, CS2, CS3 Free Transform command Borders, printing B It’s easy to add a border to your whole image For versions prior to CS2 the Show or a selection. With an area selected choose Menu: File > Print with Preview Shortcut: Ctrl/Cmd Alt/Opt P See also: Print options Bounding Box setting is located on the the Select > Modify > Border command Version: 6.0, 7.0, CS, CS2, CS3 options bar for the Move tool. and enter a width in pixels. The mode will be grayed out from the menu if you haven’t You can add a border on the fly when Selecting this setting displays a bounding made a selection. making prints with Photoshop. box complete with edge and side handles (small boxes) around the currently selected The thickness of border is relative to the The Border option is part of the extended layer. original image size – a 3 pixel border on print features found in the Print Preview a 300 pixel wide image will look much dialog that is displayed when the Output The handles can be used to scale, distort, smaller when applied to a picture with a option is selected (1). Click on the Border skew, rotate and apply perspective changes 600 pixel width. button in the right of the dialog (2). The interactively. See the Free Transform tool size of the border is set in the Border dialog entry for the keystroke combinations for When applied you’ll have a second set of (3) that is displayed and the color for the these changes. marching ants, which you can fill using the Bucket tool or Edit >Fill command. Choose stroked edge is always black. From CS2 the Bounding Box option is the color border you want and set this replaced with the Show Transformation as the foreground color before applying Controls (1). the fill. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 54 Photoshop
  10. BOX BLUR FILTER bB Box Blur filter Bridge Center Menu: Filter > Blur > Box Blur Menu: – Shortcut: – See also: Filters, Blur filters Shortcut: – See also: Bridge, Version: CS2 Version: CS2 (with Creative Suite Bridge Home installed) The Box Blur filter (1) is one of the range of blur filters contained in Photoshop. Like all For those users who have the Adobe B the blur filters the box blur adds a degree Creative suite installed, Bridge contains of unsharpness to the picture. The filter another mode for the feature called Bridge Center. This is the pivot point contains a slider control (2) that is used to adjust the level of blur it produces. Higher for information, file management and Bridge Home integration of the various components in Menu: Window > Bridge Home values create less distinct results. Shortcut: – See also: Bridge Center the Creative Suite. Version: CS3 The Box Blur filter tends to work very quickly, especially when used with large In Bridge Center mode you can view news Bridge Home in CS3 replaces Bridge Centre pictures and is often recommended for group posting and other web content (1), in the CS2 version of the programs. The the creation of blur in special effects catch up on the latest tips (2) and tricks, feature still remains a pivot point for techniques. create a new Version Cue project (3), information but rather than this panel synchronize color management settings being the place to find previously opened across a range of Adobe applications (4), files, saved collections and centralized save files in groups (5) and access recently color settings, as it was in the last release, used files and folders (6). Bridge Home now houses online tutorials If Bridge Center is not displayed in the and product information. Favorites panel then open the Edit > You can display the Bridge Home panel Preferences > General dialog and select the by clicking on the entry in the Favorites option from the Favorite Items section. panel or by selecting Bridge Home from the Window menu. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 55
  11. bB BRIDGE 1) Look In menu. 2) Favorites panel. 3) Preview panel. 4) Metadata and Keywords panel. 5) Content area – thumbnails. 6) Display modes and thumbnail size slider. 7) Loupe view 8) Delete, rotate, new folder, compact mode and show options. 9) Filter panel. Bridge Alternatively, the Edit > Find command can be used to search for pictures based on Menu: File > Browse filename, file size, keywords, date, rating, Shortcut: Ctrl/Cmd Alt/Opt O See also: Bridge Center, Version: CS2, CS3 Bridge Home label, metadata or comment. Filter panel. If you like the look of the photos that you have accumulated in the set then The Bridge feature, which was first right-click on a thumbnail and choose the introduced in CS2 as Adobe super browser, Group as Stack option from the pop-up B replaces the standard file browser option menu. Bridge now supports image stacks found in previous versions of Photoshop. or groups as a useful way of keeping images In CS3 the program gets a revamp, with similar content or taken in a single sporting a new interface and some great session together. new features. Bridge 2.0 now has a three panel interface which makes the most of Viewing thumbnails – One of the real the wide screen arrangements that many bonuses of Bridge is the multitude of ways image makers are now using. Panels can To manage files – Bridge is more than just that the thumbnails can be viewed in the be opened, resized and pushed and pulled a file browser, it is also a utility that can workspace. Two different controls alter the around so that you create a workspace be used for sorting and categorizing your way that Bridge appears – Workspace and that really suits your needs and specific photos. Using the options listed under the View. screen arrangements. You can even stretch Label menu, individual or groups of photos Workspace controls the overall look of the Bridge over two screens, choosing to use can be rated (with a star rating) or labeled Bridge window and is centered around the one screen for previewing and the other for (with a colored label) and these tags can be Window > Workspace menu. Panels can be metadata, favorites or content (thumbnail used as a way to sort and display the best opened, resized, swap positions, be grouped representation of your asset collection). images from those taken at a large photo- together and pushed and pulled around so shoot or grouped together in a folder. that you create a work environment that Using Bridge – Selecting File > Browse Labels and ratings are applied by selecting displays Bridge and the fastest way to open a really suits your needs and specific screen (or multi-selecting) the thumbnail in the arrangements. Once you are happy with file from your picture library is to search for, Bridge workspace and then choosing the and select, the file from within Bridge and the layout of the workspace use the Window tag from the Label menu. Shortcut keys > Workspace > Save Workspace option then press Ctrl/Cmd O. If Photoshop is not can also be used to quickly attach tags to the default program used for opening the to store your design. Most View options selected files. are grouped under the View menu and file, select File > Open With > Photoshop. Multi-selected files in the browser can also Bridge 2.0 introduces a new approach to essentially alter the way that thumbnails be opened in this way. locating images – Filters. Housed in a panel are presented. Here you can choose to of its own, this new feature displays a list of show the thumbnails by themselves with Bridge is a separate application to file attributes such as file type, orientation, no other data (View > Show Thumbnail Photoshop (stand alone), has its own date of creation or capture, rating, labels, memory management system and can be keywords and even aspect ratio. Clicking opened and used to organize and manage on a heading alters the content display your photo files without needing to have to show only those files which possess Photoshop running at the same time. the selected attribute. Selecting a second To locate files – Files can be located by Filter entry reduces the displayed content selecting the folder in which they are further. Using this approach, it is possible contained using either the Favorites to reduce thousands of photos to a select or Folders panel or the Look In menu. few with several well-placed clicks in the Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 56 Photoshop
  12. BRIDGE VIEW MODES Before bB After only) or with metadata details included (View > As Details). There is also an option to display the content as a impromptu slideshow. In addition, Bridge 2.0 also contains the ability to display multiple pictures in the Preview panel in a side by side or compare manner, and a new Loupe tool, which acts like an interactive magnifier, previewing a portion of the image at 1:1. Bridge – View modes Brightness/Contrast Menu: Bridge: View > As ...... Menu: Image > Adjustments > Brightness/Contrast Tools used in Bridge – Although no Shortcut: – See also: Bridge, Sort files, Shortcut: – See also: Curves, Shadow/ real editing or enhancement options are Version: CS2 Workspace Version: 6.0, 7.0, CS, CS2, CS3 Highlight available in the Bridge feature it is possible to Bridge contains a range of ways that your The Brightness/Contrast command helps use the browser as a starting point for many images can be displayed and browsed. Listed you make basic adjustments to the spread B of the operations normally carried out in under the View menu are options for viewing of tones within the image. Photoshop. For instance, photos selected your pictures as thumbnails (1), in a filmstrip When opened you are presented with a in the workspace can be batch renamed, (2), with details (3) and with saved versions or dialog containing two slider controls. Click printed online, used to create a Photomerge alternates (4). To switch between view modes and drag the slider to the left to decrease panorama, compiled into a contact sheet or you can select the desired option from the brightness or contrast, to the right to combined into a PDF-based presentation all View menu or press one of the view buttons increase the value. via options under the Tools menu. Some of at the bottom right of the Bridge screen. Also these choices will open Photoshop before included in the View menu are options for Keep in mind that you are trying to adjust completing the requested task whereas displaying selected photos in a slide show, the image so that the tones are more evenly others are completed without leaving the sorting images according to a variety of distributed between the extremes of pure browser workspace. criteria and switching Bridge to its Compact white and black. Too much correction Mode. Another way to organize the look of using either control can result in pictures the Bridge work area is with the options where highlight and/or shadow details found under Window > Workspace. are lost. As you are making your changes, watch these two areas in particular to ensure that details are retained. Processing Raw inside Bridge – One of the real bonuses of Bridge is the ability to open, apply conversion settings and save Raw files from inside the Bridge workspace. Now there is no need to open the files to process via Photoshop. Instead Adobe Camera Raw can be accessed directly from inside Bridge – just multi-select the files and then choose File > Open in Camera Raw. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 57
  13. bB BRIGHTNESS/CONTRAST (CS3) Before After Bring Forward After Bring to Front Brightness/Contrast Bring Forward Bring to Front (CS3) Menu: Layer > Arrange > Bring Forward Shortcut: Ctrl ] See also: Layers palette Menu: Layer > Arrange > Bring to Front Shortcut: Shft Ctrl } See also: Layers palette Menu: Image > Adjustments > Brightness/Contrast Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Shortcut: – See also: Brightness/Con- Version: CS3 trast To change the order of layers in the layer As well as options for moving layers up stack you can either click on the layer in or down one position at a time, the Layer B The Brightness and Contrast feature has been the palette and drag it to the new position > Arrange menu also contains items for overhauled in this new version of Photoshop. or make use of the commands in the placing the selected layer at the very top In CS3 the feature has become much more Layer > Arrange menu. (or bottom) of the stack. usable. When moving either slider the black and white points of the picture remain fixed, Layers can be moved up and down the Here the Bring to Front option was used and only the middle values are adjusted. stack using these options. Here we selected to move the ‘Bottom’ layer to the top of the the ‘Bottom’ layer and then chose Bring stack, effectively making it above both the Adding Brightness using the original feature Forward. The layer then moves up one ‘Middle’ and ‘Top’ layers. (1) pushed all values towards the highlight place in the stack, positioning the layer in end of the histogram, whereas the same between the ‘Top’ and ‘Middle’ layers. action in the new version (2) moves the midtones but maintains the existing black and white points. This doesn’t mean that substantial changes will not result in detail loss but it does make for a feature that will be more attractive for the mainstream photographer. Selecting the Use Legacy option (3) reverts the feature back to the old way of working. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 58 Photoshop
  14. BROWSE bB Browse Brush Presets Brush tool Menu: File > Browse Menu: – Menu: – Shortcut: Ctrl/Cmd Alt/Opt O See also: Bridge Shortcut: B (Brush tool) See also: Brush tool Shortcut: B See also: Airbrush, Pencil tool, Version: 6.0, 7.0, CS, CS2 Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Paint Bucket tool In CS2 and CS3 this option takes the Photoshop is shipped with a wide range The Photoshop Brush tool lays down color user directly to the Bridge workspace. In of pre-made brushes which are stored in a similar fashion to a traditional paint B previous versions of the program it was this in several groups in the Brush Presets brush. command that opened the Photoshop File palette. The color of the paint is set to the current Browser. Bridge now replaces this feature To access a specific brush from the library foreground color. The size and shape of the and in doing so provides much more power first display the pop-up palette by clicking brush can be selected from the list in the and control than a simple thumbnail the down-arrow next to the brush stroke Brush Presets list (1) in the options bar. browser utility. preview in the options bar. Select a group Changes to the brush characteristics can be If it is simple, no-frills file browsing that of brushes from the menu accessed via the made by altering the settings in the options you are after then CS2 provides the option side-arrow (top right). Now scroll through bar and the More Options palette. of a customized Adobe file open (and save) the brush types and click to select the brush In addition to changes to the size, blend dialog (1). you want to use. mode (2), opacity of the brush (3) and Ready-made Photoshop brush the flow rate (4), which are made via libraries can be downloaded the options bar, you can also alter how from sites on the internet the brush behaves via the Brushes that specialize in providing palette (5). free imaging resources. After To draw a straight line, click downloading the file, click on the side- to start the line and hold down arrow in the top right of the Brush Preset the Shift key then click the dialog and select the Load Brushes item mouse button a second time from the menu. Locate the library file and to mark the end of the line. click OK to incorporate the new brushes into the palette. www.graphicxtras.com Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 59
  15. bB BRUSHES PALETTE Brushes palette Burn tool Button mode Menu: Window > Brushes Menu: – Menu: – Shortcut: F5 See also: Brush tool Shortcut: O See also: Dodge tool Shortcut: – See also: Actions Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 The palette is displayed by selecting The Burn tool darkens specific areas of a This is a pretty looking interface that’s an Window > Brushes or pressing the Brushes photograph when the tool tip is clicked and alternative to the normal Actions palette B Palette button located at the right end of dragged across the picture surface. and is selected from the black triangle the Brush tool’s options bar. The palette The tool’s attributes are based on the drop-down menu. Each action is assigned is used to creatively control the following settings in the options bar and the current a color, making it easy to group similar brush characteristics or dynamics: brush size. The strength of the darkening actions. Brush Tip Shape – Design and change the is governed by the exposure setting. Most This mode is useful for less experienced shape of the painting tip of your brush. professionals choose to keep this value low users of the Actions feature, but scripts Shape Dynamics – Control the size, and build up the tool’s effect with repeated can’t be edited so more advanced users angle and roundness jitters (automatic strokes over the same area. should stay clear. variation). You can also adjust the precise grouping Scattering – Set the scattering options. of tones, highlights, midtones or shadows that you are working on at any one time by Texture – Select specific textures to paint setting the option in the Range menu. with and control their scale and depth. Dual Brush – Creates a second brush tip that is combined with the first to produce a single stroke. Color Dynamics – Set hue, saturation, brightness and foreground/background jitters. Other Dynamics – Adjust opacity and flow jitters. Noise – Add noise characteristics to the painted areas. Wet Edges – Create water color type effects where the paint builds up around the edges of the stroke. Airbrush – Applies gradual buildup of color. Smoothing – Produces strokes with smoother curves and edges. Protect Texture – Maintains the same texture across all brushes. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 60 Photoshop
  16. CACHE, BRIDGE cC cC ABCDEFGHIJKLMNOPQRSTU- VWXYZABCDEFGHIJKLM- NOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTUVWX- Cache, Bridge Calculations YZABCDEFGHIJKLMNOPQRSTUV Menu: Tools > Cache Menu: Image > Calculations WXYZABCDEFGHIJKLMNOPQRSTUVWXYZA- Shortcut: – Version: CS2, CS3 See also: Bridge Shortcut: – Version: 6.0, 7.0, CS, CS2, CS3 See also: – BCDEFGHIJKLMNOPQRSTUVWX- The cache in the Bridge application is a This mode lets you merge two channels YZABCDEFGHIJKLMNOPQRSTU- portion of hard disk memory that is used from one or two images and save the result to store thumbnail, metadata and file as a new channel in one of the existing VWXYZABCDEFGHIJKLMNOPQR information. Caching these details means images or create a new image. C STUVWXYZABCDEFGHIJKLM- that loading times for folders and files that The Calculations palette gives you various have already been displayed are much NOPQRSTUVWXYZABCDEFGHI- shorter. Bridge 2.0 changes the options for options, including Blend method, and is useful if you want to combine masks or JKLMNOPQRSTUVWXYZABCDEF- cache building. By default caches are built selections. for specific folders when the contents are GHIJKLMNOPQRSTUVWXYZABCDEFGHIJKLMN first displayed in Bridge. Alternatively the OPQRSTUVWXYZABCDEFGHI- cache building process can occur before display by selecting the folder and then JKLMNOPQRSTUVWXYZABCDEF- choosing Tools > Cache > Build Cache for GHIJKLMNOPQRSTUVWXYZABC- Subfolders (1). This action speeds up the display of the contents in the subfolders DEFGHIJKLMNOPQRSTUVWXYZABCDEFGHIJ when they are first viewed. KLMNOPQRSTUVWXYZABCDEFGHIJKLMNOPQRSTU- When copying images to a CD or DVD the VWXYZABCDEFGHIJKLM- cache for the files can be added to the disk to help speed up display when the photos NOPQRSTUVWXYZABCDEFGHI- are first viewed. If you have selected the Use JKLMNOPQRSTUVWXYZABCDEF- A Centralized Cache File (CS2) or the CS3 option Automatically Export Caches To GHIJKLMNOPQRSTUVWXYZABC- Folders when Possible (2) in the Preferences DEFGHIJKLMNOPQRSTUVWXYZABCDEFGH- dialog, then to include the cache data in the picture folder you will need to select IJKLMNOPQRSTUVWXYZABCDE- the Tools > Cache > Export Cache option before copying the folder to CD or DVD. FGHIJKLMNOPQRSTUVWXYZAB- The Purge Cache for this Folder (1), that CDEFGHIJKLMNOPQRSTUVWX- is also available in the Tools > Cache Menu, YZABCDEFGHIJKLMNOPQRSTU- clears the memory of the data saved for the folder selected. This is a good option VWXYZABCDEFGHIJKLM- for removing a corrupted cache and then rebuilding a new one. The Purge Cache option in the Advanced section of Bridge Preferences deletes the whole centralized cache, freeing up space on the hard drive. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 61
  17. cC CALIBRATE MONITOR Calibrate monitor Camera Raw 4.0 (either via the File > Open dialog or with Bridge) and edited in Camera Raw. Simply Menu: – Menu: File > Open in Camera Raw Shortcut: – See also: Color Settings select several images in Bridge and then Shortcut: Ctrl/Cmd R See also: Camera Raw – Bridge Version: 6.0, 7.0, CS, CS2, CS3 Version: CS2, CS3 press Ctrl/Cmd R. This opens Camera Raw in Filmstrip mode (1). Settings can be Photoshop has a color management system When you open a Raw file into Photoshop applied to individual files or ‘Synchronized’ C that will help ensure that what you see on you are presented with an editing dialog across all photos in the filmstrip (8). screen will be as close as possible to what containing a full color, interpolated Processed files can then be saved directly you print and what others see on their preview of the sensor data. This editor is from Camera Raw in a variety of formats screens. called Adobe Camera Raw. – DNG, TIFF, PSD or JPEG (9). For this reason, it is important that you Using a variety of menu options, dialogs set up your computer to use this system and image tools you will be able to New for CS3 before starting to make changes to your interactively adjust image data factors such • Adobe Camera Raw 4.0 (ACR 4.0) can images. The critical part of the process is as tonal distribution and color saturation. be used with TIFF and JPEG as well as the calibration of your monitor. Many of these changes can be made with Raw files. You can use the Adobe Gamma utility (1) familiar editing tools like Levels and • ACR includes both a Red Eye Removal supplied with Photoshop to help balance Curves controls. The results of your editing and Spot Removal tool. the tone, contrast and color of your monitor can be reviewed immediately via the live • New features also include sliders for or many photographers prefer to employ a preview image and associated histogram Recovery, Fill Light and Vibrance. combination hardware/software solution graphs. After these general image-editing such as those provided by ColorVision (2) or steps have taken place you can apply some • Custom monochrome conversions are X-Rite. These options calibrate the monitor enhancement changes, such as filtering for possible via the HSL/Grayscale control. by sending a series of known color and sharpness using an Unsharp Mask tool, After which these photos can be tinted tone swatches to the screen, which are removing moiré effects, correcting red using the Split Toning control. then measured using the included color eye, removing spots and applying some • Curves gets a boost of functionality photometer. smoothing. with the addition of a new Parametric For a step-by-step guide The final phase of the process involves option where portions of the tonal range to calibrating your screen selecting the color space, color depth, pixel ( Highlights, Lights, Darks and Shadows) with Adobe Gamma and dimensions and image resolution with can be manipulated separately with ColorVision’s Spyder2 go to which the processed file will be saved. slider controls. the tutorial section at the Clicking the OK button sets the utility into • Favorite conversion settings can be stored front of this book. action applying your changes to the Raw and managed using the new Presets tab file, whilst at the same time interpolating and panel. the Bayer data to create a full color image • Raw files can be opened as Smart Objects and then opening the processed file into directly into Photoshop CS3 by holding the full Photoshop workspace. down the Shift key and clicking the Open Camera Raw can be used outside of Object button. Photoshop from within the Bridge workspace. Multiple files can be selected Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 62 Photoshop
  18. CAMERA RAW – BATCH cC NEW for CS2 1. Filmstrip area. 2. Preview area. 3. Histogram. 4. Conversion settings. 5. Saving (workflow) options. 6. Shadow/Highlights clipping warnings. 7. Cropping, color sampling, red eye, spot removal and straightening tools. 8. Synchronize setting button. 9. File formats for saving. 10. Rating stars. Camera Raw – batch Camera Raw, Bridge Menu: Bridge: Tools > Photoshop > Image Processor Menu: Bridge: File > Open in Camera Raw Shortcut: – See also: Camera Raw 4.0, Shortcut: Ctrl/Cmd R See also: Camera Raw 4.0 Version: CS2, CS3 Adobe Camera Raw Version: CS2, CS3 The Image Processor located in both In CS3 and CS2, Raw files can be opened Bridge and Photoshop can be used to batch directly into Camera Raw from inside process and save multiple Raw files. Bridge (1) without needing to open the C The utility can also save and size in several full Photoshop application first. This different formats (1) at the same time, makes for a workflow where downloaded providing a fast and efficient workflow for Raw photographs start as thumbnails in processing images that have been captured Bridge and suitable images are then multi- in a single session. selected, opened and processed with the Camera Raw editor. This whole procedure takes place inside Bridge. The revised Camera Raw workspace can now process several photos without having to open and close each in turn. The multi-selected photos are loaded into the feature and wait to be processed in the new Filmstrip section (2) of the dialog. When processing several images that were photo- graphed under the same lighting conditions, the Camera Raw settings from the first image can be copied and pasted to all other files using the options found under the Edit > Apply Camera Raw menu (3). In the same way the default or previously used settings can also be applied to several photos at once. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 63
  19. cC CAMERA RAW – CLEAR SETTINGS Camera Raw – Done Menu: – Shortcut: – See also: Camera Raw 4.0, Camera Raw – clear Version: CS2, CS3 Camera Raw – Bridge settings After applying all the conversion settings to your Raw file the Camera Raw dialog Menu: Bridge: Right-Click > Clear Camera Raw Settings Bridge 2.0: Right-Click > Develop Settings > Clear provides you with eight different options Settings of what to do next. Shortcut: – See also: Camera Raw 4.0 Version: CS2, CS3 Done – Applies the Raw conversion settings and then closes Camera Raw C You can clear the Camera Raw settings without opening the picture fully in that have been applied or pasted to a Photoshop. picture by selecting the thumbnail in Bridge and then choosing the Clear Save... – Processes the file and then Camera Raw Settings (1) from the right- Camera Raw, copy/ displays a Save dialog that contains naming, file format and destination folder click menu in CS2 or Develop Settings > Clear Settings in CS3 (2). paste settings options. Menu: Bridge: Right-Click > Copy Camera Raw Settings Single button Mac users can Bridge: Right-Click > Paste Camera Raw Settings Open – Processes the files and then opens display the same menu by Bridge 2.0: Right-Click > Develop Settings > Copy the completed picture in Photoshop. Settings Ctrl/Cmd-clicking on the Bridge 2.0: Right-Click > Develop Settings > Paste Open Object (Shift-click the Open button) thumbnail. Settings – Opens the photo currently in the ACR Shortcut: – See also: Camera Raw 4.0 workspace as a Smart Object in Photoshop. Version: CS2, CS3 Only available in CS3. Whilst working within Bridge it is possible Open Copy (Alt/Opt-click the Open to copy and paste the Camera Raw settings button) – Applies the current development from one picture to another. settings and opens a copy of the photo in Simply select the thumbnail with the Photoshop. Only available in CS3. settings to copy and then choose the Copy Cancel – Quits the dialog and applies no Camera Raw Settings option (1) from the changes to the selected file. right-click menu (Ctrl-click for single Reset (Alt/Opt-click the Cancel button) button Mac users). – Resets all the settings in the dialog from Next click on the thumbnail that you wish their current position. to transfer the settings to and choose the Save (Alt/Opt-click the Save button) – Paste Camera Raw Settings (2) to the file. Bypasses the Save dialog and the options You can choose which settings to apply in it contains. the dialog that pops up. 1) Default buttons. In CS3 and Bridge 2.0 these options have been moved to the new Develop Settings 2) Buttons with Shift key pressed. menu in the right-click menu (3). 3) Buttons with the Alt/Opt key pressed. NB: The Save button in CS3 has been relocated to the left side of the ACR dialog. 4) Button grouping in CS2. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. CS3 A–Z 64 Photoshop
  20. Before CANVAS cC After Canvas Canvas Size Chalk & Charcoal filter Menu: – Menu: Image > Canvas Size Menu: Filter > Sketch > Chalk & Charcoal filter Shortcut: – See also: Canvas Size Shortcut: Ctrl/Cmd Alt/Opt C See also: Image Size Filter > Filter Gallery > Sketch > Chalk & Charcoal Version: 6.0, 7.0, CS, CS2, CS3 Version: 6.0, 7.0, CS, CS2, CS3 command Shortcut: – See also: Filters, Version: 6.0, 7.0, CS, CS2, CS3 Charcoal filter In creating documents in Photoshop the Altering the settings in the Canvas Size program makes a distinction between dialog changes the dimensions of the The Chalk & Charcoal filter is one of several the canvas (1), upon which pictures and background the image is sitting upon. drawing-like filters that can be found in other content are placed, and the image Larger dimensions than the picture result the Sketch section of the Filter menu in C content (2) itself. This is true even for in more space around the image. Smaller Photoshop. The feature simulates the effect photos with one layer only. For most newly dimensions crop the image. of making a drawing of the photograph imported photos the canvas and image size with white chalk and black charcoal. The To change the canvas size, select Canvas tones in the photograph that range from are exactly the same and so the canvas Size from the Image menu and alter the remains hidden from view. shadow to mid-gray are replaced by the settings in the New Size section of the charcoal strokes and those lighter values Given this distinction, it is possible to resize, dialog. (from mid-gray to white) are ‘drawn’ in alter the format or change the color of You can control the location of the new using the chalk color. the canvas without affecting the image space in relation to the original image by at all. The filter dialog gives you control over the clicking one of the sections in the Anchor balance of the amount and placement of diagram. Leaving the default setting here the charcoal and chalk areas as well as will mean that the canvas change will be the pressure of the stroke used to draw the spread evenly around the image. picture. Higher values for the Charcoal (1) and Chalk (2) Area sliders will increase the number and variations of tones that are drawn with these colors. High settings for the Stroke Pressure slider (3) produce crisper transitions between tones and a more contrasty result. To add a little more color to your Chalk and Charcoal ‘drawings’ select colors other than black and white for the foreground and background values. Double-click each swatch to open the Color Picker where you can select the new hue. Please purchase PDF Split-Merge on www.verypdf.com to remove this watermark. www.Photoshop-A-Z.com 65

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản