Thiết kế bình trà với Photoimpact P1

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:1

0
125
lượt xem
30
download

Thiết kế bình trà với Photoimpact P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

THIẾT KẾ BÌNH TRÀ VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn sử dụng các lệnh và công cụ trong PhotoImpact để thiết kế bình trà như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Độ khó: 5/10 Trước khi bắt đầu bước vào phần thực hành, hãy phân tích đối tượng trên thành từng phần khác nhau để giúp thực hiện công việc vẽ dễ dàng hơn. Trên thanh trình đơn, chọn File...

Chủ đề:
Lưu

Nội dung Text: Thiết kế bình trà với Photoimpact P1

  1. THIẾT KẾ BÌNH TRÀ VỚI PHOTOIMPACT 5 Bài tập được biên soạn trên nền PhotoImpact 5 nhằm hướng dẫn sử dụng các lệnh và công cụ trong PhotoImpact để thiết kế bình trà như hình dưới. Về mặt kỹ thuật nếu dùng các phiên bản cũ hay mới hơn như: PhotoImpact 7.0, 8.0, 10, 11 … không ảnh hưởng nhiều đến việc thực tập. Độ khó: 5/10 Trước khi bắt đầu bước vào phần thực hành, hãy phân tích đối tượng trên thành từng phần khác nhau để giúp thực hiện công việc vẽ dễ dàng hơn. Trên thanh trình đơn, chọn File > New tạo file mới.
  2. Hộp thoại New xuất hiện, nhập giá trị Width: 640, Height: 480 Pixels, Resolution: 300 Pixels/Inch, nhấp OK để hộp thoại đóng lại. Trên thanh trình đơn, chọn File > Preferences. Hộp thoại Preferences xuất hiện, nhấp đúp vào thư mục PhotoImpact, chọn Guideline & Grid trong mục Categories. Trong mục Grid, nhập giá trị Horizontal spacing: 50, Vertical spacing: 50 .
  3. Sau đó nhấp nút OK trong hộp thoại Preferences này. Trên thanh trình đơn, chọn View > Ruler hiển thị thanh thước trong vùng làm việc. Chọn tiếp trình đơn View > Guideline & Grid > Grid hiển thị khung lưới. Khung lưới và thanh thước xuất hiện trong vùng làm việc như hình dưới: Chọn công cụ Outline Drawing Tool trong bảng Tool Panel.
  4. Trên thanh Attribute Toolbar, trong mục Shape, chọn đối tượng hình tròn Circle trong vùng chọn hiển thị Nhấp ô màu Color. Hộp thoại Ulead Color Picker xuất hiện, chọn màu ứng với giá trị R: 255, G: 138, B: 0, nhấp nút OK chấp nhận.
  5. Trong mục Mode chọn 3D Round. Trong mục Width, chọn kích thước đường viền cho đối tượng là 2 và mục Style chọn đường liền nét. Vẽ đối tượng hình tròn như hình dưới: Nhấp chuột vào vùng trống để bỏ chọn đối tượng. Kết quả hiển thị như hình dưới:
  6. Trên thanh trình đơn, chọn File > Save. Hộp thoại Save As xuất hiện, trong khung File name nhập tên Binh tra, nhấp nút Save chấp nhận. Cách vẽ nút của nắp bình: Chọn công cụ Path Drawing Tool trong Tool Panel.
  7. Trên thanh Attribute Toolbar, trong mục Shape, chọn biểu tượng hình tròn Circle, trong mục Mode chọn 3D Round. Vẽ một vòng tròn nhỏ với kích thước khoảng 21 x 21 pixel như hình dưới: Nhấp phải chuột lên đối tượng, chọn lệnh Properties trong danh sách xổ xuống. Hộp thoại Object Properties xuất hiện, chọn tab Position & Size, nhập giá trị Width: 21 và Height: 21, nhấp Ok chấp nhận.
  8. Cách vẽ nắp bình: Chọn công cụ Ellipse trong mục Shape. Vẽ đối tượng hình ellipse sao cho kích thước khoảng 59 x 30 pixel. Di chuyển nắp bình này lên phía trên sao cho nút của nắp bình và nắp bình khớp với nhau như hình dưới:
  9. Cách vẽ thân bình: Chọn công cụ Ellipse trong mục Shape. Vẽ đối tượng hình ellipse như hình dưới: Cách vẽ đáy bình: Chọn công cụ Path Drawing Tool, trong mục Shape trên thanh Attribute Toolbar chọn Rectangle, mục Mode chọn 3D Trim cho đối tượng. Vẽ đối tượng hình chữ nhật có kích thước bằng một nửa kích thước khung lưới.
  10. Chọn công cụ Transform Tool. Nhấp chuột vào góc trái của hình chữ nhật và kéo góc này hướng sang phải như hình dưới:
  11. Di chuyển đáy bình và đặt vào vị trí đúng của nó như hình dưới: Cách vẽ đế đáy bình: Chọn công cụ Line and Arrow Tool. Trong mục Shape, chọn nút Line/Arrow trên thanh Attribute Toolbar. Trong mục Width, chọn kích thước đường viền cho đối tượng là 2 và mục Style chọn đường liền nét. Trong mục Arrow chọn đường thẳng.
  12.  
Đồng bộ tài khoản