intTypePromotion=1

Làm việc nhanh hơn trong word 2010

Chia sẻ: Bi Bo | Ngày: | Loại File: PDF | Số trang:3

0
122
lượt xem
33
download

Làm việc nhanh hơn trong word 2010

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Tắt chế độ Protected View trong Microsoft Office 2010 Protected View là chế độ bảo mật mới được đưa vào Microsoft Offi ce 2010 để đảm bảo an toàn cho máy tính khi mở các tập tin được tải về từ Internet. Tuy nhiên, đa số người dùng không thích biện pháp an ninh này vì mỗi khi cần chỉnh sửa lại phải mất công bấm Enable Editing. Để tắt tính năng này, bạn hãy làm như sau (thao tác được minh họa với Word 2010, trong Excel 2010 và PowerPoint 2010 bạn làm tương tự). Đầu tiên, vào...

Chủ đề:
Lưu

Nội dung Text: Làm việc nhanh hơn trong word 2010

  1. Làm việc nhanh hơn trong word 2010 1. Tắt chế độ Protected View trong Microsoft Office 2010 Protected View là chế độ bảo mật mới được đưa vào Microsoft Offi ce 2010 để đảm bảo an toàn cho máy tính khi mở các tập tin được tải về từ Internet. Tuy nhiên, đa số người dùng không thích biện pháp an ninh này vì mỗi khi cần chỉnh sửa lại phải mất công bấm Enable Editing. Để tắt tính năng này, bạn hãy làm như sau (thao tác được minh họa với Word 2010, trong Excel 2010 và PowerPoint 2010 bạn làm tương tự). Đầu tiên, vào File > Options để mở phần thiết lập lên, rồi tại Trust Center bạn bấm Trust Center Settings. Ở phần Protected View, bỏ dấu chọn tại Enable Protected View for Outlock attachments để tắt chế độ này cho các tập tin đính kèm trong Outlook. Bạn bỏ lựa chọn ở Enable Protected View for fi les located in potentially unsafe location để mở các tập tin trong thư mục Temporary Internet Files một cách bình thường và bỏ dấu chọn cho Enable Protected View for fi les originating from the Internet để tắt Protected View đối với các tập tin tải từ các nguồn trên Internet. Xong, bạn bấm OK > OK để lưu thiết lập lại. 2. Đưa tùy chọn xem trước trang in lên Quick Access Việc thực hiện hàng loạt cải tiến lớn ở Microsoft Offi ce 2010 giúp cải thiện năng suất làm việc cho người dùng, nhưng việc chọn chế độ xem trước trang in lại chậm hơn nếu như không dùng tổ hợp phím tắt Ctrl-P. Bạn có thể đưa nút xem trước ra thanh Quick Access bằng cách bấm vào mũi tên ở
  2. thanh công cụ này, chọn Print P review and Print. Từ lúc này, muốn xem trước trang in bạn chỉ cần bấm vào biểu tượng hình cái kính lúp là được. 3. Chọn nhiều đối tượng có chung thuộc tính Với một tập tin có hình ảnh và chữ, nếu muốn thực hiện chỉnh sửa có tính hàng loạt như đổi toàn bộ chữ in nghiêng sang đậm, xóa toàn bộ chữ và giữ lại hình hay ngược lại... bạn hãy áp dụng mẹo nhỏ sau đây: Trong Word 2010 bạn chọn hình ảnh, hình shape rồi trong thẻ Home bạn chọn Select ở phần Editing > Select with Similar Formatting. Khi đó, toàn bộ đối tượng có chung thuộc tính sẽ được chọn, bạn có thể thực hiện các lệnh copy, cắt hay xóa cho nhóm này. Trường hợp định dạng chữ thì bạn chọn kiểu chữ thông thường, in nghiêng, đậm... rồi thực hiện định dạng, chỉnh sửa theo ý mình. Quay lại đoạn phim: nhấn vào nút màu đỏ (Record) để bắt đầu quay và nhấn thêm một lần nữa khi muốn kết thúc. - Dùng một đoạn video làm hình nền desktop: Tính năng này dùng cho hệ điều hành Windows Vista, tuy nhiên cũng có thể áp dụng cho Windows XP và Windows 7 theo cách sau đây: mở video lên rồi vào Tools > Preferences, bấm vào nút chọn Video, tại phần Output bạn chọn DirectX video output rồi bấm Save để lưu lại. Tắt chương trình đi rồi khởi động trở lại. Mở đoạn video cần làm hình nền, bấm chuột phải vào màn hình và chọn Video > DirectX Wallpaper (hoặc vào trình đơn Video > DirectX Wallpaper). - Phát và download video từ YouTube: Vào Media > Open Network Stream, dán địa chỉ của video vào và nhấn Play. Để có thể download video
  3. này, bạn vào mục Tools > Codec information, tại trường Location, copy đường dẫn đó và dán vào chương trình download trên máy. - Phát video từ file nén: Nếu file rar được chia làm nhiều file nhỏ, bạn chỉ cần chạy phần đầu tiên và nó sẽ tự động chơi phần còn lại của video.
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2