Bài giảng Lập trình web bài 1: Làm quen với Adobe Illustrator CS4 & không gian làm việc

Chia sẻ: Lê Bảo Ngân | Ngày: | Loại File: PDF | Số trang:40

0
100
lượt xem
21
download

Bài giảng Lập trình web bài 1: Làm quen với Adobe Illustrator CS4 & không gian làm việc

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng lập trình Web là bộ bài giảng gồm 7 bài do FPT Polytechnic biên soạn để phục vụ cho việc dạy học môn lập trình web. Bài 1 của bộ bài giảng với tiêu đề làm quen với Adobe Illustrator CS4 & không gian làm việc. Nội dung của bài 1 bao gồm những vấn đề liên quan đến không gian làm việc trên Illustrator,làm việc với Graphic, symbol, text, hướng dẫn sử dụng 3D trong Illustrartor và việc sử dụng các công cụ và panel liên quan đến các công cụ đồ họa. Mục đích của bài 1 là giúp người đọc có bước tiếp cận ban đầu và làm quen với không gian làm việc trên công cụ thiết kế web.

Chủ đề:
Lưu

Nội dung Text: Bài giảng Lập trình web bài 1: Làm quen với Adobe Illustrator CS4 & không gian làm việc

  1. BÀI 1 LÀM QUEN VỚI ADOBE ILLUSTRATOR CS4 & KHÔNG GIAN LÀM VIỆC
  2. MỤC TIÊU BÀI HỌC Làm quen với không gian làm việc trên Illustrator Làm việc với: Graphic Symbol Text 3D trong Illustrartor Sử dụng các công cụ và các panel liên quan: Rectangle, Symbol Sprayer, Symbol Screener, Type Graphic Style Panel Symbol Panel Appearance Panel Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 2
  3. ADOBE ILLUSTRATOR CS4 VÀ KHÔNG GIAN LÀM VIỆC
  4. ADOBE ILLUSTRATOR CS4 Adobe Illustrator là một phần mềm vẽ minh họa rất phổ biến và được áp dụng trong công nghệ thiết kế quảng cáo, tạo mẫu và thiết kế hình ảnh cho Web… Phối hợp cực kỳ linh hoạt với hàng loạt các sản phẩm khác của Adobe Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 4
  5. ADOBE ILLUSTRATOR CS4 Thiết kế quảng cáo, in ấn, nhận dạng thương hiệu Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 5
  6. ADOBE ILLUSTRATOR CS4 Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 6
  7. KHÔNG GIAN LÀM VIỆC Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 7
  8. TÙY BIẾN KHÔNG GIAN LÀM VIỆC Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 8
  9. KHÔNG GIAN LÀM VIỆC Automation Essentials Like FreeHand Like InDesign Like Photoshop Painting Printing and Proofing Typography Web Tự tùy biến được không gian làm việc Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 9
  10. KHÔNG GIAN LÀM VIỆC Cửa sổ làm việc Artboard: cửa sổ vẽ, làm việc chính Scratch Area: vùng nháp, vùng trắng bên ngoài bảng vẽ, các phần tử nằm trong vùng này không được in ra Imageable and Non-imageable Areas: vùng có thể vẽ hình và vùng không thể vẽ hình. Được phác họa bởi các nét đứt Thay đổi chế độ xem Sử dụng phím tắt: F Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 10
  11. CHẾ ĐỘ XEM OUTLINE Chế độ xem Outline: chế độ xem vật thể dưới dạng phác họa (chỉ gồm các đường nét) Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 11
  12. THANH CÔNG CỤ Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 12
  13. GRAPHIC & SYMBOL Chúng ta sẽ làm demo tạo một sản phẩm nhỏ để hình dung về chức năng của Illustrator
  14. GRAPHIC & SYMBOL Tạo Artwork mới: File > New Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 14
  15. GRAPHIC & SYMBOL Tạo hình khối Chọn công cụ Rectangle trên thanh công cụ Click chuột vào cửa sổ làm việc, xuất hiện hộp thoại Rectangle. Nhập giá trị 5 in cho width, height Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 15
  16. GRAPHIC & SYMBOL Thay đổi thuộc tính đối tượng Trên thanh tùy biến, chọn hộp thoại Fill color swatch Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 16
  17. GRAPHIC & SYMBOL Kết quả: Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 17
  18. GRAPHIC & SYMBOL Tạo hình khối khác: Ellipse Nhấn và giữ chuột trên công cụ Rectangle để chọn công cụ Ellipse đang ẩn (phím tắt L) Giữ phím Shift vẽ đường tròn trên cửa sổ làm việc Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 18
  19. GRAPHIC & SYMBOL Biến đổi hình ảnh Chọn Window > Transform hoặc sử dụng tổ hợp phím Shift + F8 Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 19
  20. GRAPHIC & SYMBOL Thay đổi đường viền Trên thanh Doc bên phải chọn nút hoặc chọn Window > Appearance, cũng có thể dùng tổ hợp phím Shift + F6 Thay đổi được: • Đường viền • Màu tô Slide 1 - Bước đầu làm quen với Adobe Illustrator CS4 20

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản