intTypePromotion=4

Giáo trình Tin học ứng dụng (Ngành Kiến trúc): Phần 1

Chia sẻ: _ _ | Ngày: | Loại File: PDF | Số trang:70

0
5
lượt xem
0
download

Giáo trình Tin học ứng dụng (Ngành Kiến trúc): Phần 1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Tin học ứng dụng (Ngành Kiến trúc): Phần 1 trình bày phần mềm Autocad với các ứng dụng dựng hình 2 chiều; làm quen với môi trường Autocad và các lệnh dựng hình cơ bản; lệnh quản lý đối tượng và hiệu chỉnh cơ sở; các lệnh dựng hình và hiệu chỉnh nâng cao; các lệnh ghi chú, ký hiệu và in ấn bản vẽ.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Tin học ứng dụng (Ngành Kiến trúc): Phần 1

  1. Biên soạn: GV. Phan Anh Tuấn March - 2017 - Mục lục Mục lục...................................................................................................................................... 1 PHẦN 1 : PHẦN MỀM AUTOCAD VỚI CÁC ỨNG DỤNG DỰNG HÌNH 2 CHIỀU ............. 5 TỔNG QUAN VỀ ĐỒ HỌA MÁY TÍNH.................................................................................. 6 1. Yêu cầu sử dụng công cụ máy tính trong thiết kế kiến trúc .......................................... 6 2. Một số khái niệm cơ bản trong việc thiết kế bằng máy tính ........................................ 6 3. Các công nghệ và phần mềm Autocad, Sketchup cho ngành thiết kế Kiến trúc ............. 7 BÀI 1: LÀM QUEN VỚI MÔI TRƯỜNG AUTOCAD & CÁC LỆNH DỰNG HÌNH CƠ BẢN 8 1. Giới thiệu AutoCad ........................................................................................................... 8 1.1. Giao diện chương trình AutoCad ................................................................................ 8 1.2. Các thao tác với file bản vẽ ....................................................................................... 10 1.3. Thiết lập bản vẽ ........................................................................................................ 11 2. Hệ thống tọa độ, phương pháp nhập lệnh, chế độ vẽ ................................................... 14 2.1. Phương pháp nhập lệnh....................................................................................... 14 2.2. Hệ thống tọa độ................................................................................................... 14 3. Các phương pháp hỗ trợ dựng hình ............................................................................ 15 3.1. Phương thức truy bắt điểm (Object Snap)............................................................ 15 3.2. Đặt chế độ trực giao (ORTHO) ................................................................................ 17 3.3. Đặt chế độ dò tự động (TRACKING)....................................................................... 17 4. Các lệnh vẽ cơ bản ..................................................................................................... 18 4.1. Lệnh Line (Vẽ đoạn thẳng).................................................................................. 18 4.2. Lệnh Trace (Vẽ đoạn thẳng đặt trước độ dày nét vẽ) ........................................... 20 4.3. Lệnh Point (Vẽ điểm).......................................................................................... 20 4.4. Lệnh Circle (Vẽ đường tròn) ............................................................................... 20 4.5. Lệnh Arc (Vẽ cung tròn) ..................................................................................... 22 4.6. Lệnh Rectangle (Vẽ hình chữ nhật) ..................................................................... 23 4.7. Lệnh Polygon (Vẽ đa giác đều) ........................................................................... 24 4.8. Lệnh Polyline - Pline (Vẽ đa tuyến)..................................................................... 25 5. Bài tập ....................................................................................................................... 26 BÀI 2: LỆNH QUẢN LÝ ĐỐI TƯỢNG & HIỆU CHỈNH CƠ SỞ........................................... 28 1. Quản lý các đối tượng theo lớp, khối, đường nét và màu ............................................ 28 1.1. Khái niệm ........................................................................................................... 28 1.2. Ý nghĩa ............................................................................................................... 28 1.3. Tạo và hiệu chỉnh lớp.......................................................................................... 28 1.4. Tạo lớp mới ........................................................................................................ 29 1.5. Quản lý, hiệu chỉnh thuộc tính đối tượng bằng PROPERTIES WINDOW........... 30 CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 1
  2. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 2. Các lệnh hiệu chỉnh cơ bản......................................................................................... 31 2.1. Lệnh Move (Di chuyển đối tượng) ...................................................................... 31 2.2. Lệnh Erase (Xóa một hay nhiều đối tượng) ........................................................ 31 2.3. Lệnh Trim (Xén một phần đối tượng có đối tượng chặn) ..................................... 31 2.6. Lệnh Copy (Sao chép các đối tượng)................................................................... 34 2.7. Lệnh Offset (Vẽ các đối tượng song song)........................................................... 35 2.8. Lệnh Mirror (Lấy đối xứng qua trục)................................................................... 35 2.9. Lệnh Array (Sao chép, sắp xếp các đối tượng theo hàng, cột và đường tròn) ....... 36 2.10. Lệnh Scale (Thay đổi kích thước theo tỷ lệ) ........................................................ 39 2.11. Lệnh Lengthen (Xem và thay đổi chiều dài đối tượng) ........................................ 39 2.12. Lệnh Fillet (Vẽ nối tiếp hai đối tượng bởi cung tròn)........................................... 40 3. Bài tập ....................................................................................................................... 41 BÀI 3: CÁC LỆNH DỰNG HÌNH VÀ HIỆU CHỈNH NÂNG CAO ........................................ 42 1. Các lệnh dựng hình nâng cao...................................................................................... 42 1.1. Lệnh Spline......................................................................................................... 42 1.2. Lệnh Ellipse (Vẽ hình Ellipse) ............................................................................ 42 1.3. Lệnh Ray (Vẽ tia thẳng xuất phát từ một điểm) ................................................... 43 1.4. Lệnh XL (Vẽ đường kiến tạo) ............................................................................. 43 1.5. Lệnh Multiline (Vẽ đường song song) ................................................................. 44 2. Làm việc với Nhóm đối tượng (Block)....................................................................... 45 2.1. Lệnh BLOCK (Định nghĩa một khối) .................................................................. 45 2.2. Lệnh ATTDEF (định nghĩa thuộc tính cho khối được tạo)................................... 46 2.3. Lệnh Insert (chèn khối thông qua hội thoại) ........................................................ 48 3. Các lệnh hiệu chỉnh nâng cao ..................................................................................... 51 3.1. Lệnh Divide (Chia đối tượng thành nhiều đoạn).................................................. 51 3.2. Lệnh Measure (Chia đối tượng theo độ dài đoạn) ................................................ 52 3.3. Lệnh Wblock (Ghi block ra file).......................................................................... 53 3.4. Lệnh EXPLODE (làm rã khối) ............................................................................ 54 4. Bài tập ....................................................................................................................... 54 BÀI 4: CÁC LỆNH GHI CHÚ, KÝ HIỆU VÀ IN ẤN BẢN VẼ .............................................. 55 1. Vẽ mặt cắt –Lệnh Bhatch (tô vật thể) ......................................................................... 55 2. Lệnh hiệu chỉnh và ghi chú bản vẽ ............................................................................. 57 2.1. Tạo kiểu chữ ....................................................................................................... 57 2.2. Lệnh Dtext (Nhập dòng chữ vào bản vẽ) ............................................................. 58 2.3. Lệnh Text (Nhập dòng chữ vào bản vẽ)............................................................... 58 2.4. Lệnh Mtext (Nhập dòng chữ vào bản vẽ)............................................................. 58 3. Lệnh hiệu chỉnh và ghi kích thước.............................................................................. 59 CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 2
  3. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 3.1. Các thành phần kích thước .................................................................................. 59 3.2. Tạo một kiểu ghi kích thước mới......................................................................... 60 3.3. Các lệnh ghi kích thước....................................................................................... 62 3.4. Hiệu chỉnh chữ số kích thước..................................................................................... 66 4. Tỉ lệ bản vẽ và vấn đề in ấn, Trích xuất dữ liệu sang các phần mềm khác ................... 66 4.1. Lệnh Mvsetup (Định đơn vị, tỷ lệ bản vẽ và không gian vẽ) ................................ 66 4.2. Xuất bản vẽ ra giấy ............................................................................................. 67 4.3. Xuất bản vẽ ra các chương trình khác.................................................................. 68 PHẦN 2: PHẦN MỀM SKETCHUP VỚI CÁC ỨNG DỤNG DỰNG HÌNH 3 CHIỀU ........... 71 BÀI 1: LÀM QUEN VỚI MÔI TRƯỜNG SKETCHUP & CÁC LỆNH DỰNG HÌNH CƠ BẢN ................................................................................................................................................. 72 1. Làm quen với giao diện dựng hình 3 chiều của Sketchup (SU) ................................... 72 2. Tùy biến giao diện người dùng và khởi tạo các lệnh tắt .............................................. 73 2.1. Giao diện tùy biến............................................................................................... 73 2.2. Bảng phím tắt mặc định trong Sketchup..................................................................... 77 3. Sử dụng các lệnh tạo hình .......................................................................................... 77 3.1. Rectangle (vẽ hình chữ nhật)............................................................................... 78 3.2. Circle (vẽ hình tròn)............................................................................................ 78 3.3. Polygon (vẽ hình đa giác đều) ............................................................................. 78 3.4. Line (vẽ đường thẳng)......................................................................................... 79 3.5. Arc (vẽ cung tròn)............................................................................................... 79 3.6. Vẽ tự do (Freehand) ............................................................................................ 79 4. Sử dụng các công cụ hiệu chỉnh cơ bản ...................................................................... 80 4.1. Move (di chuyển đối tượng) ................................................................................ 80 ......................................................................................................................................... 80 4.2. Rotate (xoay đối tượng) ...................................................................................... 81 4.3. Push/Pull (kéo mặt phẳng tạo khối) ..................................................................... 81 4.4. Follow me (trượt dẫn đối tượng tạo khối ) ........................................................... 82 4.5. Scale (thu phóng đối tượng) ................................................................................ 82 4.6. Offset (tạo đường đồng dạng )............................................................................ 83 BÀI 2: CÁC LỆNH QUẢN LÝ, DỰNG HÌNH & HIỆU CHỈNH ĐỐI TƯỢNG NÂNG CAO . 84 1. Quản lý đối tượng ...................................................................................................... 84 1.1. Lệnh Group (nhóm các đối tượng) ...................................................................... 84 1.2. Component ......................................................................................................... 85 1.3. Làm việc với Layers............................................................................................ 86 5. Vẽ nâng cao ............................................................................................................... 89 5.1. Tape measure (đo chiều dài)................................................................................ 89 CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 3
  4. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 5.2. Protractor (đo góc) .............................................................................................. 90 5.3. Dimension tool (vẽ kích thước) ........................................................................... 90 5.4. Text tool (ghi chú) .............................................................................................. 92 5.5. Công cụ Axes (Trục tọa độ) ................................................................................ 93 5.6. Section Plane (mặt phẳng cắt) ............................................................................. 94 6. Các công cụ tạo địa hình SANDBOX TOOLS ........................................................... 95 6.1. Sandbox from Contours ((Tạo từ đường đồng mức) ............................................ 95 6.2. Sandbox from Scratch (Tạo từ đường đồng mức) ................................................ 96 6.3. Smoove Tool (Tạc bề mặt địa hình)..................................................................... 97 6.4. Stamp Tool (Tạc bề mặt địa hình) ....................................................................... 99 6.5. Drape Tool (Phủ bề mặt địa hình).......................................................................102 6.6. Add Detail Tool (Phủ bề mặt địa hình)...............................................................103 6.7. Flip Edge Tool (Lật cạnh tam giác đơn vị của mặt TIN) ......................................105 7. Thực hành - Dựng mô hình ba chiều một công trình kiến trúc ...................................105 BÀI 3: CÁC LỆNH QUẢN LÝ, DỰNG HÌNH & HIỆU CHỈNH ĐỐI TƯỢNG NÂNG CAO 106 2. Sử dụng vật liệu trong Sketchup................................................................................106 2.1. Lệnh Paint Bucket (Tô vật liệu)..........................................................................106 2.2. Material Browser (Chọn vật liệu) .......................................................................106 2.3. Material Editor (Chỉnh mẫu vật liệu)...................................................................108 2.4. Position Texture Tool (Tô vật liệu trong 3D)......................................................108 3. Thực hành - ốp vật liệu cho một công trình kiến trúc.................................................110 4. Thiết lập các góc nhìn Camera, xử lý ánh sáng - bóng đổ ..........................................110 5. Làm một đoạn phim ngắn..........................................................................................113 5.1. Dựng cảnh (lệnh Scene): ....................................................................................113 5.2. Di chuyển giữa các Scene...................................................................................116 5.3. Tạo phim trình chiếu -Animation .......................................................................117 Giáo trình chính ......................................................................................................................122 Sách tham khảo .......................................................................................................................122 CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 4
  5. Biên soạn: GV. Phan Anh Tuấn March - 2017 - PHẦN 1 : PHẦN MỀM AUTOCAD VỚI CÁC ỨNG DỤNG DỰNG HÌNH 2 CHIỀU CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 5
  6. Biên soạn: GV. Phan Anh Tuấn March - 2017 - TỔNG QUAN VỀ ĐỒ HỌA MÁY TÍNH 1. Yêu cầu sử dụng công cụ máy tính trong thiết kế kiến trúc 2. Một số khái niệm cơ bản trong việc thiết kế bằng máy tính 3. Các công nghệ và phần mềm Autocad, Sketchup cho ngành thiết kế kiến trúc 1. Yêu cầu sử dụng công cụ máy tính trong thiết kế kiến trúc Công việc thiết kế bao gồm nhiều công đoạn từ sơ phác ý tưởng, hoàn thiện và chỉnh sửa, hồ sơ kỹ thuật đến in ấn và xuất bản. trước đây, tất cả các giai đoạn trên đều thực hiện thủ công nên rất tốn công sức và thời gian. Từ khi máy tính (computer) và nhất là máy tính cá nhân (personal coputer) ra đời, đã thay đổi gốc rễ toàn bộ hoạt động thiết kế với những ưu điểm : -Giàm bớt không gian làm việc -Đẩy nhanh tốc độ sản xuất bản vẽ cũng như tốc độ thiết kế. -Chuẩn hóa các tiêu chuẩn của bản vẽ thiết kế -Nhiều cá nhân với chuyên môn khác nhau có thể tham gia cùng lúc hoặc sử dụng chung các dữ liệu thiết kế. -Các giai đoạn xuất bản trở nên nhanh chóng và dễ dàng hơn -Việc chỉnh sửa, sao lưu dữ liệu thiết kế càng ngày càng trở nên đơn giản. Do những tính năng vượt trội trên, ngày nay việc sử dụng máy tính trong thiết kế là 1 chuẩn mực trong tất cả các ngành lien quan đến đồ họa. 2. Một số khái niệm cơ bản trong việc thiết kế bằng máy tính CAD (computer aided design) là thiết kế với sự trợ giúp của máy tính, bao gồm phần mềm để vẹ, thiết kế các bản vẽ 2-D và 3-D. Có rất nhiều các phần mềm CAD như Autocad, Microstation, Catia, SolidWorks. 2-D (Two-demensions), khái niệm chỉ các bản vẽ thiết kế, bản vẽ kỹ thuật trình bày trên mặt phẳng () 3-D (Three-demensions), khái niệm chỉ các bản vẽ mô phỏng mô hình không gian 2 chiều của vật thể. BIM (Building Information Modelling), mô hình thông tin công trỉnh liên kết các dữ liệu thiết kế với quá trình xây dựng, các phần mềm thiết kế BIM hiện nay là 1 xu hướng mạnh mẽ thay thế cho các phần mềm vẽ kỹ thuật. CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 6
  7. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 3. Các công nghệ và phần mềm Autocad, Sketchup cho ngành thiết kế Kiến trúc Autocad Autocad là 1 phần mềm vẽ kỹ thuật do hãng Autodesk phát triển, bắt đầu từ bản thương mại hóa MicroCad ra đời năm 1982và lien tục được cập nhật từ đó cho đến nay. Đây là 1 ứng dụng nền tảng thực hiện bản vẽ kỹ thuật, các mô hình 3-D cho rất nhiều ngành kỹ thuật. Xem them : http://www.autodesk.com/products/autocad/overview Tải ứng dụng miễn phí: http://www.autodesk.com/education/free-software/autocad Sketchup Sketchup là 1 phần mềm đồ họa 3-D ra đời năm 2000, hiện nay do công ty Trimble phát triển. Sketchup là công cụ đơn giản và nhanh , có thể dùng thể sơ phác ý tưởng, xây dựng mô hình, trình bày (presentation)…cho kiến trúc, quy hoạch, nội thất, cảnh quan .v.v. Đây là công cụ vẽ trực quan, gần tương tự như khi vẽ bằng tay. Mặt khác, người dung có thể sử dụng 1 nguồn thư viện và tài liệu khổng lồ của Sketchup từ các nguồn trên internet (có trả phí hoặc miễn phí) để đưa vào trong bản vẽ của mình. Hoặc có thể cài đặt them các tools (công cụ) để tăng khả năng tự động và khả năng thể hiện của chương trìnhh. Website và download tại http://www.sketchup.com/ Tại sao phải học Autocad và Sketchup Học phần này giới thiệu phần Autocad cơ bản , trình bày mô hình 2D. Sau khi nắm vững phần này, sinh viên có thể nắm bắt và tự thực hiện thành thạo các bản vẽ kỹ thuật bằng phần mềm Autocad. Mặt khác, sinh viên học ngành Kiến Trúc thì tư duy bằng hình tượng và sơ phác khối kiến trúc là những kỹ năng cần thiết. Do đó, việc học Sketchup ở phần hai của môn học sẽ trang bị cho các bạn một công cụ đơn giản nhưng mạnh mẽ để làm những công việc của người thiết kế một cách thành thạo. CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 7
  8. Biên soạn: GV. Phan Anh Tuấn March - 2017 - BÀI 1: LÀM QUEN VỚI MÔI TRƯỜNG AUTOCAD & CÁC LỆNH DỰNG HÌNH CƠ BẢN 1. Giới thiệu -Giao diện của Auto CAD. 2. Các hệ thống tọa độ trong Auto CAD. 3. Các phương thức hỗ trợ dựng hình OSNAP, ORTHO và TRACKING. 4. Các lệnh dựng hình cơ bản CIRCLE, ARC, RECTANG, PLINE, … 5. Bài tập thực hành - Vẽ các dạng hình học theo yêu cầu đề bài tập. 1. Giới thiệu AutoCad AutoCad là phần mềm của hãng Autodesk dùng để thực hiện các bản vẽ kỹ thuật trong các ngành: Xây dựng, Cơ khí, Kiến trúc, Điện, Bản đồ, . . AutoCad là một trong các phần mềm thiết kế sử dụng cho máy tính cá nhân. Hãng Autodesk, nhà sản xuất phần mềm AutoCad, là một trong năm hãng sản xuất phần mềm hàng đầu của thế giới Phần mềm AutoCad được giới thiệu đầu tiên vào tháng 11-1982 và đến tháng 12- 1982 công bố phiên bản đầu tiên. AutoCad liên tục được được cập nhật qua các phiên bản, đó là : Các phiên bản từ 1.0 đến phiên bản 2.6 (năm 1987), R9, R10, AutoCAD R13, AutoCAD R14, AutoCAD 2000, AutoCAD 2002, AutoCAD 2003, AutoCAD 2004, AutoCAD 2005, AutoCAD2006, AutoCAD 2007, AutoCAD 2008, AutoCAD 2009, AutoCAD 2010, AutoCAD 2011, AutoCAD 2012, … và phiên bản mới nhất AutoCAD 2017 Trong phạm vi giáo trình này, các lệnh sử dụng dựa trên AutoCAD2012 là phiên bản được nhiều người sử dụng. 1.1. Giao diện chương trình AutoCad 1.1.1. Khởi động AutoCad Cách 1: Nháy vào nút Start chọn All Programs xuất hiện thực đơn chọn Autodesk / AutoCAD 20xx/ AutoCAD 20xx. Xx là 2 số cuối phiên bàn của chương trình AutoCad hiện hành trong máy tính của người sử dụng. Cách 2: Nháy đúp chuột vào biểu tượng AutoCAD 20xx trên màn hình CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 8
  9. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 1.1.2 . Giới thiệu màn hình AutoCAD 20xx Ribbon ThanhThực đơn (Menu) (Crosshair) KHU VỰC VẼ (DRAWING AREA) Command line Thanh trạng thái (Dòng nhập lệnh) (Status bar) Thanh công cụ (Toolbar) Menu bar: Thanh chứa các lệnh File, Edit, View, . . . Standard Toolbar: Thanh công cụ (Chứa các biểu tượng, mỗi biểu tượng là lệnh trong Toolbar Drawing (Graphics) Area: Vùng đồ họa là vùng ta thể hiện bản vẽ Draw Toolbar: Thanh công cụ vẽ Modify Toolbar: Thanh công cụ chỉnh sửa Command line: Dòng lệnh (Nhập các lệnh vẽ vào dòng này) Crosshairs cursor: Con trỏ và hai sợi tóc định vị tóc theo phương trục Xvà trục Y giao nhau tại 1 điểm Status bar: Thanh trạng thái (Hiển thị các trạng thái như: Snap, Grid, . . . Dòng trạng thái AutoCAD 2012 nằm phía dưới vùng đồ hoạ. Tại đây hiển thị các trạng thái: giá trị tọa độ (Coordinate values), các trạng thái vẽ (Drawing tools): (INFER, SNAP, GRID, ORTHO, POLAR,' OSNAP, 3DOSNAP, OTRACK, DUCS, DYN, LWT, TPY, QP, SC), xem nhanh tính chất đối tượng Model, Layout,... Để điều khiển các trạng thái này ta nhấp phím trái chuột vào biểu tượng trạng thái hoặc dùng phím chức năng. Status line có thể thể hiện ở dạng Icon, hoặc dạng tên Status, ta chuyển đối bằng cách Right click vào các Status chọn hoặc bỏ dấu check ở dòng Use Icons. CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 9
  10. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 1.1.3. Giới thiệu các phím trên chuột và bàn phím a. Bàn phím (Keyboard): F1: Trợ giúp F2: Chuyển đổi giữa bản vẽ và những lệnh đã thực hiện F3: Bật tắt chế độ truy bắt điểm thường trú F7: Bật tắt chế độ lưới vẽ F8: Bật tắt chế độ vẽ trực giao F9: Bật tắt chế độ vẽ tại các mắt lưới Esc: Hủy bỏ lệnh đang thực hiện Enter, Space: Thực hiện, kết thúc nhập lệnh và dữ liệu b. Con chuột (Mouse): Phím trái (Left Button): Chỉ định điểm, chọn đối tượng, chọn lệnh Phím phải (Right Button): Thực hiện lệnh (tương đương với phím Enter) Shift +Phím phải chuột: Hiện danh sách các phương thức truy bắt điểm 1.1.4. Thoát khỏi chương trình Cách 1: Chọn lệnh File / Exit Cách 2: Tại dòng lệnh Command ta gõ lệnh Quit và ấn Enter 1.2. Các thao tác với file bản vẽ 1.2.1. Bắt đầu một bản vẽ mới Cách 1\ Chọn lệnh File / New / Open Cách 2: Nháy vào biểu tượng D (QNew) / Open Cách 3: Tại dòng lệnh Command gõ lệnh: New , rồi chọn Open 1.2.2. Mở một bản vẽ đã có trong máy + Chọn lệnh File / Open (hoặc nháy vào biểu tượng ^ ) + Xuất hiện hộp thoại, ta chọn tệp cần mở rồi nháy nút Open 1.2.3 Lưu file bản vẽ vào máy + Vào thực đơn File chọn Save hoặc nháy vào biểu tượng ^ + Nếu bản vẽ mới ghi lần đầu tiên sẽ xuất hiện hộp thoại: Ta đặt tên file vào mục File name sau đó nháy vào nút Save để ghi lại Lưu ý: Khi đặt tên bản vẽ ta không được đặt tên trùng với tên file đã có trong thư mục đó 1.2.4. Ghi bản vẽ với tên khác (sao chép file) Khi làm thiết kế bản vẽ mới muốn dựa trên mẫu thiết kế cũ, ta thực hiện sao lại bản vẽ cũ và thực hiện mọi thao tác trên bản sao mà không ảnh hưởng đến bản gốc Pull- down Screen menu Typ Toolba menu e in rs CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 10
  11. Biên soạn: GV. Phan Anh Tuấn March - 2017 - File/Save as File/Save as Sav e as + Chọn thư mục chứa bản vẽ, gõ tên vào hộp File name rồi nháy chọn nút Save As 1.3. Thiết lập bản vẽ 1.3.1. Các bước thiết lập bản vẽ ban đầu Trước khi vẽ một bản vẽ mới, ta phải có các bước thiết lập bản vẽ: Chọn khổ giấy vẽ, chọn tỷ lệ vẽ, đơn vị đo, chọn hệ trục, v.v 1.3.2. Lệnh Units (Đặt đơn vị đo) Lệnh Units định đơn vị dài và đơn vị góc cho bản vẽ hiện hành Vào Format / Units (hoặc gõ lệnh Units tại dòng lệnh Command) , xuất hiện hộp thoại + Chọn đơn vị đo chiều dài - Length: Ở khung bên trái, click vào mũi tên ở hộp: Type để chọn loại đơn vị đo. Theo TCVN ta chọn Decimal Precision: Chọn số chữ số sau dấu thập phân + Chọn đơn vị đo góc - Angle: ở khung bên phải, click vào mũi tên ở hộp Type để chọn loại đơn vị đo. Theo TCVN ta chọn Decimal Degrees + Clockwise : Nếu nháy chọn nút Clockwise thì hướng góc dương cùng chiều kim đồng hồ. Nếu không chọn thì chiều dương của góc là ngược chiều kim đồng hồ + Chọn hướng chuẩn đo góc Ở dòng cuối của hộp thoại ta chọn Direction - hướng đo góc 0 xuất hiện hộp : CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 11
  12. Biên soạn: GV. Phan Anh Tuấn March - 2017 - Ta chọn hướng đông (East). 1.3.3. Thiết lập giới hạn bản vẽ a. Thiết lập giới hạn bản vẽ bằng lệnh Limits Lệnh Limits xác định kích thước vùng đồ họa bằng cách định các điểm góc trái phía dưới (Lower left comer) và góc phải phía trên (Upper right comer) bằng tọa độ X, Y • Cách tính giới hạn của bản vẽ Tỷ lệ bản vẽ: 1:n Khổ giấy vẽ: X XY Ta có: Giới hạn theo chiều X = n X X Giới hạn theo chiều Y = n X Y Ví du: Với khổ giấy A4 (297 x 210) vẽ với tỷ lệ 1:100 ta có giới hạn như sau: + Trục X là: 297 x100 =29700 + Trục Y là: 210 x 100 = 21000 Một số loại giấy và kích cỡ A0 1189x841 A1 841x594 A2 594 x420 A3 420 x297 A4 297x210 • Nhập giới hạn bản vẽ: Bước 1: Vào Format chọn Drawing Limits (hoặc tại dòng lệnh Command gõ lệnh Limits ) Xuất hiện dòng thông báo: Specify lower left corner or [ON/OFF] : Nhập tọa độ góc trái phía dưới Điểm góc trái phía dưới được đặt trùng với gốc tọa độ 0,0 Specify upper right CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 12
  13. Biên soạn: GV. Phan Anh Tuấn March - 2017 - corner : Nhập tọa độ góc phải phía trên. Tùy thuộc vào giới hạn bản vẽ và tỷ lệ vẽ để Nhập tọa độ X, Y (Các tham số: On Không cho phép vẽ ra ngoài vùng giới hạn bản vẽ đã định OFF Cho phép vẽ ra ngoài vùng giới hạn bản vẽ đã định Bước 2: Vào View chọn Zoom xuất hiện thực đơn chọn All) Bước 3: Vẽ hình chữ nhật theo toạ độ vừa đặt để hiện khung Ví du: Nhập giới hạn bản vẽ với khổ giấy A4 tỷ lệ vẽ là 1:10, ta thực hiện: Bước 1: Command: limits Xuất hiện thông báo: Specify lower left comer or [ON/OFF] : 0,0 Specify upper right corner : 2970,2100 Bước 2: Vào View chọn Zoom xuất hiện thực đơn chọn All Bước 3: Command: rectangle Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 0,0 Specify other corner point or [Area/Dimensions/Rotation]: 2970,2100 b. Thiết lập giới hạn bản vẽ bằng lệnh Mvsetup Command: Mvsetup [Xuất hiện dòng thông báo] Enable paper space? [No/Yes] : Chọn No xuất hiện tiếp lệnh: Enter units type [Scientific/Decimal/Engineering/Architectural/Metric]: Gõ m rồi ấn Enter, xuất hiện bảng. Ở dòng Enter the scale factor: Ta nhập số để chọn tỷ lệ o Xuất hiện các dòng lệnh: Enter the paper width: Nhập chiều rộng của cỡ giấy Enter the paper height: Nhập chiều cao của cỡ giấy CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 13
  14. Biên soạn: GV. Phan Anh Tuấn March - 2017 - Ví du: Thiết lập giới hạn bản vẽ với cỡ giấy A4 tỷ lệ 1:5, đơn vị đo là Metric Command: mvsetup Initializing... Enable paper space? [No/Yes] : n Enter units type [Scientific/Decimal/Engineering/Architectural/Metric]: m Metric Scales (5000) 1:5000 (2000) 1:2000 (1000) 1:1000 (500) 1:500 (200) 1:200 (100) 1:100 (75) 1:75 (50) 1:50 (20) 1:20 (10) 1:10 (5) 1:5 (1) FULL Enter the scale factor: 5 Enter the paper width: 297 Enter the paper height: 210 2. Hệ thống tọa độ, phương pháp nhập lệnh, chế độ vẽ 2.1. Phương pháp nhập lệnh Để thực hiện lệnh trong AutoCad ta có thể thực hiện theo một trong những cách sau: Cách 1: Nhập từ bàn phím.Tại dòng lệnh command: Ta gõ lệnh muốn thực hiện rồi ấn phím Enter. Cách 2: Chọn lệnh từ thực đơn Draw Cách 3: Chọn biểu tượng lệnh từ Ribbon Cách 4: Chọn lệnh từ biểu tượng trên các thanh công cụ (toolbars) 2.2. Hệ thống tọa độ 2.2.1. Toạ độ Descartes (Tọa độ tuyệt đối) Biểu diễn điểm trong mặt phẳng dưới dạng (x,y), điểm trong không gian dưới dạng (x,y,z) Thông thường trong AutoCAD điểm gốc (0,0) nằm ở góc dưới bên trái của vùng CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 14
  15. Biên soạn: GV. Phan Anh Tuấn March - 2017 - vẽ. Để thay đổi sử dụng lệnh UCS. 2.2.2. Tọa độ cực Xác định toạ độ điểm theo khoảng cách từ điểm đang xét đến gốc toạ độ (0,0) cùng góc quay từ điểm đó so với phương ngang (trục X). Toạ độ cực chỉ dùng trong mặt phẳng. Cách biểu diễn toạ độ điểm như sau: M (C < A1) Trong đó : C - khoảng cách từ điểm M tới gốc toạ độ; A1 - góc quay trong mặt phẳng từ trục X tới điểm M. 2.2.3. Phương pháp xác định điểm: Bao gồm các cách Cách 1: Nháy chuột khi con trỏ di chuyển đúng điểm chọn Cách 2: Dùng toạ độ tuyệt đối Dạng: x,y Là toạ độ Đề Các so với gốc của toạ độ hiện hành Cách 3: Dùng toạ độ tương đối Dạng: @x,y Là toạ độ Đề các lấy gốc toạ độ tạm thời là điểm được xác định ngay trước đó Cách 4\ Dùng toạ độ cực tuyệt đối Dạng: D < a Trong đó: D là khoảng cách giữa điểm với gốc tọa độ (0,0), a là góc hợp bởi đường chuẩn và đường nối gốc tọa độ với điểm Cách 5: Dùng toạ độ cực tương đối Dạng: @D < a Trong đó: D là khoảng cách giữa điểm với điểm vừa mới được xác định trước đó, a là góc hợp bởi đường chuẩn và đường nối điểm với điểm vừa được xác định trước đó Cách 6: Dùng phím chọn chuột kết hợp với các phương thức truy bắt điểm Cách 7: Gõ khoảng cách trực tiếp khi sử dụng chế độ trực giao (Ortho). 3. Các phương pháp hỗ trợ dựng hình 3.1. Phương thức truy bắt điểm (Object Snap) Trong khi thực hiện các lệnh vẽ, AutoCad có khả năng gọi là Object Snap (OSNAP) dùng để truy bắt các điểm thuộc đối tượng, ví dụ: điểm cuối của Line, điểm giữa của Arc, tâm của Circle, . . . Khi sử dụng các phương pháp truy bắt điểm, tại các điểm cần truy bắt xuất hiện Marker (Khung hình ký hiệu phương thức truy bắt). Khi ta chọn các đối tượng đang ở trạng thái truy bắt AutoCad sẽ tự động tính tọa độ điểm truy bắt và gán cho điểm cần tìm Ta có thể gán phương thức bắt điểm theo hai phương pháp CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 15
  16. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 3.1.1 Truy bắt thường trú Gán cho phương thức bắt điểm là thường trú cho đến khi tắt chế độ này Truy bắt điểm thường trú sử dụng hộp thoại Drafting Settings Để xuất hiện hộp thoại, ta vào thực đơn Tool chọn lệnh Drafting Settings chọn Object Snap Đánh dấu vào phương thức truy bắt điểm thường xuyên sử dụng, sau đó chọn OK (Nếu muốn chọn tất cả các phương thức, nháy nút Select All, huỷ bỏ tất cả các phương thức ta chọn Clear All) Các phương thức truy bắt điểm: + Endpoint: Truy bắt điểm cuối của Line, Spline, Arc, phân đoạn của Pline, Mline, ... + Midpoint: Truy bắt điểm giữa của một đối tượng như Line, Arc, Spline, . . . + Center: Truy bắt tâm của Circle, Arc, Ellipse, . . . + Node: Truy bắt một điểm khi vẽ điểm, điểm chỉ định kích thước, điểm chèn của dòng Text đường kích thước . . . + Quadrant: Truy bắt điểm 1/4 của Circle, Ellipse, Arc, . . . + Intersection: Truy bắt điểm giao của hai đối tượng + Extension: Sử dụng phương thức bắt điểm Extension để kéo dài cung hoặc đoạn thẳng + Insection: Dùng để truy bắt điểm chèn của dòng Text, Block, . . . Perpendicular: Truy bắt điểm vuông góc với đối tượng được chọn như cung tròn, đường tròn, line, ray, . . . + Tangle: Truy bắt điểm tiếp xúc với Line, Arc, Ellipse, . . . + Nearest: Truy bắt điểm gần nhất thuộc đối tượng với giao điểm hai sợi tóc Parallel: CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 16
  17. Biên soạn: GV. Phan Anh Tuấn March - 2017 - Dùng để vẽ đường thẳng song song với đường thẳng sẵn có trên bản vẽ + Clear All: Huỷ bỏ các thuộc tính truy bắt 3.1.2. Truy bắt tạm trú Chế độ truy bắt này được gọi ra lúc cần thiết và chỉ đúng một lần gọi lệnh, khi gọi ta nháy chuột vào biểu tượng trên thanh công cụ “Object Snap” Trình tự truy bắt tạm trú một điểm của đối tượng bao gồm 3 bước: Bước 1: Thực hiện lệnh đòi hỏi phải chỉ định điểm, ví dụ như khi thực hiện lệnh Arc, Circle, Copy, Line, . . . Bước 2: Khi tại dòng nhắc lệnh yêu cầu chỉ định điểm (Specify a point) thì ta chọn phương thức bắt điểm bằng một trong các phương pháp sau: + Sử dụng thanh công cụ Object Snap: Mỗi nút trên thanh công cụ Object Snap tương ứng với phương thức của một điểm cần truy bắt + Nhấn và giữ phím Shift sau đó nhấp chuột phải, sẽ xuất hiện menu shortcut, sau đó chọn phương thức bắt điểm từ menu này + Nhập tên tắt (Ba chữ cái đầu của điểm cần truy bắt) vào dòng nhắc lệnh Bước 3: Di chuyển ô vuông truy bắt ngang qua vị trí cần truy bắt, khi đó sẽ có một khung hình ký hiệu phương thức (Marker) hiện lên điểm cần truy bắt và nhấp phím chọn. 3.2. Đặt chế độ trực giao (ORTHO) Khi dùng các lệnh vẽ đường thẳng như lệnh Line, Trace, Pline… cần vẽ các nét thẳng đứng và nằm ngang thì nên bật chế độ trực giao để tăng tốc độ vẽ. Thực hiện: Status Bar Command Quick Ortho Ortho keys F8 Command: Ortho ON/OFF : Nhập ON hoặc OFF, hoặc ↵ 3.3. Đặt chế độ dò tự động (TRACKING) Chức năng: tạo đường dẫn hướng kèm theo các thông số về (chiều dài, góc) giúp gióng và bắt điểm nhanh chóng. Status Bar Type in Quick Polar Tracking keys F10 Kích vào biểu tượng mũi tên bên cạnh chế độ Polar Tracking, sau đó ấn Tracking Settings, xuất hiện bảng cài đặt cho Polar Tracking. CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 17
  18. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 4. Các lệnh vẽ cơ bản 4.1. Lệnh Line (Vẽ đoạn thẳng) Thực hiện lệnh: / Ribbon Menu Comm Toolb and ars Home Draw/ Line Draw tab/Drawpanel/Line Dòng lệnh: Line hay L Command: line Specify firs t point: Chọn điểm đầu đường thẳng Specify next point or [Undo]: Chọn điểm tiếp theo của đường thẳng. Specify next point or [Undo]: Chọn điểm tiếp theo hoặc enter để kết thúc lệnh Specify next point or [Cbse/Undo](khi đã vẽ được trên ba điểm): chọn hoặc gõ điểm tiếp theo. Các tuỳ chọn : U: Để hủy bỏ đoạn vừa vẽ C: Để khép kín các nét vẽ : Ví du 1: Vẽ các đoạn thẳng đi qua các điểm P(10,10), Q(50,10), R(50,30) R(50,30) • Phương pháp nhập điểm theo toạ độ tuyệt đối: Command: line Specify first point: 10,10 Specify next point or [Undo]: 50,10 Specify next point or [Undo]: 50,30 Specify next point or [Close/Undo]: c • Phương pháp nhập điểm theo toạ độ tương đối: Command: line Specify first point: 10,10 Specify next point or [Undo]: @40,0 Specify next point or [Undo]: @0,20 Specify next point or [Close/Undo]: C Ví du 2: Sử dụng các phương pháp dùng tọa độ tuyệt đối, tọa độ tương đối và tọa độ cực tương đối và gõ khoảng cách trực tiếp khi đang ở chế độ trực giao để vẽ hình chữ nhật có kích thước như hình vẽ D 60 C CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 18
  19. Biên soạn: GV. Phan Anh Tuấn March - 2017 - 35 A(50,50) B • Sử dụng tọa độ tuyệt đối Command: line LINE Specify first point: 50,50 Specify next point or [Undo]: 110,50 Specify next point or [Undo]: 110,85 Specify next point or [Close/Undo]: 50,85 Specify next point or [Close/Undo]: 50,50 (Hoặc nhập C) Specify next point or [Close/Undo]: • Sử dụng tọa độ tương đối Command: line LINE Specify first point: 50,50 Specify next point or [Undo]: @60,0 Specify next point or [Undo]: @0,35 Specify next point or [Close/Undo]: @-60,0 Specify next point or [Close/Undo]: @0,-35 Specify next point or [Close/Undo]: • Sử dụng tọa độ cực tương đối Command: line LINE Specify first point: 50,50 Specify next point or [Undo]: @60
  20. Biên soạn: GV. Phan Anh Tuấn March - 2017 - điểm D) Specify next point or [Close/Undo]: 35 (Định hướng xuống dưới, nhập 35, trở lại điểm A) 4.2. Lệnh Trace (Vẽ đoạn thẳng đặt trước độ dày nét vẽ) Cách thực hiện giống như lệnh Line, chỉ có khác là trước khi vẽ ta phải xác định trước độ dày nét vẽ . Thực hiện lệnh: Command: trace Trace width : [Nhập vào độ rộng mới của nét vẽ, hoặc nhấn Enter để chấp nhận giá trị hiện thời] Specify start point: [Nhập tọa độ điểm đầu] Specify next point: [Nhập tọa độ điẻm thứ hai] Specify next point: [Nhập tọa độ điểm tiếp theo] 4.3. Lệnh Point (Vẽ điểm) Thiết đặt kiểu điểm: Vào Menu Format chọn Point Style, xuất hiện hộp thoại, chọn loại điểm, sau đó chọn: -Point Style: Nhập kích cỡ của điểm -Set Size Relative to Screen: Kích thước tương đối so với màn hình -Set Size in absolute Units: Kích thước tuyệt đối theo đơn vị vẽ Chọn OK Thực hiện lệnh: Ribbon Menu Comma To nd olb Home tab Draw panel T Draw/ Point/ Single Point Dra ars Point drop down/Multiple point hay Multiple hay Po w points points Command: point Specify a point: Nhập tọa độ điểm  4.4. Lệnh Circle (Vẽ đường tròn) Gồm các phương pháp sau: Ribbon Menu Comma To Home tab/Draw panel/ Draw/ Circle/ Chọn nd Circle ol Dr hay C ba aw Circle drop down Chọn cách vẽ rs Command: C (hay cách vẽ Circle). Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: [Chọn tâm đường tròn hay chọn các lựa chọn] Specify radius of circle or (Diameter): [Nhập bán kính đường tròn hoặc Nhập D CĐXD.2 – KHOA XÂY DỰNG – BM.KIẾN TRÚC 20
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2