intTypePromotion=2
Array
(
    [0] => Array
        (
            [banner_id] => 141
            [banner_name] => KM2 - Tặng đến 100%
            [banner_picture] => 986_1568345559.jpg
            [banner_picture2] => 823_1568345559.jpg
            [banner_picture3] => 278_1568345559.jpg
            [banner_picture4] => 449_1568779935.jpg
            [banner_picture5] => 
            [banner_type] => 7
            [banner_link] => https://tailieu.vn/nang-cap-tai-khoan-vip.html
            [banner_status] => 1
            [banner_priority] => 0
            [banner_lastmodify] => 2019-09-18 11:12:45
            [banner_startdate] => 2019-09-13 00:00:00
            [banner_enddate] => 2019-09-13 23:59:59
            [banner_isauto_active] => 0
            [banner_timeautoactive] => 
            [user_username] => minhduy
        )

)

MỘT SỐ KỸ THUẬT NÂNG CAO TRONG POWERPOINT 2003

Chia sẻ: Nguyen Thanh Huyen | Ngày: | Loại File: DOC | Số trang:6

1
752
lượt xem
134
download

MỘT SỐ KỸ THUẬT NÂNG CAO TRONG POWERPOINT 2003

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'một số kỹ thuật nâng cao trong powerpoint 2003', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: MỘT SỐ KỸ THUẬT NÂNG CAO TRONG POWERPOINT 2003

  1. MỘT SỐ KỸ THUẬT NÂNG CAO TRONG POWERPOINT 2003 I. Chèn hyperlink, tạo các nút lệnh liên kết các slide 1. Chèn hyperlink • Cách 1: Chọn đối tượng muốn tạo liên kết • Click chuột phải → Hyperlink (Ctrl + K) • Cách 2: Insert → Hyperlink Tạo 2. các nút lệnh liên kết các s li de Cách 1: • Insert → Picture → AutoShapes • Cách 2: Slide Show → Action Buttons • Cách 3: Thanh công cụ Drawing → Autoshapes → Action Buttons Tên các nút lệnh trong bảng Action Buttons: 1
  2. Chú ý: Các nút lệnh trong bảng đều đã có đường link sẵn, chỉ thay đổi đường link khi cần thiết. Có thể thay đổi bằng cách vào phần Hyperlink to : Slide: link dẫn đến các slide trong bài trình chiếu. URL: link dẫn đến 1 trang web trên mạng. Other PowerPoint Presentation: link dẫn đến 1 bài trình chiếu khác. Other File: link dẫn đến 1 file bất kì trong máy tính, có thể là file văn bản, file nhạc, phim, … II. Các thao tác nâng cao Sắp xếp đối tượng 1. Chọn đối tượng cần sắp xếp → Click chuột phải để lựa chọn (hoặc vào Draw trên thanh công cụ để lựa chọn)  Bring to Font: Lên trên đối tượng  Send to Back: Xuống dưới đối tượng  Bring Forward: Lên trên 1 đối tượng  Send Backward: Xuống dưới 1 đối tượng 2. Tạo nhóm cho đối tượng Các bước để tạo nhóm cho nhiều đối tượng: Bước 1: Chọn đối tượng đầu tiên. Bước 2: Giữ phím Shift trên bàn phím, đồng thời click chuột để chọn các đối tượng tiếp theo. Bước 3: Sau khi chọn hết các đối tượng, click chuột phải chọn Grouping → Group 2
  3. Hiệu ứng chuyển tiếp giữa các slide 3. Hiệu ứng của các đối tượng trong slide 4. Các nhóm hiệu ứng: 3
  4. Entrance: Hiệu ứng xuất hiện của đối tượng. Emphasis: Hiệu ứng nổi bật của đối tượng. Exit: Hiệu ứng thoát đi của đối tượng. Motion Paths : Các hiệu ứng theo đường dẫn chuyển động.  Điều chỉnh thời điểm xuất hiện của hiệu ứng: On Click : Hiệu ứng xuất hiện khi click chuột. With Previous: Hiệu ứng xuất hiện đồng thời với hiệu ứng của đối tượng trước. After Previous: Hiệu ứng xuất hiện sau hiệu ứng của đối tượng trước.  Điều chỉnh hướng chuyển động hiệu ứng của đối tượng From Bottom: Hiệu ứng đi từ dưới lên. From Left: Hiệu ứng đi từ trái sang. From Right: Hiệu ứng đi từ phải sang. From Top: Hiệu ứng đi từ trên xuống. Hrizontal: Hiệu ứng theo hướng ngang. Vertical: Hiệu ứng theo hướng dọc. In: Hiệu ứng theo hướng vào trong. Out: Hiệu ứng theo hướng ra ngoài.  Điều chỉnh tốc độ chuyển động của hiệu ứng: 4
  5. Very Slow: Tốc độ rất chậm. Slow: Tốc độ chậm. Medium: Tốc độ trung bình. Fast: Tốc độ nhanh. Very Fast: Tốc độ rất nhanh. Lưu phông chữ vào bài soạn PowerPoint 5. Khi các bạn sử dụng những phông chữ đặc biệt trong bài trình chiếu của mình có thể ở những máy tính khác không có những font ch ữ này, dẫn đến bài trình chiếu sẽ bị lỗi font. Vậy chúng ta sẽ có 2 cách để không xảy ra trường hợp đó: Cách 1: Sẽ mang theo font chữ đặc biệt trong bài trình chiếu và sao chép vào phần Windows Font ở máy khác để có thể dùng bình thường. Cách 2: Nhúng font chữ sử dụng vào bài trình chiếu của mình. Tool → Options → Save → Font options for current document only→ Embed TrueType fonts + Embed characters in use only : nhúng font để xem được ở máy khác. + Embed all characters : nhúng font để xem và sửa ở máy khác. Đóng gói bài PowerPoint 6. File → Package for CD → Copy to Folder → Browse → Choose Location → Select → OK Folder name: tên thư mục đóng gói bài PP Choose Location : Chọn nơi để lưu thư mục đã đóng gói bài PP + Trong khi đóng gói bài PP, chúng ta cũng có th ể nhúng fonts b ằng cách tích vào dòng Embedded TrueType fonts ở bảng chọn Options + Đặt mật khẩu cho bài PP của mình: - Password to open each file: đặt mật khẩu để mở bài. - Password to modify each file: đặt mật khẩu để sửa bài. 5
  6. Cách khác để đặt mật khẩu: Tool → Options → Security. Chèn và nhúng nhạc vào bài PowerPoint 7. Chèn nhạc: a) Cách 1: - Tạo 1 thư mục mới để lưu trữ bài PowerPoint sau đó đưa những bài hát muốn chèn vào. - Sau đó chèn bài hát vào bài PP của mình. Khi trình chi ếu ở máy khác chỉ cần sao chép thư mục đã tạo ra. Cách 2: : Đóng gói bài PP. Khi trình chiếu chỉ cần mang theo thư mục đã đóng gói. b) Nhúng nhạc Bước 1: Tools → Options → General → Link sounds with file size greater than : 50000 kb Bước 2: Chọn những bản nhạc có đuôi *.wav hoặc sử dụng phần mềm để đổi đuôi của file nhạc thành *.wav (Total Video Converter) Sử dụng Trigger để tạo trò chơi III. Ô chữ kì diệu 1. Chiếc nón kì diệu 2. Đuổi hình bắt chữ 3. IV. 6

CÓ THỂ BẠN MUỐN DOWNLOAD

YOMEDIA
Đồng bộ tài khoản