Adobe illustrator cs4- P20

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:30

0
48
lượt xem
13
download

Adobe illustrator cs4- P20

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Adobe illustrator cs4- P20: Good designers have many tools at their disposal. Especially in an environment where most designers have other powerful graphics applications, it can be diffi cult to choose which one to use for a particular task. For example, a designer can apply soft drop shadows in Photoshop, Illustrator, and InDesign—is one application any better than the others for this?

Chủ đề:
Lưu

Nội dung Text: Adobe illustrator cs4- P20

  1. 544 APPENDIX: APPLICATION PREFERENCES Identify Objects By. Illustrator has the ability to generate templates with XML-based variables, which are useful for generating graphics files auto- matically using scripts or the Adobe Graphics Server (a separate server-based product). Some of these templates require that all variables be defined using valid XML names. By default, Illustrator uses the object name to define vari- ables, but you can specify that Illustrator should use valid XML IDs instead. Display Performance. Do you have an ancient video card in your com- puter? Or are your files so complex that even the fastest of computers begs for mercy when trying to redraw your screen? The Hand Tool slider allows you to dial in the performance you need when scrolling with the Hand tool. With the slider closer to Full Quality, your graphics will look better while scrolling, at the expense of a slower redraw. You can drag your slider toward Faster Updates for better performance, but you won’t get great-looking art until you let go of the mouse button after scrolling. THE GUIDES & GRID PANEL Illustrator allows you to define guides, which you drag out from either the horizontal ruler or the vertical ruler (View > Show Rulers). These guides act like magnets, helping you draw or position elements on your page. In reality, you can turn any vector shape into a guide by selecting it and choosing View > Guides > Make Guides. Additionally, Illustrator has a grid feature that makes your artboard appear almost as if it were a sheet of graph paper. Objects can snap to this grid, making it easy to visually align items in a layout. You set the appearance of guides and the grid using the Guides & Grid panel in Preferences (Figure A.5). Some people prefer solid lines for guides, whereas others prefer dotted lines. You can also choose the color used for the guides. Additionally, you can set the number of grid lines and subdivi- sions that appear in the grid. For example, a web designer might specify a grid line at every 10 pixels with 10 subdivisions, which would make it pos- sible to zoom in and view artwork on a pixel-by-pixel basis.
  2. THE SMART GUIDES PANEL 545 Figure A.5 The Guides & Grid panel in Preferences lets you change the color and appearance of grid lines. THE SMART GUIDES PANEL In addition to normal guides, Illustrator has a useful feature called smart guides; these guides offer a variety of pointer feedback options while you work. You can activate this feature by choosing View > Smart Guides. The Smart Guides panel allow you to control the behavior of this feature (Figure A.6). Figure A.6 The Smart Guides panel controls the settings for the useful smart guides feature.
  3. 546 APPENDIX: APPLICATION PREFERENCES Aside from choosing the color in which smart guides appear, the Display Options section of the Smart Guides preferences panel lets you enable or disable any of the six kinds of smart guides. Alignment Guides. Alignment guides appear when you move your cursor; they help you align objects in context while drawing, moving, or editing objects. In this way, you don’t have to perform additional align functions. Object Highlighting. Object highlighting identifies the underlying Bézier paths or original text or artwork when you mouse over objects that have live effects or envelopes applied to them. Transform Tools. Transform tools are guides that appear when using any of transform functions in Illustrator, such as Rotate or Scale. Construction Guides. Construction guides appear as you’re drawing new shapes and identifying similar planes or angles with other objects. You can specify which angles are identified using the pop-up list, or you can choose Custom Angles and specify up to six custom angles. Anchor/Path Labels. Anchor/path labels identify anchor points and paths as you mouse over them. Measurement Labels. Measurement labels help you identify the dimen- sions of objects as you draw them. The Snapping Tolerance setting at the bottom of the panel allows you to specify how close your cursor needs to be to an object for smart guides to kick in. Smart guides are covered in detail in Chapter 1, “Creating and Managing Documents.” THE SLICES PANEL When creating art for the web, you can use web slicing to assist in optimiz- ing your images. The Slices panel offers settings for how the slice regions are displayed on your screen (Figure A.7). In Preferences, you can define how these slices are indicated on the Illustrator artboard.
  4. THE HYPHENATION PANEL 547 Figure A.7 The Slices preferences panel. THE HYPHENATION PANEL Straightforward in its implementation, the Hyphenation panel in Preferences allows you to choose the default language (which you can override by using the pop-up list in the Character panel) and hyphenation exceptions; it also allows you to add new words to the dictionary (Figure A.8). Figure A.8 The Hyphenation panel in Preferences lets you add new words to the diction- ary in Illustrator for better hyphenation.
  5. 548 APPENDIX: APPLICATION PREFERENCES THE PLUG-INS & SCR ATCH DISKS PANEL From an architectural standpoint, Illustrator has a core engine, and the rest of the application is built using plug-ins, which are stored in the Plug-ins folder. Additionally, third-party plug-ins such as MAPublisher and CAD- tools are stored in this folder. The Additional Plug-ins Folder preference allows you to also specify additional folders where plug-ins might be stored (Figure A.9). Figure A.9 The Plug-ins & Scratch Disks panel in Preferences lets you specify multiple disks for memory- intensive operations. Just as you did in math class, Illustrator uses a scratch pad to save work while performing normal functions. Sometimes, in really complex files, Illustrator may need a lot of space. You can specify a hard drive or volume that Illustrator should use as a scratch disk to perform these functions. By default, your startup disk is your scratch disk, but you can change to a disk with more free space if you’d like. You can also specify a second scratch disk should Illustrator ever run out of room on the first one. THE USER INTERFACE PANEL Illustrator contains a panel-based user interface that is consistent with other components of the Adobe Creative Suite 4 family. The User Interface panel in Preferences lets you configure how the user interface looks and how it works when you use it (Figure A.10).
  6. THE USER INTERFACE PANEL 549 Figure A.10 The User Interface panel in Preferences lets you control settings for how the new CS4 interface looks and works. Brightness. Some people work in a brightly lit studio, while others work in dark or dimly lit rooms. People who do certain types of work, such as video or prepress production, may also prefer to work in darker environments so that they can better focus on their work. In these dark environments, the panels in the interface can be bright enough to be a distraction. To allow these users to better focus on the art on their screens, the user interface has a Brightness slider. Sliding the triangle to the right will make the back- grounds in the panels brighter; sliding the triangle to the left will result in a dark gray background in the panels. Auto-Collapse Icon Panels. When a panel is collapsed, you can click its icon to open the panel as you need it. With the Auto-Collapse Icon Panels setting turned on, a panel will return to its collapsed, iconic state after you’ve clicked elsewhere on your screen. Turning the setting off means a panel will stay open and return to its collapsed, iconic state only if you click its icon again. Open Documents As Tabs. The user interface in Illustrator allows docu- ments to be displayed as individual windows or as tabs in a single overall window. This setting lets you enable or disable the tabs feature.
  7. 550 APPENDIX: APPLICATION PREFERENCES THE FILE H ANDLING & CLIPBOARD PANEL The File Handling & Clipboard panel includes settings for how Illustrator handles certain files as well as settings for how art is copied to the clipboard for pasting into other applications (Figure A.11). Figure A.11 The File Handling & Clipboard panel in Preferences allows you to determine how graphics are copied and pasted into other applications. Use Low Resolution Proxy for Linked EPS. When you place-link an EPS file into Illustrator, whether it is an Adobe Photoshop CS4 EPS file or any other generic EPS file, the preview that’s displayed on your screen can be either the low-resolution preview that’s embedded in the EPS file or a high-resolution version that Illustrator parses from the PostScript data in the actual EPS file. By default, Illustrator ships with this preference setting turned off, so a high-resolution file is used, resulting in a much better- looking preview on your screen. In addition, this high-resolution data is used when exporting your file in pixel-based formats (PSD, TFF, JPEG); however, screen redraw is slower, and the file size increases. On a separate note, when you’re using the Live Trace feature with place-linked EPS files, the resolution of the image that Live Trace can detect depends on this setting as well. When the option is selected, Live Trace sees the 72 ppi preview file and traces that. By turning this setting off, Live Trace can detect the full resolution of the file and use it to trace the image.
  8. THE APPEARANCE OF BLACK PANEL 551 Update Links. When you place-link a file into Illustrator, the Links panel maintains the link information about that file. Because the file is external, you can edit that file easily by using the Edit Original feature, found in either the Links panel or the Control panel. When the default Ask When Modified setting is used, if you edit a linked file outside Illustrator and return to the Illustrator document, you’ll get a dialog box telling you that the file was updated, with an option to update the link. Alternatively, you can choose to manually update links yourself through the Links panel, or you can set Illustrator to automatically update all links as they happen. Clipboard on Quit. Today’s modern operating systems use an efficient method to copy and paste data using the system’s clipboard, called promising. Rather than copy art in a variety of formats to the clipboard (which would take time), applications promise to deliver art when pasted. Then, when you paste the art, the operating system goes back to the application you copied from and gets the data. The problem is, if you’ve quit the program since you performed the copy function, the operating system can’t fulfill its promise. So when you quit an application, it copies whatever was promised to the clipboard (which explains why sometimes it takes a while for an application to actually quit). The Clipboard on Quit preference allows you to deter- mine which file formats are used to copy art to the clipboard when you quit Illustrator. By default, both the PDF and the Adobe Illustrator Clip Board (AICB) options are selected, which gives you the most options. Unless you have a specific reason, we suggest you leave both of these selected at all times. In general, the PDF option supports native transparency and is PDF 1.6, whereas the AICB is flattened data and is PostScript. THE A PPEAR ANCE OF BLACK PANEL In an effort to display graphics on your screen or proofs that closely match what you will see on a printed sheet, Illustrator includes a setting specifi- cally for how the color black is displayed or printed (Figure A.12). You can choose to have your blacks display accurately, in which case black will appear closer to a dark gray color (closer to what you might see on news- print), or you can choose to display rich blacks, in which case your blacks will be much darker. Note that these settings are not color management
  9. 552 APPENDIX: APPLICATION PREFERENCES settings and don’t affect your final separated output. These settings affect only your screen display or output to an RGB device. Figure A.12 The Appearance of Black panel in Preferences allows you to achieve more accurate color results on your screen.
  10. 553 Index Numbers adding text, 270–271 3D (three-dimensional), anchor points, 83 text to path, 274 333–374 attributes, 139–141 alpha channels, 302 3D Revolve effect, 357–364 Disable Auto Add/Delete Ambient Light setting, 350 3D Rotate effect, 365 setting, 537 Analyze Documents, 313 adding transparency to, live effects, 146 anchor points 371–373 objects to text thread, 269 adding/deleting, 83 applying to graphs, 374 Adjust Color Balance setting, 211 Join and Average commands, blends, 373–374 Adjusted Image setting, 394 88–89 editing effect, 340 Adjustments tracing settings, mesh points and, 128 Extrude & Bevel effect. see 398–400 Selection and Anchor Display Extrude & Bevel effect Adobe Acrobat and PDF panel, 540–541 fills and strokes with effect, compatibility, 465–466 setting display preferences, 337–340 Adobe Bridge, 25 30–31 in Illustrator, 334–335 Adobe Device Central, 447–449 simplifying vector paths, looking inside effect, 336–337 Adobe Fireworks, 426 90–91 mapping artwork to surfaces, Adobe Flash Catalyst, 451 working with Pen tool, 72–82 366–368 Adobe Integrated Runtime (AIR), anchor/path labels mapping artwork with 450 defined, 22 symbols, 289 Adobe Kuler smart guide preferences, 546 overview, 333 coloring graphs, 326–327 Angle setting specifying mapped artwork, defined, 195–197 3D Revolve Options, 358 368–371 Adobe Photoshop. see Photoshop Calligraphic Brush Options, Adobe PostScript setting, 461 110 Adobe Reader Gradient panel options, 179 A file saving, 462–463 Scribble Options, 240 Absolute Colorimetric setting overprints and handling Angle Threshold, 91 Color Management options, transparency, 534 Animate Blends setting, 491–492 512 Adobe Single-line Composer vs. animations defined, 215 Every-line Composer, 265 exporting SWF files, 445–446 Absolute shapes setting, 226 Adobe Swatch Exchange, 176 with layers, 155 Acrobat and PDF compatibility, Advanced Print panel, 512 SWF Options, 491–492 465–466 ai (Adobe Illustrator files), transitions with blends, 61–62 actions 433–458 web and mobile design, cleaning messy files, 312–313 AIR (Adobe Integrated Runtime), 439–441 recording and playing, 310– 450 antialiasing 311 AIT (Adobe Illustrator Template), artwork, 538 active artboards, 10–12 24 defined, 417 Add Arrowheads effect, 236–237 aliases, 284 Document Raster Effects Add X Around Object setting alignment Settings, 224 Document Raster Effects guides, 22 pixel grid and, 420–426 Settings, 224 objects, 45–47 PNG files, 486 Rasterize options, 408 smart guides, 546 Rasterize options, 408 strokes, 187
  11. 554 INDEX Appearance of Black panel, area of influence, 293 exporting PSD files, 410 551–552 Area Type graphic styles, 307–309 appearances defined, 250 importing PSD files, 411–412 defining opacity masks, text objects, 251–252 loading with Eyedropper tool, 302–303 working with, 267–271 147 distorting, 58 arrowheads, adding, 236–237 working with groups, 147–152 editing 3D, 340 Art brush auto slices, 427 enhancing with live effects, defined, 108 AutoCAD file exporting, 488–489 142–147 defining, 113–114 Auto-Collapse Icon Panels exporting SWF files, 445 artboards setting, 549 Extrude and Bevel surface aligning to, 47 automatic glyph replacement, 257 settings, 348–351 FXG Options, 478–479 automation FXG Options, 480 legacy workflow and, 17 efficient drawing with, 309– graphic styles and, 307–309 modification, 13–16 312 live effects. see live effects navigation, 12–13 when releasing final files, putting it all together, 163 saving and exporting, 484 312–314 understanding, 134–142 strategies, 18 Average command, 88–89 using layers and, 160–162 artwork, 27–66 Append [Converted] Upon aligning objects, 45–47 Opening Legacy Files alternative selection B setting, 538 techniques, 33–35 backgrounds AppleScript, 312 antialiasing and, 425–426 applying Convert to Shape, application preferences, 535–552 bring to Flash, 444 226–228 Appearance of Black panel, coloring. see coloring artwork configuring Layers panel, 158 551–552 Direct Selection tool, 31–32 Document Raster Effects File Handling & Clipboard distributing objects, 47–49 Settings, 223–224 panel, 550–551 Envelope distortion, 52–60 Rasterize options, 408 General panel, 536–539 Group Selection tool, 32 SWF color options, 491 Guides & Grid Panel, 544–545 Liquify tools, 49–51 backward compatibility, 278–282 Hyphenation panel, 547 mapping. see mapping artwork banding, 351 overview, 535 overview, 27 bar graphs, 318–319 Plug-ins & Scratch Disks Pathfinder panel, 41–45 barbell, exercise, 361–364 panel, 548 selecting objects, 28–29 basic appearance, 139 Selection and Anchor Display, setting preferences, 30–31 Bevel effect. see Extrude & Bevel 30–31 transformations, 35–41 effect Selection and Anchor Display transitions with blends, 60–66 Bevel joins, 186–187 panel, 540–541 Bitmap (BMP) files turning into symbol, 284 Slices panel, 546–547 exporting, 485 Artwork Bounding Box setting, Smart Guides panel, 545–546 17 printing as, 512 Type panel, 541–542 Aspect Ratio setting, 179 Blatner, David, 379 Units and Display Performance Assign tab, 204–208 bleed panel, 543–544 attributes adding, 16 User Interface panel, 548–549 Appearance panel, 134–142 document set-up, 8–9 Apply icon graphing options, 322 applying transparency to 3D, Marks and Bleed Print panel, Apply Last Effect setting, 220 372 505–506 Arc tool, 70–71 Attributes panel, 439–440 PDF saving, 472 area graphs, 318, 320 editing slice, 430 settings, 5
  12. INDEX 555 blends characters color bars adding to 3D, 373–374 defined, 152 defined, 505 Blend Steps setting, 350–351 displaying invisible, 277 recoloring with Edit tab, 202 SWF Options, 491–492 encoding, 253–254 Color Guide panel transitions with, 60–66 text styles, 266 defined, 189–193 Blob Brush tool, 121–124 typography, 261–265 limiting, 194–195 Blur setting charts vs. graphs, 316 web-safe colors, 418–419 JPEG files, 436 Chavez, Conrad, 379 Color Handling setting, 511 Tracing Options, 400 cheaper color, 171 color harmony rules BMP (Bitmap) files Check Spelling dialog box, Color Guide panel, 190 exporting, 485 277–278 defined, 192–193 printing as, 512 CID (Character IDentifier) fonts, color management Book Color, 217–218 261 printing, 511–512 bounding boxes, 36–37 clean-up settings, 214 breadcrumbs, 154 Clean Up feature, 92 Color Model setting Bridge, 25 messy files, 312–313 Document Raster Effects brightness Clip Content to Active Artboard Settings, 222–223 Extrude and Bevel surface setting, 479 Rasterize options, 407 settings, 348–351 Clipboard on Quit setting, 551 color modes recoloring with Edit tab, Clipboard panel, 550–551 CMYK or RGB, 6–7 200–203 clipping masks settings, 5 user interface preferences, 549 creating, 224 color of the type, 265 browser graphics previewing, 433 defined, 298–300 Color panel, 166–167 brushes. see Paintbrush tool vs. opacity masks, 306 Color Picker, 208 Brushes setting, 388 organizing masking with layer, color rows, 205–206 Bunting, Fred, 213, 511 300–302 Color setting Butt caps, 186–187 Rasterize options, 408 GIF files, 434 button exercise, 354–356 working with placed images, Layers panel, 157 380–381 color stops, 180 closed paths Color Table panel, 437 C aligning strokes, 187 color-blindness, 216 Calligraphic brush drawing with Pen tool, 76–77 coloring Blob Brush tool and, 123 Eraser tool, 125–126 3D objects, 351 defined, 106–107 Offset Path function, 89–90 Appearance of Black panel, defining, 110–111 putting type on, 273 551–552 camera in 3D Extrude and Bevel shape tools, 68–69 Bitmap files, 485 Options, 342–346 CMYK (cyan, magenta, yellow, with Blob Brush tool, 122 Cap setting and black) dithering, 416–417 3D Revolve Options, 359 Book Color, 217–218 Gradient Mesh tool, 127–129 stroke options, 186 Color Management options, graphs, 326–328 Cascading Style Sheets (CSS). 512 with Live Paint, 94–102 see CSS (Cascading Style coloring artwork, 166 overprints, 528–534 Sheets) EPS Options, 461 PDF output settings, 473 Cell Style icon, 322 process colors, 170 placed images, 380–381 Character IDentifier (CID) fonts, proofing colors, 215 PNG files, 486 261 RGB or, 6–7 Save for Web & Devices, 433 Collect for Output, 313–314
  13. 556 INDEX coloring (continued) modifying artboards, 13 construction guides specifying separations, 507– open-path shape tools, 70–71 defined, 22 509 Outline Stroke, 89 preferences, 546 Symbol Stainer tool, 295 Pathfinder, 233 containers, 148–150 Tracing Options, 398–400 scripting, 310 contents, group, 149 web-safe, 418–419 selecting objects, 28 contrast previewing, 216 coloring artwork, 165–218 smart guides, 21 control handles applying fills, 178–185 switching views, 18 defined, 74 applying strokes, 186–189 Transform Again feature, 41 sizing, 30 Assign tab, 204–208 viewing artboards, 12 Control panel, Live Trace. see Color Guide panel, 189–193 community, Kuler, 195 Live Trace Color panel, 166–167 compatibility. see support Convert Anchor Point tool, 80 converting to grayscale, Compatible Gradient and Convert to Artboards dialog 208–212 Gradient Mesh Printing box, 17 Edit tab, 200–204 setting, 461 Convert to Shape effect, 225–228 with fills and strokes, 177–178 complex appearance converting to grayscale Kuler, 195–197 defined, 139–141 defined, 208–212 libraries, 175–177 layers and appearances, 162 working with Rasterize, 236 limiting Color Guide panel, with live effects, 143 copying 194–195 complex regions between Illustrator and one-click color fixes, 213 clipping, 521 Photoshop, 411 overview, 165 defined, 518 permissions, 477 recoloring artwork, 198–199 complex shapes, 233–234 corner anchor point Swatches panel, 167–174 Composite setting, 506 converting to smooth, 80 viewing on screen, 213–218 compound paths, 85–87 defined, 74 Colorization setting compound shapes, 43 mapping artwork to 3D, 367 Art Brush Options, 114 compression Corner Angle setting, 402 Pattern Brush Options, 116 defined, 419 Corner Radius setting, 537 Scatter Brush Options, 112 exporting JPEGs, 492–493 corner rounding, 238–239 Colorize Method setting, 207 Illustrator file format options, corrupt fonts, 254 Colors setting, 207 458 Create Acrobat Layers from Top- columns JPEG files, 435–436 Level Layers setting, 469 graphs, 318–319 PDF files, 470–471 Create Clipping Mask setting transposing, 322 PNG files, 436 Document Raster Effects combination points TIFF files, 495 Settings, 224 creating, 81–82 computer screens Rasterize options, 408 defined, 74 resolution, 421 Create PDF Compatible File combining shapes, 42–44 viewing color on, 213–218 setting, 457 commands web-safe colors, 418–419 creative drawing bounding boxes, 36–37 computer-aided design (CAD) applying brush strokes, 109 Clean Up, 92 files, 488–489 brush quartet, 106–108 closed-path shape tools, 69 computers, Mac. see Mac defining Art brush, 113–114 collecting necessary support computers defining Calligraphic brush, files, 313–314 conditioning raster-based images, 110–111 Convert to Grayscale, 210 389–392 defining Pattern brush, Direct Selection tool, 31 consistent color, 171 114–119 Join and Average, 88–89 Constrain Angle setting, 537 defining Scatter brush, 111–113
  14. INDEX 557 drawing and erasing, 121–126 Decimal Places setting dialog boxes (continued) expanding brush art, 120 exporting SVG files, 447 EPS Options, 460–462 Flare tool, 129–130 SVG Options, 482 Eraser Tool Options, 126 Gradient Mesh, 127–129 Default Actions set, 310–311 Filter Gallery, 248 Live Paint, 94–102 deleting Find Font, 260–261 modifying brush strokes, 119 anchor points, 83 FXG Options, 478–480 overview, 93 brushes, 119 Gap Options, 99 Pencil tool, 102–105 Disable Auto Add/Delete Graph Type, 324 Crop Areas setting, 17 setting, 537 Illustrator Options, 456–458 Crop Marks vs. masking, 297 JPEG Options, 492–493 live effects, 228–229 objects from text thread, 269 Layer Options, 382 Use Japanese Crop Marks unused elements before Map Art, 368–371 setting, 538–539 printing, 312–313 Move, 35 Crop pathfinder, 44 depth settings, 346 new documents, 4–7 cropping with masks, 298 desaturating art, 210–211 opening legacy files, 279–280 Crystallize tool, 50 design, web and mobile. see web Paragraph Style Options, 266 CSS (Cascading Style Sheets) and mobile design Pattern Brush Options, 115, with layers, 155 Deuteranopia, 216 119 Save for Web & Devices image devices Pencil Tool Options, 104 settings, 438 Adobe Device Central, 447– Photoshop Export Options, SVG files, 447 449 494 SVG Options, 482 mobile design. see web and Photoshop Import Options, cursors mobile design 379–380 Selection and Anchor Display, SVG filters, 243–244 Place, 377 30 viewing color on, 214–216 Placement Options, 385–386 Use Precise Cursors setting, dialog boxes PNG Options, 486 537 3D Extrude and Bevel Print. see printing Curve Precision, 91 Options. see Extrude & Proof Setup, 215 Curve Quality setting, 491 Bevel effect Rasterize, 235, 406–408 curved paths 3D Revolve Options, 357–364 Recolor Artwork. see drawing straight and, 79–80 3D Rotate Options, 365 recoloring artwork drawing with Pen tool, 77–79 Add Arrowheads, 237 Recolor Options, 206 Curviness setting, 241 Art Brush Options, 113 Reset All Warning Dialogs custom dashes, 188–189 Artboard Options, 14–15 setting, 539 custom libraries, 194–195 Blend Options, 63–64 Save Adobe PDF. see PDF custom views, 23 Blob Brush Tool Options, 123 (Portable Document cyan, magenta, yellow, and black Calligraphic Brush Options, Format) files (CMYK). see CMYK (cyan, 110 Save for Web & Devices, 430– magenta, yellow, and black) Check Spelling, 278 438, 445–447 Color Settings, 214 Scatter Brush Options, 111 Convert to Artboards, 17 Scribble Options, 240 D Document Raster Effects Shape Options, 226 darkness settings, 348–351 Settings, 222–225 Simplify settings, 91 dashed strokes, 188–189 Drop Shadow, 144 Slice Options, 430 data, drawing with. see drawing DXF/DWG Options, 488 SVG Options, 480–483 with data Edit Colors, 174 Swatch Options, 169 Envelope Options, 57 SWF Options, 489–492
  15. 558 INDEX dialog boxes (continued) Document Ink Options, 508 understanding appearances, Symbol Options, 285, 442– Document Open Password, 476 134–142 443 Document Profile setting, 511 working with groups, 147–152 Symbolism Tools Options, Document Raster Effects Settings drawing with data, 315–332 296 dialog box, 222–225 applying 3D to graphs, 374 Tracing Options, 397–402 mapping artwork to 3D, 368 combining graph types, Transform Each, 40 Document setting, 388 330–332 Transform effect, 231 document type definition creating graphs, 317–323 updating legacy text in open (DTD), 446, 480 customizing graphs, 323–329 document, 280–281 documents graph anatomy, 316 Warp Options, 244 artboard and legacy overview, 315 Diameter setting, 111 workflow, 17 raising bar with graphs, Diffuse Shading setting, 349 artboard modification, 13–16 329–330 Dim Images to setting, 158 creating new, 3–7 drawing with efficiency, 283–314 dimension with 3D Revolve, exporting. see exporting automation, 309–312 357–364 meaningful metadata, 25–26 automation when releasing Direct Selection tool multiple artboard strategies, 18 final files, 312–314 defined, 31–32 multiple artboards, 10–12 clipping masks, 298–300 drawing with Pen tool, 78 navigation, 12–13 graphic styles, 307–309 editing clipping masks, 300 overview, 1 layer clipping masks, 300–302 Reshape tool and, 84 profiles, 7–8 masking, 297–298 direction handles saving. see saving opacity masks, 302–306 changing path, 81 set-up, 8–10 overview, 283 defined, 78 templates, 24–25 symbolism tools, 289–297 Direction setting, 114 viewing, 18–23 symbols, 284 Disable Auto Add/Delete setting, welcome screen, 2 symbols and instances, 284– 537 Double Click To Isolate setting, 289 disabling antialiasing, 426 538 drawing, 3D. see 3D (three- Discard setting, 512 downloading dimensional) Display pane, 15 font subsets, 510 drawing, creative. see creative Display Performance, 543–544 optimization with slicing, drawing distortion 426–427 drawing, technical. see technical 3D Rotate effect, 365 downsampling drawing Envelope distortion, 52–60 Downsample Linked Images Drip Dot Swirl (Glitschka), 185 Liquify tools, 49–51 setting, 479 Drop Shadow live effects, 229–232 PDF compression settings, adding to group, 148–150 Warp effect, 244–245 470–471 applying, 143–146 distributing objects drawing objects raster-based effects, 221–222 overview, 47–49 Pathfinder panel, 41–45 Stylize effects, 236 transitions with blends, 62 using Preview Bounds, 38 DTD (document type dithering drawing organization, 133–163 definition), 446, 480 defined, 416–417 isolation mode, 153–154 dual-path files, 454 GIF files and, 434 layers, 154–162 DWG (AutoCAD Drawing) files, WBMP files, 437 live effects, 142–147 488–489 Divide pathfinder, 44–45 overview, 133 DXF (AutoCAD Interchange) Document Info panel, 388 putting it all together, 163 files, 488–489
  16. INDEX 559 E Embed Page Thumbnails setting, FXG Options, 480 Edit Original button, 384–385 468 Live Paint groups, 100 Edit tab, 200–204 embedded images Live Trace objects, 404 editing importing PSD files, 411–412 raster-based effects, 221–222 3D effect, 340 managing, 383–388 symbol sets, 297 advanced path, 88–92 place-embedding, 376–378 symbols, 286 artboards, 13–16 as symbols, 285 exploring world of 3D. see 3D artwork. see artwork embedding fonts (three-dimensional) blends, 63–65 in Adobe Reader, 463 Export Static Layers setting, 492 clipping masks, 299–300 permissions and, 475 exporting color groups, 173–174 EMF (Enhanced Metafile) files, 3D geometry, 335 converting text to vectors, 489 BMP files, 485 252–253 Enable Guides for 9-slice scaling choosing formats based on Envelope distortion, 58–59 setting, 443 workflow, 495–497 FXG Options, 478–479 Enable Missing Glyph Protection DWG/DXF files, 488–489 gradient fills, 181–182 setting, 542 expanding appearances, 142 graphic styles, 308–309 enclosed areas, 87 files from Illustrator, 483–484 graphs, 323–329 encoding to Flash, 440 live effects, 146–147 characters, 253–254 JPEG files, 492–493 Live Trace paths, 402–405 SVG files, 447 with layers, 155 opacity masks, 304–306 SVG Options, 482 PICT files, 493–494 with Pencil tool, 105 end tiles, 118 pixel-based images to web, permissions, 477 ending paths, 76 430–438 recoloring with Edit tab, Enhanced Metafile (EMF) files, PNG files, 485–487 200–204 489 PSD files, 409–410, 494 Save Adobe PDF options, 468 Envelope distortion, 52–60 saving and, 453 slice attributes, 430 envelope meshes, 52 SWF files, 489–492 SVG Options, 482 EPS (Encapsulated PostScript) Targa files, 485 symbols, 287–288 files text files, 495 text, 276–278 preferences, 550 TIFF files, 495 using Live Paint, 100–102 print workflows, 495–496 vector-based images to web, vector lens flares, 132 saving, 458–462 445–447 Effect menu, 220–225 saving in, 222 WMF/EMF files, 489 Effect setting, 274 Eraser tool ExtendScript, 312 Effects Gallery, 248 Blob Brush tool and, 121 Extensible Metadata Platform effects, 3D. see 3D (three- using, 124–126 (XMP), 25–26 dimensional) Even-Odd Fill Rule, 86–87 Extrude & Bevel effect effects, live. see live effects Every-line Composer vs. Single- creating hidden faces, 353 efficient drawing. see drawing line Composer, 265 creating photorealistic button, with efficiency Exact colorization method, 209 354–356 Ellipse tool Exclude shape mode, 43 creating visible faces, 352 creating realistic button, 354 exercise barbell, 361–364 defined, 336 defined, 68–69 expanding overview, 341–342 Embed Fonts setting, 461 appearances, 142 Position settings, 342–346 Embed ICC Profiles setting, 458 blends, 65–66 settings, 346–347 Embed Image setting, 386 brush art, 120 spot colors, 351 envelopes, 60 surface settings, 348–351
  17. 560 INDEX Eyedropper tools converting text to editable EPS Options, 461 loading attributes with, 147 vectors, 253 Illustrator file format options, Save for Web & Devices, 432 Fill Rules, 86–87 457 with Live Paint, 94–99 PDF advanced settings, paths, 182 474–475 F Pencil tool, 105 SVG files, 446 faces targeting attributes, 138–139 SVG Options, 481 hidden, 353 Tracing Options, 400–401 Type preferences, 542 transparency to 3D, 372–373 Filter Gallery dialog box, 248 typography, 254–261 visible, 352 filters, SVG, 243–244 foreign objects, 280 Feather effect Find and Replace, 276–277 formats defined, 237 Find Font dialog box, 260–261 data in Graph Data window, Document Raster Effects Fireworks, 426 322–323 Settings, 224 Flare tool designing for Flash, 441–444 Fidelity setting closed-path shape tools, 68 exporting files. see exporting Blob Brush Tool Options, 124 defined, 129–130 fonts, 254–261 Envelope Options, 57 Flash image. see images Pencil tool, 104–105 designing for, 441–444 optimization with slicing, 427 File Handling & Clipboard panel, file exporting, 489–492 saving files. see saving 550–551 Flash Catalyst, 451 web design graphics, 415 File options, 445 Flash Lite, 448–449 web options, 433–437, 445– files Flash Registration setting, 442 447 compression, 419 flattening transparency frames exporting. see exporting overprints and handling Area Type, 251–252 image. see images effects, 531–534 Frame Rate setting, 491 legacy. see legacy files PDF advanced settings, 474 Fraser, Bruce, 213, 511 saving. see saving previewing, 523–526 Free Distort effect, 230 saving Illustrator CS4 files printing, 519–521 free-form vectors to Illustrator legacy printing with confidence, adding/deleting anchor points, versions, 282 526–527 83 using automation when SWF files, 491 cutting paths, 85 releasing final, 312–314 transparency, 514–523 Pen tool, 72–82 web format options, 433–437 Flex Exchange Graphic (FXG) reshape tool, 84–85 Fill attribute, 144–146 files FreeHand files, 17 fills defined, 450–451 full page tiling, 504 with 3D effect, 337–340 saving, 478–480 functions adding, 139–141 flexographic printing, 529 Adjust Color Balance, 211 applying, 178–185 Flip setting aligning objects, 45–47 applying Scribble to multiple, Art Brush Options, 114 Links panel, 383–388 242–243 Pattern Brush Options, 116 Offset Path, 89–90 applying transparency to 3D, Type on a Path Options, 275 path effects, 232–233 372 focus points, 84 Pathfinder panel, 41–45 coloring artwork with, fonts transformations, 35–41 177–178 in Character panel, 261–262 FXG (Flex Exchange Graphic) Convert to Shape effect, Document Info panel, 388 files 225–228 downloading subsets, 510 defined, 450–451 embedding, 463 saving, 478–480
  18. INDEX 561 G graphic images. see images guides, smart. see smart guides ganging up, 228 graphic styles Gutter value, 270 Gap Detection feature defined, 307–309 defined, 99 Document Info panel, 388 Live Paint groups and, 404 Symbol Styler tool, 295 H Gaussian Blur Graphics Interchange Format Hand tool, 432 Document Raster Effects (GIF) files, 433–435 handles Settings, 224 Graphics Print panel, 510–511 bounding boxes, 36–37 transforming objects with, 232 graphics, web. see web and mobile Selection and Anchor Display General panel preferences, design options, 541 536–539 graphs Height setting General Print panel, 500–504 anatomy, 316 defined, 5 geometry, 3D, 352–353 applying 3D to, 374 Extrude and Bevel, 347 GIF (Graphics Interchange combining types, 330–332 hidden faces Format) files, 433–435 creating, 317–323 applying transparency to 3D, Glitschka, Von, 185 customizing, 323–329 372–373 Global Adjust setting, 203 overview, 315 creating, 353 Global pane, 15 raising bar with, 329–330 hierarchy. see stacking order global process colors grayscale Highlight anchors on mouse defined, 170 coloring graphs, 326–328 over, 541 vs. process colors, 172 converting artwork to, 208– Highlight Intensity setting, 350 global text support, 253–254 212 Highlight Size setting, 350 glow effects, 238 grids hinting, 252 glyphs antialiasing and pixel, 420–426 hollow appearance, 346 automatic replacement, Gradient Mesh tool, 127–129 hotspots, 439 257–258 Rectangular Grid tool, 70–71 HSB (hue, saturation, brightness) defined, 255 Split Into Grid feature, 92 color model, 200–203 finding, 259 groups HTML (HyperText Markup Type preferences, 542 applying transparency to 3D, Language) tables, slices as, Go to Link button, 384 372 429 Gradient Annotator, 182–183 clipping masks, 298, 300 hue Gradient Mesh creating complex shapes with colorization method, 209 defined, 127–129 Pathfinder, 233–234 recoloring, 200–203 EPS Options, 461 drawing exercise barbell, hue, saturation, brightness (HSB) Gradient Objects setting, 388 361–364 color model, 200–203 Gradient Slider setting, 179–180 graph anatomy, 316 HyperText Markup Language Gradient Swatch menu, 179 Group Selection tool, 32 (HTML) tables, slices as, gradients isolation mode, 153–154 429 3D shading, 351 vs. layers, 154 Hyphenation panel, 547 defining opacity masks, Live Paint, 97–98. see also Live 302–303 Paint groups EPS Options, 461 organizing your drawing, I fills, 178–184 147–152 Identify Objects By preference, in Swatches panel, 168–169 recoloring, 199 543 Transparency Flattener Preset working with color, 172–174 Ignore Artboards setting, 502 Options, 520 grouting, 405 Ignore White setting, 402 Graph Data window, 321–323 Guides & Grid Panel, 544–545 The Illustrator CS4 Wow! Book (Steuer), 129
  19. 562 INDEX Illustrator effects vs. Photoshop Include CMYK PostScript in joins effects, 246–247 RGB Files setting, 461 commands, 88–89 Illustrator Template (AIT), 24 Include Document Thumbnails setting, 186–187 Image Format setting, 491 setting, 461 Joint Photographic Experts image maps Include Linked Files setting Group (JPEG) importing PSD files, 412 EPS Options, 461 exporting, 492–493 web design, 439–440 Illustrator file format options, web format options, 435–436 Image Size panel, 438 458 JPEG (Joint Photographic images, 375–412 Include Slicing Data setting, 483 Experts Group) additional settings, 437–438 Include Unused Symbols setting, exporting, 492–493 Adobe Photoshop, 408–412 479 web format options, 435–436 converting rasters to vectors Include XMP setting, 483 using Live Trace, InDesign 389–392 defined, 18 K editing Live Trace paths, overprints and handling Keep Selected option 402–405 transparency, 534 Blob Brush Tool Options, 123 exporting. see exporting print workflows, 495–496 defined, 105 getting perfect trace, 397–402 saving Illustrator files, 454–455 kerning Live Trace preview options, infographic, 315 defined, 262 394–396 inner corner tiles, 117 optical, 263 managing placed, 383–388 Inner Glow effect, 238 key objects maximizing quality on web, In-RIP Separations, 506–507 aligning to, 46–47 416–419 Inset Spacing setting, 270 blends, 61 Object Mosaic, 405–406 instances distribution, 47–49 overview, 375 defined, 284 Keyboard Increment setting, 537 placing raster-based files, designing for Flash, 443 Keyboard shortcut increments, 376–382 symbols and, 284–289 542 Raster, 236 Intensity setting, 296 keyboard shortcuts saving. see saving interactivity, 439–441 closed-path shape tools, 69 SVG Options, 481 interlacing Color panel, 167 symbols. see symbols GIF files, 434 Direct Selection tool, 31 tracing, 393 PNG files, 486 open-path shape tools, 70–71 turning vectors into rasters, Intersect shape mode, 43 pathfinders, 45 406–408 invisible axis, 361–364 selecting objects, 28–29 web format options, 433–437, invisible characters, 277 symbolism tools, 293 445–447 invisible geometry, 371 keylines, 382 importing isolation mode Knife tool, 85 3D geometry, 335 editing symbols, 287 knockouts, 528 images from Photoshop, Live Paint, 97 Kuler 411–412 organizing your drawing, coloring graphs, 326–327 Import Data icon, 321–322 153–154 defined, 195–197 SVG filters, 243–244 in ports putting type on path, 272 J L text threading, 267–269 jaggies, 417 LAB values, 217–218 Include Adobe Graphics Server Japanese crop marks setting, labeling data setting, 482 538–539 anchor/path, 22 JavaScript, 312
  20. INDEX 563 data in Graph Data window, web-safe colors, 418–419 distort and transform, 229–232 322–323 licensing, 475 overview, 219 smart guide preferences, 546 ligatures Pathfinder, 233–234 languages defined, 255–256 paths, 232–233 global text support with OpenType fonts, 257–258 Photoshop, 245–248 Unicode, 253–254 Light Intensity setting, 350 Rasterize, 235–236 Hyphenation panel, 547 lighting Stylize, 236–243 scripting, 312 adjusting with Position SVG filters, 243–244 Type preferences, 542 settings, 346 Warp, 244–245 Lasso tool, 33–34 Extrude and Bevel surface working with, 142–147 Last Effect setting, 220 settings, 348–351 working with placed images, layer clipping masks mapped artwork, 370–371 380–381 defined, 298 Limit to Library setting, 207 Live Paint organizing masking with, line art Blob Brush tool and, 121 300–302 PDF compression settings, drawing with, 94–102 layer comps, 379–380 471 Live Paint Bucket tool, 95–98 layers Transparency Flattener Preset Live Paint groups animation, 440 Options, 520 converting traced images to, exporting PSD files, 410 line graphs, 318, 320 404–405 General Print options, 503 Line Segment tool, 70–71 releasing/expanding and importing PSD files, 411 linear gradients merging, 100 organizing your drawing, distorting, 58 understanding, 97–98 154–162 widget, 183 Live Paint Selection tool, 100– Save Adobe PDF options, 469 Link File Info function, 386 102 Save for Web & Devices image linked images Live Trace settings, 438 FXG Options, 479 converting rasters to vectors SWF Options, 492 managing, 383–388 using, 389–392 working with placed images, place-linking, 376–378 editing paths, 402–405 381–382 preferences, 551 getting perfect trace, 397–402 leaders, character, 264 symbols and, 285 Live Paint and, 100 leading, 261 linking text boxes, 267 preview options, 394–396 Legacy Artboard setting, 17 Links panel, 383–387 tracing images, 393 legacy files Liquify tools, 49–51 Local playback security, 491 artboard and workflow, 17 Live Color Location value, 180 backward compatibility, converting art to grayscale, Lock setting, 157 278–282 208–212 locked colors, 200 EPS, 459–460 defined, 198 locked objects, 29 preferences, 538 one-click color fixes, 213 Looping setting, 491 saving Illustrator, 455–456 recoloring with Edit tab, lossless compression lens flares, 129–130 200–204 defined, 419 libraries live effects, 219–248 PDF settings, 471 coloring artwork with, 175– 3D. see 3D (three-dimensional) TIFF files, 495 177 combining features and, 220 lossy compression limiting Color Guide panel, Convert to Shape, 225–228 defined, 419 194–195 Crop Marks, 228–229 exporting JPEGs, 492–493 limiting Recolor Artwork deconstructing Effect menu, PDF settings, 471 panel, 203 220–225 symbol, 289
Đồng bộ tài khoản