Customize Photoshop for Your Projects- P5

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:50

0
43
lượt xem
10
download

Customize Photoshop for Your Projects- P5

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Customize Photoshop for Your Projects- P5: Using Photoshop CS5 you can improve photographs, repurpose them, or start with a blank canvas to create original designs. Because printed images and Web images have different limits on the range of colors that they can represent, you need to set the working color space for your project.

Chủ đề:
Lưu

Nội dung Text: Customize Photoshop for Your Projects- P5

  1. Make Any Photo Appear Sketched on the Paper . . . . . . . . . 190 Add Your Own Signature to Any Artwork . . . . . . . . . . . . . . 192 Convert a Photo to a High-Contrast Stylized Image . . . . . . 194 Posterize a Photo for a Warhol-Style Image . . . . . . . . . . . . . 196 Set Up the Mixer Brush and HUD for Art Projects . . . . . . . . 200 Turn a Photograph into a Pencil Sketch . . . . . . . . . . . . . . . 202 Create a Digital Pen-and-Ink Drawing . . . . . . . . . . . . . . . . . 206 Create a Pastel Drawing from a Photograph . . . . . . . . . . . . 208 Change a Photograph into a Pen-and-Colored-Wash Drawing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 212 Turn a Photo into a Hand-Painted Oil Painting . . . . . . . . . . 216 Paint a Digital Watercolor . . . . . . . . . . . . . . . . . . . . . . . . . . 220
  2. Make any photo appear SKETCHED ON THE PAPER You can make a photo appear to be sketched onto the technique on a slightly grainy photo even intensifies page, giving a traditional photograph an entirely new the hand-sketched look. You can configure the Eraser look. You can also apply this technique with a digital tool with any of Photoshop’s brush settings and drawing or painting for a hand-drawn or -painted change them as you continue sketching the photo look. The main image appears to be applied to the onto the page. The greater the number and opacity of paper using charcoal, soft pencils, or a paintbrush, the brush strokes, the more of your photograph leaving the edges and brush marks visible. appears on the white layer. By selecting rough-edged Starting with any image, you add a new layer filled brushes and varying the style of the strokes you use, with white. You then use the Eraser tool with a brush your photo takes on the characteristics of a sketched setting to erase through the white, revealing areas of image. the image on the underlying layer. Using this 1 Click the New Layer button in the Layers panel to add a transparent 2 layer. 2 Click Edit. 3 Click Fill. 3 The Fill dialog box appears. 4 Click here and select White. 4 5 5 Click OK. 1 A white layer covers the photo. 8 6 Click Opacity and drag to the left 0 just enough to see the image underneath. 7 Press E or click the Eraser 6 tool ( ). 8 Click here to open the Brush picker. 9 9 Click a brush with a rough- looking edge. 0 Click and drag the Size slider to a large brush size. 190
  3. ! Click and drag across @ the image using # several broad strokes. @ Click here to open the Brush picker again. # # Click another brush or drag the Size slider to ! adjust the size. $ Click and drag across $ the image to add more brush strokes. % Click Opacity and drag back to 100%. ^ Continue applying just enough strokes until the image looks & * hand-sketched. & Click the Crop tool and crop the image if necessary. ^ * Click the Commit button to apply the crop. The image appears to be brushed % or sketched on a page. More Options! Customize It! You can add more brushes to the You can view brushes by name Brush picker. Click the Brush arrow instead of the stroke thumbnail. in the Options bar to open the Click the Brush arrow in the Brush picker. Click the flyout arrow Options bar to open the Brush ( ) to open the Brush picker picker. Click the flyout arrow ( ) menu. Click a brush set from the to open the Brush picker menu. bottom section, such as Dry Media Click Small List or Large List. You Brushes. Click Append in the dialog can return to the default brush set box that appears to add the by selecting Reset Brushes from brushes to the existing list. the same list. Chapter 9: Create Digital Artwork from Photographs 191
  4. ADD YOUR OWN SIGNATURE to any artwork Fine art prints are generally signed by the artist. You any color by selecting a specific color as the can sign your digital projects one at a time after they foreground color before applying the brush. are printed, or you can apply a digital signature from When you sign your project, add a new transparent within Photoshop. You can create a large-sized layer for the signature. You can then add layer styles custom signature brush and save it in your Brush and easily change the color of the signature or even picker. You can then quickly apply your signature create a blind embossed signature effect. digitally to all your art projects. Creating your own signature brush is best You can change the Size slider in the Brush picker to accomplished using a Wacom pen tablet because add a signature to your images with any size signing your name with a mouse, trackball, or signature brush, and you can apply the signature in trackpad is difficult. 2 1 Click File. 2 Click New. 1 The New dialog box appears. 3 Click here and select pixels. 4 Click in the fields for the width and height and type 2800. 6 Note: Starting with a file 3 2800 × 2800 pixels at 360 ppi gives you the space to make a brush at the largest brush size 4 of 2500 × 2500 pixels. You can 5 then easily resize the brush to fit many different images. 5 Click in the field for the resolution and type 360. 6 Click OK. 8 Note: Make sure Background Contents is set to White, the 0 default. 9 A new empty document appears. 7 Press B to select the Brush tool. 8 Click here to open the Brush picker. 9 Select a hard-edged brush. 0 Click and drag the Size slider to ! make the brush 35 to 40 pixels. Note: You can pick any hard-edged brush for your signature. The numbers here are just guidelines. ! Click in the white image and click 192 and drag with the brush to sign your name.
  5. Your signature appears on the white image. @ $ @ Click the Rectangular & Marquee tool. # Click and drag just ^ around your signature. $ Click Edit. % Click Define Brush Preset. The Brush Name dialog % # box appears. ^ Type a name for your signature, such as My Signature Brush. & Click OK to save the signature brush. * Open an image to which to add w * the signature. ( Click the New Layer button to q add an empty layer. ) Press B to select the Brush tool. q Click here to open the Brush picker. w Select your signature brush and click and drag the Size slider to w adjust the size to fit the image. e Click once in the image. e Your signature appears. ( ● You can click the Add a Layer Style button to add a drop shadow or bevel. Did You Know? Attention! Try This! You can create a custom If you create your original Add a drop shadow and brush from any signature signature in color, the bevel to the signature layer or any other image up to custom brush is still created using the Layer Styles 2500 × 2500 pixels in in grayscale. You can dialog box. Then lower the size. Signature brushes change the signature color Fill opacity of the layer to 0 work best when created by changing the foreground to give your signature a with a brush hardness set color before applying the blind embossed look. at 100%. signature brush or after it is applied to the image on a separate layer. Chapter 9: Create Digital Artwork from Photographs 193
  6. CONVERT A PHOTO to a high-contrast stylized image You can create a unique design using a high-contrast Start with either a color or a grayscale image and add black-and-white image and a gradient background or a Threshold adjustment layer to convert the image to fill. You can easily transform any photograph into a a high-contrast black and white. By adding another high-contrast black-and-white image using an adjustment layer with a color or a gradient fill and adjustment layer. You visually control the maximum then setting the top layer to either the Lighter Color contrast in your photo and determine the areas to or Darker Color blend mode, you can give the design turn black and the areas to change to white. You can a completely different look. All the changes you make customize the design by adding a solid color or a are applied using adjustment layers so the image colored gradient and using a blend mode to combine remains completely editable, enabling you to the effects. experiment and try different colors and gradients until you find the best design for your project. 1 With an image open, click the Threshold button in the Adjustments panel. Note: Select an image with contrasting areas for the best results. 1 The color information in the photo is changed to either black or white. ● The Threshold slider and histogram appear in the Adjustments panel. 2 Click and drag the slider to the right to make more tonal values 2 shift to black or to the left to change more tones to white. 4 3 Click the New Adjustment Layer button. 4 Click Gradient. 3 Note: Clicking Solid Color produces a two-tone stylized effect with only 194 one color and either white or black.
  7. The Gradient Fill 8 dialog box appears. 5 Click in the color bar to open the Gradient 5 Editor. The Gradient Editor 7 appears. 6 Click a different preset. 7 Click OK to close the 6 Gradient Editor dialog box. 8 Click OK to close the Gradient Fill dialog box. The gradient is applied as a separate adjustment layer covering the image. 9 Click here and select Lighter Color to make the gradient cover only the black areas in the image, leaving the other areas white. The gradient layer blends with the high-contrast of the image. 9 More Options! Try It! Did You Know? You can create your Instead of Lighter Color The Darker Color mode displays only own custom gradient in (see step 9), click the the lowest color value from both the the Gradient Editor. blend mode arrow in blend and base layer; conversely, Double-click in each of the Layers panel and Lighter Color shows only the highest the lower color stops select Darker Color. value color. For example, with the under the gradient to The image changes, gradient layer in Lighter Color blend open the Color Picker applying the gradient mode, only the lightest color value and select a new color. blend to the previously in the image layer below — white in white areas in the this case — appears through the image. gradient layer. Chapter 9: Create Digital Artwork from Photographs 195
  8. POSTERIZE A PHOTO for a Warhol-style image Photoshop includes a Posterize command in the number of colors you want in the final image. A lower Image ➪ Adjustments menu that automatically number of levels limits the number of colors that will posterizes an image by mapping the Red, Green, and be included, making the image more stylized. Finally, Blue channels to the number of tonal levels that you use a Gradient Map adjustment layer to map a color set. However, to create a posterized image to each of the levels of gray. You can edit any of the reminiscent of the Andy Warhol style of the 1960s adjustment layers to change the colors or levels until and 70s, you can get better results using three you get the look that you want. For the best result, adjustment layers in succession instead. Use a Black select a photo with a main subject on a plain & White adjustment layer to convert the photo to a background, or extract the subject and place it on a grayscale image. Then apply a Posterize adjustment black background. layer, specifying the levels that correspond to the 1 Press Ô+J (Ctrl+J) to duplicate the Background layer. 2 Click the Black & White button in 1 the Adjustments panel. 2 The image turns to grayscale and the options in the Adjustments panel change. 3 3 Click Auto to see if the contrast improves. 4 4 Move the color sliders to enhance the contrast. 5 Click the arrow to return to the Adjustments panel list. 5 196
  9. 6 Click the Posterize button ( ) in the Adjustments panel. The options in the Adjustments panel change. 7 7 Type a low number such as 4 in the Levels data field. Note: Use a low number to limit the color gradations when creating 8 a posterized effect. 8 Click the arrow to return to the Adjustments panel list. 9 Click the Gradient Map button ( ) in the Adjustments panel. The options in the Adjustments panel change. 0 Click in the gradient. 0 Attention! Try This! Important! You get better results if you If you want a more realistically The Poster Edges match the number of gray levels colored image, fill the color stops filter, located in the with the number of color stops in on the right in the Gradient Editor Artistic filters in the the gradient. To add more gray with the lightest colors that you Filter Gallery, creates levels, double-click the Posterize want in the image and the color a completely different thumbnail in the Layers panel stops on the left with the darkest look, more like an and increase the number of colors. The greater the number of etching than a levels. Then double-click the color stops and the more colors posterized print. Gradient Map thumbnail and add you use, the wilder the image more color stops. appears. Chapter 9: Create Digital Artwork from Photographs 197
  10. POSTERIZE A PHOTO for a Warhol-style image After posterizing the first photo by following all each of the four color stops, always selecting the twenty-one steps in this task, you can duplicate the darkest colors for the leftmost color stops and the steps on four different copies of the original photo. lightest colors for the rightmost color stops. Click OK Use different colors for each copy and place them in a to close the Gradient Editor. Click File and then click new document to replicate the Andy Warhol–like Save, saving the second version with all the layers. layouts with four posterized and juxtaposed images. Repeat this process until you have four different To create the second copy, open your posterized versions of the image. image and click File and then Save As to give the To finish the project, you can follow the steps in task copy another name. Click the Gradient Map thumbnail #31 to create a quadriptych, or just create a new in the Layers panel to reopen the Gradient Map pane empty document and click File and then Place to place of the Adjustments panel. Click in the gradient to each of the four images on the page. open the Gradient Editor again. Change the colors for The Gradient Editor appears. ! Click two areas below the gradient bar to add two more color stops. Note: The number of color stops should match the levels of posterization that you entered in step 7. @ Click the leftmost color stop to select it. ! ! # Click the Color thumbnail. @ # The Select Stop Color dialog box appears. ^ $ Click and drag the color slider. % Click in the color selector to % $ select the darkest of the four colors you will use. Note: If the warning triangle appears, the color is out of gamut for printing and will not print as you see it. Click the small square below the warning triangle to select the closest in-gamut or printable color. ^ Click OK to close the Select Stop Color dialog box. 198
  11. & Repeat steps 12 to 16, selecting each of the other three color stops to change the color. ( * Click OK to close the Gradient Editor. * ( Click the Black & White adjustment layer in the Layers panel. & & & The Black & White options appear in the Adjustments panel. ) Click and drag the color sliders to change the amount and areas of posterized colors. ) q Press Ô+S (Ctrl+S) to save the file with all the layers so you can readjust it later. The final image looks like a posterized and stylized print design from another era. Customize It! More Options! Use the Dodge and Burn tools to Instead of using a Gradient Map, you change individual areas. Click Layer 1, can merge the Background copy with the Background copy layer, and the Black & White and the Posterize click the Dodge tool ( ). Click and adjustment layers. Then add colors drag in the image to make some individually to gray areas. Select the areas lighter. Click the Burn tool ( ) first gray area using the Magic Wand and click and drag other areas to ( ) with a tolerance of 0. Click the make them darker. You can lower the foreground color and select a new Exposure setting in the Options bar to color. Press Option+Delete lessen the change. (Alt+Backspace) to fill the selection. Chapter 9: Create Digital Artwork from Photographs 199
  12. Set up the Mixer Brush and HUD for ART PROJECTS Photoshop CS5 introduces new painting tools with the The Bristle tips are included in the Brush picker. Mixer Brush and HUD, or heads up display. It also Bristle tips help you paint more natural-looking includes a new type of paint brush tip, the Bristle tips. strokes by defining the length, the thickness, the You can use these new tools with any drawing or density, and the texture of the brushes. painting project, whether starting from a reference The HUD is an on-screen color picker. Pressing photo or starting with a blank canvas or paper. Ô+Control+Option (right-click+Alt+Shift) as you click The Mixer Brush let you blend colors together directly on makes the HUD appear under the cursor. Drag the open documents. You can use the Mixer Brush presets cursor without lifting the keys to change the hue or to specify the wetness of the canvas and the amount of lightness/saturation. paint for the brush to pick up. And you can set the brush to sample all the layers or only the one selected. 1 Click File and select New. The New dialog box appears. 1 2 Click in the data fields and set the width 5 and height to 12 inches and the resolution to 100. 3 Click OK. 4 3 A new document opens filled with white. 4 Click and hold the Brush tool and select the Mixer Brush tool. 5 Click the Brush picker and select a Bristle 2 tip brush. Note: The Bristle tip brushes have icons that look like brush heads. The Bristle brush preview appears on the page. Note: When using a Wacom tablet, the preview mimics the movement of the pen. 7 6 Press Ô+Control+Option (right- click+Alt+Shift) as you click and hold the pen or the mouse button. 9 ! ● The HUD appears. 7 Release the three keys and drag the cursor to the top right corner of the shade box. 8 Still pressing and holding the pen or mouse button, press the spacebar. 9 Move the cursor over the Hue bar. 0 Release the spacebar without lifting the pen or releasing the mouse button. ! Drag along the Hue bar to select a hue. 200 @ Lift the pen or release the mouse button to select the color.
  13. ● The Current Brush # Load swatch fills with the selected hue and shade. # Click here and select $ Dry. $ Click and drag to paint in the blank document. % Click the New Layer button to add a new transparent layer. % ^ Repeat steps 6 to 14, selecting a different hue and shade, adding more lines that touch or overlap the original painted lines. * & & Click Sample All Layers in the Options bar ( changes to ). * Click here and select Very Wet, Heavy Mix. ( Click and drag over the lines to blend the painted strokes. ( Did You Know? More Options! Try This! You can load multiple colors You can set Photoshop’s With a Bristle brush tip selected, on a tip at one time by pressing general preferences to view the a small preview on-screen Option (Alt) as you click an HUD as a color wheel or a color shows you how the bristles area. You can change the strip. With the HUD on-screen, appear. You can minimize the settings to load the brush after you can press the spacebar and size of the preview box or turn each stroke ( ), or to clean release the keys to temporarily it off directly on the box itself. the brush after each stroke ( ) lock the HUD in place, and You can also toggle the preview with the two buttons in the move over the hue selector to box on and off using the button Options bar. change the hue. on the bottom of the Brushes panel. Chapter 9: Create Digital Artwork from Photographs 201
  14. Turn a photograph into a PENCIL SKETCH Sketching with a pencil is often the beginning step for sketch without really knowing how to draw by using a many forms of drawing or painting. A sketch can be high-contrast photograph and following the steps in as simple as a line drawing of the subject or as this task. complex as a finely shaded graphite illustration. You You start by opening a photo using the File menu and can create a pencil sketch with Photoshop CS5 using selecting Open As Smart Object. Then you duplicate the pencil or brush tools and drawing on a blank the layer using the Layer menu to select New Smart document. You can also start with a reference Object via Copy. By working on Smart Object layers, photograph as an underlying layer and use the Mixer you can adjust the filters applied to each layer at any Brush and Bristle tip brushes to draw on a new layer, time to change the look. sampling the photo layer. You can even create a 1 4 1 Click File. 2 2 Click Open as a Smart Object. 3 Navigate to the photo to open it. 3 The photo opens as a Smart Object layer. 4 Click Layer, Smart Objects, and New Smart Object via Copy. Note: Duplicating a Smart Objects layer via a copy lets you edit the filters applied to each layer independently of the others. 6 ● The second layer in the Layers panel is also a Smart Objects layer. 5 Click the bottom layer to select it. 6 Click Filter. 7 Click Sketch. 7 5 8 Click Photocopy. 8 202
  15. The Filter Gallery ! opens. 9 Click and drag the 9 Detail slider to the left 0 to reduce the details. 0 Click and drag the Darkness slider to the left to have just a basic outline of the main subject. ! Click OK. $ ● The Photocopy filter is applied to the bottom layer but not visible on screen. @ Click the top layer to select it. # # Click here and change the blend mode to Multiply. @ % $ Click Filter. % Click Sketch. ^ ^ Click Graphic Pen. & In the Filter Gallery, adjust the sliders until the subject appears with drawn lines and click OK. Note: In the Filter Gallery, you can optionally change the stroke direction to right or left diagonal depending on the direction you would normally sketch lines or to mimic the lines in the photo. Did You Know? Caution! Try This! Many of the Sketch Many filters, including By lowering the brush filters use the foreground the Sketch filters, only opacity before you start and background colors work on 8 Bit images. drawing, the lines to create the sketched Set your image to 8 Bits/ appear more like soft look. You can set the Channel before starting pencil lines. To increase foreground color to a the project by clicking the darkness for outlines sepia tone or other the Image menu, Mode, or shaded areas, paint color before applying and 8 Bits/Channel. over the same areas a the filter for a completely second or third time. different look. Chapter 9: Create Digital Artwork from Photographs 203
  16. Turn a photograph into a PENCIL SKETCH In the steps that follow, after applying different filters brush. Start sketching from the outside edges in to each layer, you combine the layers into a new layer, toward the center to create the outlines of the and add a plain white layer below the combined layer. subject. By varying the brush size and opacity You add a black layer mask to the combined layer, settings as you sketch, you can vary the lines and which hides the filtered drawing, and then sketch shading, and reveal as much detail as you want. parts of the image back in using white and a rough You can give the sketch a finished and more realistic edged brush. look by adding a top layer filed with a colored paper The key to creating any art with Photoshop is to apply pattern, and changing the blend mode of the colored different styles of brush strokes at different opacity paper layer to multiply revealing sketched image. settings. Start the sketch with a large, low opacity ) * Press Ô+Option+Shift+E (Ctrl+Alt+Shift+E) to create a new layer combining both the other layers. ( Click the New Layer button to add a new blank layer. ) Click Edit. q * q Click Fill. w w In the Fill dialog box, click here and select White. e e Click OK. ( r Click and drag the blank layer below the combined layer. t Click the top, combined layer to select it. t y Press D to reset the foreground color to black. u Option+click (Alt+click) the Layer r Mask button. ● A black layer mask is added to the combined sketch layer and hides the sketch. Note: After a black layer mask is y added, the foreground color is u automatically changed to white. 204
  17. i Press B to select the Brush tool. o Click the Brush picker and select a p brush. o p Click Opacity and drag to reduce the Q brush opacity to 20%. Q Click and drag, painting with white to reveal the main shape of the subject. Note: Decrease the brush size and increase the brush opacity as you work on details. R T W Click the New Layer button to P add a new top layer. Y E Click here and change the top layer blend mode to Multiply. O E R Click Edit and Fill. T In the Fill dialog box, click here and select Pattern. Y Click here to open the pattern options. U U Click the pattern menu flyout arrow and select Color Paper. I Click Append in the warning W dialog box. O Click a paper such as Sketch Paper. P Click OK. Did You Know? More Options! Important! The Fill dialog box includes a number of You can view the Many filter effects require a options. Once you click the Use arrow and patterns by name lot of memory, especially select Pattern, click the Pattern box to see the rather than just the when applied to a high- open patterns. Then click the flyout arrow ( ) thumbnail. Click resolution or a large image. to open a submenu. Click a set of patterns such Small or Large List It is generally a good practice as Artist Surfaces, textures, or paper colors to in the submenu of to close any unnecessary load them. Be sure to select Append in the the pattern menu files and applications to warning dialog box so the additional patterns to view the paper make as much RAM available are added to your list without replacing any names. as possible for Photoshop to existing patterns. process artwork. Chapter 9: Create Digital Artwork from Photographs 205
  18. Create a digital PEN-AND-INK DRAWING You can create the look of a pen-and-ink drawing on a white background. Depending on the look that from a photograph using a variety of methods in you want, you can apply a filter such as Minimum Photoshop. Often the method you use depends on the with a 1-pixel radius to thicken the lines. subject matter of the original. Photoshop includes Often, the artistic effects do not work well on a large many filters such as Find Edges, which finds areas of image. If your art project seems too photographic, contrast and outlines these; however, the filter click File and select Revert, and then click Image and applies the colors in the image to the edges. By select Image Size to reduce the image size before changing a duplicated layer to high-contrast grayscale applying the filters. You can also reduce the amount first and then applying the Smart Blur filter in the of detail with a Median or noise reduction filter, before Edges Only mode, you get a black image with white applying Photoshop filters to achieve artistic-looking lines. You can then invert the image to get black lines results. 1 With an image open, click Filter, Noise, and then Median. 2 In the Median dialog box, click and drag the radius to 1, depending on the size of the image, to remove some detail. 1 3 Click OK. 4 Press Ô+J (Ctrl+J) to duplicate the Background layer. 3 5 5 Click the Black & White Presets 4 disclosure triangle and select a preset such as Infrared to get a high-contrast grayscale image. 2 The image appears in grayscale. 6 Press Ô+E (Ctrl+E) to merge the adjustment layer with Layer 1. 7 Click Filter, Blur, and Smart Blur. 8 In the Smart Blur dialog box, click here and select High. ! 9 Click here and select Edge Only. 7 0 Click and drag the Radius and Threshold sliders to see white outlines of the main features of your image. ! Click OK. 0 8 206 9
  19. The Smart Blur filter is # applied, and the image turns black with white @ outlines. @ Click Image. # Click Adjustments. $ $ Click Invert. The drawing appears as black lines on a white background. Note: Optionally, to make the lines darker, click Filter, Other, and then Minimum. Set the radius to 1 and click OK. Did You Know? More Options! More Options! You can also make the You can get better results You can put the black lines lines thicker and darker by by increasing the contrast on a separate layer. Click a clicking Filter and selecting in the original image. After white area using the Magic Artistic, and then Smudge the grayscale conversion, Wand tool ( ). Click Stick. When the Filter click Image, Adjustments, Select and then Similar Gallery appears, reduce the and then Levels. Move to select all white areas. stroke length to 0. both sliders slightly toward Click Select and then the center to increase the Inverse. Then press Ô+J contrast. (Ctrl+J) to copy all the lines onto a new empty layer. Chapter 9: Create Digital Artwork from Photographs 207
  20. Create a PASTEL DRAWING FROM A PHOTOGRAPH Pastels are sticks of colors made from ground You can re-create the look of a pastel drawing without pigment and bound with resin or gum. Pastel knowing how to draw using Photoshop and a reference drawings, popular since the 18th and 19th centuries, photo. As with most of the Photoshop filters, simply show broad painterly strokes, with rich colors blended clicking a filter in the Filter Gallery rarely renders the or smudged in semi-opaque layers. Pastel papers sought-after effect. generally have a rough surface texture to capture the The Pastel Drawing technique works best on a photo pigment, and the paper texture often shows through with a main subject and fewer distracting details. You the pastels in areas on the drawing. can also use this technique to create pastel drawings of scenic images by applying many more brush strokes with different amounts of brush Load and Flow. 1 With a photo open, press Ô+J 2 3 (Ctrl+J) to duplicate the 4 background layer. 2 Press Ô+J (Ctrl+J) again to have 1 three identical layers. 3 Click the top layer to select it. 5 4 Click Filter. 5 Click Stylize. 6 6 Click Glowing Edges. The Filter Gallery appears. 0 7 Click and drag the Edge Brightness slider to 20 or until 8 the edge is as bright as possible. 8 Click and drag the Edge Width slider until it just outlines the main subject. 7 9 9 Click and drag the Smoothness slider to around 10 or until the lines appear smooth. 0 Click OK. 208
Đồng bộ tài khoản