Ebook Photoshop Easy-Hard part 163

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:8

0
29
lượt xem
5
download

Ebook Photoshop Easy-Hard part 163

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 163', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 163

  1. Tile: Shape your photo using tiles and depth to give you a layered depth appearance Mesh: Weave together strips of photos in a creative mesh effect Wrinkle: Apply photo-realistic wrinkles and depth shading to your photos Installing: DS2 is fully compatible with OSX and Photoshop7 and it’s a breeze to install. Just run the disk and point to your plug-ins floder. It will ask for the serial # the first time you launch the program. I was really happy to see that it installs into the existing Dreamsuite Interface. This way you can build a whole library of effects without the clutter of multiple plug-in folders. When you run the filter, it launches the Dreamsuite interface, from there you can choose the series you want to use, you can then preview the presets and apply them quickly. My thoughts: I was stunned by the quality of the effects, they have spared no detail in the photorealism. My favorite has to be the Film Frame Art, I remember spending several hours on a similar effect a few years ago. If I had Dreamsuite 2 then, just this 1 time use would have paid for the product. With DS 2 you can quickly apply amazing effects to your images with no fuss. Each effect is also fully customizable. The product ran smoothly on my G4 with OSX and Photoshop 7. In my opinion DreamSuite 2 is the best Plug-in release for Photoshop I have seen in a while. DreamSuite 2 comes with the Mac and PC versions both on the disk and the effects are available either as a series for $149 or you can purchase them individually from Auto FX for $50 each. www.autofx.com It takes a lot to impress me when it comes to Plug-ins, but DS2 has succeeded in that and I recommend it to both Professionals and hobbyists alike! Technical Support Forum : http://vietdown.org/vbb/index.php Electric text
  2. Bước 1: Tạo 1 file liệu mới tùy ý kích thước , ở đây tui lấy size là 300x150 và đánh 1 dòng text tùy ý Bước 2: nhân đôi layer text ( Ctrl + J ), tại layer text vừa nhân đôi - Lên Images -> Rotate Canvas -> 90oCW rồi mở chuột phải vào layer text này lên Raterize Layer - tiếp tục vào Filter -> Stylize -> Wind với các giá trị ( Method : Wind , Direction : From the right ) - làm lại bước này Filter -> Stylize -> Wind với các giá trị ( Method : Wind , Direction : From the left ) - Quay layer này lại lên Images -> Rotate Canvas -> 90oCCW Bước 3: cũng tại layer nhân đôi bạn làm như hai bước dùng Filter -> Stylize -> Wind giá trị như 2 bước trên để ta có kết quả theo chiều ngang Merger tất cả các layer lại ( Ctrl + Shift + E ) Đổ màu cho layer ( Ctrl + U ) với các giá trị như hình Cuối cùng là kết quả của tui chúc thành công Technical Support Forum : http://vietdown.org/vbb/index.php Ép lụa - As silk Gửi bởi: Final Fantasy
  3. - Mở một file ảnh bất kỳ. Nên mở hình có nền tối thì đẹp hơn. - Chuyển sang Channel (Trên layer Pallette chọn nút Channel). - Tạo một channel mới và tô với màu trắng. - Vào Filter > Noise > Add Noise với thông số là: - Guassian, Monochromatic, Amount : 25 - Filter > Sketch > Water Paper (Fiber Length: 41, Brightness: 31, Contrast: 74) - Quay về layer Palette và tạo một layer mới. Ctrl-N
  4. - Select > Load Selection Chộn Alpha 1 - Nó sẽ cho bạn một vùng lựa chọn loằng ngoằng. Bạn đặt màu nền trước là màu trắng và nhấn Alt-Backspace để tô nó vớii màu trắng. - Chọn Eraser với kiểu là Chalk .Nếu bạn không tìm thấy thi+ì? nhấn vào mũi tên màu đen và chọn Reset Brush, chọn tiếp Text Only ỏ gần trên cùng menu hiện ra. Bạn sẽ dễ dàng tìm thấy từ Chalk ở gần cuối cùng). - Vẽ vài đường ngãu nhiên để trông cho nó ngầu đời. © www.bantayden.com - Dịch và thao tác minh họa bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
  5. Explosions Here is a cool little effect I just made up. I know this one is going to be popular. A movie type explosion, complete with flying sparks! Get the PSD File right here. By Colin Smith www.photoshopcafe.com Put your type on its own layer and render. Right click/Cmd Click on its name in the layers pallette and render type. PS 5.5 calls this rasterize type. Now its time to rope us some type! Grab the lasso tool and select a portion of the type. Now select the move tool (V) Drag the selected peice away from the rest. Repeat steps 2 and 3 lots of times, using differant selection sizes and shapes, until you get something like this.
  6. Duplicate the layer and apply a motion blur>Radial blur = 100 and quality = best Duplicate the blurred layer 2X Set the top blurred layer to Dissolve and bring the opacity to 47% Change the color of the blurred layers and the sparks using the Hue/Saturation control. Add a black background and "BOOM". Technical Support Forum : http://vietdown.org/vbb/index.php Extrude Magic Jacquelin Vanderwood 1 Begin by opening and specifying a perfectly square file. We begin this project by creating three rectangles of various color with the
  7. Rectangle tool. After each rectangle, hit Enter and then fill. Once the three rectangles are completed, I want you to duplicate the stripes to fill the page as shown below. Merge. 2 Apply Rectangular to Polar in Polar Coordinates. Enter. 3 Your piece should look like a bull's eye target. 4 Select Extrude. Apply the settings shown below. 5 The results will look very native American. 6 Let's try this again. Press Control+Z. Try these settings. You may have to wait a little for it to happen. 7 Wild results. 8 Try reducing the bull's eye and adding black as a background then merging the two. 9 Apply these settings to the piece. 10 The result is shown below. 11 Rotate your canvas 45 degrees. Apply the settings below. Quite interesting isn't it?
Đồng bộ tài khoản