intTypePromotion=1
ADSENSE

Giáo trình Giác sơ đồ trên máy tính (Nghề: May thời trang - Trung cấp) - Trường CĐ nghề Kỹ thuật Công nghệ

Chia sẻ: Bánh Bèo Xinh Gái | Ngày: | Loại File: PDF | Số trang:37

9
lượt xem
0
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

(NB) Giáo trình Giác sơ đồ trên máy tính là mô đun bắt buộc trong danh mục các mô đun đào tạo nghề May thời trang, được bố trí sau khi học sinh đã được trang bị các kiến thức cơ bản về thiết kế trang phục, thiết kế trang phục trên máy tính, Thiết kế mẫu công nghiệp và đã có thời gian rèn luyện tay nghề thông qua các mô đun thực hành thiết kế trang phục trên máy tính.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Giác sơ đồ trên máy tính (Nghề: May thời trang - Trung cấp) - Trường CĐ nghề Kỹ thuật Công nghệ

  1. BỘ LAO ĐỘNG - THƯƠNG BINH VÀ XÃ HỘI TRƯỜNG CAO ĐẲNG NGHỀ KỸ THUẬT CÔNG NGHỆ GIÁO TRÌNH Mô đun: Giác sơ đồ trên máy tính NGHỀ: MAY THỜI TRANG TRÌNH ĐỘ: TRUNG CẤP (Ban hành kèm theo Quyết định số:248b /QĐ-CĐNKTCN ngày 17 tháng 9 năm 2019 của Trường Cao đẳng nghề Kỹ thuật Công nghệ) Hà Nội, năm 2019
  2. TUYÊN BỐ BẢN QUYỀN Tài liệu này thuộc loại sách giáo trình nên các nguồn thông tin có thể được phép dùng nguyên bản hoặc trích dẫn dùng cho các mục đích về đào tạo và tham khảo. Mọi mục đích khác mang tính lệch lạc hoặc sử dụng với mục đích kinh doanh thiếu lành mạnh sẽ bị nghiêm cấm.
  3. LỜI GIỚI THIỆU Mô đun Giác sơ đồ trên máy tính là mô đun bắt buộc trong danh mục các mô đun đào tạo nghề May thời trang, được bố trí sau khi học sinh đã được trang bị các kiến thức cơ bản về thiết kế trang phục, thiết kế trang phục trên máy tính, Thiết kế mẫu công nghiệp và đã có thời gian rèn luyện tay nghề thông qua các mô đun thực hành thiết kế trang phục trên máy tính. Thông qua quá trình học, học sinh cũng được kiểm nghiệm lại lý thuyết đã học thông qua các bài tập thực hành: hiệu chỉnh mẫu, nhảy mẫu, nhân mẫu. Để học tốt môn học, người học cần dự lớp, nghe giảng và hướng dẫn thực hành của giáo viên trên lớp. Giáo trình mô đun được biên soạn từ chương trình khung đã được Tổng Cục Dạy nghề ban hành. Các đề mục, nội dung kiến thức, kỹ năng trong chương trình đào tạo đã được thể hiện một các linh hoạt, có chọn lọc giữa kênh hình và kênh chữ, giúp gia tăng tính trực quan cho giáo trình. Tuy nhiên, dù có nhiều cố gắng, giáo trình có thể vẫn không tránh khỏi những thiếu sót nhất định. Rất mong nhận được ý kiến đóng góp từ bạn đọc, để nhóm tác giả hiệu chỉnh trong lần tái bản sau. Trân trọng cảm ơn! Hà Nội, ngày......tháng........ năm 2019 Tham gia biên soạn 1. Chủ biên: Trần Thị Ngọc Huế 2. Biên soạn : Đào Thị Thủy Phùng Thị Nụ
  4. MỤC LỤC LỜI GIỚI THIỆU.......................................................................................................3 BÀI 1: GIỚI THIỆU PHẦN MỀM QUẢN LÝ DỮ LIỆU ACCUMARK EXPLORER ...............................................................................................................9 1.Cài đặt và thiết lập cấu hình giao diện phần mềm Accumark Explorer ..............9 1.1. Chuẩn bị cài đặt ............................................................................................9 1.2.Giao diện phần mềm Accumark Explorer .....................................................9 1.3. Cài đặt phần mềm Gerber .............................................................................9 1.4.Thiết lập cấu hình hệ thống .........................................................................10 2. Giao diện phần mềm Accumark Explorer ........................................................10 2.1.Pattern Processing, Digitizing, PDS : Thiết kế mẫu, chỉnh sửa mẫu, số hóa mẫu.....................................................................................................................10 2.2. Marker Creations, Editor : Giác sơ đồ, thiết lập tác nghiệp giác sơ đồ......11 2.3. Plotting and Cutting: Vẽ và cắt, sơ đồ cắt ..................................................11 2.4. Accumark Explorer Utilities: Quản lý hệ thống, các tiện ích ....................12 3. Các công cụ cơ bản trong phần mềm Accumark Explorer ...............................12 4. Thực đơn chính trong phần mềm Accumark Explorer .....................................12 4.1. Menu File : Quản lý File dữ liệu Accumark Explorer: ..............................12 4.2. Menu Edit : Menu chỉnh sửa ......................................................................14 4.3. Menu View : Xem/hiển thị các ứng dụng trên màn hình ...........................14 4.4. Menu Tools : Thanh công cụ ......................................................................14 4.5. Menu Utilities : Menu tiện ích ....................................................................15 4.6. Menu Help ..................................................................................................15
  5. 5. Các bảng thông số cơ bản của hệ thống phần mềm Accumark ........................16 5.2. P – Lay rule ( Tìm kiếm nước giác ) ..........................................................17 5.3. Notch ( Bảng quy định dấu bấm)................................................................19 5.4. P – Marker Plot ( Thiết lập bảng tham số vẽ sơ đồ cắt ) ............................19 6. Các bảng thông số khác ....................................................................................22 6.1. Alterations ( Thay đổi thông số vóc) ..........................................................22 6.2. Annotation ( Thiết lập bảng ghi chú vẽ mẫu cắt vẽ sơ đồ cắt ) ..................22 BÀI 2: HỆ THỐNG SỐ HÓA, SỐ HÓA MẪU BẰNG PHẦN MỀM ACCUMARK...........................................................................................................26 1.Hệ thống số hóa .................................................................................................26 1.1. Bảng số hóa.................................................................................................26 1.2. Menu số hóa ................................................................................................26 1.3. Con trỏ số hóa .............................................................................................27 2. Số hóa mẫu........................................................................................................28 BÀI 3: GIÁC SƠ ĐỒ CẮT VỚI PHẦN MỀM MARKER MAKING ...................32 1.Giác sơ đồ tự động bằng phần mềm Automark Edit .........................................32 1.1. Giao diện chính của phần mềm ..................................................................32 1.2. Thực đơn chính ...........................................................................................32 1.2.1. Menu File..............................................................................................32 1.2.2.Menu View ............................................................................................33 1.2.3. Menu Process........................................................................................33 1.2.4. Menu Log .............................................................................................33 1.2.5. Menu Help ............................................................................................33
  6. 2. Giao diện phần mềm Marker Making ...............................................................33 3. Các công cụ cơ bản trong phần mềm Marker Making .....................................34 TÀI LIỆU THAM KHẢO .......................................................................................37
  7. GIÁO TRÌNH MÔ ĐUN Tên mô đun: Giác sơ đồ trên máy tính Mã số mô đun: MĐMTT 29 Thời gian mô đun: 45 giờ; (Lý thuyết: 15 giờ; Thực hành, thí nghiệm, thảo luận, bài tập: 24 giờ; Kiểm tra: 06 giờ) I. Vị trí, tính chất của mô đun: - Vị trí: Mô đun Giác sơ đồ trên máy tính là mô đun tự chọn trong chương trình đào tạo Cao đẳng nghề May thời trang - Tính chất: Mô đun Giác sơ đồ trên máy là mô đun mang tính tích hợp giữa lý thuyết và thực hành. II. Mục tiêu mô đun: Sau khi học xong mô đun này người học có khả năng - Kiến thức: + Giải thích được các kiến thức cơ bản của phần mềm quản lý dữ liệu Accumark Explorer + Trình bày được các bước số hóa nhờ bộ mẫu và bảng số hóa + Phân tích các bước của quá trình giác sơ đồ nhờ các công cụ và thực đơn chính của phần mềm Marker Making - Kỹ năng: + Số hóa được bộ mẫu bằng hệ thống phần mềm Accumark + Phát triển mẫu kỹ thuật từ các bộ mẫu trong ngân hàng mẫu + Từ một bộ mẫu gốc, nhảy các cỡ còn lại trong bộ mẫu + Giác được sơ đồ cắt đảm bảo yêu cầu kỹ thuật và tiết kiệm nguyên vật liệu - Năng lực tự chủ và trách nhiệm: + Đánh giá và phê phán được sản xuất mẫu kỹ thuật + Rèn luyện tư duy, sáng tạo, cẩn thận, tỉ mỉ, chính xác. Đọc hiểu tài liệu hướng dẫn sử dụng Tiếng Anh, nghiên cứu tài liệu III. Nội dung mô đun: Thòi gian(giờ) Kiểm Số Thực hành, thí Tên các bài trong mô đun Tổng Lý tra, thi TT nghiệm, thảo số thuyết hết mô luận, luyện tập đun 1 Bài 1: Giới thiệu phần mềm quản lý 15 4 11 dữ liệu Accumark Explorer 1.Cài đặt và thiết lập cấu hình giao 2 0,25 1,75
  8. diện phần mềm Accumark 2. Giao diện phần mềm Accumark 0,25 0,25 Explorer 3. Các công cụ cơ bản trong phần 4 1 3 mềm Accumark Explorer 4. Thực đơn chính trong phần mềm 1,5 0,25 1,25 Accumark Explorer 5. Các bảng thông số cơ bản của hệ 3 0,75 2,25 thống phần mềm Accumark 6. Các bảng thông số khác của hệ 4,25 1,5 2,75 thống phần mềm Accumark Bµi 2: Hệ thống số hóa, Số hóa mẫu 10 4 5 1 2 bằng phần mềm Accumark 1. Hệ thống số hóa 1,5 0,5 1 2. Số hóa mẫu 2,5 0,5 2 3. Kiểm tra chi tiết mẫu sau khi số 1,25 0,25 1 hóa 4. Số hóa quần âu nam 3,75 0,75 3 Kiểm tra 1 1 Bài 3: Giác sơ đồ cắt với phần mềm 17 6 9 2 3 Marker Marking 1. Giác sơ đồ tự động bằng phần mềm 2 0,5 1,5 Automark Edit 2. Giao diện phần mềm Marker 0,5 0,25 0,25 Making 3. Các công cụ cơ bản trong phần 3 1,5 1.,5 mềm Marker Making 4. Thực đơn chính trong phần mềm 0,5 0,25 0,25 Marker Making 5. Vẽ mẫu và sơ đồ cắt bằng hệ thống 1 0,5 0,5 Accumark Ploter 6. Lập tác nghiệp giác sơ đồ, giác sơ 3 1 2 đồ cắt sản phẩm áo sơ mi 7. Lập tác nghiệp sơ đồ, giác sơ đồ cắt 3 1 2 sản phẩm quần âu nam 8. Sử dụng nhanh Accumark Accel 2 1 1 Nhảy cỡ và giác sơ đồ Kiểm tra 2 2 Thi hết mô đun 3 3 Cộng 45 15 24 6
  9. BÀI 1: GIỚI THIỆU PHẦN MỀM QUẢN LÝ DỮ LIỆU ACCUMARK EXPLORER Mã số: MĐ MTT 29- 01 1.Cài đặt và thiết lập cấu hình giao diện phần mềm Accumark Explorer 1.1. Chuẩn bị cài đặt - Các loại hệ điều hành tương thích: Windows NT, Windows 2000 Professional, Windows XP Professional Bởi vì các hệ điều hành này hỗ trợ tính năng kết nối sử dụng mạng cục bộ phù hợp với hệ thống Accumark - Các phần mềm cần gỡ bỏ trước khi cài đặt hệ thống Accumark: + Accumark 8.0 + Problem Report Utility ( Trình tiện ích báo cáo khi phát sinh lỗi) + GTLM ( Gerber Technology License Manager – Quản lý hệ thống bản quyền của Gerber) + Sentinel System driver – Bảo vệ hệ thống + Sentinel M 7.2.0 Serve – Bảo vệ máy chủ 1.2.Giao diện phần mềm Accumark Explorer Nên chọn bộ máy tính cấu hình Pentium IV 3.0 Ghz Ram 1 Gb, card màn hình 256 MB, màn hình 17 inch có độ phân giải 1024 x 768 1.3. Cài đặt phần mềm Gerber Thủ tục cài đặt phần mềm sẽ được tự động thiết lập 1 phần mềm tương thích do bạn đặt mua với nhà cung cấp: - Accumark Advanced Edition - Accumark Professional Edition
  10. 1.4.Thiết lập cấu hình hệ thống - Thiết lập màn hình Kích PC trên Destop -> Properties -> Setting -> Chọn độ phân giải màn hình ưa thích (1024 x 768) -> Apply -> OK -Cấu hình phần cứng Start -> Setting -> Control Panel -> Gerber Device -> Chọn máy vẽ (Plotter) hay bảng số hóa (Digitizer) -> Chọn loại -> Apply -> OK 2. Giao diện phần mềm Accumark Explorer - Khởi động phần mềm: Start -> Gerber Launch Pad - Giới thiệu các cửa sổ ứng dụng: 1-Pattern Processing, Digitizing, PDS – Thiết kế mẫu, chính sửa mẫu, số hóa ( nhập mẫu ) 2-Marker Creation, Editors – Giác sơ đồ, thiết lập tác nghiệp giác sơ đồ 3-Plotting and Cutting – Vẽ sơ đồ và cắt sơ đồ 4-Accumark Explorer, Utilities – Quản lý hệ thống, các tiện ích của Accumark 5-Documentations- Các tài liệu hướng dẫn sử dụng phần mềm hệ thống 2.1.Pattern Processing, Digitizing, PDS : Thiết kế mẫu, chỉnh sửa mẫu, số hóa mẫu - Pattern Design: Thiết kế mẫu, chỉnh sửa mẫu - Edit digitize: Kiểm tra mẫu đã số hóa - Grade Rule Editor: Mở cửa sổ thiết lập quy tắc nhảy cỡ
  11. - Classic PDS: Thiết kế mẫu, chỉnh sửa mẫu với phần mềm PDS phiên bản cũ - Import User Settings: Thiết lập chế độ nhập khẩu của người dùng - Export User Setting: Thiết lập các chế độ xuất khẩu của người dùng 2.2. Marker Creations, Editor : Giác sơ đồ, thiết lập tác nghiệp giác sơ đồ - Marker making: Giác sơ đồ cắt - Model Editors: Lập bảng thống kê chi tiết - Laylimit Editor: Lập bảng quy định giác sơ đồ - Notch Editor: Lập kiểu dấu bấm - Block Buffer: Tạo khối, khoảng đệm trong sơ đồ cắt - Annotation: Thiết lập bảng ghi chú vẽ mẫu, vẽ sơ đồ cắtư 2.3. Plotting and Cutting: Vẽ và cắt, sơ đồ cắt - Marker Plot Parameter: Thiết lập thông số cho máy vẽ khi vẽ sơ đồ cắt - Piece Plot: Vẽ mẫu ra máy vẽ Plotter
  12. - Piece Plot Parameter: Thiết lập thông số cho máy vẽ khi vẽ mẫu - Cut Generation: Tạo ra đường cắt trên sơ đồ mẫu - Cut Plot: Cắt sơ đồ 2.4. Accumark Explorer Utilities: Quản lý hệ thống, các tiện ích 3. Các công cụ cơ bản trong phần mềm Accumark Explorer - Accumark Explorer: Cửa sổ quản lý hệ thống Accumark - Hardware Configuration: Cấu hình phần cứng - Accumark Utilities: Các tiện ích Accumark - Find: Tìm kiếm - Activity Log: File nhật kí hệ thống Accumark - L convert: Convert mẫu Lectra sang Gerber 4. Thực đơn chính trong phần mềm Accumark Explorer 4.1. Menu File : Quản lý File dữ liệu Accumark Explorer: - New -> Storage: Tạo miền lưu trữ Từ cửa sổ Accumark Explorer -> Chọn ổ đĩa -> File -> New -> Storage Area -> Gõ tên miền lưu trữ -> Enter
  13. + Chọn miền lưu trữ: Từ cửa sổ Accumark Explorer -> Chọn ổ đĩa -> Chọn miền lưu trữ + Đổi tên miền lưu trữ: PC -> Rename -> Chọn tên miền lưu trữ mới + Xóa miền lưu trữ : PC -> Delete - Import Zip : Nhập các Fike dữ liệu HT Gerber Bước 1: Tạo miền lưu trữ cho mã hàng ( nếu là khách hàng mới) Bước 2: Chọn đường dẫn vào miền lưu trữ sẽ lưu mã hàng Accumark Explorer Bước 3: Nhập File dữ liệu HT Gerber (*zip) - Export V8 piece to V7 : Xuất các tệp dữ liệu V8 sang V7 - Print : In nội dung cửa sổ hiện thời - Print Preview: Xem nội dung trước khi in - Print Set up: Thiết lập trang in
  14. 4.2. Menu Edit : Menu chỉnh sửa - Cut: Cắt file dữ liệu - Copy: Sao chép các file dưc liệu - Paste: Dán các file đã được cắt hoặc sao chép - Paste components: Dán các thành từ bộ đệm theo YCSD - Move Clipboard: Di chuyển bộ nhớ đệm - Select all: Chọn tất cả các file có trong cửa sổ - Insert selection: Bỏ các lựa chọn 4.3. Menu View : Xem/hiển thị các ứng dụng trên màn hình - Toolbar: Hiển thị/ẩn thanh công cụ - Status bar : Hiển thị / ẩn thanh trạng thái - Large icons: Phóng to các biểu tượng - Small icons: Thu nhỏ các biểu tượng - List: Hiển thị danh sách các file dữ liệu 4.4. Menu Tools : Thanh
  15. công cụ - Find: Mở ra hộp thoại tìm kiếm file dữ liệu định dạng hệ thống Accumark - Default Piece Open function: Mở chi tiết mặc định - Default Model Open Function: Mở bảng thống kê chi tiết mặc định - Accumark Utilities: Mở cửa sổ tiện ích - Accumark Utilities Check: Kiểm tra dữ liệu hệ thống 4.5. Menu Utilities : Menu tiện ích - Move: Chuyển dữ liệu từ miền lưu trữ này đến miền lưu trữ khác - Copy: Dùng sao chép dữ liệu từ miền lưu trữ này đến miền lưu trữ khác - Rename: Dùng đổi tên dữ liệu trong miền lưu trữ gốc - Delete: Xóa dữ liệu gốc 4.6. Menu Help
  16. 5. Các bảng thông số cơ bản của hệ thống phần mềm Accumark Kiểu dữ liệu Kí hiệu Dịch nghĩa Alterations Thay đổi thông số cỡ (vóc) Annotation Thiết lập bảng ghi chú vẽ mẫu cắt sơ đồ cắt Block buffer Tăng mẫu hay khoảng đệm trong sơ đồ cắt Stored Digitize Data Chứa dữ liệu khi số hóa các chi tiết mẫu từ phần mềm thông qua bảng số hóa Lay limits Lập bảng quy định giác sơ đồ Marker Sơ đồ cắt Matching rules Quy tắc căn kẻ của mẫu cắt trong sơ đồ Model Lập bảng thống kê chi tiết Order Lập tác nghiệp sơ đồ P- Cutter Bảng tham số quy định cắt P – Lay rule Tìm kiếm nước giác P – Marker Plot Bảng tham số vẽ sơ đồ cắt P - Notch Bảng quy định kiểu dấu bấm P – Piece Plot Bảng tham số vẽ mẫu P–User Environment Bảng tham số môi trường sử dụng Piece Chi tiết mẫu Piece List Danh sách mẫu
  17. Rule table Bảng quy tắc nhảy cỡ Size code Bảng mã cỡ 5.1. Cutter ( Thiết lập bảng thông số cắt mẫu) - Cách mở: Accumark Explorer Utilities -> Accumark Explorer -> Chọn ổ đĩa, miền lưu trữ -> PC -> New -> Parameter table -> Cutter 5.2. P – Lay rule ( Tìm kiếm nước giác ) - Cách mở: Accumark Explorer Utilities -> Accumark Explorer -> Chọn ổ đĩa, miền lưu trữ -> PC -> New -> Parameter table -> Lay rule Hộp Lay rule Settings: Cài đặt thuộc tính Ô Area Compare: So sánh vùng làm việc Copy Dynamics: Thao tác copy Allow overrides: Cho phép vượt luật
  18. Hộp Sliding layrules : Luật trượt nước giác Hộp Criteria: Điều kiện tìm kiếm Marker name: Tìm theo tên sơ đồ Description: Tìm theo tên mô tả sơ đồ Order number: Tìm theo số Order Width: Tìm theo khổ sơ đồ Lay limits: Tìm theo bảng quy tắc giác sơ đồ Matching: Tìm theo quy tắc căn kẻ
  19. 5.3. Notch ( Bảng quy định dấu bấm) - Cách mở: Accumark Explorer Utilities -> Accumark Explorer -> Chọn ổ đĩa, miền lưu trữ -> PC -> New -> Parameter table -> Notch 5.4. P – Marker Plot ( Thiết lập bảng tham số vẽ sơ đồ cắt ) - Cách mở: Accumark Explorer Utilities -> Accumark Explorer -> Chọn ổ đĩa, miền lưu trữ -> PC -> New -> Parameter table -> Marker Plot
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2