intTypePromotion=1
ADSENSE

Giáo trình Tin học: Phần 2 - CĐ Du lịch Hà Nội

Chia sẻ: Tri Mệnh | Ngày: | Loại File: PDF | Số trang:81

12
lượt xem
1
download
 
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

(NB) Giáo trình Tin học: Phần 2 cung cấp những kiến thức về soạn thảo văn bản Microsoft Word 2003. Phần này gồm có các chương sau: Chương 4: tổng quan về soạn thảo văn bản, chương 5: định dạng văn bản, chương 6: bảng biểu, chương 7: một số chức năng đặc biệt, chương 8: bảo vệ và in ấn văn bản. Mời các bạn cùng tham khảo.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Tin học: Phần 2 - CĐ Du lịch Hà Nội

  1. PHẦN 2: SOẠN THẢO VĂN BẢN WORD 2003 CHƯƠNG 4 TỔNG QUAN VỀ SOẠN THẢO VĂN BẢN Mục tiêu: Sau khi học xong chương 4, người học sẽ: - Hiểu được tầm quan trọng của chương trình soạn thảo văn bản Word ứng dụng trong công tác văn phòng - Biết được các bộ gõ và bảng mã tiếng Việt để từ đó gõ được tiếng Việt trên máy tính - Hiểu rõ các thành phần trên màn hình soạn thảo, các nút chức năng, các thanh công cụ và thành thạo các thiết lập ban đầu của soạn thảo văn bản như: khởi động chương trình soạn thảo, tạo tài liệu mới, lưu tài liệu, đóng tài liệu, thoát khỏi soạn thảo văn bản đồng thời biết được các thao tác thiết lập khổ giấy, lề văn bản của tài liệu 4.1. GIỚI THIỆU CHUNG Microsoft Word là phần mềm soạn thảo văn bản cao cấp chạy dưới môi trường Windows gọi tắt là Word, chuyên dùng để soạn thảo các loại văn bản, sách vở, tạp chí,... phục vụ cho công tác văn phòng. Word có các tính năng mạnh như: giao diện đồ hoạ thông qua hệ thống Menu và các hộp thoại với hình thức thẩm mỹ rất cao, có khả năng giao tiếp dữ liệu với các ứng dụng khác, có các bộ chương trình tiện ích và phụ trợ giúp tạo các văn bản dạng đặc biệt, có các chương trình kiểm tra, sửa lỗi chính tả, gõ tắt, Macro,... giúp người sử dụng soạn thảo các văn bản nước ngoài và tăng tốc độ xử lý văn bản: chức năng tạo biểu bảng mạnh và dễ dùng,... 4.1.1. Các khái niệm cơ bản - Ký tự (Character): Là một phím in ra giấy được và được nhấn từ vùng phím ký tự ngoại trừ các phím Ctrl, Alt, Shift và Cap Lock. 58
  2. - Từ (Word): Là tập hợp các ký tự được đặt giữa hai ký tự trắng (dấu cách) - Câu (Sentence): Là một tập hợp gồm các từ đặt giữa hai dấu chấm câu (dấu chấm (.)) - Dòng (Line ): Là một tập hợp gồm các từ, bắt đầu từ lề trái đến lề phải trên màn hình. - Đoạn (Paragraph): Là một tập hợp gồm các từ, các câu, được đặt giữa hai dấu phân đoạn (dấu Enter) - Trang (Page ): Là tập hợp gồm các dòng, đoạn, các đối tượng khác được hiển thị trên màn hình. - Chương (Section): Là tập hợp gồm các đoạn, các trang được đặt giữa hai dấu ngắt chương (End of Section) - Tài liệu (Document): Là tập hợp gồm các chương và được lưu trên đĩa với một tệp tin 4.1.2. Cách gõ tiếng Việt theo chế độ Telex Gõ chữ cái Gõ dấu oo = ô aa = â Huyền: f Sắc: s ee = ê dd = đ Hỏi: r Ngã: x aw = ă ow = ơ Nặng: j Xoá dấu: z uw=ư 4.1.3. Cách gõ tiếng Việt theo chế độ VNI - Phím số 1 = Dấu sắc - Phím số 2 = Dấu huyền - Phím số 3 = Dấu hỏi - Phím số 4 = Dấu ngã - Phím số 5 = Dấu nặng - Phím số 6 = Dấu mũ của chữ â, ê và ô - Phím số 7 = Dấu râu của chữ ơ và ư - Phím số 8 = Dấu trăng của chữ ă - Phím số 9 = Dấu gạch ngang của chữ đ - Phím số 0 = Khử dấu (xoá dấu) 59
  3. 4.1.4. Giới thiệu bộ gõ vietkey - Chạy Vietkey, chọn Kiểu gõ. Hộp thoại xuất hiện: Chọn chế độ gõ Chọn tiếng Việt ngôn kiểu Telex ngữ cần hay VNI gõ Nhấn vào đây để kích hoạt trợ giúp Nhấn vào Đặt chương Đặt chương đây để thoát trình Vietkey trình Vietkey chương trình hiển thị trên hiển thị trên Desktop Taskbar - Chọn Bảng mã, hộp thoại xuất hiện: Chọn bộ mã Chọn chế độ Chọn cơ chế để gõ tiếng gõ giữa các bỏ dấu kho Việt ngôn ngữ gõ tiếng Việt 60
  4. 4.1.5. Khởi động Word Trước khi khởi động Word, ta phải khởi động Windows. Trên màn hình của Windows ta luôn thấy một mũi tên hay con trỏ nhỏ, đó chính là con chuột để điều khiển con trỏ này, di chuyển chuột sẽ làm cho con trỏ tương ứng trên màn hình di chuyển theo. Để khỏi động Word ta làm như sau: - Cách 1: Nháy chuột trái vào nút Start, chọn Program, chọn tiếp Microsoft Word - Cách 2: Nháy chuột trái vào biểu tượng của Word (biểu tượng ) trên thanh công cụ. - Cách 3: Vào Start, chọn Run. Sau đó gõ từ khoá Word tại dòng lệnh để khởi động chương trình soạn thảo. 4.1.6. Thoát khỏi soạn thảo văn bản. Bước 1: Vào menu File, chọn Exit. Nếu văn bản chưa ghi lại thì xuất hiện hộp thoại sau: Bước 2: Nhấn chọn các nút chức năng: Yes: Nếu muốn ghi lại văn bản và đặt tên tài liệu (Trường hợp tài liệu chưa chưa có tên cụ thể). No: Không lưu lại văn bản Cancel: Không thoát khỏi soạn thảo văn bản. 61
  5. 4.2. GIỚI THIỆU MÀN HÌNH SOẠN THẢO. 4.2.1. Thanh tiêu đề (Title bar) Thanh chứa tên của tệp văn bản, tên của chương trình đang làm việc. Cụ thể: Tên chương trình đang làm việc là Microsoft Word Tên tài liệu đang mở là Tổng hợp (trường hợp chưa có tên cụ thể thì Word sẽ gán cho một tên ngầm định Document 1 hay Document 2... ) 4.2.2. Thanh menu chính (Main menu) Là thanh Menu chứa toàn bộ các chức năng của soạn thảo Word File: Chứa các chức năng liên quan đến File văn bản Edit: Chứa các chức năng về sửa chữa văn bản View: Chứa các năng về chế độ nhìn Insert: Chứa các chức năng về chèn các đối tượng vào văn bản Format: Chứa các chức năng về định dạng văn bản Tools: Chứa các công cụ hỗ trợ soạn thảo văn bản Table: Chứa các chức năng về bảng biểu Window: Chứa danh sách các File văn bản đang mở Help: Trợ giúp người sử dụng Lưu ý: - Để mở các menu này, ngoài thao tác nháy chuột vào chính menu này có thể dùng tổ hợp phím nóng để mở. ở tên mỗi menu có một ký tự được gạch chân. Kết hợp hợp tổ hợp phím Alt + ký tự được gạch chân sẽ mở được menu tương ứng. - Để đóng (thoát khỏi) menu, ngoài cách nháy chuột ra chỗ khác có thể dùng cách nháy lại vào tên menu đang mở hoặc nhấn phím ESC từ bàn phím. 62
  6. 4.2.3. Thanh công cụ (Standard) New Mở văn bản mới Open Mở văn bản đã có sẵn trong máy Save Lưu giữ văn bản vào đĩa của máy tính Print In ấn văn bản Print Preview Xem văn bản trước khi in Spelling and Grammar Kiểm tra ngữ pháp và chính tả Cut Cắt văn bản Copy Sao chép văn bản Paste Dán văn bản Format Painter Sao chép định dạng (thuộc tính) Undo Huỷ thao tác vừa làm Insert Table Chèn bảng biểu vào trong văn bản Insert Worksheet Chèn một bảng tính Excel vào trong văn bản 4.2.4. Thanh định dạng (Formatting) Chứa các thuộc tính thường dùng của văn bản. Normal Kiểu của văn bản (ngầm định là Normal) Font Tên Font (ngầm định là .VnTime) Font Size Cỡ của Font (ngầm định là 13 hoặc 14) Bold Chữ đậm Italic Chữ in nghiêng Underline Chữ gạch chân 63
  7. Align Left Căn lề bên trái Center Căn giữa Align Right Căn lề bên phải Justify Căn hai bên lề Numbering Đánh số đầu dòng Bullets Đánh ký hiệu đầu dòng Decrease Indent Lùi về bên trái 1 đoạn tương ứng 1 Tab Increase Indent Tiến về phải một đoạn tương ứng 1 Tab Outside Border Chọn đường viền của bảng 4.2.5. Thước kẻ (Ruler) Dùng để căn chỉnh lề trái lề phải của văn bản, thay đổi khoảng cách cột của bảng biểu 4.2.6. Vùng làm việc (Text area) Đây là vùng lớn nhất để nhập văn bản 4.2.7. Thanh cuốn dọc và ngang (Horizontal &Vertical Scroll bar) - Khi di chuyển theo chiều dọc toàn bộ văn bản dùng thanh cuốn dọc. - Di chuyển theo chiều ngang để của văn bản dùng thanh cuốn ngang. 4.2.8. Thanh trạng thái (Status bar) Hiển thị tình trạng (trạng thái) của tài liệu như số thứ tự trang (Page), số thứ tự của đoạn (Sec), tổng số trang của tài liệu, vị trí của con trỏ như dòng và cột (ln, col) 64
  8. 4.3. CÁC THAO TÁC ĐỐI VỚI FILE VĂN BẢN 4.3.1. Lưu giữ văn bản - Vào menu File, chọn Save, hộp thoại xuất hiện: - Save In cho biết tài liệu của mình nằm ở thư mục nào (ngầm định là trong thư mục My Documents). Có thể thay đổi thư mục chứa tài liệu bằng cách chọn thư mục khác trong ô Save In. - Nhập tên tài liệu vào ô File name (Lưu ý: tên tài liệu được phép viết cách và gõ ở chế độ không dấu). Sau khi nhập tên văn bản xong, nhấn phím Enter từ bàn phím hoặc nháy vào nút Save ở bên phải. Chú ý: Muốn lưu lại văn bản với một tên khác Nhấn File, chọn Save as, đặt tên mới 4.3.2. Mở tài liệu Bước 1: Vào menu File, chọn Open, hộp thoại xuất hiện Bước 2: Chọn tài liệu cần mở trên danh sách tên file. Sau đó nhấn vào nút Open. 65
  9. Chú ý: Muốn mở văn bản mới Nhấn menu File, chọn New, chọn Ok hoặc nhấn lên biểu tượng New trên thanh Standard, cũng có thể nhấn tổ hợp phím Ctrl +N 4.3.3 Đóng văn bản đang mở Nhấn menu File, chọn Close. Hoặc nhấn vào dấu 4.3.4. Thiết lập trang văn bản 4.3.4.1. Thiết lập khổ giấy Bước 1: Nhấn menu File, chọn Page Setup, chọn tiếp Paper . Hộp thoại xuất hiện: - Paper Size: Chọn khổ giấy (Thông thường chọn khổ giấy A4) + Width: Độ rộng + Height: Chiều cao - First Page: Trang đầu - Other page: Trang khác Apply to: Phạm vi áp dụng + Whole document: áp dụng toàn bộ văn bản + Selected text: áp dụng với khối văn bản được chọn. Bước 2: Nhấn Ok khi đã lựa chọn xong 66
  10. 4.3.4.2. Thiết lập lề văn bản Bước 1: Nhấn menu File, chọn Page Setup, chọn tiếp Margin. Hộp thoại xuất hiện như sau: + Top: Khoảng cách từ dòng đầu của trang đến mép trên của trang. + Bottom: Khoảng cách từ dòng cuối cùng của trang đến mép dưới của trang. + Left: Khoảng cách từ ký tự đầu tiên của dòng đến mép trái của trang. + Right: Khoảng cách từ ký tự cuối cùng của dòng đến mép phải của trang. + Gutter: Khoảng cách gáy của trang in. Orientation: Hướng in + Portrait: Đặt dọc khổ giấy +Landscape: Xoay ngang khổ giấy Apply to: Phạm vi áp dụng + Whole document: áp dụng toàn bộ văn bản + Selected text: áp dụng với khối văn bản được chọn. Bước 2: Nhấn OK khi đã chọn định dạng xong. 67
  11. CHƯƠNG 5 ĐỊNH DẠNG VĂN BẢN Mục tiêu Sau khi học xong chương 5, người học sẽ: - Biết được cách di chuyển con trỏ văn bản bằng bàn phím, cách đánh dấu văn bản và sao chép, di chuyển văn bản - Hiểu được cách định dạng văn bản để từ đó vận dụng vào trình bày văn bản 5.1. DI CHUYỂN CON TRỎ VĂN BẢN 5.1.1. Di chuyển con trỏ văn bản bằng bàn phím - Sang phải một ký tự:  - Sang trái một ký tự:  - Lên trên một dòng:  - Xuống dưới một dòng:  - Về bên phải một từ: Ctrl +  - Về bên trái một từ: Ctrl +  - Về cuối dòng đang đứng: End - Về đầu dòng đang đứng: Home - Về đầu đoạn văn bản hiện hành: Ctrl +  - Về đầu đoạn văn bản kế tiếp sau: Ctrl +  - Lên trên một trang màn hình: Page Up - Xuống dưới một trang màn hình: Page Down - Đến vị trí đầu tiên của trang màn hình hiện tại: Ctrl + Alt + Page Up - Đến vị trí cuối cùng của trang màn hình hiện tại: Ctrl + Alt + Page Down - Đến vị trí đầu tiên của tài liệu: Ctrl + Home - Đến vị trí cuối cùng của tài liệu: Ctrl + End - Về bất kỳ trang nào: Ctrl + G (Goto) - Về vị trí sửa chữa trước đó: Shift + F5 68
  12. 5.1.2. Di chuyển con trỏ văn bản bằng Chuột Muốn di chuyển con trỏ văn bản về vị trí nào thì di chuyên con trỏ chuột về vị trí đó, khi đó con trỏ chuột xuất hiện I, nhấn và giữ phím chuột trái, kéo rê đến vị trí mong muốn. 5.2. ĐÁNH DẤU MỘT KHỐI VĂN BẢN (CHỌN VĂN BẢN) Khi muốn thao tác định dạng trên một khối văn bản, chúng ta hãy đánh dấu chúng (chọn văn bản, bôi đen văn bản). 5.2.1. Đánh dấu khối văn bản dùng chuột. - Di chuyển con trỏ văn bản đến đầu khối văn bản cần chọn. - Nhấn và giữ phím trái của chuột, di chuyển đến cuối khối văn bản rồi thả tay nhấn chuột. Lưu ý: Chỉ nên thả tay nhấn chuột sau khi đã đánh dấu (chọn đúng) văn bản cần đánh dấu vì trong quá trình di chuyển chuột có thể lệch chuột nên đánh dấu nhầm . Ngoài ra, còn có các cách nháy chuột để đánh dấu văn bản một cách nhanh chóng và chính xác. Để đánh dấu Thao tác chuột Một từ Nháy đúp vào từ đó Đưa con trỏ về phía trái dòng, khi nào con trỏ chuột có Một dòng dạng mũi tên màu trắng thì nháy chuột trái một lần Một câu Nhấn Ctrl + nháy vào vị trí bất kỳ trong câu Nháy chuột 3 lần vào vị trí bất kỳ trong đoạn hoặc nháy Một đoạn kép chuột vào phía trái của đoạn Cả tài liệu Nháy chuột 3 lần vào phía trái của một dòng nào đó. Một khối hộp Nhấn phím Alt rồi rê chuột Để huỷ đánh dấu bạn chỉ cần nháy chuột vào vị trí bất kỳ ngoài vùng đánh dấu hay nhấn phím mũi tên. 69
  13. 5.2.2. Đánh dấu văn bản dùng bàn phím Mục đích Thao tác bàn phím Mở rộng vùng đánh dấu sang phải một ký tự Shift +  Mở rộng vùng đánh dấu sang trái một ký tự Shift +  Mở rộng vùng đánh dấu lên trên một dòng Shift +  Mở rộng vùng đánh dấu xuống dưới một dòng Shift +  Từ vị trí con trỏ văn bản về đầu từ đang đứng Ctrl + Shift +  Từ vị trí con trỏ văn bản về cuối từ đang đứng Ctrl + Shift +  Từ vị trí con trỏ văn bản về đầu dòng đang đứng Shift + Home Từ vị trí con trỏ văn bản về cuối dòng đang đứng Shift + End Từ vị trí con trỏ văn bản tới đầu đoạn văn bản hiện hành Ctrl + Shift +  Từ vị trí con trỏ văn bản tới cuối đoạn văn bản hiện hành Ctrl + Shift +  Từ vị trí con trỏ đến vị trí đầu tiên của tài liệu Ctrl + Shift + Home Từ vị trí con trỏ đến vị trí cuối cùng của tài liệu Ctrl + Shift + End Toàn bộ văn bản Ctrl + A (All) 5.2.3. Sửa và xoá văn bản Trong quá trình soạn thảo văn bản, có thể bạn gõ sai hoặc phát hiện ra các lỗi ở các vị trí khác trong văn bản, bạn cần chỉnh sửa chúng cho đúng. - Muốn xóa những ký tự bên phải con trỏ văn bản dùng phím Delele - Muốn xóa những ký tự bên trái con trỏ văn bản dùng phím Back space - Khôi phục lại đoạn văn bản vừa xoá hoặc một thao tác vừa làm dùng phím Ctrl + Z (hoặc vào menu Edit, chọn Undo) Lưu ý: Nếu khối lượng văn bản định xoá nhiều có thể đánh dấu đoạn văn bản đó sau đó nhấn phím Delete hoặc phím Back space. 70
  14. 5.3. SAO CHÉP VÀ DI CHUYỂN VĂN BẢN. 5.3.1. Sao chép văn bản. Bước 1: Đánh dấu khối văn bản cần sao chép Bước 2: Nhấn Menu Edit, chọn Copy (hoặc nhấn tổ hợp phím Ctrl + C, hoặc nhấn vào biểu tượng trên thanh công cụ, biểu tượng Copy) Bước 3: Di chuyển con trỏ đến vị trí cần sao chép văn bản Bước 4: Nhấn Menu Edit, chọn Paste (hoặc nhấn tổ hợp phím Ctrl + V, hoặc nhấn vào biểu tượng trên thanh công cụ, biểu tượng dán) 5.3.2. Di chuyển văn bản Bước 1: Đánh dấu khối văn bản cần di chuyển Bước 2: Nhấn menu Edit, chọn Cut (hoặc nhấn tổ hợp phím Ctrl + X, hoặc nhấn vào biểu tượng trên thanh công cụ, biểu tượng cắt) Bước 3: Di chuyển con trỏ đến vị trí cần di chuyển văn bản Bước 4: Nhấn Menu Edit, chọn Paste (hoặc nhấn tổ hợp phím Ctrl + V, hoặc nhấn vào biểu tượng trên thanh công cụ, biểu tượng dán) 5.4. ĐỊNH DẠNG VĂN BẢN 5.4.1.Thay đổi kiểu chữ 5.4.1.1. Dùng menu Bước 1: Chọn khối văn bản cần thay đổi. Bước 2: Nhấn Menu Format, chọn Font. Khi đó trên màn hình xuất hiện một Form như sau: Font : là các Font chữ cần thay đổi Trong hộp thoại Font phải chọn một kiểu Font chữ bắt đầu bằng ký tự ".Vn" để gõ được tiếng Việt 71
  15. + Font style : Kiểu của Font chữ - Regular : Kiểu bình thường - Italic : : Kiểu chữ nghiêng - Bold : Kiểu chữ đậm - Bold Italic : Vừa đậm vừa nghiêng + Size : Kích cỡ chữ + Underline style : Gạch chân - Single : Gạch đơn - Double : Gạch đôi - Words Only : Gạch từng từ + Color : Mầu chữ 5.4.1.2. Dùng bàn phím Chọn khối văn bản cần thay đổi - Ctrl + I : Kiểu chữ nghiêng - Ctrl + B : Kiểu chữ đậm - Ctrl + U : Kiểu chữ gạch chân nét đơn - Ctrl +Shift + W : Kiểu chữ gạch từng từ - Ctrl + Shift + D : Kiểu chữ gạch chân nét đôi 5.4.1.3. Dùng thanh công cụ: Kiểu của Font Cỡ Kiểu Kiểu in Kiểu văn bản chữ chữ in đậm nghiên gạch g chân 5.4.2. Định dạng đoạn văn bản (Paragraph) 5.4.2.1. Dùng menu Bước 1: Chọn đoạn hoặc các đoạn văn bản cần định dạng Bước 2: Nhấn Menu Format, chọn Paragraph. Khi đó trên màn hình xuất hiện một Form như sau: 72
  16. + Alignment : Căn biên - Left : Căn biên trái - Right : Căn biên phải - Centered : Căn giữa - Justified : Căn hai bên + Indentation: Lề - Left : Khoảng cách cách lề trái - Right : Khoảng cách cách lề phải + Special : Đặc biệt - None : Không áp dụng chức năng Special - First line : Lùi dòng đầu tiên của đoạn vào bên trong một khoảng cách, mặc định bằng độ dài của phím Tab - Hanging : Lùi tất cả các dòng trong đoạn trừ dòng đầu + Spacing : Khoảng cách - Before: Khoảng cách đoạn văn bản đang chọn cách đoạn văn bản trước - After : Khoảng cách đoạn văn bản đang chọn cách đoạn văn bản sau 73
  17. - Line spacing : Khoảng cách giữa các dòng trong đoạn  Single : Đơn (chế độ bình thường)  1.5 lines : Giãn gấp rưỡi  Double : Giãn gấp đôi  At least : Tối thiểu  Exactly : Chính xác  Multiple : Tuỳ chọn 5.4.2.2. Dùng bàn phím Chọn đoạn văn bản cần định dạng - Ctrl + L : Căn biên trái - Ctrl + R : Căn biên phải - Ctrl + E : Căn giữa - Crtl + J : Căn hai bên - Ctrl + 5 : Giãn khoảng cách giữa các dòng gấp 1.5 lần - Ctrl + 2 : Giãn khoảng cách giữa các dòng gấp đôi 5.4.2.3. Dùng thanh công cụ - Căn biên trái - Căn giữa - Căn biên phải - Căn hai bên 74
  18. CHƯƠNG 6 BẢNG BIỂU Mục tiêu Sau khi học xong chương 6, người học sẽ: - Biết được các thao tác tạo, sửa, xóa và trình bày dữ liệu trong bảng biểu - Vận dụng các kiến thức đã học làm bài tập thực hành 6.1. TẠO BẢNG Bước 1: Di chuyển con trỏ đến vị trí cần chèn bảng. Bước 2: Nhấn Menu Table, chọn Insert, chọn Table. Hộp thoại xuất hiện Number of columns: Số lượng cột Number of rows: Số lượng hàng Fixed Column width: Độ rộng của cột AutoFit to contents: Độ rộng của cột phù hợp với nội dung AutoFit to window: Độ rộng của cột phù hợp với độ rộng cửa sổ Bước 3: Nhập số cột của bảng biểu cần chèn vào ô Number of columns, nhập số hàng của bảng vào ô Number of rows. Sau đó nhấn nút 75
  19. 6.2. CHỈNH SỬA BẢNG BIỂU 6.2.1. Di chuyển con trỏ văn bản trong bảng - Nhảy đến ô kế tiếp dùng phím: Tab - Nhảy đến ô trước dùng phím: Shift + Tab - Di chuyển sang trái, phải một ký tự: , - Di chuyển lên trên, xuống dưới một dòng: , - Về ô đầu của hàng đang đứng: Alt + Home - Về ô cuối của hàng đang đứng: Alt + End - Về ô đầu của cột đang đứng: Alt + Page Up - Về ô cuối của cột đang đứng: Alt + Page Down Chú ý: Nếu đang ở ô cuối cùng của bảng mà nhấn Tab thì sẽ thêm 1 hàng mới. 6.2.2. Nhập văn bản - Chọn ô cần nhập, nhập bình thường, không được nhấn Enter nếu không bắt buộc xuống dòng Chú ý: - Để đẩy một bảng nằm ở đầu trang xuống một hàng, chọn ô đầu tiên sau đó nhấn Enter - Nếu trong bảng muốn dùng nút Tab để di chuyển thì phải nhấn Ctrl + Tab (không nhấn Tab như thông thường) 6.2.3. Chọn hàng, cột, ô 6.2.3.1. Chọn hàng. Cách 1: Di chuyển con trỏ văn bản đến ô đầu tiên của hàng, nhấn phím trái (hoặc giữ phím Shift) sau đó di chuyển đến ô cuối cùng của hàng thì nhả tay chuột hoặc thả phím Shift. Cách 2: Di chuyển đến một ô bất kỳ của hàng, sau đó vào Menu Table chọn Select, chọn Row 76
  20. Cách 3: Đưa con trỏ chuột về đầu (bên trái) của hàng cần chọn, khi đó con trỏ chuột xuất hiện mũi tên màu trắng quay về phía hàng cần chọn thì nhấn chuột trái một lần Chú ý: - Nếu chọn nhiều hàng thì làm tương tự như trên bằng cách kéo chuột qua các hàng cần chọn hoặc nháy chuột vào bên trái hàng đầu tiên cần chọn sau đó kéo xuống những hàng dưới, - Cũng có thể tổng hợp dùng cả bàn phím và chuột bằng cách nháy vào ô đầu tiên của hàng đầu tiên, sau đó nhấn Shift và nháy vào ô cuối cùng của hàng cuối cùng cần chọn. 6.2.3.2. Chọn cột Cách 1: Di chuyển con trỏ văn bản đến ô đầu tiên của cột, nhấn phím trái (hoặc giữ phím Shift) sau đó di chuyển đến ô cuối cùng của cột thì nhả tay chuột hoặc thả phím Shift. Cách 2: Di chuyển đến một ô bất kỳ của cột, sau đó vào Menu Table chọn Select, chọn Column. Cách 3: Đưa con trỏ vào phía trên đỉnh của cột cần chọn khi con trỏ có hình , nhấn chuột trái một lần. Chú ý: - Nếu chọn nhiều cột thì làm tương tự như trên bằng cách kéo chuột qua các cột cần chọn hoặc nháy chuột vào phía trên đỉnh của cột đầu tiên cần chọn sau đó kéo sang những cột bên cạnh. - Cũng có thể tổng hợp dùng cả bàn phím và chuột bằng cách nháy vào ô đầu tiên của cột đầu tiên, sau đó nhấn Shift và nháy vào ô cuối cùng của cột cuối cùng cần chọn. 6.2.3.3. Chọn ô - Chọn ô hiện tại dùng phím Shift + End hoặc nháy chuột vào phía trên bên tay trái của ô. 77
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2