intTypePromotion=1

Hiêu ứng ảnh - Cô gái robot

Chia sẻ: Pham Duong | Ngày: | Loại File: PDF | Số trang:18

0
109
lượt xem
23
download

Hiêu ứng ảnh - Cô gái robot

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chuẩn bị Đầu tiên ta cần chuẩn bị một bức tranh mây , xa mạc và xạ rhur vơi nhiều tư thế càng tốt. Bước một:Chuẩn bị sa mạc Mỡ file mới với kích cỡ là 750 by 550px. Tẩy hết bầu trời đi bằng công cụ tẩy. Bước 2: Tạo hiệu ứng bong Kich chuột phải vào blending option và chỉnh hiệu ứng như hình

Chủ đề:
Lưu

Nội dung Text: Hiêu ứng ảnh - Cô gái robot

  1. Chuẩn bị Đầu tiên ta cần chuẩn bị một bức tranh mây , xa mạc và xạ rhur vơi nhiều tư thế càng tốt. Bước một:Chuẩn bị sa mạc Mỡ file mới với kích cỡ là 750 by 550px. Tẩy hết bầu trời đi bằng công cụ tẩy. Bước 2: Tạo hiệu ứng bong Kich chu ột phải vào blending option và ch ỉnh hiệu ứng như hình
  2. Step 3 – Thêm mây vào.. Bỏ mây dưới lớp của sa mạc sau đó chọn layer mây. Vào Image > Adjustments > Hue/Saturation. Với 165 là Hue, -15 là Saturation và 0 là Lightness. Vào Image > Adjustments > Levels với giá trị là 30, 1 ,255. Tạo những đương kẻ Tạo một layer mới và dùng Pencil tool size 1px và màu r #FFFFFF, giữ shift kẻ những đường ngang . Sau đó nhân đôi layer lên nhiều lần và đặt như phía dưới
  3. Ta được như thế này - Drawing Grid Lines: Vào Edit > Transform > Perspective rùi làm như hình. Đặt hình chiến binh như trên chú ý đặt sao cho trung đường kẻ.
  4. Ta đặt một tư thế là một hàng khác nhau…chú ý dóng theo đường kẻ và bấm ctrl+t cho thich hơp. Tạo nhiều layer vào xếp nhiều lớp khác nhau
  5. Step 8 – tạo bóng Tạo một layer mới để dưới cùng hết các layer chiến binh vầ…dùng brush soft mềm màu đen với opaccity 70% để tạo bóng cho chiến binh . Kích chuột phải vào layer chiến binh và vào blending opition và chỉnh như bên
  6. Tạo 1 layer mới và chỉnh Levels. là 7, 1, 228. Tạo một alyer mới và bấm ctrl +U đ ể chỉnh Hue/Saturation. Với các giá trị là Hue: -10 , Saturation:-10 và Lightness..:0 Bước cuối các bạn dùng blur để tạo cho nó mờ một xíu…tốt nhất nên nhân đôi rùi làm///và bên là kết quả Đây là bản outcome cuối cùng sau khi hoàn tất các bước :
  7. Phần 1 : Basic render _ Tạo file mới, kích thước phù hợp với render, Shun chọn size 375x150px, bg màu Black. _ Open file render, copy vào. Sau đó chú ý Composition để đặt Focal Point đúng vị trí, Shun đặt ở Focal Point thứ 1.
  8. _ Chọn Smudge Tool, thông số t ùy ý, chỉ đơn giản là Smudge bg ra một chút. _ Tạo layer mới, sử dụng Soft brush kích thước khoảng 45px hoặc 65px màu Black, brush các mảng trên bg và phần tối bên gò má, tóc, cổ. _ Tạo layer mới, sử dụng Soft brush cùng kích thước, nhưng lần này là color là White, Soft brush nhẹ lên các phần nhận được Light sẵn có trên render.
  9. _ Chuyển Blend mode thành Overlay. Giảm Opacity cho vừa mắt. _ Bước này là decor cho mắt của render. Zoom lớn sau đó chọn Lasso Tool, Feather khoảng 1-2px. _ Chọn phần “ngươi” của mắt, sau đó fill White color. _ Chuyển Blend mode của layer này về Overlay. C4d make background _ Sử dụng C4d trong thư viện, hoặc trong pack Shun gửi, màu C4d không thật sự quan trọng vì có thể chỉnh lại sau.
  10. _ Tiếp tục sử dụng C4d, trên các layer khác nhau, xóa những phần không hợp như che mất render, gây rối flow ... _ Mở Stock Space Shun gửi trong Pack copy vào, resize, chọn vị trí hợp lí. _ Shun add thành 2 layer, 2 góc 2 bên và có chỉnh màu bằng Hue/ Saturation 1 chút. Xóa các phần không vừa ý đi. Phần 3 : C4d decor render _ Tiếp tục việc Cover với C4d, chọn trong thư viện của bạn hoặc trong pack Chọn vị trí bằng cách sử dụng Move Tool và Ctrl + T (Rotate), Resize để lấy
  11. kích thước phù hợp. _ Thực hiện tương tự với một C4d khác. _ Sử dụng file textture trong pack. Copy vào, chuyển Blend mode thành Pin Light, sau đó chọn phần textture mà bạn muốn. Shun đặt ở mắt. Chú ý xóa cẩn thận để không làm mất các chi tiết. _ Vẫn sử dụng texture đó, nhưng lần này là một part khác, vẫn Blend mode : Pin Light. Shun đặt ở vị trí thái dương của render.
  12. _ Tiếp tục làm tương tự cho tóc. Apply liquidfy filter _ Tạo layer mới nàm trên cùng, chọn Soft Brush kích thước khoảng 65px, màu Black, brush lên các mảng tối của sign. _ Lúc này nhận thấy các C4d trên background trông rất cứng, vì vậy Shun tạo layer mới, sau đó vào Image -> Apply Image. _ Áp dụng Filter -> Liquidfy. Sử dụng Forward Warp Tool để làm mềm c4d., chúng ta có được bg trong Soft hơn.
  13. _ Tiếp tục tạo layer mới, sau đó vào Image -> Apply Image, chọn Burn Tool, Burn hầu hết Sign một chút để tăng depth. _ Open lại Stock Space - Star, chọn part theo ý thích, Shun chuyển Blend mode thành Lighten vì muốn sử dụng các Star trong Stock này. _ Tạo layer mới, sau đó chọn Lasso Tool với Feather khoảng 10. Select vùng bên trái của Sign, tức vùng có render. fill màu #0099CC. _ Sau đó chuyển Blend mode của layer này về Softlight - Opacity : 60%.
  14. Phần 5 : Fix tag with layers adjustment _ Đến phần này, mỗi outcome sẽ cho ra mỗi kết quả khác nhau. Shun sử dụng các layer adjustment để fix depth, lighting, color như : Levels, Color Balance, Selective Colors, Gradient Map và Photofilter. _ Tạo layer mới, fill Black color, sau đó chọn Soft brush, khoảng 45px hoặc 65px, màu : #452B1A. Tất cả thông số Flow và Opacity của brush đều đặt 100%. _ Chuyển Blend mode của layer này về Linear Dodge, sau đó brush lên những vị trí muốn Highlight trên render và bg. Giảm Opacity của layer này đến khi vừa mắt. Còn nhớ có 1 layer eyework lúc đầu không ? Duplicate (Ctrl+J) nó lên sau đó move layer lên top. _ Chuyển Blend mode về Soft light, Giảm Opacity để phần “ngươi” không quá
  15. lóa. _ Tạo layer mới, sau đó vào Image -> Apply Image, Áp dụng Topaz Sharpen nếu chưa biết thông số có thể tham khảo các tut trước hoặc reply tut này. _ Sử dụng erase tool để xóa những phần sharp quá mức như da render, môi, 1 phần nhỏ ở mắt. Tuyệt đối không xóa các chi tiết như tóc, những chi tiết decor trên thái dương, môi ... _ Shun copy 1 phần bg và đặt đè lên vai của render. _ Vào Layer -> New Layer Adjustment -> Selective Colors. Cố gắng chỉnh màu theo skill của bạn đến khi thấy vừa mắt là được. Phần 6 : Texting & Some extra effects
  16. _ Thêm text theo ý thích. _ Clipping Mask cho text _ Extra textture trên trán của render. Textture này chính là textture dùng lúc đầu decor mắt. _ Sử dụng Mask hoặc Erase Tool để xóa các part không thích đi. Tạo layer mới, vào Image -> Apply Image, sử dụng Burn Tool để Burn phần textture trên trán vừa mới tạo. _ Sử dụng Lasso Tool Select vùng textture đó, vào Layer -> New Adjustment Layer -> Levels, hạ Levels để phần đó tối dần về phía chân tóc. _ Sharpen hoặc Topaz Sharpen phần textture vừa tạo
  17. Cuối cùng vẫn là 5 layer Adjustment quen thuộc nằm trên cùng (Color Blance, Selective Colors, Hue/Saturation, Levels, và Curves ) fix lại lần cuối cùng trước khi export. My last outcome
  18. Qua tut này bạn sẽ có thêm skill trong việc sử dụng và ghép c4d.
ADSENSE
ADSENSE

CÓ THỂ BẠN MUỐN DOWNLOAD

 

Đồng bộ tài khoản
2=>2